<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "http://vancouverisland.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_1457');src: url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_1457') format('embedded-opentype'),url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_1457') format('woff'),url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_1457') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <link rel="stylesheet" type="text/css" href="http://www.ctvnews.ca/cmlink/desktop-7.693922" media="screen" />
                  <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="http://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="http://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="http://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/ctv-two_vancouver-island/css/van-island_layout.css" media="screen" />
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/mynews-7.555290" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/styles-7.483964" />

<link href="http://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="http://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          									                                              googletag.defineSlot('/5479/ctv.ctvnewsvancouverisland/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  											                                              googletag.defineSlot('/5479/ctv.ctvnewsvancouverisland/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  						              googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsvancouverisland/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>B.C.'s littlest Deadpool fan, 5, gets Instagram shout-out from Ryan Reynolds | CTV Vancouver Island News </title>
      <meta name="description" content="The photo has been liked more than 950,000 times on the social media app." />
        <meta name="keywords" content="Victoria, CTV VI, vancouver island, british columbia, news, ctv news, CIVI-DT, ctvnews, news, bc, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, weather, traffic, vancouver canucks, tour de rock, accident, murder, flood, fire, crash, crime, community, sports, advertising, my news" />
        <meta name="news_keywords" content="superhero, movie, Marvel, X-Men, " />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
<meta name="dc.date.modified" content="2017-07-11">            <link rel="canonical" href="http://vancouverisland.ctvnews.ca/five-year-old-deadpool-fan-gets-instagram-shout-out-from-ryan-reynolds-1.3498984" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="http://vancouverisland.ctvnews.ca/mobile/five-year-old-deadpool-fan-gets-instagram-shout-out-from-ryan-reynolds-1.3498984"/>
                                              <meta itemprop="description" content="The photo has been liked more than 950,000 times on the social media app." />
                        <meta itemprop="name" content="Five-year-old Deadpool fan gets Instagram shout-out from Ryan Reynolds" />
                                  <meta itemprop="url" content="http://vancouverisland.ctvnews.ca/five-year-old-deadpool-fan-gets-instagram-shout-out-from-ryan-reynolds-1.3498984" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3498990.1499822814!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Five-year-old Deadpool fan gets Instagram shout-out from Ryan Reynolds" />
          <meta property="og:description" content="The photo has been liked more than 950,000 times on the social media app." />
          <meta property="og:url" content="http://vancouverisland.ctvnews.ca/five-year-old-deadpool-fan-gets-instagram-shout-out-from-ryan-reynolds-1.3498984" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3498990.1499822814!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3498990.1499822814!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Vancouver Island" />
                    <meta name="twitter:title" content="Five-year-old Deadpool fan gets Instagram shout-out from Ryan Reynolds" />
          <meta name="twitter:url" content="http://vancouverisland.ctvnews.ca/five-year-old-deadpool-fan-gets-instagram-shout-out-from-ryan-reynolds-1.3498984" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="The photo has been liked more than 950,000 times on the social media app." />
              <meta name="twitter:site" content="@ctvnewsvi" />
      <meta name="twitter:creator" content="@ctvnewsvi" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3498990.1499822814!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2017-07-11T18:32:00-07:00"> 
            
            <script>
        var gigTitle = "B.C.\'s littlest Deadpool fan, 5, gets Instagram shout-out from Ryan Reynolds";
        var gigDesc = "The photo has been liked more than 950,000 times on the social media app.";
        var gigURL = "http://vancouverisland.ctvnews.ca/five-year-old-deadpool-fan-gets-instagram-shout-out-from-ryan-reynolds-1.3498984"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3498990.1499822814!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV Vancouver Island: Latest News" href="http://vancouverisland.ctvnews.ca/rss/ctv-vancouver-island-latest-news-1.1245414" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.329879" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="http://vancouverisland.ctvnews.ca" title="CTV Vancouver Island"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://vancouverisland.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
					<a href="http://vancouverisland.ctvnews.ca/video?clipId=89950">CTV News at 11</a>
		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.329871">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-vi-search-7.329871" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_329871">CTV VI Search</label>
      <input id="search_bar_7_329871" placeholder="CTV VI Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.329879' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7329880 bm- activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  News
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7329881 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7329882 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Weather
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7329898 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7330060 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Events
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7329894 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/in-pictures"  title="In Pictures" >In Pictures</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7329895 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7329880" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/"   >Home</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/vancouver-island-news"  title="Vancouver Island News" >Vancouver Island News</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/family-matters"  title="Family Matters" >Family Matters</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/go-play-outside"  title="Go Play Outside" >Go Play Outside</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/sawatsky-sign-off"  title="Sawatsky Sign-Off" >Sawatsky Sign-Off</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://vancouverisland.ctvnews.ca/more/news-links"   >News Links</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://vancouverisland.ctvnews.ca/contact-us"   >News Tips</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/weather"  title="Weather" >Weather</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329880").click(click_7329880);
            jQuery(".link_id_7329880 .close").click(click_7329880);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329880() {
            var itemSelector = ".item_7329880";
            var selector = ".link_id_7329880";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7329881" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>Shows </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1777488"   >CTV News at 6</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1777487"   >CTV News at 5</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.2120213"   >CTV News at 11</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1180928"   >Latest Videos</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3440372"   >Cat Tales</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.2252047"   >Family Matters</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1779750"   >Go Play Outside</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1787816"   >Sawatsky Sign-Off</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329881").click(click_7329881);
            jQuery(".link_id_7329881 .close").click(click_7329881);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329881() {
            var itemSelector = ".item_7329881";
            var selector = ".link_id_7329881";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7329882" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/weather"   >Weather Forecast</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/weather/weather-watchers"  title="Weather Watchers" >Weather Watchers</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329882").click(click_7329882);
            jQuery(".link_id_7329882 .close").click(click_7329882);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329882() {
            var itemSelector = ".item_7329882";
            var selector = ".link_id_7329882";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7329898" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/contests"  title="Contests " >Contests </a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/personalities"  title="Personalities" >Personalities</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/victoria-harbourcats-2017-season"  title="Victoria Harbourcats 2017 Season" >Victoria Harbourcats 2017 Season</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329898").click(click_7329898);
            jQuery(".link_id_7329898 .close").click(click_7329898);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329898() {
            var itemSelector = ".item_7329898";
            var selector = ".link_id_7329898";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7330060" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/events/ctv-sponsored-events"  title="CTV Sponsored Events" >CTV Sponsored Events</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7330060").click(click_7330060);
            jQuery(".link_id_7330060 .close").click(click_7330060);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7330060() {
            var itemSelector = ".item_7330060";
            var selector = ".link_id_7330060";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7329894" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329894").click(click_7329894);
            jQuery(".link_id_7329894 .close").click(click_7329894);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329894() {
            var itemSelector = ".item_7329894";
            var selector = ".link_id_7329894";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7329895" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/contact-us/faq"  title="FAQ" >FAQ</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/contact-us/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/contact-us"   >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://www.facebook.com/CTVVI"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="https://twitter.com/CTVNewsVI"   >Twitter (News)</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://twitter.com/CTVCommunityVI"   >Twitter (Station)</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329895").click(click_7329895);
            jQuery(".link_id_7329895 .close").click(click_7329895);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329895() {
            var itemSelector = ".item_7329895";
            var selector = ".link_id_7329895";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>CTV </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV Two </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvalberta.ca"   >Alberta</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-728_90-1">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-728_90-1"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div class='featuredEG'>
  
  



  
  
    	  																					
                                                                                                                                                                                                    

  





  <div class='small-rotator' id='pager-top'>
      <h3 class="c-header">Featured<span class="da"></span></h3>
    
    <ul id="rotator_196949686_7_647601" style="visibility: hidden">
          


                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_1">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1162455"   ><div class='vid'>false</div><img title='CTV News at 6 July 11' height='85' alt='CTV News at 6 July 11' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3499068.1499829897!/httpImage/image._gen/derivatives/landscape_150/image.' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1162455"   >CTV News for July 11: Wildfires to worsen?</a>
        </h2>
                        		<div class="airClip">Air Date: July 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_2">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1165534"   ><div class='vid'>false</div><img title='wildfire' height='84' alt='wildfire' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3499008.1499823555!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1165534"   >More evacuations likely in B.C. wildfire crisis</a>
        </h2>
                        		<div class="airClip">Air Date: July 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_3">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1165535"   ><div class='vid'>false</div><img title='williams lake' height='84' alt='williams lake' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3499011.1499823625!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1165535"   >Island firefighters deployed to Williams Lake</a>
        </h2>
                        		<div class="airClip">Air Date: July 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_4">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1165536"   ><div class='vid'>false</div><img title='drowning' height='84' alt='drowning' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3499014.1499823690!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1165536"   >Cowichan drowning renews river safety debate</a>
        </h2>
                        		<div class="airClip">Air Date: July 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_5">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1165540"   ><div class='vid'>false</div><img title='fire' height='84' alt='fire' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3499022.1499824070!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1165540"   >Campbell River women offer wheels, supplies for evacuees</a>
        </h2>
                        		<div class="airClip">Air Date: July 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_6">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3497917"   ><div class='vid'>false</div><img title='Extended: &#39;British Columbians have your back&#39;' height='84' alt='Extended: &#39;British Columbians have your back&#39;' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3498676.1499810687!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3497917"   >'This is not going away': Horgan speaks on B.C. wildfires</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_7">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1165147"   ><div class='vid'>false</div><img title='B.C. wildfires, Sally Aitken' height='84' alt='B.C. wildfires, Sally Aitken' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3498138.1499791202!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1165147"   >Extended: Harrowing escape from B.C. wildfire zone</a>
        </h2>
                        		<div class="airClip">Air Date: July 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_8">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3494633"   ><div class='vid'>false</div><img title='Getting animals to safety' height='84' alt='Getting animals to safety' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3498095.1499789494!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3494633"   >Groups mobilizing to move animals away from B.C. wildfires</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_9">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3498106"   ><div class='vid'>false</div><img title='CTV National News: Incriminating emails? ' height='84' alt='Donald Trump Jr., left, is interviewed by host Sean Hannity on his Fox News Channel television program, in New York Tuesday, July 11, 2017. Donald Trump Jr. eagerly accepted help from what was described to him as a Russian government effort to aid his father&#39;s campaign with damaging information about Hillary Clinton, according to emails he released publicly on Tuesday. (AP Photo/Richard Drew)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3499076.1499830454!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3498106"   >Trump Jr. releases emails in attempt at damage control</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_10">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3498090"   ><div class='vid'>false</div><img title='CTV Atlantic: N.B. man dies while freeing whale' height='84' alt='CTV Atlantic: N.B. man dies while freeing whale' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3498087.1499789306!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3498090"   >Popular N.B. fisherman killed by whale he was trying to save</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_11">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3497465"   ><div class='vid'>false</div><img title='Extended: Chopper 9 over area damaged by fire' height='84' alt='Extended: Chopper 9 over area damaged by fire' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3497366.1499734273!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3497465"   >Aerial view: Devastation left in wake of B.C. wildfire</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_12">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1162460"   ><div class='vid'>false</div><img title='CTV News at 6 July 10' height='85' alt='CTV News at 6 July 10' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3497529.1499746495!/httpImage/image._gen/derivatives/landscape_150/image.' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1162460"   >CTV News at Six for July 10: State of emergency</a>
        </h2>
                        		<div class="airClip">Air Date: July 10, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_13">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1164778"   ><div class='vid'>false</div><img title='Island woman drowns in Cowichan River ' height='84' alt='Island woman drowns in Cowichan River ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3497418.1499737576!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1164778"   >Island woman drowns in Cowichan River </a>
        </h2>
                        		<div class="airClip">Air Date: July 10, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_14">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1164777"   ><div class='vid'>false</div><img title='Cameras installed in Colwood to track cougar ' height='84' alt='Cameras installed in Colwood to track cougar ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3497421.1499737629!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1164777"   >Cameras installed in Colwood to track cougar </a>
        </h2>
                        		<div class="airClip">Air Date: July 10, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_15">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1164779"   ><div class='vid'>false</div><img title='Islanders stepping in to help wildfire victims' height='84' alt='Islanders stepping in to help wildfire victims' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3497427.1499737749!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1164779"   >Islanders stepping in to help wildfire victims</a>
        </h2>
                        		<div class="airClip">Air Date: July 10, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_16">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1164814"   ><div class='vid'>false</div><img title='Commonwealth bid' height='84' alt='Commonwealth bid' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3497525.1499746240!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1164814"   >Big names back Victoria’s Commonwealth Games bid</a>
        </h2>
                        		<div class="airClip">Air Date: July 10, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_17">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1164775"   ><div class='vid'>false</div><img title='Army worms wiping out fields in Port Alberni' height='84' alt='Army worms wiping out fields in Port Alberni' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3497424.1499737681!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1164775"   >Army worms wiping out fields in Port Alberni</a>
        </h2>
                        		<div class="airClip">Air Date: July 10, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_18">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3496547"   ><div class='vid'>false</div><img title='CTV News Channel: Airbnb owner could face charges' height='84' alt='CTV News Channel: Airbnb owner could face charges' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3496546.1499704964!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3496547"   >WARNING: Airbnb host allegedly pushes guest down stairs</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_19">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1164476"   ><div class='vid'>false</div><img title='Victoria Pride Parade ' height='84' alt='Victoria Pride Parade ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3496637.1499709654!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1164476"   >Victoria hosts biggest pride parade in its history</a>
        </h2>
                        		<div class="airClip">Air Date: July 10, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_20">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3496168"   ><div class='vid'>false</div><img title='Siblings rescued from Scarborough Bluffs' height='85' alt='Siblings rescued from Scarborough Bluffs' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3496406.1499699239!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3496168"   >Too far for selfie: Siblings get stuck on Toronto cliff</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_21">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3496115"   ><div class='vid'>false</div><img title='keith brewery' height='84' alt='keith brewery' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3496145.1499690900!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3496115"   >Unknown Canada: Inside look at Alexander Keith's brewery</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_22">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3495740"   ><div class='vid'>false</div><img title='CTV News Channel: &#39;We want to help&#39;: resident' height='84' alt='CTV News Channel: &#39;We want to help&#39;: resident' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3495736.1499640675!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3495740"   >Fort McMurray residents B.C. bound to help wildfire victims</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_23">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3495474"   ><div class='vid'>false</div><img title='The band Green Day' height='84' alt='The members of the band Green Day prior to the 2015 Rock And Roll Hall Of Fame Induction Ceremony at Public Hall on Saturday, April 18, 2015, in Cleveland, Ohio. (Photo by Jason Miller/Invision/AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3495472.1499619952!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3495474"   >Green Day criticized for performing after acrobat's death</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_24">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3495408"   ><div class='vid'>false</div><img title='Calgary Stampede' height='84' alt='The first 25,000 visitors to the Calgary Stampede received tickets to a free pancake breakfast in Calgary, Sunday, July 9, 2017. (Jeff McIntosh / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3495896.1499655003!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3495408"   >Thousands attend Calgary Stampede's family day event</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_25">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3495208"   ><div class='vid'>false</div><img title='Ottawa heatwave' height='84' alt='Ottawa enjoys some summer heat in early May.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1271364.1367962044!/image/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3495208"   >Heat warning issued for parts of western Canada</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_26">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3486812"   ><div class='vid'>false</div><img title='wildfire' height='84' alt='wildfire' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3494368.1499476817!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3486812"   >Aerial views of B.C. wildfire situation</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_27">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3494843"   ><div class='vid'>false</div><img title='Italian training ship Amerigo Vespucci is docked W' height='84' alt='Italian training ship Amerigo Vespucci is docked Wednesday, July 5, 2017 in Quebec City. The tall ship, visiting the city for a few days is a full rigged three-masted steel hull 82.4 m (270.34 ft) long, with an overall length of 101 m (331 ft) including the bowsprit and a maximum width of 15.5 m (51 ft). (Jacques Boissinot / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3494845.1499546519!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3494843"   >World's 'most beautiful' ship docks in Quebec City</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_28">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3494682"   ><div class='vid'>false</div><img title='cuba student' height='84' alt='cuba student' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3495213.1499565748!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3494682"   >Ontario teen dies during graduation trip to Cuba</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_29">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3492695"   ><div class='vid'>false</div><img title='CTV National News: High hopes in Calgary' height='84' alt='Richie Champion, of Dublin, Texas, stays on Twin Cherry during bareback rodeo action at the Calgary Stampede in Calgary, Alta., Friday, July 7, 2017. THE CANADIAN PRESS/Jeff McIntosh' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3494458.1499485472!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3492695"   >Stampede is a barometer for Calgary’s economy </a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_30">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1157657"   ><div class='vid'>false</div><img title='CTV News at Six for July 7: Cougar close-up' height='85' alt='CTV News at Six for July 7: Cougar close-up' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3494469.1499486870!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1157657"   >CTV News at Six for July 7: Cougar close-up</a>
        </h2>
                        		<div class="airClip">Air Date: July 7, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_31">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1163563"   ><div class='vid'>false</div><img title='mountie death' height='84' alt='mountie death' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3494400.1499477915!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1163563"   >Court hears from drunk driver in West Shore Mountie's death</a>
        </h2>
                        		<div class="airClip">Air Date: July 7, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_32">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1163564"   ><div class='vid'>false</div><img title='building' height='84' alt='building' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3494404.1499478046!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1163564"   >Apartment blaze forces 50 people from their homes</a>
        </h2>
                        		<div class="airClip">Air Date: July 7, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_33">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1163562"   ><div class='vid'>false</div><img title='cougar' height='84' alt='cougar' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3494394.1499477776!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1163562"   >Woman recounts heart-stopping cougar encounter</a>
        </h2>
                        		<div class="airClip">Air Date: July 7, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_34">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1163565"   ><div class='vid'>false</div><img title='carts' height='84' alt='carts' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3494405.1499478154!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1163565"   >Bicycle food carts coming to Victoria streets</a>
        </h2>
                        		<div class="airClip">Air Date: July 7, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_35">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3493234"   ><div class='vid'>false</div><img title='hot car' height='84' alt='The video shows a clearly upset officer yelling at a woman driving an SUV with B.C. plates who apparently left children unattended.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3493231.1499438991!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3493234"   >Police officer yells at woman for leaving kids in hot car</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_36">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3492762"   ><div class='vid'>false</div><img title='CTV National News: Khadr receives apology ' height='84' alt='Former Guantanamo Bay prisoner Omar Khadr, 30, is seen in Mississauga, Ont., on Thursday, July 6, 2017. The federal government has paid Khadr $10.5 million and apologized to him for violating his rights during his long ordeal after capture by American forces in Afghanistan in July 2002. THE CANADIAN PRESS/Colin Perkel' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3494444.1499483680!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3492762"   >Government refuses to confirm Khadr compensation amount</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_37">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3491585"   ><div class='vid'>false</div><img title='CTV National News: Protests at the G20' height='84' alt='Police officers in operation during the protest against the upcoming G20 summit in Hamburg, Germany, Thursday July 6, 2017. The leaders of industrialised nations, G20, are holding a two day summit starting Friday in Hamburg. (Christian Charisius/dpa via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3492746.1499397152!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3491585"   >German police clash with G20 protesters in Hamburg</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_38">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3492957"   ><div class='vid'>false</div><img title='Volunteer firefighter sentenced for arson' height='84' alt='Volunteer firefighter sentenced for arson' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3492961.1499428465!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3492957"   >Volunteer firefighter sentenced for torching historic bridge</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_39">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3493029"   ><div class='vid'>false</div><img title='CTV National News: Trump-Putin meeting' height='84' alt='President Donald Trump meets with Russian President Vladimir Putin at the G20 Summit, Friday, July 7, 2017, in Hamburg. (AP Photo/Evan Vucci)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3494446.1499483891!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3493029"   >Trump and Putin hold much anticipated first meeting at G20</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_40">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1157644"   ><div class='vid'>false</div><img title='CTV News at 6 July 5' height='85' alt='CTV News at 6 July 5' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3490983.1499314553!/httpImage/image._gen/derivatives/landscape_150/image.' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1157644"   >CTV News at Six for July 6: Nimpkish wildfire</a>
        </h2>
                        		<div class="airClip">Air Date: July 6, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_41">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1162741"   ><div class='vid'>false</div><img title='fire' height='84' alt='fire' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3492655.1499390511!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1162741"   >Fast-moving wildfire sparked on North Island</a>
        </h2>
                        		<div class="airClip">Air Date: July 6, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_42">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1162744"   ><div class='vid'>false</div><img title='smokers' height='84' alt='smokers' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3492681.1499391364!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1162744"   >Firefighters target careless smokers as season heats up</a>
        </h2>
                        		<div class="airClip">Air Date: July 6, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_43">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1162743"   ><div class='vid'>false</div><img title='near drowning' height='84' alt='near drowning' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3492665.1499390764!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1162743"   >Another near-drowning at Thetis after woman hits head</a>
        </h2>
                        		<div class="airClip">Air Date: July 6, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_44">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1162745"   ><div class='vid'>false</div><img title='ndp' height='84' alt='ndp' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3492676.1499391215!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1162745"   >Will Vancouver Island be represented in NDP cabinet?</a>
        </h2>
                        		<div class="airClip">Air Date: July 6, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_45">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1162248"   ><div class='vid'>false</div><img title='Dry weather brings dozens of active wildfires' height='84' alt='Dry weather brings dozens of active wildfires' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3492076.1499371233!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1162248"   >Dry weather brings dozens of active wildfires</a>
        </h2>
                        		<div class="airClip">Air Date: July 6, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_46">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3491157"   ><div class='vid'>false</div><img title='Amelia Earhart' height='84' alt='Amelia Earhart' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3491158.1499342667!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3491157"   >Newly-surfaced photo reignites Amelia Earhart mystery </a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_47">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3491585"   ><div class='vid'>false</div><img title='CTV National News: Protests at the G20' height='84' alt='Police officers in operation during the protest against the upcoming G20 summit in Hamburg, Germany, Thursday July 6, 2017. The leaders of industrialised nations, G20, are holding a two day summit starting Friday in Hamburg. (Christian Charisius/dpa via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3492746.1499397152!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3491585"   >German police clash with G20 protesters in Hamburg</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_48">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3491695"   ><div class='vid'>false</div><img title='CTV News Channel: United gives away child&#39;s seat' height='84' alt='CTV News Channel: United gives away child&#39;s seat' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3491692.1499359379!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3491695"   >United apologizes for giving away child's $1,000 seat</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_49">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1157643"   ><div class='vid'>false</div><img title='CTV News at 6 July 5' height='85' alt='CTV News at 6 July 5' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3490983.1499314553!/httpImage/image._gen/derivatives/landscape_150/image.' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1157643"   >CTV News at Six for July 5: Sooke forest fire</a>
        </h2>
                        		<div class="airClip">Air Date: July 5, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_50">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1161532"   ><div class='vid'>false</div><img title='Sooke wildfire mostly contained, still smouldering' height='84' alt='Sooke wildfire mostly contained, still smouldering' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3490866.1499304284!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1161532"   >Sooke wildfire mostly contained, still smouldering</a>
        </h2>
                        		<div class="airClip">Air Date: July 5, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_51">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1161535"   ><div class='vid'>false</div><img title='Christie Point redevelopment passed in tight vote' height='84' alt='Christie Point redevelopment passed in tight vote' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3490874.1499304532!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1161535"   >Christie Point redevelopment passed in tight vote</a>
        </h2>
                        		<div class="airClip">Air Date: July 5, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_52">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1161539"   ><div class='vid'>false</div><img title='rogue cow' height='84' alt='rogue cow' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3490891.1499305706!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1161539"   >Teens have close encounter with rogue cow missing for months</a>
        </h2>
                        		<div class="airClip">Air Date: July 5, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_53">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1161533"   ><div class='vid'>false</div><img title='What ban? A look at campfire alternatives' height='84' alt='What ban? A look at campfire alternatives' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3490870.1499304375!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1161533"   >What ban? A look at campfire alternatives</a>
        </h2>
                        		<div class="airClip">Air Date: July 5, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_54">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1161536"   ><div class='vid'>false</div><img title='500th endangered marmot released back into wild' height='84' alt='500th endangered marmot released back into wild' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3490878.1499304772!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1161536"   >Marmot milestone: 500th endangered critter released into wild</a>
        </h2>
                        		<div class="airClip">Air Date: July 5, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_55">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3490491"   ><div class='vid'>false</div><img title='Kelly Ripa' height='84' alt='Kelly Ripa' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3491775.1499361776!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3490491"   >Back in NYC, Kelly Ripa gushes about B.C. vacation</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_56">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3489802"   ><div class='vid'>false</div><img title='Banana Boat complaints ' height='84' alt='Banana Boat complaints ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3489800.1499268709!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3489802"   >What are the risks behind using chemical sunscreen?</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_57">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1160722"   ><div class='vid'>false</div><img title='Need for speed: Ferrari driver clocked at 210 km/h' height='84' alt='Need for speed: Ferrari driver clocked at 210 km/h' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3489921.1499272994!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1160722"   >Ferrari driver caught speeding 210 km/h</a>
        </h2>
                        		<div class="airClip">Air Date: July 4, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_58">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1160939"   ><div class='vid'>false</div><img title='Kaleden fire' height='84' alt='At least two structures have been destroyed by a wildfire that broke out in the south Okanagan community of Kaleden, B.C.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3489725.1499266487!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1160939"   >Latest from the Okanagan: Crews battling wildfire</a>
        </h2>
                        		<div class="airClip">Air Date: July 5, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_59">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3489733"   ><div class='vid'>false</div><img title='Woman  trapped for days in creek bed' height='84' alt='Woman  trapped for days in creek bed' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3489132.1499217374!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3489733"   >'She was lying there': Woman trapped for days in creek bed</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_60">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1157645"   ><div class='vid'>false</div><img title='CTV News at 6 July 4' height='85' alt='CTV News at 6 July 4' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3489282.1499227374!/httpImage/image._gen/derivatives/landscape_150/image.' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1157645"   >CTV News at Six for July 4: Sooke wildfire</a>
        </h2>
                        		<div class="airClip">Air Date: July 4, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_61">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1160726"   ><div class='vid'>false</div><img title='Human-caused wildfire sparked near Sooke' height='84' alt='Human-caused wildfire sparked near Sooke' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3489156.1499217976!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1160726"   >Human-caused wildfire sparked near Sooke</a>
        </h2>
                        		<div class="airClip">Air Date: July 4, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_62">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1160728"   ><div class='vid'>false</div><img title='Victoria expected to ban plastic bags by fall' height='84' alt='Victoria expected to ban plastic bags by fall' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3489160.1499218078!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1160728"   >Victoria expected to ban plastic bags by fall</a>
        </h2>
                        		<div class="airClip">Air Date: July 4, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_63">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1160729"   ><div class='vid'>false</div><img title='Brothers scratch their way to record $2.5M prize' height='84' alt='Brothers scratch their way to record $2.5M prize' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3489175.1499218508!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1160729"   >Brothers scratch their way to record $2.5M prize</a>
        </h2>
                        		<div class="airClip">Air Date: July 4, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_64">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1160762"   ><div class='vid'>false</div><img title='Rescued cats' height='84' alt='Rescued cats' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3489280.1499227198!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1160762"   >Convoy of rescued cats get new lease on life in Victoria</a>
        </h2>
                        		<div class="airClip">Air Date: July 4, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_65">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1160730"   ><div class='vid'>false</div><img title='Bat succumbs to sticky trap, prompting warning' height='84' alt='Bat succumbs to sticky trap, prompting warning' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3489170.1499218382!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1160730"   >Bat succumbs to sticky trap, prompting warning</a>
        </h2>
                        		<div class="airClip">Air Date: July 4, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_66">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3488660"   ><div class='vid'>false</div><img title='Moose on the loose' height='84' alt='Moose on the loose' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3488808.1499204913!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3488660"   >Moose on the loose: Young calf chases golfer around course</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_67">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1160248"   ><div class='vid'>false</div><img title='dog nail prince george' height='84' alt='A dog owner in Prince George, B.C., says she was physically ill after learning her family pet had been shot in the head multiple times with a nail gun. (Facebook)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3488762.1499202846!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1160248"   >Lost dog recovering after being shot with nail gun</a>
        </h2>
                        		<div class="airClip">Air Date: July 4, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_68">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3488028"   ><div class='vid'>false</div><img title='CTV National News: Diplomatic test for Trump' height='84' alt='CTV National News: Diplomatic test for Trump' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3489257.1499225266!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3488028"   >Trump, Putin prepare for high stakes meeting at G20</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_69">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3488151"   ><div class='vid'>false</div><img title='Hot air balloon lands in pond, 17 people to swim t' height='84' alt='Hot air balloon lands in pond, 17 people to swim t' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3488152.1499180942!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3488151"   >17 people to swim to safety after balloon lands in pond</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_70">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3486788"   ><div class='vid'>false</div><img title='Trudeau, Varadkar' height='84' alt='Prime Minister Justin Trudeau, right, thanks Irish Taoiseach Leo Varadkar after his remarks at a state dinner in Dublin Castle Tuesday, July 4, 2017 in Dublin.THE CANADIAN PRESS / Ryan Remiorz' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3488839.1499206376!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3486788"   >PM uses Canada's Irish links to promote modern day agenda</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_71">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1157653"   ><div class='vid'>false</div><img title='CTV News at Six July 3' height='85' alt='CTV News at Six July 3' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3487636.1499136377!/httpImage/image._gen/derivatives/landscape_150/image.' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1157653"   >CTV News at Six for July 3: Thetis lifeguards</a>
        </h2>
                        		<div class="airClip">Air Date: July 3, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_72">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1160014"   ><div class='vid'>false</div><img title='Does Thetis Lake need lifeguards in summer?' height='84' alt='Does Thetis Lake need lifeguards in summer?' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3487596.1499132419!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1160014"   >Does Thetis Lake need lifeguards in summer?</a>
        </h2>
                        		<div class="airClip">Air Date: July 3, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_73">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1160027"   ><div class='vid'>false</div><img title='Bear Mountain' height='84' alt='Bear Mountain' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3487633.1499136162!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1160027"   >Futuristic design, liquor-by-drone envisioned for Bear Mountain</a>
        </h2>
                        		<div class="airClip">Air Date: July 3, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_74">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1160016"   ><div class='vid'>false</div><img title='Whale-watching tour treated to swimming bear' height='84' alt='Whale-watching tour treated to swimming bear' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3487600.1499132662!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1160016"   >Whale-watching tour treated to swimming bear</a>
        </h2>
                        		<div class="airClip">Air Date: July 3, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_75">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1160020"   ><div class='vid'>false</div><img title='Mayor endorses plan to house construction workers' height='84' alt='Mayor endorses plan to house construction workers' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3487603.1499132806!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1160020"   >Mayor endorses plan to house construction workers in camps</a>
        </h2>
                        		<div class="airClip">Air Date: July 3, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_76">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1160018"   ><div class='vid'>false</div><img title='Truck tears up crops at Central Saanich farm' height='84' alt='Truck tears up crops at Central Saanich farm' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3487598.1499132538!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1160018"   >Truck tears up crops at Central Saanich farm</a>
        </h2>
                        		<div class="airClip">Air Date: July 3, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_77">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1160012"   ><div class='vid'>false</div><img title='Visitors to Victoria share advice for John Horgan ' height='84' alt='Visitors to Victoria share advice for John Horgan ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3487594.1499132202!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1160012"   >Visitors to Victoria share advice for John Horgan </a>
        </h2>
                        		<div class="airClip">Air Date: July 3, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_78">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1160011"   ><div class='vid'>false</div><img title='Harrison Hot Springs wildfire still out of control' height='84' alt='Harrison Hot Springs wildfire still out of control' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3487587.1499131733!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1160011"   >Harrison Hot Springs wildfire still out of control</a>
        </h2>
                        		<div class="airClip">Air Date: July 3, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_79">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1159955"   ><div class='vid'>false</div><img title='bear swimming' height='83' alt='bear swimming' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3487443.1499123511!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1159955"   >Caught on cam: Black bear swims across B.C. channel</a>
        </h2>
                        		<div class="airClip">Air Date: July 3, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_80">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3485876"   ><div class='vid'>false</div><img title='Trump' height='84' alt='Trump' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3487272.1499118417!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3485876"   >U.S. celebrates press freedoms amidst Trump, media war</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_81">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3487084"   ><div class='vid'>false</div><img title='Major Frank McGinn, boston crash ' height='84' alt='Major Frank McGinn, boston crash ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3487497.1499126425!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3487084"   >Boston police treating airport crash as 'tragic accident'</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_82">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3486967"   ><div class='vid'>false</div><img title='CTV News Channel: Arrest in attempted abduction' height='84' alt='CTV News Channel: Arrest in attempted abduction' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3487039.1499104814!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3486967"   >Man arrested in abduction attempt of 4-year-old girl</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_83">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3486920"   ><div class='vid'>false</div><img title='Plus-sized model records plane conversation ' height='84' alt='Plus-sized model records plane conversation ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3486952.1499098948!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3486920"   >Model records plane conversation with body-shamer</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_84">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3486799"   ><div class='vid'>false</div><img title='Firefighters work on the wreckage of a burnt-out b' height='84' alt='Firefighters work on the wreckage of a burnt-out bus at the place of an accident on the motorway A9 near Muenchberg, Germany, Monday, July 3, 2017. Several people are feared dead after a bus carrying a group of German senior citizens crashed into a truck on a highway in Bavaria early Monday and burst into flames, police said. (Matthias Balk/dpa via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3487050.1499105503!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3486799"   >18 dead, dozens injured after bus crashes in Germany</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_85">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3486872"   ><div class='vid'>false</div><img title='Fyre Festival' height='84' alt='(William Needham Finley IV / Twitter)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3389795.1493407091!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3486872"   >Fyre Festival organizer faces charges of fraud after fiasco</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_86">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1159837"   ><div class='vid'>false</div><img title='campfire' height='84' alt='campfire' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3487073.1499106734!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1159837"   >Firefighters show how to properly put out your campfire</a>
        </h2>
                        		<div class="airClip">Air Date: July 3, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_87">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3485876"   ><div class='vid'>false</div><img title='Trump' height='84' alt='Trump' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3487272.1499118417!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3485876"   >U.S. celebrates press freedoms amidst Trump, media war</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_88">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1159682"   ><div class='vid'>false</div><img title='Crews fight wildfire near Harrison Lake' height='84' alt='Crews fight wildfire near Harrison Lake' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3486616.1499044693!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1159682"   >Crews fight wildfire near Harrison Lake</a>
        </h2>
                        		<div class="airClip">Air Date: July 2, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_89">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3485798"   ><div class='vid'>false</div><img title='New Canadian: Whitecaps star&#39;s inspiring journey' height='84' alt='New Canadian: Whitecaps star&#39;s inspiring journey' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3485794.1498961959!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3485798"   >From refugee to Whitecaps star: Alphonso Davies' story</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_90">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3486172"   ><div class='vid'>false</div><img title='elephant' height='84' alt='elephant' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3486167.1499019670!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3486172"   >Elephant escapes from U.S. circus, wanders neighbourhood</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_91">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3486094"   ><div class='vid'>false</div><img title='CTV News Channel: This Week in Outer Space' height='84' alt='Canada&#39;s newest astronauts Joshua Kutryk and Jennifer Sidey acknowledge the crowd during Canada 150 celebrations on Parliament Hill in Ottawa on Saturday, July 1, 2017. THE CANADIAN PRESS/Adrian Wyld' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3486393.1499034112!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3486094"   >This Week in Space: Canada's new astronauts, SpaceX launch</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_92">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3486101"   ><div class='vid'>false</div><img title='canada150' height='83' alt='canada150' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3486422.1499034982!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3486101"   >Gord Downie makes surprise entrance on WE Day stage</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_93">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3484964"   ><div class='vid'>false</div><img title='Canada 150 special ' height='84' alt='Canada 150 special ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3485796.1498962164!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3484964"   >REPLAY: Watch the Canada 150 celebrations in Ottawa</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_94">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3484914"   ><div class='vid'>false</div><img title='Trudeau, message' height='84' alt='Trudeau, message' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3484913.1498909167!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3484914"   >A special message from PM Trudeau on Canada Day </a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_95">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1159051"   ><div class='vid'>false</div><img title='dash cam' height='84' alt='dash cam' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3484753.1498872994!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1159051"   >Dashcam video shows close call with pedestrian </a>
        </h2>
                        		<div class="airClip">Air Date: June 30, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_96">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1159119"   ><div class='vid'>false</div><img title='PIC' height='84' alt='PIC' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3484879.1498891860!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1159119"   >Vancouver Island business titan dies on boat trip</a>
        </h2>
                        		<div class="airClip">Air Date: July 1, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_97">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1155448"   ><div class='vid'>false</div><img title='CTV News at Six for June 30: Skateboard attack' height='85' alt='CTV News at Six for June 30: Skateboard attack' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3484868.1498886775!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1155448"   >CTV News at Six for June 30: Skateboard attack</a>
        </h2>
                        		<div class="airClip">Air Date: June 30, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_647601_196949686_98">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1159060"   ><div class='vid'>false</div><img title='Banana Boat' height='84' alt='Banana Boat' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3484774.1498873667!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1159060"   >Island mom blames Banana Boat sunscreen for son’s burns</a>
        </h2>
                        		<div class="airClip">Air Date: June 30, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
                  </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_196949686_7_647601').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_647601_196949686("7.647601", "rotator_196949686_7_647601", newIndex+1, "7_647601_196949686");
                      },
                      moveSlides: 36,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_196949686_7_647601').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_647601_196949686("7.647601", "rotator_196949686_7_647601", 1, "7_647601_196949686");
  });
  
  
  function getCarouselSlide7_647601_196949686(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_647601_196949686.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 99 ) {
            endIndex = 99;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.1457/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_647601_196949686";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_647601_196949686_"+carouselIndex).html($(data).find("#carousel7_647601_196949686_"+carouselIndex).html());
                  $("li #carousel7_647601_196949686_"+carouselIndex).html($(data).find("#carousel7_647601_196949686_"+carouselIndex).html());
                }else{
                  $("#carousel7_647601_196949686_"+carouselIndex).html($(data).find("#carousel7_647601_196949686_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_647601_196949686.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_647601_196949686 = new Array();
  </script>


  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
                  
<div class="playa-headline">
    <h1  class="articleHeadline">Five-year-old Deadpool fan gets Instagram shout-out from Ryan Reynolds</h1>
</div>
<div class="playa">
  






<script type="text/javascript">

     
    // Get auth flags
    jQuery(document).unbind('isDone.renderClips').bind('isDone.renderClips', function(event) {
    
      requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
        getAuthStates("1165542", "ctvnews_web");
      });  
        
      jQuery(document).unbind('isDone.getAuthStates').bind('isDone.getAuthStates', function(event, authMap) {
                                                      for ( var contentId in authMap ) {
                                                        var lockIconClass = "noKey";
                                                        if ( authMap[contentId] == true ) {
                                                          lockIconClass = "vidKey";
                                                        } else {
                                                          lockIconClass = "noKey";
                                                          jQuery('#'+contentId+'playIcon').show();
                                                        }
                                                        
                                                        jQuery('#'+contentId+"lock").addClass(lockIconClass);
                                                      }
                                                    });
    });
  </script>

    

  
    
    
<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  





    
        <script type="text/javascript">
      var playlist = new Array(); // Playlist used by the player
      var playlistNav = new Array(); // Playlist used by the nav
      var clipIdList = new Array(); // array of clipIds. Used to check for duplicate clips in playlist.

      var nowPlayingClipId = "";

      // navigation variables
      var maxClipsPerPage = 3;
      var currClip = 0;  // index of the current clip on this page of player nav (first clip's index is 1).

            /* new vars */
var currClipPage = 1; // page the clip is currently playing on.
var currUserPage = 1; // page the user is currently browsing.
var currHighlightedPage = 1; // page number currently highlighted in pagination.

function addClipToPlaylist(clipId, clipName, clipDesc, thumbnailUrl, thumbnailUrlNav) {
	// create clip object
	var clip = new Object();
	clip.id = clipId;
	if(typeof resourceName != 'undefined')
		clip.resourceId = resourceName;
	clip.title = clipName;
	clip.image = thumbnailUrl;
	clip.description = clipDesc;
    clip.shareableUrl = generateSharePath(clipId, videoPageUrl);
	
  // create clip object used by the nav
	var clipNav = new Object();
	clipNav.id = clipId;
	clipNav.title = clipName;
	clipNav.image = thumbnailUrlNav;
	clipNav.description = clipDesc;

	// check if we already have this clipId
	if (jQuery.inArray(clip.id, clipIdList) == -1) {
		clipIdList.push(clip.id);

		// Add clip to playlist used by the player
		playlist.push(clip);

		// Add clip to playlist used by the nav
		playlistNav.push(clipNav);
	}
}
function generateSharePath(clipId, baseSharePath) {

    if ( baseSharePath == "" ) {
    //link to video page 
    //this does not work for preview and local host
        baseSharePath = 'http://' + window.location.host +'/video';
    }

    var pathShare = baseSharePath + '?clipId=' + clipId;   

    return pathShare;
   
} 

      /* clipIndex is the index of this clip in the current page of the player nav. */
      function addClipToPlayerNav(clipId, clipName, clipDesc, clipImageUrl, clipIndex, currPage) {
                var htmlCode =  '<div class="playa-items" id="' + clipId + '">';
            htmlCode += '  <div style="font-size:11px;">';
            htmlCode += '     <div><a style="font-size:12px;font-weight:bold" href="javascript:setCurrClipPage('+ currPage +');playClip(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">' + clipName + '</a></div>';
            htmlCode += '     <div style="float: left; margin-right: 5px; margin-top:5px; position: relative">';
            htmlCode += '       <a href="javascript:setCurrClipPage('+ currPage +');playClip(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">';
            //htmlCode += '        <div class="noKey">false</div><div class="vid">&nbsp;</div>';
            htmlCode += '          <div id="' + clipId + 'lock"></div><div id="' + clipId + 'playIcon" class="vid" style="display:none">&nbsp;</div>';
            htmlCode += '        <img src="' + clipImageUrl +'" width="110px" height="62px" />';
            htmlCode += '       </a>';
            htmlCode += '     </div>';
            htmlCode += '     <div class="vid-desc">' + clipDesc + '</div>';
            htmlCode += '  </div>';
            htmlCode += '  <div style="clear: both"></div>';
            htmlCode += '</div>';

        jQuery("#storyPlayerNav").append(htmlCode);
      }
    </script>
                      <div class="playa-playa">
            <div id="mediaplayerdiv"></div>
        </div>
            
                  <div class="listing-box">
        <div id="storyPlayerNav" class="playa-list">
                  </div>
        <div id="storyPlayerNavPager" class="playa-page">
                  </div>
      </div>
        
                      
        
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg";
                            thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.3499031.1499825301!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.3499031.1499825301!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(1165542, "Young Deadpool fan impresses Ryan Reynolds", "Ethan Hagel isn\'t old enough to watch Deadpool, but his homage to the superhero caught the attention of Ryan Reynolds.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
        
                                                                  
    
                        <script type="text/javascript">
    jQuery(document).ready(
      function(){
                requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/videoPlayer.axis.js', function() {
          var globalDestination = "ctvnews_web";
          var globalPlatform = "desktop";
          var clipResourceName = "CTVNEWS";
          var videoPlayerBrandId = "ctvnews";
          var videoPlayerDisplayName = "CTV News";
          var videoPlayerAkamaiResource = "CTVNC";
          var videoPlayerTrackingName = "CTV News Video Player";
          var videoPlayerDestinationCode = "ctvnews_web";

          initializeVideoApi(globalDestination, globalPlatform, clipResourceName, videoPlayerBrandId, videoPlayerDisplayName, videoPlayerAkamaiResource, videoPlayerTrackingName, videoPlayerDestinationCode);

          requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        
          setIsDebug(false);
                    setVideoResponsive(false);
          
          if(isVideoPlayerSupported()){
            // Initialize player
            jQuery(document).bind('onready.etsapi', function () {
                setPlayerWidth(620);
                setPlayerHeight(348);
                setPlayerVidFolder('620x348/');
                setPlayerLogo('https://www.ctvnews.ca/polopoly_fs/1.844206.1340305311!/httpImage/image.png_gen/derivatives/box_135/image.png');
                setPlayerAdRule("generic");
                setPlayerAdZone("home");
				setPlayerAdSite("ctv.ctvnewsvancouverisland");
                setComScoreBranch("ctvnews");
                setVideoPlayerName("CTV Vancouver Island Video Player Story");
                initPlayer(1165542);
            });
          }

          // Send playlist to player when player is ready.
          jQuery(document).bind('isDone.onPlayerReady', function() { setPFUserIP("96.50.125.118");
                                                                     setPFClientSite("vancouverisland.ctvnews.ca");
                                                                     setPFCanonicalUrl("%2Fcm%2F2.628%2F2.629%2F2.1457%2Ffive-year-old-deadpool-fan-gets-instagram-shout-out-from-ryan-reynolds-1.3498984");
                                                                     //setPlaylistTmp(playlist, 0, "https://www.ctvnews.ca/polopoly_fs/1.3499031.1499825301!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"); 
                                                                     });

          // BEGIN CTVOmnitureTracking 
          requiresDependency('//esi2.ctv.ca/players/mediaplayer/builds/ETS_Universal/includes/Metrics.js', function() {
            Metrics.VIDEOPLAYER_NAME = "CTV Vancouver Island Video Player Story";

                                      requiresDependency('//player.9c9media.com/channels/ctvnews_web/apiInterfaceOne.js', function() {});
                      });
          // END CTVOmnitureTracking
                    });
                 });
      });
    </script>
        
              <script type="text/javascript">
  /* ----------------- Event binding ---------------------- */
   // Whenever a video starts, highlight it
      jQuery(document).unbind('isDone.onVideoStart').bind('isDone.onVideoStart', function(event, clipId, clipTitle, infoObjCategory) { navPageTurner(clipId, infoObjCategory);highlightClip(clipId, 'www'); } );
  
   requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/articlePlayerNavigation.js', function() {
       if('www' == 'mobile')
       {
           requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js', function() {
               populateMobilePlayerNav();
           });
       }
       else {
           // Populate video nav.  Initially load page 1.
           populatePlayerNav(1);
           setCurrClipPage(1);
           setCurrUserPage(1);

           // Populate video nav pagination.  First page's index is 0.
           populatePagination(0);

           // Highlight page 1 by default.
           highlightCurrPageNum(1);
       }
   });
</script>
    

<script type="text/javascript">
jQuery(document).bind('isDone.onPlayerReady', function() {
  setPlaylistTmp(playlist, 0, "https://www.ctvnews.ca/polopoly_fs/1.3499031.1499825301!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg");
});
</script></div>    
                                                                  <div class="content-primary" id="responsive_main">
                 



  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                
        				          					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "http://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
             CTV Vancouver Island</span>

            							
						
            <br />
            
            <span class="date">
              Published Tuesday, July 11, 2017 6:32PM PDT
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	He can’t even watch it yet, but a five-year-old Vancouver Island boy obsessed with the superhero flick Deadpool has caught the attention of star Ryan Reynolds.</p>
<p>
	Colwood’s Ethan Hagel is too young to watch the R-rated movie, but he’s still so enamoured with the character that he recently had a Deadpool-themed birthday party.</p>
<p>
	“I like him because he’s awesome and he is amazing and he can’t die,” said the youngster.</p>
<p>
	He was even gifted the hero’s signature black-and-red suit – a pint-sized version of the same one Reynolds wore in the 2016 box-office smash.</p>
<p>
	“He slept in it that whole night and didn’t take it off for about a week,” said his mother Cheryl Hagel.</p>
<p>
	But last month, Ethan decided to put the suit to work – just like his favourite hero did.</p>
<p>
	Reynolds was spotted filming scenes for the upcoming Deadpool sequel at Hatley Castle in Colwood, which functions as the X-Mansion in the popular X-Men film series.</p>
<p>
	The superstar posted a photo to Instagram, costume on, lying in front of the castle.</p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
	<div style="padding:8px;">
		<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:37.4537037037037% 0; text-align:center; width:100%;">
			<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;">
				&nbsp;</div>
		</div>
		<p style=" margin:8px 0 0 0; padding:0 4px;">
			<a href="https://www.instagram.com/p/BVc-oWajSzK/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Dropped by X-Mansion. Looked closely for Beast's lawn bombs before taking well deserved nap.</a></p>
		<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">
			A post shared by Ryan Reynolds (@vancityreynolds) on <time datetime="2017-06-17T19:41:32+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Jun 17, 2017 at 12:41pm PDT</time></p>
	</div>
</blockquote>
<script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script><p>
	Ethan, who lives nearby, recently decided to do a retake.</p>
<p>
	“He wanted to get it just right and we took a whole bunch of shots and when we got it just right he said ‘I want you to send that to Deadpool,’” said Cheryl.</p>
<p>
	A family friend was able to get the photo into the hands of Reynolds’ publicist and days ago, the Vancouver-born actor posted the two pictures together.</p>
<p>
	“All 5 yr old Ethan Hagel wanted for his birthday was a mini Deadpool costume. First, his parents delivered. Then… it was his turn,” the caption read.</p>
<p>
	The photo has been liked more than 950,000 times on the social media app.</p>
<p>
	The shout-out was a once-in-a-lifetime one for young Ethan, who didn’t mince words on his newfound viral fame.</p>
<p>
	“We’re both like, super famous,” he said.</p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
	<div style="padding:8px;">
		<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
			<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;">
				&nbsp;</div>
		</div>
		<p style=" margin:8px 0 0 0; padding:0 4px;">
			<a href="https://www.instagram.com/p/BWTvwF3jhXZ/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">All 5 yr old Ethan Hagel wanted for his Birthday was a mini Deadpool costume. First, his parents delivered. Then... it was his turn.</a></p>
		<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">
			A post shared by Ryan Reynolds (@vancityreynolds) on <time datetime="2017-07-09T02:09:45+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Jul 8, 2017 at 7:09pm PDT</time></p>
	</div>
</blockquote>
<script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script><p>
	<em>With a report from CTV Vancouver's Bhinder Sajan</em></p>
          </div>
          
                    										<div class="sideItems">
            <div class="related">
                                                        
                                   <div class="right-c">
                       <h2>Related Stories</h2>
                       <ul>
                                                <li class="line">
                           <div class="linkList">
                             <a href="http://www.ctvnews.ca/canada/feels-good-to-be-back-ryan-reynolds-returns-to-vancouver-for-deadpool-2-1.3479655">'Feels good to be back': Ryan Reynolds returns to Vancouver for 'Deadpool 2'</a>
                           </div>
                         </li>
                                                <li class="line">
                           <div class="linkList">
                             <a href="http://vancouverisland.ctvnews.ca/suspected-deadpool-2-film-shoot-takes-over-hatley-castle-1.3463830">Suspected 'Deadpool 2' film shoot takes over Hatley Castle</a>
                           </div>
                         </li>
                                              </ul>
                     </div>
                                          					                              <div class="other-photos">
                <h2>Photos</h2>
                                                                                                                                                    <div class="element teaser">
                  <div class="photo">
                                            <a class="galleryitem" href="https://www.ctvnews.ca/polopoly_fs/1.3498990.1499822814!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" title="deadpool splitscreen" alt="A family friend was able to get young Ethan Hagel's photo into the hands of Reynolds’ publicist and days ago, the Vancouver-born actor posted the two pictures together. July 9, 2017. (Instagram/VanCityReynolds)">
                        
                        <div class="viewLarger"></div>
                                                <img title='deadpool splitscreen' height='127' alt='deadpool splitscreen' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.3498990.1499822814!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' />                      </a>
                  </div>
                </div>                  
                                  <p class="imgText">A family friend was able to get young Ethan Hagel's photo into the hands of Reynolds’ publicist and days ago, the Vancouver-born actor posted the two pictures together. July 9, 2017. (Instagram/VanCityReynolds)</p>
                                              </div>
														                                                       
              
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                            <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "http://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="http://vancouverisland.ctvnews.ca/report-error-1.3122141?url=http%253A%252F%252Fvancouverisland.ctvnews.ca%252Ffive-year-old-deadpool-fan-gets-instagram-shout-out-from-ryan-reynolds-1.3498984" data-ajax-url="http://vancouverisland.ctvnews.ca/report-error-1.3122141?ot=AjaxLayout&url=http%253A%252F%252Fvancouverisland.ctvnews.ca%252Ffive-year-old-deadpool-fan-gets-instagram-shout-out-from-ryan-reynolds-1.3498984" class="lightbox_trigger">Report Error</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    <br/>

  
  
  
    						  																					
                                        

  





  <div class='small-rotator top-border sml' id='pager-top'>
      <h3 class="c-header-none">MOST WATCHED<span class="da"></span></h3>
    
    <ul id="rotator_196950029_7_647640" style="visibility: hidden">
          


                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_647640_196950029_1">
                                    






<div style="display: inline-table; width:180px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1164775"   ><div class='vid'>false</div><img title='Army worms wiping out fields in Port Alberni' height='100' alt='Army worms wiping out fields in Port Alberni' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3497424.1499737681!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1164775"   >Army worms wiping out fields in Port Alberni</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 10, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_647640_196950029_2">
                                    






<div style="display: inline-table; width:180px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1162460"   ><div class='vid'>false</div><img title='CTV News at 6 July 10' height='100' alt='CTV News at 6 July 10' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3497529.1499746495!/httpImage/image._gen/derivatives/box_180/image.' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1162460"   >CTV News at Six Vancouver Island for Monday, July 10, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 10, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_647640_196950029_3">
                                    






<div style="display: inline-table; width:180px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1157655"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1157655"   >CTV News at Six Vancouver Island for Sunday, July 9, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 9, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_647640_196950029_4">
                                    






<div style="display: inline-table; width:180px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1164778"   ><div class='vid'>false</div><img title='Island woman drowns in Cowichan River ' height='100' alt='Island woman drowns in Cowichan River ' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3497418.1499737576!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1164778"   >Island woman drowns in Cowichan River </a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 10, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_647640_196950029_5">
                                    






<div style="display: inline-table; width:180px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1164777"   ><div class='vid'>false</div><img title='Cameras installed in Colwood to track cougar ' height='100' alt='Cameras installed in Colwood to track cougar ' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3497421.1499737629!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1164777"   >Cameras installed in Colwood to track cougar </a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 10, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_647640_196950029_6">
                                    






<div style="display: inline-table; width:180px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1163610"   ><div class='vid'>false</div><img title='image' height='100' alt='image' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3494477.1499488953!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1163610"   >Get Off The Island: Gorgeous Gabriola is an artist’s paradise</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 8, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_647640_196950029_7">
                                    






<div style="display: inline-table; width:180px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1164798"   ><div class='vid'>false</div><img title='CTV National News: Wildfires spreading' height='100' alt='CTV National News: Wildfires spreading' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3497487.1499743091!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1164798"   >CTV National News: Wildfires spreading</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 10, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_647640_196950029_8">
                                    






<div style="display: inline-table; width:180px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1164476"   ><div class='vid'>false</div><img title='Victoria Pride Parade ' height='100' alt='Victoria Pride Parade ' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3496637.1499709654!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1164476"   >Victoria hosts biggest pride parade in its history</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 10, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_647640_196950029_9">
                                    






<div style="display: inline-table; width:180px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1157647"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1157647"   >CTV News at Six Vancouver Island for Saturday, July 8, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 8, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_647640_196950029_10">
                                    






<div style="display: inline-table; width:180px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1165534"   ><div class='vid'>false</div><img title='wildfire' height='100' alt='wildfire' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3499008.1499823555!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1165534"   >More evacuations likely in B.C. wildfire crisis</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 11, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_647640_196950029_11">
                                    






<div style="display: inline-table; width:180px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1162461"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1162461"   >CTV News at Five Vancouver Island for Monday, July 10, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 10, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_647640_196950029_12">
                                    






<div style="display: inline-table; width:180px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1162792"   ><div class='vid'>false</div><img title='hot car' height='100' alt='The video shows a clearly upset officer yelling at a woman driving an SUV with B.C. plates who apparently left children unattended.' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3493231.1499438991!/httpImage/image.png_gen/derivatives/box_180/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1162792"   >Officer yells at woman for leaving kids in hot car</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 7, 2017</div>
	      
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_196950029_7_647640').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:185,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_647640_196950029("7.647640", "rotator_196950029_7_647640", newIndex+1, "7_647640_196950029");
                      },
                      moveSlides: 3,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 3,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_196950029_7_647640').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_647640_196950029("7.647640", "rotator_196950029_7_647640", 1, "7_647640_196950029");
  });
  
  
  function getCarouselSlide7_647640_196950029(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_647640_196950029.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 3;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 12 ) {
            endIndex = 12;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.1457/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_647640_196950029";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=box";
          targetPath = targetPath + "&imgWidth=180";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_647640_196950029_"+carouselIndex).html($(data).find("#carousel7_647640_196950029_"+carouselIndex).html());
                  $("li #carousel7_647640_196950029_"+carouselIndex).html($(data).find("#carousel7_647640_196950029_"+carouselIndex).html());
                }else{
                  $("#carousel7_647640_196950029_"+carouselIndex).html($(data).find("#carousel7_647640_196950029_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_647640_196950029.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_647640_196950029 = new Array();
  </script>


  
  
  
    <br/>

  
								</div>
                                            



					            

    
  
          										                              



  
  
    
    



<div class="columnsplitter container twoColumns none">
      	               <h3>            	                <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Top Stories from Vancouver Island<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://bc.ctvnews.ca/early-days-219-wildfires-burn-in-b-c-as-crews-brace-for-more-1.3497966"   ><img title='Wildfire' height='169' alt='The burned remains of a vintage truck sit in front of a house that survived a wildfire in Boston Flats, B.C., on Monday, July 10, 2017. (THE CANADIAN PRESS/Darryl Dyck)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3497679.1499775098!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="http://bc.ctvnews.ca/early-days-219-wildfires-burn-in-b-c-as-crews-brace-for-more-1.3497966"   >'Early days': 219 wildfires burn in B.C. as crews brace for more</a>
        </h2>
    </div>
    </div>

        <span class="comment-video">
  <a href="http://bc.ctvnews.ca/early-days-219-wildfires-burn-in-b-c-as-crews-brace-for-more-1.3497966?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>11
  </a>
</span>
          
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://vancouverisland.ctvnews.ca/five-year-old-deadpool-fan-gets-instagram-shout-out-from-ryan-reynolds-1.3498984"   ><img title='deadpool splitscreen' height='84' alt='A family friend was able to get young Ethan Hagel&#39;s photo into the hands of Reynolds’ publicist and days ago, the Vancouver-born actor posted the two pictures together. July 9, 2017. (Instagram/VanCityReynolds)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3498990.1499822814!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://vancouverisland.ctvnews.ca/five-year-old-deadpool-fan-gets-instagram-shout-out-from-ryan-reynolds-1.3498984"   >Five-year-old Deadpool fan gets Instagram shout-out from Ryan Reynolds</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://vancouverisland.ctvnews.ca/duncan-woman-drowns-while-tubing-in-cowichan-river-1.3497092"   ><img title='Police Generic' height='84' alt='Police Generic' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.900328.1477335889!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://vancouverisland.ctvnews.ca/duncan-woman-drowns-while-tubing-in-cowichan-river-1.3497092"   >Duncan woman drowns while tubing in Cowichan River</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://vancouverisland.ctvnews.ca/three-kids-three-adults-rescued-after-vessel-starts-sinking-in-sooke-basin-1.3498665"   ><img title='coast guard' height='84' alt='(File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2060399.1413677290!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://vancouverisland.ctvnews.ca/three-kids-three-adults-rescued-after-vessel-starts-sinking-in-sooke-basin-1.3498665"   >Three kids, three adults rescued after vessel starts sinking in Sooke Basin</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV Vancouver Island");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-300_250-2">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_250-2"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    <a class="twitter-timeline" data-dnt="true" data-tweet-limit="2" href="https://twitter.com/CTVNewsVI"  data-widget-id="345254638796304384">Tweets by @CTVNewsVI</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


  
  
  
    
<div class="element facebookElement">
  <div class="facebookElementName">            <h3>            	              <a  target="_blank"  class="newWindow"  href="https://www.facebook.com/CTVVI"   >CTV Vancouver Island on Facebook<span class="da"></span></a>
        </h3>
      </div>
  <div id="fb-root"></div>
<script type="text/javascript">
jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
        FB.init({
          appId      : '', // App ID
          channelUrl : 'http://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
          status     : true, // check login status
          cookie     : true, // enable cookies to allow the server to access the session
          xfbml      : true  // parse XFBML
        });
        // Additional initialization code here
    };
    requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=', function() {}, 'facebook-jssdk');
  });
</script>
    
                    <div class="fb-like-box" data-href="https://www.facebook.com/#!/CTVVI" data-width="300" data-show-faces="false" data-stream="false" data-header="false"></div>
  
    </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/canada/n-b-island-mourns-loss-of-fisherman-who-freed-dozens-of-entangled-whales-1.3497691"   ><img title='Joe Howlett' height='84' alt='Joe Howlett (right) is pictured with his son, Tyler Howlett. (Tyler Howlett/Facebook)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3497678.1499774974!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/canada/n-b-island-mourns-loss-of-fisherman-who-freed-dozens-of-entangled-whales-1.3497691"   >N.B. island mourns loss of fisherman who freed dozens of entangled whales</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/canada/winnipeg-police-looking-for-man-relating-to-woman-s-disappearance-two-years-ago-1.3498231"  title="Winnipeg police looking for man relating to woman's disappearance two years ago" >Winnipeg police looking for man relating to woman's disappearance two years ago</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/canada/halifax-mayor-opposes-plan-to-remove-cornwallis-statue-from-park-1.3498438"  title="Halifax mayor opposes plan to remove Cornwallis statue from park" >Halifax mayor opposes plan to remove Cornwallis statue from park</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/world/emails-show-trump-jr-embraced-help-said-to-be-from-kremlin-1.3497570"   ><img title='Donald Trump Jr.' height='84' alt='Donald Trump Jr. speaks in Indianapolis on May 8, 2017. (AP / Darron Cummings)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3497571.1499759557!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/world/emails-show-trump-jr-embraced-help-said-to-be-from-kremlin-1.3497570"   >Emails show Trump Jr. embraced help said to be from Kremlin</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/world/once-loyal-prosecutor-emerges-as-unlikely-hero-in-venezuela-1.3499103"  title="Once-loyal prosecutor emerges as unlikely hero in Venezuela" >Once-loyal prosecutor emerges as unlikely hero in Venezuela</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/world/16-dead-in-mississippi-in-worst-marine-plane-crash-since-2005-1.3497374"  title="16 dead in Mississippi in worst Marine plane crash since 2005" >16 dead in Mississippi in worst Marine plane crash since 2005</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/entertainment/actor-james-cromwell-to-report-to-jail-for-plant-protest-1.3499112"   ><img title='James Cromwell jail' height='84' alt='Actor James Cromwell arrives at The Humane Society Of The United States 60th Anniversary Benefit Gala in Beverly Hills, Calif. on Saturday, March 29, 2014. (Richard Shotwell / Invision)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3483906.1499839014!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/entertainment/actor-james-cromwell-to-report-to-jail-for-plant-protest-1.3499112"   >Actor James Cromwell to report to jail for plant protest</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/entertainment/eating-disorder-experts-warn-netflix-film-to-the-bone-could-be-a-trigger-1.3497987"  title="Eating disorder experts warn Netflix film 'To the Bone' could be a trigger" >Eating disorder experts warn Netflix film 'To the Bone' could be a trigger</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/entertainment/wiz-khalifa-s-see-you-again-now-most-viewed-youtube-video-1.3497965"  title="Wiz Khalifa's 'See You Again' now most-viewed YouTube video" >Wiz Khalifa's 'See You Again' now most-viewed YouTube video</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/health/early-ongoing-severe-stress-can-have-lasting-impact-on-a-child-s-brain-1.3499109"   ><img title='Stress as harmful as infectious disease to kids' height='84' alt='Amy Band, top, shows children items on a lightbox at the Verner Center in Asheville, N.C., on March 23, 2017. (AP / Chuck Burton)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3499110.1499837022!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/health/early-ongoing-severe-stress-can-have-lasting-impact-on-a-child-s-brain-1.3499109"   >Early, ongoing severe stress can have lasting impact on a child's brain</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/health/un-health-agency-measles-has-killed-35-children-in-europe-1.3497893"  title="UN health agency: Measles has killed 35 children in Europe" >UN health agency: Measles has killed 35 children in Europe</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/health/overdose-warning-system-aims-to-alert-users-about-potentially-deadly-drugs-1.3498236"  title="Overdose warning system aims to alert users about potentially deadly drugs" >Overdose warning system aims to alert users about potentially deadly drugs</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/politics/aid-minister-maintains-need-for-abortion-rights-amid-bishops-criticism-1.3498137"   ><img title='Minister Marie-Claude Bibeau on Syria funds' height='84' alt='International Development Minister Marie-Claude Bibeau holds a news conference to announce $100 million in humanitarian funding to the United Nations High Commissioner for Refugees to help respond to needs in shelter, protection and health for refugees affected by the Syrian crisis, in Ottawa on Thursday, Nov. 26, 2015. (Fred Chartrand / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2675971.1448575433!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">UPDATED </span>  
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/politics/aid-minister-maintains-need-for-abortion-rights-amid-bishops-criticism-1.3498137"   >Aid minister maintains need for abortion rights amid bishops' criticism</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/politics/commissioner-resigns-from-mmiw-inquiry-1.3497837"  title="Commissioner resigns from MMIW inquiry" >Commissioner resigns from MMIW inquiry</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/canada/ex-gitmo-detainee-says-canadians-should-be-proud-of-khadr-settlement-1.3498356"  title="Ex-Gitmo detainee says Canadians should be proud of Khadr settlement" >Ex-Gitmo detainee says Canadians should be proud of Khadr settlement</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/sci-tech/wyoming-sulphur-pile-burns-with-otherworldly-effects-1.3497983"   ><img title='sulfur fire' height='84' alt='sulfur fire' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3497715.1499776304!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/sci-tech/wyoming-sulphur-pile-burns-with-otherworldly-effects-1.3497983"   >Wyoming sulphur pile burns with otherworldly effects</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/sci-tech/mt-gox-ceo-denies-embezzling-millions-of-dollars-of-bitcoins-1.3497749"  title="Mt Gox CEO denies embezzling millions of dollars of bitcoins" >Mt Gox CEO denies embezzling millions of dollars of bitcoins</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/canada/canadian-professor-fishing-for-answers-on-preserving-frozen-lobster-1.3497066"  title="Canadian professor fishing for answers on preserving frozen lobster" >Canadian professor fishing for answers on preserving frozen lobster</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/business/asian-markets-weaker-before-federal-reserve-chief-speech-1.3499107"   ><img title='Markets drop ahead of Federal Reserve speech' height='84' alt='A man, right, looks at an electronic stock indicator of a securities firm in Tokyo on Wednesday, July 12, 2017. (AP / Shizuo Kambayashi)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3499108.1499834899!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/business/asian-markets-weaker-before-federal-reserve-chief-speech-1.3499107"   >Asian markets weaker before Federal Reserve chief speech</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/business/nevada-pot-retailers-hope-emergency-vote-will-fix-supply-shortage-1.3498695"  title="Nevada pot retailers hope emergency vote will fix supply shortage" >Nevada pot retailers hope emergency vote will fix supply shortage</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/business/amazon-prime-day-rivals-target-online-retailer-with-competing-sales-1.3498486"  title="Amazon Prime Day: Rivals target online retailer with competing sales" >Amazon Prime Day: Rivals target online retailer with competing sales</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/canada/busted-ferrari-impounded-after-doing-210-km-h-in-b-c-1.3497985"   ><img title='Ferrari' height='84' alt='Police impounded this Ferrari after it was caught doing 251 km/h.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3498006.1499786119!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/canada/busted-ferrari-impounded-after-doing-210-km-h-in-b-c-1.3497985"   >Busted: Ferrari impounded after doing 210 km/h in B.C.</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/autos/takata-adds-new-type-of-air-bag-inflator-to-recall-1.3499090"  title="Takata adds new type of air bag inflator to recall" >Takata adds new type of air bag inflator to recall</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/sports/silverstone-says-2019-will-be-last-british-gp-in-fee-dispute-1.3497995"  title="Silverstone says 2019 will be last British GP in fee dispute" >Silverstone says 2019 will be last British GP in fee dispute</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/sports/alphonso-davies-leads-canada-to-1-1-draw-with-costa-rica-at-gold-cup-1.3499052"   ><img title='Alphonso Davies in action against Costa Rica' height='84' alt='Canada&#39;s Alphonso Davies celebrates his goal against Costa Rica in the first half of a CONCACAF Gold Cup soccer match in Houston on Tuesday, July 11, 2017. (AP / David J. Phillip)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3499056.1499828619!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/sports/alphonso-davies-leads-canada-to-1-1-draw-with-costa-rica-at-gold-cup-1.3499052"   >Alphonso Davies leads Canada to 1-1 draw with Costa Rica at Gold Cup</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/sports/cano-hits-homerun-as-al-beats-nl-at-mlb-all-star-game-1.3499097"  title="Cano hits homerun as AL beats NL at MLB All-Star game" >Cano hits homerun as AL beats NL at MLB All-Star game</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/sports/o-canada-performance-at-mlb-s-all-star-game-draws-criticism-1.3499060"  title="'O Canada' performance at MLB's All-Star Game draws criticism" >'O Canada' performance at MLB's All-Star Game draws criticism</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="http://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/sports/i-knew-i-could-do-it-quebec-man-sets-record-at-transplant-games-1.3497386"   ><img title='Francois Forget' height='84' alt='Francois Forget poses with his bicycle at the World Transplant Games, in Malaga, Spain' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3497387.1499735833!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/sports/i-knew-i-could-do-it-quebec-man-sets-record-at-transplant-games-1.3497386"   >'I knew I could do it': Quebec man sets record at transplant games </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/lifestyle/san-francisco-school-district-bans-chocolate-milk-1.3497495"  title="San Francisco school district bans chocolate milk" >San Francisco school district bans chocolate milk</a>
                                                              </li>
                    
          
      <li>
                                              <span class="sponsoredLinkList">Sponsored</span>
                    
                                                                            	                <a  href="http://www.ctvnews.ca/lifestyle/discover-the-charm-and-secrets-of-old-qu%C3%A9bec-400-years-in-the-making-1.3488582"  title="Discover the charm and secrets of Old Québec, 400 years in the making" >Discover the charm and secrets of Old Québec, 400 years in the making</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://vancouverisland.ctvnews.ca/video?binId=1.2991703"   >CTV News on the Go<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://vancouverisland.ctvnews.ca/video?playlistId=1.3497789"   ><div class='vid'>false</div><img title='Trump Jr' height='84' alt='Trump Jr' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3498903.1499819364!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="http://vancouverisland.ctvnews.ca/video?playlistId=1.3497789"   >Top Story: Donald Trump Jr. emails</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="http://vancouverisland.ctvnews.ca/video?playlistId=1.3498190"  title="2 of 3 bodies found in car identified" >2 of 3 bodies found in car identified</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="http://vancouverisland.ctvnews.ca/video?playlistId=1.3498981"  title="Donald Trump Jr. releases emails" >Donald Trump Jr. releases emails</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://bc.ctvnews.ca/wildfires-burning-out-of-control-in-b-c-1.3495487"   ><div class='gal'>&nbsp;</div><img title='wildfires' height='84' alt='Smoke from wildfires burning in central B.C. shrouds the north shore of Kamloops, B.C., on Monday July 10, 2017. More than 200 wildfiresare burning in the province and an estimated 14,000 people have been evacuated from their homes. THE CANADIAN PRESS/Darryl Dyck' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3497520.1499745814!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://bc.ctvnews.ca/wildfires-burning-out-of-control-in-b-c-1.3495487"   >Wildfires burning out of control in B.C. </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="http://bc.ctvnews.ca/17-5m-estate-matches-whistler-real-estate-record-1.3494870"  title="$17.5M estate matches Whistler real estate record" >$17.5M estate matches Whistler real estate record</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/photo-galleries/the-2017-calgary-stampede-parade-1.3493773"  title="The 2017 Calgary Stampede parade" >The 2017 Calgary Stampede parade</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://jobs.bce.ca/go/jobs-with-bell-media/357957/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca"><img src="http://www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca/ctv-news-channel"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="http://www.bnn.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="http://www.cp24.com"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ctvbarrie.ca/"  title="Barrie" >Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_196950360" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_196950360" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_196950360').hide();
					$('#divLogOut-7_489985_1423585512_196950360').show();
				}else {
					$('#divLogIn-7_489985_1423585512_196950360').show();
					$('#divLogOut-7_489985_1423585512_196950360').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="http://www.bellmedia.ca/en/privacy.html" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2017 <a href="http://www.bellmedia.ca/"><img class="copyright" src="http://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'publishflow/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3498984&amp;d=/2.628/2.629/2.1457' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.1457';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Vancouver Island",
						"story",
						"www",
						"Vancouver Island",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Five-year-old Deadpool fan gets Instagram shout-out from Ryan Reynolds");
                                    });
      </script>
     </body>
</html>