<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "http://vancouverisland.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_1457');src: url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_1457') format('embedded-opentype'),url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_1457') format('woff'),url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_1457') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="http://cdn.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('http://auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/elections.css" media="screen" />
                <script type="text/javascript">
requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/elections.js', function() {
getGainsAndLosses = function(url){  
  $.getJSON(url, function(data) {
      var parties = data.parties;
    if(parties != null && parties.length > 0){
      gainsAndLosses.length = 0;
      for(var i=0; i<parties.length; i++){
        var party = parties[i];
        party.colour = getPartyColour(party.name);
        gainsAndLosses.push(party);
      }
    }

    // Descending sort
    gainsAndLosses.sort(function(obj1, obj2){  
                return obj2.seatsTotal - obj1.seatsTotal;
              });
    
    jQuery("#dynamicGainsAndLosses").html('');
    
    for ( var i = 0; i < gainsAndLosses.length; i ++ ){
      var party = gainsAndLosses[i];
      
      jQuery("#dynamicGainsAndLosses").append('<article class="partyResult">' 
                      +  '<dl class="party' + party.colour + ' clearfix">'                      
                      +     '<dt class="partyName">' + getPartyDisplayName(party.name) +  '</dt>'
                      +     '<span class="seatTotal"><span class="totalR">Total</span><br>'
                      +     '<dd class="currentResult">' + party.seatsTotal + '</dd></span>'
                      +     '<span class="eAndl">'
                      +     '<dt>Elected:</dt><dd>' + party.seatsGained + '</dd><br/>'
                      +     '<dt>Leading:</dt><dd>' + party.seatsLost + '</dd>'
                      +     '</span>'
                      +   '</dl>'
                      + '</article>');
    }
  });
};
  
});
</script>                    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                 <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    
    googletag.cmd.push(function() {
      googletag.pubads().collapseEmptyDivs(true);
                                            
    googletag.enableServices();
    });
    
 
</script>              <link rel="apple-touch-icon" href="http://ctvnews.cookieless.ca/bellmedia/ctvnews/img/affiliate-touch-icon.png">
<link rel="apple-touch-icon" href="http://ctvnews.cookieless.ca/bellmedia/ctvnews/img/affiliate-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="http://ctvnews.cookieless.ca/bellmedia/ctvnews/img/affiliate-touch-icon-114x114.png" sizes="114x114">

                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="http://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="http://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="http://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/ctv-two_vancouver-island/css/van-island_layout.css" media="screen" />
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/mynews-7.555290" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/styles-7.483964" />

<link href="http://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="http://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	






<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
                  googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsvancouverisland/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
                                      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.enableServices();
  });
    
	    jQuery(document).ready(function(){
      
        for(var i=1; i < 3; i++){
          var idArray = [];
        var gptDivs = jQuery("div[id^='div-gpt-ad']");
      
        gptDivs.each( function(index, value){
          id = jQuery(this).attr("id");
          idArray.push(id);
        });
      
        var actionedItems = [];
        gptDivs.each( function(index, value){
          var id = jQuery(this).attr("id");
          
          //if not found in actionedItems
        if(jQuery.inArray(id, actionedItems) == -1){
          var indices = [];
          var idx = jQuery.inArray(id, idArray);
          while (idx != -1) {
            indices.push(idx);
            idx = jQuery.inArray(id, idArray, idx + 1);
          }
          
          if(indices.length > 1){
            //assign unique id for each div.
            
            var repeatingDivs = jQuery("div[id="+id+"]");
            var count = 0;
            repeatingDivs.each( function(index, value){
              if(count>0){
                var divId = jQuery(this).attr("id");
                var uniqueCount = parseInt(divId.charAt(divId.length-1));
                divId = divId.slice(0, divId.lastIndexOf("-")+1).concat(uniqueCount+1);
                jQuery(this).attr("id", divId);
              }         
              count++;
            });
            
            actionedItems.push(id);
          }
        }
        });   
        }
        
      });
</script>  <title>WestJet flight lands safely in Comox after smoke reported in cabin | CTV Vancouver Island News </title>
      <meta name="description" content="WestJet tells CTV News the plane landed &quot;normally&quot; after an &ldquo;abnormal odour&rdquo; was detected in the cabin." />
        <meta name="keywords" content="Victoria, CTV VI, vancouver island, british columbia, news, ctv news, CIVI-DT, ctvnews, news, bc, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, weather, traffic, vancouver canucks, tour de rock, accident, murder, flood, fire, crash, crime, community, sports, advertising, my news" />
        <meta name="news_keywords" content="Comox Valley Airport, WestJet, Comox, Comox Fire Rescue, Puerto Vallarta" />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
<meta name="dc.date.modified" content="2017-01-08">            <link rel="canonical" href="http://vancouverisland.ctvnews.ca/westjet-flight-lands-safely-in-comox-after-smoke-reported-in-cabin-1.3232344" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="http://vancouverisland.ctvnews.ca/mobile/westjet-flight-lands-safely-in-comox-after-smoke-reported-in-cabin-1.3232344"/>
                                              <meta itemprop="description" content="WestJet tells CTV News the plane landed &quot;normally&quot; after an &ldquo;abnormal odour&rdquo; was detected in the cabin." />
                        <meta itemprop="name" content="WestJet flight lands safely in Comox after smoke reported in cabin" />
                                  <meta itemprop="url" content="http://vancouverisland.ctvnews.ca/westjet-flight-lands-safely-in-comox-after-smoke-reported-in-cabin-1.3232344" />
                    <meta itemprop="image" content="http://vancouverisland.ctvnews.ca/polopoly_fs/1.3232348.1483920878!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="WestJet flight lands safely in Comox after smoke reported in cabin" />
          <meta property="og:description" content="WestJet tells CTV News the plane landed &quot;normally&quot; after an &ldquo;abnormal odour&rdquo; was detected in the cabin." />
          <meta property="og:url" content="http://vancouverisland.ctvnews.ca/westjet-flight-lands-safely-in-comox-after-smoke-reported-in-cabin-1.3232344" />
    
          <meta property="og:image" content="http://vancouverisland.ctvnews.ca/polopoly_fs/1.3232348.1483920878!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="http://vancouverisland.ctvnews.ca/polopoly_fs/1.3232348.1483920878!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Vancouver Island" />
                    <meta name="twitter:title" content="WestJet flight lands safely in Comox after smoke reported in cabin" />
          <meta name="twitter:url" content="http://vancouverisland.ctvnews.ca/westjet-flight-lands-safely-in-comox-after-smoke-reported-in-cabin-1.3232344" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="WestJet tells CTV News the plane landed &quot;normally&quot; after an &ldquo;abnormal odour&rdquo; was detected in the cabin." />
              <meta name="twitter:site" content="@ctvnewsvi" />
      <meta name="twitter:creator" content="@ctvnewsvi" />
              <meta name="twitter:image:src" content="http://vancouverisland.ctvnews.ca/polopoly_fs/1.3232348.1483920878!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
          		<meta property="og:locale" content="en_CA" />
    
            <script>
        var gigTitle = "WestJet flight lands safely in Comox after smoke reported in cabin";
        var gigDesc = "WestJet tells CTV News the plane landed \"normally\" after an \u201Cabnormal odour\u201D was detected in the cabin.";
        var gigURL = "http://vancouverisland.ctvnews.ca/westjet-flight-lands-safely-in-comox-after-smoke-reported-in-cabin-1.3232344"
        var gigImg = "http://vancouverisland.ctvnews.ca/polopoly_fs/1.3232348.1483920878!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV Vancouver Island: Latest News" href="http://vancouverisland.ctvnews.ca/rss/ctv-vancouver-island-latest-news-1.1245414" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.329879" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="http://vancouverisland.ctvnews.ca" title="CTV Vancouver Island"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    <div class="element list none ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://vancouverisland.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	          <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.329871">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-vi-search-7.329871" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_329871">CTV VI Search</label>
      <input id="search_bar_7_329871" placeholder="CTV VI Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.329879' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7329880 bm- activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  News
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7329881 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7329882 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Weather
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7329898 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7330060 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Events
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7329894 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/in-pictures"  title="In Pictures" >In Pictures</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7329895 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7329880" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                <div class="element list none ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/"   >Home</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/weather"  title="Weather" >Weather</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/sports"  title="Sports" >Sports</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                <div class="element list continued ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/family-matters"  title="Family Matters" >Family Matters</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/foodie-friday"  title="Foodie Friday" >Foodie Friday</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/go-play-outside"  title="Go Play Outside" >Go Play Outside</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                <div class="element list continued ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/sawatsky-sign-off"  title="Sawatsky Sign-Off" >Sawatsky Sign-Off</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329880").click(click_7329880);
            jQuery(".link_id_7329880 .close").click(click_7329880);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329880() {
            var itemSelector = ".item_7329880";
            var selector = ".link_id_7329880";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7329881" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                <div class="element list none ">
              <h3>Shows </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1777488"   >CTV News at 6</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1777487"   >CTV News at 5</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.2120213"   >CTV News at 11</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                <div class="element list none ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1180928"   >Island latest videos</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.2252047"   >Family Matters</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1772547"   >Foodie Friday</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                <div class="element list continued ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1779750"   >Go Play Outside</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1200934"   >Island MVP</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=7.675544"   >Royal Subjects</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                <div class="element list continued ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1787816"   >Sawatsky Sign-Off</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329881").click(click_7329881);
            jQuery(".link_id_7329881 .close").click(click_7329881);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329881() {
            var itemSelector = ".item_7329881";
            var selector = ".link_id_7329881";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7329882" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                <div class="element list none ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/weather"   >Weather Forecast</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/weather/weather-watchers"  title="Weather Watchers" >Weather Watchers</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329882").click(click_7329882);
            jQuery(".link_id_7329882 .close").click(click_7329882);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329882() {
            var itemSelector = ".item_7329882";
            var selector = ".link_id_7329882";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7329898" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                <div class="element list none ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/contests"  title="Contests " >Contests </a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/personalities"  title="Personalities" >Personalities</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/victoria-royals-2016-17-season"  title="Victoria Royals 2016/17 Season" >Victoria Royals 2016/17 Season</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                <div class="element list none ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329898").click(click_7329898);
            jQuery(".link_id_7329898 .close").click(click_7329898);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329898() {
            var itemSelector = ".item_7329898";
            var selector = ".link_id_7329898";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7330060" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                <div class="element list none ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/events/ctv-sponsored-events"  title="CTV Sponsored Events" >CTV Sponsored Events</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/events/community-clean-up-2016"  title="Community Clean Up 2016" >Community Clean Up 2016</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                <div class="element list continued ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7330060").click(click_7330060);
            jQuery(".link_id_7330060 .close").click(click_7330060);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7330060() {
            var itemSelector = ".item_7330060";
            var selector = ".link_id_7330060";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7329894" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329894").click(click_7329894);
            jQuery(".link_id_7329894 .close").click(click_7329894);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329894() {
            var itemSelector = ".item_7329894";
            var selector = ".link_id_7329894";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7329895" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                <div class="element list none ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/contact-us/faq"  title="FAQ" >FAQ</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/contact-us/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/contact-us"   >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                <div class="element list none ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="http://www.facebook.com/CTVVI"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="https://twitter.com/CTVNewsVI"   >Twitter (News)</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="http://twitter.com/CTVCommunityVI"   >Twitter (Station)</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329895").click(click_7329895);
            jQuery(".link_id_7329895 .close").click(click_7329895);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329895() {
            var itemSelector = ".item_7329895";
            var selector = ".link_id_7329895";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    <div class="element list none ">
              <h3>CTV </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list continued ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list continued ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>CTV Two </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvalberta.ca"   >Alberta</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list continued ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                          

<script type='text/javascript'>
  googletag.cmd.push(function() {
                        
      
                  googletag.defineSlot('/5479/ctv.ctvnewsvancouverisland/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
      });
</script>
                
                  <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-728_90-1"); });
            </script>
          </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div class='featuredEG'>
  
  



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                                

  





  <div class='small-rotator' id='pager-top'>
      <h3 class="c-header">Featured<span class="da"></span></h3>
    
    <ul id="rotator_564975435_7_647601" style="visibility: hidden">
          


        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_1">
                              







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1030993"   ><div class='vid'>false</div><img title='WestJet flight' height='84' alt='WestJet flight' width='150' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.3232760.1483930597!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1030993"   >Firetrucks escort WestJet flight at Comox airport after smoke scare </a>
        </h2>
                        		<div class="airClip">Air Date: January 8, 2017</div>
	          </div>
    </div>

  
</div>
                       </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_2">
                              







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3232584"   ><div class='vid'>false</div><img title='Couple on vacation in Cuba die in ambulance crash' height='84' alt='Couple on vacation in Cuba die in ambulance crash' width='150' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.3232579.1483919440!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3232584"   >Winnipeg couple die in crash while vacationing in Cuba</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                       </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_3">
                              







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3232631"   ><div class='vid'>false</div><img title='Growing family' height='84' alt='Growing family' width='150' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.3232557.1483918966!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3232631"   >Parents to twins and triplets welcome twin grandchildren</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                       </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_4">
                              







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3232226"   ><div class='vid'>false</div><img title='Four dead in Jerusalem ' height='84' alt='This frame grab from video, shows an Israeli emergency services personnel in front of the truck, with bullet holes in the windshield, that was used in an attack that killed at least four people and wounded several others, in Jerusalem, Sunday, Jan. 8, 2017. Israeli police and rescue services said a Palestinian rammed his truck into a group of Israeli soldiers in one of the deadliest attacks of a more than yearlong campaign of violence. Security camera footage showed the truck barreling at a high speed off the road and into the crowd of people in the Armon Hanatziv neighborhood. (AP Photo)' width='150' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.3232223.1483892221!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3232226"   >Four dead after truck crashes into Israeli soldiers </a>
        </h2>
                        	          </div>
    </div>

  
</div>
                       </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_5">
                              







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3232071"   ><div class='vid'>false</div><img title='CTV National News: Hockey night in Kandahar' height='84' alt='CTV National News: Hockey night in Kandahar' width='150' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.3232073.1483851485!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3232071"   >Hockey night in Kandahar: Afghan rink headed to Canada</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                       </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_6">
                              







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3232343"   ><div class='vid'>false</div><img title='Blake Lively, right, and Ryan Reynolds' height='84' alt='Blake Lively, right, and Ryan Reynolds arrive at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)' width='150' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.3232712.1483925116!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3232343"   >'Fun, extravagant night:' Golden Globes awards kicks off</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                       </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_7">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_8">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_9">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_10">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_11">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_12">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_13">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_14">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_15">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_16">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_17">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_18">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_19">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_20">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_21">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_22">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_23">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_24">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_25">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_26">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_27">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_28">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_29">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_30">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_31">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_32">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_33">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_34">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_35">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_36">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_37">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_38">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_39">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_40">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_41">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_42">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_43">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_44">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_45">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_46">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_47">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_48">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_49">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_50">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_51">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_52">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_53">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_54">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_55">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_56">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_57">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_58">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_59">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_60">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_61">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_62">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_63">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_64">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_65">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_66">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_67">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_68">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_69">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_70">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_71">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_72">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_73">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_74">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_75">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_76">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_77">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_78">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_79">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_80">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_81">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_82">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_83">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_84">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_85">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_86">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_87">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_88">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_89">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_90">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_91">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_92">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_93">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_94">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_95">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_96">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_97">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_98">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_99">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_647601_564975435_100">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
      </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_564975435_7_647601').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_647601_564975435("7.647601", "rotator_564975435_7_647601", newIndex+1, "7_647601_564975435");
                      },
                      moveSlides: 36,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_564975435_7_647601').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_647601_564975435("7.647601", "rotator_564975435_7_647601", 1, "7_647601_564975435");
  });
  
  
  function getCarouselSlide7_647601_564975435(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_647601_564975435.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 100 ) {
            endIndex = 100;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.1457/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_647601_564975435";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_647601_564975435_"+carouselIndex).html($(data).find("#carousel7_647601_564975435_"+carouselIndex).html());
                  $("li #carousel7_647601_564975435_"+carouselIndex).html($(data).find("#carousel7_647601_564975435_"+carouselIndex).html());
                }else{
                  $("#carousel7_647601_564975435_"+carouselIndex).html($(data).find("#carousel7_647601_564975435_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_647601_564975435.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_647601_564975435 = new Array();
  </script>


  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                 



  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">WestJet flight lands safely in Comox after smoke reported in cabin</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='WestJet flight' height='349' alt='WestJet flight' width='620' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.3232348.1483920878!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                    <p>WestJet tells CTV News the plane landed "normally" after an “abnormal odour” was detected in the cabin. Jan 7, 2017 (CTV Vancouver Island)</p>
                  </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "http://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
            <div class="prof bioTeaser clearfix ">
									
																		<a href="http://vancouverisland.ctvnews.ca/more/personalities/asymina-kantorowicz-1.2904375"><img title='' height='45' alt='Asymina Kantorowicz' width='45' class='left' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.2904382.1463429154!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>


  <p>
    
  <a href="http://vancouverisland.ctvnews.ca/more/personalities/asymina-kantorowicz-1.2904375" class="bioLink">
   Asymina Kantorowicz</a>, <span class="bioTitle">Writer/Producer</span>  </p>


            <p class="socialBio"><a href="https://twitter.com/Asymina_K" target="_blank">&#64;Asymina_K</a></p>
		  </div>
            							
						
            <br />
            
            <span class="date">
              Published Sunday, January 8, 2017 11:03AM PST
            </span>
            
            <br />
						
                          <span class="date">
                Last Updated Sunday, January 8, 2017 4:15PM PST
              </span>
                                  </div>
          
          <div class="articleBody">
             <p>
	Passengers on board a WestJet flight into Comox had quite the scare on Saturday after smoke was reported in the cabin.</p>
<p>
	WestJet flight 2181 was returning from Puerto Vallarta and was about 90 minutes from landing when passengers say they started smelling smoke.</p>
<p>
	“We could smell it, I couldn’t see it, definitely the smell was there,” Al Rathburn, a passenger on the flight, said.</p>
<p>
	WestJet tells CTV News the plane landed &quot;normally&quot; after an “abnormal odour” was detected in the cabin.</p>
<p>
	&quot;Out of an abundance of caution we did request emergency crews to be on scene although we did not declare an emergency into Comox,&quot; the statement reads. &quot;The original aircraft has been inspected, resulting in a delay in departing Comox this morning, but is expected to depart this afternoon.&quot;</p>
<p>
	The company added it hasn't been able to confirm that there was a presence of smoke in the cabin.</p>
<p>
	More than 100 people were on the flight. No injuries were reported.</p>
<p>
	The plane landed at the Comox Valley Airport just after 11 p.m.</p>
<p>
	Firetrucks escorted the aircraft into the terminal.</p>
<p>
	According to passengers, the smoke may have been coming from the communication system.</p>
<p>
	“That’s what they kind of figured it was because they went through all their checklists and narrowed it down to that,” James Clark said. “Everybody was pretty calm.”</p>
<p>
	Another passenger noted that the landing was quick and abrupt.&nbsp;</p>
<p>
	“I’ve never had a landing like that before,” Lucy Taylor said. “The pilot looked fairly stressed at the end.”<span style="font-size: 12px;">&nbsp;</span></p>
<p style="font-size: 12px;">
	Others are thanking the WestJet crew for how they handled the situation. &nbsp;</p>
<blockquote class="twitter-tweet" data-lang="en">
	<p dir="ltr" lang="en">
		<a href="https://twitter.com/hashtag/WestJet?src=hash">#WestJet</a> I was on flight WS2181 when we smelled smoke. Your cabin crew did a fantastic job in a scary situation. Please thank them for us.</p>
	— christyjo (@lunarchix_jo) <a href="https://twitter.com/lunarchix_jo/status/818022538798252032">January 8, 2017</a></blockquote>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "http://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="http://vancouverisland.ctvnews.ca/report-error-1.3122141?url=http%253A%252F%252Fvancouverisland.ctvnews.ca%252Fwestjet-flight-lands-safely-in-comox-after-smoke-reported-in-cabin-1.3232344" data-ajax-url="http://vancouverisland.ctvnews.ca/report-error-1.3122141?ot=AjaxLayout&url=http%253A%252F%252Fvancouverisland.ctvnews.ca%252Fwestjet-flight-lands-safely-in-comox-after-smoke-reported-in-cabin-1.3232344" class="lightbox_trigger">Report Error</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    <br/>

  
  
  
    						  																					
                                        

  





  <div class='small-rotator top-border sml' id='pager-top'>
      <h3 class="c-header-none">MOST WATCHED<span class="da"></span></h3>
    
    <ul id="rotator_564975660_7_647640" style="visibility: hidden">
          


        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_647640_564975660_1">
                              







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1029688"   ><div class='vid'>false</div><img title='Sawatsky Signoff- Heather & Mitch&#39;s Big Day' height='100' alt='Sawatsky Signoff- Heather & Mitch&#39;s Big Day' width='180' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.3229824.1483680032!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1029688"   >Sawatsky Sign-Off: Heather &amp; Mitch’s Big Day</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 6, 2017</div>
	      
</div>
                       </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_647640_564975660_2">
                              







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1028193"   ><div class='vid'>false</div><img title='CTV News at 6 January 6' height='100' alt='CTV News at 6 January 6' width='180' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.3231472.1483764989!/httpImage/image._gen/derivatives/box_180/image.' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1028193"   >CTV News at Six Vancouver Island for Friday, January 6, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 6, 2017</div>
	      
</div>
                       </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_647640_564975660_3">
                              







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1029685"   ><div class='vid'>false</div><img title='Royal Subjects- Defence Never Rests' height='100' alt='Royal Subjects- Defence Never Rests' width='180' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.3229823.1483680002!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://vancouverisland.ctvnews.ca/video?clipId=1029685"   >Royal Subjects: Defence Never Rests</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 5, 2017</div>
	      
</div>
                       </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_647640_564975660_4">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_647640_564975660_5">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_647640_564975660_6">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_647640_564975660_7">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_647640_564975660_8">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_647640_564975660_9">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_647640_564975660_10">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_647640_564975660_11">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_647640_564975660_12">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
      </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_564975660_7_647640').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:185,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_647640_564975660("7.647640", "rotator_564975660_7_647640", newIndex+1, "7_647640_564975660");
                      },
                      moveSlides: 3,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 3,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_564975660_7_647640').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_647640_564975660("7.647640", "rotator_564975660_7_647640", 1, "7_647640_564975660");
  });
  
  
  function getCarouselSlide7_647640_564975660(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_647640_564975660.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 3;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 12 ) {
            endIndex = 12;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.1457/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_647640_564975660";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=box";
          targetPath = targetPath + "&imgWidth=180";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_647640_564975660_"+carouselIndex).html($(data).find("#carousel7_647640_564975660_"+carouselIndex).html());
                  $("li #carousel7_647640_564975660_"+carouselIndex).html($(data).find("#carousel7_647640_564975660_"+carouselIndex).html());
                }else{
                  $("#carousel7_647640_564975660_"+carouselIndex).html($(data).find("#carousel7_647640_564975660_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_647640_564975660.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_647640_564975660 = new Array();
  </script>


  
  
  
    <br/>

  
								</div>
                                            



					            

    
  
          										                              



  
  
    
    



<div class="columnsplitter container twoColumns none">
      	               <h3>            	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Top Stories from Vancouver Island<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    <div class="element list none ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      







<div style="display: inline-table; width:303px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://vancouverisland.ctvnews.ca/westjet-flight-lands-safely-in-comox-after-smoke-reported-in-cabin-1.3232344"   ><img title='WestJet flight' height='169' alt='WestJet tells CTV News the plane landed "normally" after an “abnormal odour” was detected in the cabin. Jan 7, 2017 (CTV Vancouver Island)' width='300' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.3232348.1483920878!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://vancouverisland.ctvnews.ca/westjet-flight-lands-safely-in-comox-after-smoke-reported-in-cabin-1.3232344"   >WestJet flight lands safely in Comox after smoke reported in cabin</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    <div class="element list none ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      







<div style="display: inline-table; width:303px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://vancouverisland.ctvnews.ca/tilikum-s-legacy-captive-orca-whale-taught-us-invaluable-lessons-expert-says-1.3232686"   ><img title='Tilikum' height='84' alt='SeaWorld Orlando announced the 36-year-old whale’s death on Friday.' width='150' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.3232715.1483925664!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://vancouverisland.ctvnews.ca/tilikum-s-legacy-captive-orca-whale-taught-us-invaluable-lessons-expert-says-1.3232686"   >Tilikum's legacy: Captive orca whale taught us ‘invaluable’ lessons, expert says</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      







<div style="display: inline-table; width:303px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://vancouverisland.ctvnews.ca/former-co-who-spared-bear-cubs-drops-out-of-ndp-nomination-race-1.3232671"   ><img title='Conservation officer' height='84' alt='Conservation officer' width='150' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.2864650.1461031361!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://vancouverisland.ctvnews.ca/former-co-who-spared-bear-cubs-drops-out-of-ndp-nomination-race-1.3232671"   >Former CO who spared bear cubs drops out of NDP nomination race</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      







<div style="display: inline-table; width:303px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://vancouverisland.ctvnews.ca/snowfall-warning-in-effect-for-inland-east-vancouver-island-1.3232312"   ><img title='Cold weather' height='84' alt='(File photo) A special weather statement has been released, forecasting cooler air and a mix of snow and rain.' width='150' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.2777831.1455503190!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://vancouverisland.ctvnews.ca/snowfall-warning-in-effect-for-inland-east-vancouver-island-1.3232312"   >Snowfall warning in effect for inland, east Vancouver Island</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV Vancouver Island");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                          

<script type='text/javascript'>
  googletag.cmd.push(function() {
                        
      
                  googletag.defineSlot('/5479/ctv.ctvnewsvancouverisland/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
      });
</script>
                
                  <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-300_250-2"); });
            </script>
          </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    <a class="twitter-timeline" data-dnt="true" data-tweet-limit="2" href="https://twitter.com/CTVNewsVI"  data-widget-id="345254638796304384">Tweets by @CTVNewsVI</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<a class="twitter-timeline" data-dnt="true" data-tweet-limit="2" href="https://twitter.com/CTV_VanIsland"  data-widget-id="345254981592563715">Tweets by @CTV_VanIsland</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>




  
  
  
    
<div class="element facebookElement">
  <div class="facebookElementName">            <h3>            	          <a  target="_blank"  class="newWindow"  href="https://www.facebook.com/CTVVI"   >CTV Vancouver Island on Facebook<span class="da"></span></a>
        </h3>
      </div>
  <div id="fb-root"></div>
<script type="text/javascript">
jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
        FB.init({
          appId      : '', // App ID
          channelUrl : 'http://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
          status     : true, // check login status
          cookie     : true, // enable cookies to allow the server to access the session
          xfbml      : true  // parse XFBML
        });
        // Additional initialization code here
    };
    requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=', function() {}, 'facebook-jssdk');
  });
</script>
    
                    <div class="fb-like-box" data-href="https://www.facebook.com/#!/CTVVI" data-width="300" data-show-faces="false" data-stream="false" data-header="false"></div>
  
    </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    <div class="element list none ">
              <h3>            	          <a  href="http://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/canada/frustration-mounts-in-quebec-town-under-boil-water-advisory-for-3-months-1.3232756"   ><img title='Quebec town under boil water advisory' height='84' alt='Water is seen coming from a tap in Ormstown, Que. on Sunday, Jan. 8, 2017. (CTV News)' width='150' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.3232763.1483930939!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/canada/frustration-mounts-in-quebec-town-under-boil-water-advisory-for-3-months-1.3232756"   >Frustration mounts in Quebec town under boil water advisory for 3 months</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/canada/new-video-shows-massive-pileup-on-ontario-s-highway-401-1.3232670"  title="New video shows massive pileup on Ontario's Highway 401" >New video shows massive pileup on Ontario's Highway 401</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/canada/montreal-doula-headed-to-greece-to-help-syrian-refugee-mothers-1.3232357"  title="Montreal doula headed to Greece to help Syrian refugee mothers" >Montreal doula headed to Greece to help Syrian refugee mothers</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>            	          <a  href="http://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/world/florida-airport-shooting-suspect-appears-in-new-video-1.3232359"   ><img title='Esteban Ruiz Santiago' height='84' alt='This booking photo provided by the Broward Sheriff&#39;s Office shows suspect Esteban Ruiz Santiago, 26, Saturday, Jan. 7, 2017, in Fort Lauderdale, Fla. (Broward Sheriff&#39;s Office via AP)' width='150' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.3231588.1483805150!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/world/florida-airport-shooting-suspect-appears-in-new-video-1.3232359"   >Florida airport shooting suspect appears in new video</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/world/monk-critical-after-setting-himself-on-fire-over-sex-slavery-1.3232380"  title="Monk critical after setting himself on fire over sex slavery" >Monk critical after setting himself on fire over sex slavery</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/world/1-300-evacuated-in-nevada-floods-1.3232665"  title="1,300 evacuated in Nevada floods" >1,300 evacuated in Nevada floods</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>            	          <a  href="http://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/entertainment/golden-globes-update-the-crown-wins-best-drama-tv-series-1.3232590"   ><img title='At the Golden Globes: Natalie Portman' height='84' alt='Benjamin Millepied, left, and Natalie Portman arrive at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)' width='150' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.3232653.1483922725!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/entertainment/golden-globes-update-the-crown-wins-best-drama-tv-series-1.3232590"   >Golden Globes update: 'The Crown' wins best drama TV series</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/entertainment/list-of-winners-at-the-74th-golden-globe-awards-1.3232734"  title="List of winners at the 74th Golden Globe Awards" >List of winners at the 74th Golden Globe Awards</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/entertainment/young-new-car-jackson-storm-tries-to-dominate-in-cars-3-1.3232404"  title="Young new car Jackson Storm tries to dominate in 'Cars 3'" >Young new car Jackson Storm tries to dominate in 'Cars 3'</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    <div class="element list none ">
              <h3>            	          <a  href="http://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/health/toronto-s-mayor-tory-wants-all-hands-on-deck-to-tackle-opioid-crisis-1.3232235"   ><img title='opioid' height='84' alt='Pills are shown in this file photo.' width='150' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.3168717.1479615721!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/health/toronto-s-mayor-tory-wants-all-hands-on-deck-to-tackle-opioid-crisis-1.3232235"   >Toronto's Mayor Tory wants all hands on deck to tackle opioid crisis</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/health/studies-show-saunas-can-protect-against-heart-brain-diseases-1.3232765"  title="Studies show saunas can protect against heart, brain diseases" >Studies show saunas can protect against heart, brain diseases</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/health/even-a-little-exercise-may-be-enough-to-protect-the-hearts-of-older-adults-1.3231702"  title="Even a little exercise may be enough to protect the hearts of older adults" >Even a little exercise may be enough to protect the hearts of older adults</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>            	          <a  href="http://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/politics/liberal-mp-fry-says-feds-would-speed-up-action-on-fentanyl-if-ontario-impacted-1.3232309"   ><img title='Money won&#39;t go to abortion for war rape victims' height='84' alt='Liberal Health Critic Hedy Fry appears on CTV&#39;s Power Play on Friday, Oct. 4, 2013.' width='150' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.1484596.1380936446!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/politics/liberal-mp-fry-says-feds-would-speed-up-action-on-fentanyl-if-ontario-impacted-1.3232309"   >Liberal MP Fry says feds would speed up action on fentanyl if Ontario impacted</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/politics/doctors-say-health-region-consolidation-mammoth-task-but-could-improve-care-1.3232176"  title="Doctors say health region consolidation mammoth task, but could improve care" >Doctors say health region consolidation mammoth task, but could improve care</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/politics/alberta-dinner-with-trump-advisor-kellyanne-conway-cancelled-1.3231732"  title="Alberta dinner with Trump advisor Kellyanne Conway cancelled" >Alberta dinner with Trump advisor Kellyanne Conway cancelled</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>            	          <a  href="http://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/sci-tech/10-years-ago-steve-jobs-presented-apple-s-first-iphone-1.3232137"   ><img title='Steve Jobs' height='84' alt='Screengrab of Steve Jobs presenting the first iPhone (YouTube / EverySteveJobsVideo)' width='150' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.3232139.1483882343!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/sci-tech/10-years-ago-steve-jobs-presented-apple-s-first-iphone-1.3232137"   >10 years ago, Steve Jobs presented Apple's first iPhone</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/sci-tech/canadian-teams-reimagine-carbon-emissions-for-20m-competition-1.3232116"  title="Canadian teams reimagine carbon emissions for $20M competition" >Canadian teams reimagine carbon emissions for $20M competition</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/sci-tech/seaworld-san-diego-ending-whale-show-but-keeping-orcas-for-educational-display-1.3231847"  title="SeaWorld San Diego ending whale show, but keeping orcas for educational display" >SeaWorld San Diego ending whale show, but keeping orcas for educational display</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div>
  
  



  
  
    <div class="element list none ">
              <h3>            	          <a  href="http://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/business/uber-to-help-cities-get-a-better-grasp-on-traffic-patterns-1.3232427"   ><img title='Uber' height='84' alt='The ride-sharing app Uber is shown on a smartphone in Montreal, Thursday, May 14, 2015. (Ryan Remiorz / THE CANADIAN PRESS)' width='150' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.2518785.1464258328!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/business/uber-to-help-cities-get-a-better-grasp-on-traffic-patterns-1.3232427"   >Uber to help cities get a better grasp on traffic patterns</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/business/finland-s-hmd-to-launch-new-nokia-phone-to-run-on-android-1.3232164"  title="Finland's HMD to launch new Nokia phone to run on Android" >Finland's HMD to launch new Nokia phone to run on Android</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/business/fbi-releases-heavily-censored-documents-related-to-san-bernardino-hacking-effort-1.3231543"  title="FBI releases heavily censored documents related to San Bernardino hacking effort " >FBI releases heavily censored documents related to San Bernardino hacking effort </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    <div class="element list none ">
              <h3>            	          <a  href="http://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/autos/no-plans-to-change-production-despite-trump-tweets-gm-ceo-1.3232683"   ><img title='General Motors' height='68' alt='General Motors Corp. headquarters are shown in Detroit, July 25, 2006. (AP / Paul Sancya)' width='150' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.1001236.1474346361!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/autos/no-plans-to-change-production-despite-trump-tweets-gm-ceo-1.3232683"   >No plans to change production despite Trump tweets: GM CEO</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/autos/mercedes-takes-customer-care-to-the-next-level-at-ces-1.3232160"  title="Mercedes takes customer care to the next level at CES" >Mercedes takes customer care to the next level at CES</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/autos/waymo-self-driving-minivan-will-start-test-drives-this-month-1.3232535"  title="Waymo self-driving minivan will start test drives this month" >Waymo self-driving minivan will start test drives this month</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>            	          <a  href="http://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/sports/rockets-129-122-victory-over-raptors-spoils-great-nights-by-derozan-carroll-1.3232757"   ><img title='Toronto Raptors guard Kyle Lowry' height='84' alt='Toronto Raptors guard Kyle Lowry (7) drives to the net against Houston Rockets guard Eric Gordon (10) during first half NBA basketball action in Toronto on Sunday, January 8, 2017. THE CANADIAN PRESS/Frank Gunn' width='150' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.3232761.1483930605!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/sports/rockets-129-122-victory-over-raptors-spoils-great-nights-by-derozan-carroll-1.3232757"   >Rockets' 129-122 victory over Raptors spoils great nights by DeRozan, Carroll</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/sports/all-4-nfl-divisional-game-are-rematches-1.3232748"  title="All 4 NFL divisional game are rematches" >All 4 NFL divisional game are rematches</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/sports/jets-laine-injured-by-hard-hitting-sabres-in-loss-1.3232173"  title="Jets' Laine injured by hard-hitting Sabres in loss" >Jets' Laine injured by hard-hitting Sabres in loss</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    <div class="element list none ">
              <h3>            	            <a  href="http://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/lifestyle/annual-no-pants-subway-ride-hits-cities-around-the-world-1.3232336"   ><img title='no pants subway ride' height='84' alt='A passenger not wearing pants takes part in the No Pants Subway Ride in Prague, Czech Republic, Sunday, Jan. 8, 2017.  (AP Photo/Petr David Josek)' width='150' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.3232337.1483900786!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/lifestyle/annual-no-pants-subway-ride-hits-cities-around-the-world-1.3232336"   >Annual No Pants Subway Ride hits cities around the world</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/lifestyle/500-turn-out-for-frigid-holiday-bicycle-ride-in-moscow-1.3232162"  title="500 turn out for frigid holiday bicycle ride in Moscow" >500 turn out for frigid holiday bicycle ride in Moscow</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/lifestyle/unique-canadian-house-gets-international-acclaim-1.3231722"  title="Unique Canadian house gets international acclaim" >Unique Canadian house gets international acclaim</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>            	          <a  href="http://vancouverisland.ctvnews.ca/video?binId=1.2991703"   >CTV News on the Go<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://vancouverisland.ctvnews.ca/video?playlistId=1.3186276"   ><div class='vid'>false</div><img title='CTV News on the Go: News Minute' height='84' alt='CTV News on the Go: News Minute' width='150' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.3232449.1483913060!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://vancouverisland.ctvnews.ca/video?playlistId=1.3186276"   >News Minute: 4 Israeli soldiers killed in attack</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	            <a  href="http://vancouverisland.ctvnews.ca/video?playlistId=1.3232324"  title="Hwy. 401 re-opens after 100 vehicle pileup" >Hwy. 401 re-opens after 100 vehicle pileup</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	            <a  href="http://vancouverisland.ctvnews.ca/video?playlistId=1.3232378"  title="Swim team races in snow after missing meet due to weather" >Swim team races in snow after missing meet due to weather</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>            	          <a  href="http://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/entertainment/entertainment-photos/golden-globes-black-and-white-with-shades-of-grey-1.3232682"   ><div class='gal'>&nbsp;</div><img title='BlackAndWhite/dreyfus-14063596 - Copy.jpg' height='84' alt='Julia Louis-Dreyfus, left, and Janelle Monae arrive at the 74th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 8, 2017, in Beverly Hills, Calif. (Photo by Jordan Strauss/Invision/AP)' width='150' src='http://vancouverisland.ctvnews.ca/polopoly_fs/1.3232694.1483927184!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/entertainment/entertainment-photos/golden-globes-black-and-white-with-shades-of-grey-1.3232682"   >Golden Globes: Black and White, with Shades of Grey</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/photo-galleries/2017-consumer-electronics-show-in-las-vegas-1.3228366"  title="2017 Consumer Electronics Show in Las Vegas" >2017 Consumer Electronics Show in Las Vegas</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/photo-galleries/mass-shooting-at-fort-lauderdale-airport-1.3231429"  title="Mass shooting at Fort Lauderdale airport" >Mass shooting at Fort Lauderdale airport</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	            <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://jobs.bce.ca/go/jobs-with-bell-media/357957/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca"><img src="http://www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca/ctv-news-channel"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="http://www.bnn.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="http://www.cp24.com"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ctvbarrie.ca/"  title="Barrie" >Barrie</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://london.ctvnews.ca/"  title="London" >London</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://windsor.ctvnews.ca"  title="Windsor" >Windsor</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_564976538" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_564976538" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('http://auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_564976538').hide();
					$('#divLogOut-7_489985_1423585512_564976538').show();
				}else {
					$('#divLogIn-7_489985_1423585512_564976538').show();
					$('#divLogOut-7_489985_1423585512_564976538').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    
  <h2 id="gigya_title">Site login</h2>
  <span id="gigya_login"></span>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="http://www.bellmedia.ca/en/privacy.html" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2016 <a href="http://www.bellmedia.ca/"><img class="copyright" src="http://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits">Bell Media Television</p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/common.js" ></script>
                        <script type="text/javascript" src="http://metrics.ctvdigital.net/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'publishflow/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3232344&amp;d=/2.628/2.629/2.1457' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.1457';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
                
            
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="http://components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                  
  setupOmnitureTracking("ctvgmnews", 
  						"CTV News", 
						"News", 
						"Vancouver Island",
						"story", 
						"www", 
						"Vancouver Island", 
						"false", 
						false, 
						false,
						"ctvgmnewsglobalsuite");
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "WestJet flight lands safely in Comox after smoke reported in cabin");
                                    });
      </script>
     </body>
</html>