
<!DOCTYPE HTML>
<html lang="en">
<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.5fc2ba6c017d4eb9b0f55efbed8d6686.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.10b12665507a56b57a006d8cc508d8fd.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.6b608558d378dc40897f274b1d977aec.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="158409500866117"/>
    
        <meta property="fb:pages" content="181698365216635"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>BC storm: Weather alerts posted on Vancouver Island | CTV News</title>
    
    

    
        <meta name="description" content="We’re getting ready for three more storms that will pack a punch when it comes to moisture."/>
    
    <link rel="canonical" href="https://vancouverisland.ctvnews.ca/vancouver-island-bracing-for-three-storms-this-week-alerts-posted-1.5679651"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/vancouver-island/2021/11/24/1_5679651.amp.html"/>

    <meta itemprop="name" content="Vancouver Island bracing for three storms this week, alerts posted"/>
    <meta itemprop="description" content="We’re getting ready for three more storms that will pack a punch when it comes to moisture."/>
    <meta itemprop="url" content="https://vancouverisland.ctvnews.ca/vancouver-island-bracing-for-three-storms-this-week-alerts-posted-1.5679651"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/24/storm-1-5679658-1637781451394.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/24/storm-1-5679658-1637781451394.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Vancouver Island bracing for three storms this week, alerts posted"/>
    <meta property="og:description" content="We’re getting ready for three more storms that will pack a punch when it comes to moisture."/>
    <meta property="og:url" content="https://vancouverisland.ctvnews.ca/vancouver-island-bracing-for-three-storms-this-week-alerts-posted-1.5679651"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/24/storm-1-5679658-1637781451394.png"/>
    <meta property="og:site_name" content="Vancouver Island"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Vancouver Island bracing for three storms this week, alerts posted"/>
    <meta name="twitter:url" content="https://vancouverisland.ctvnews.ca/vancouver-island-bracing-for-three-storms-this-week-alerts-posted-1.5679651"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="We’re getting ready for three more storms that will pack a punch when it comes to moisture."/>
    <meta name="twitter:site" content="@ctvnewsvi"/>
    <meta name="twitter:creator" content="@ctvnewsvi"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/24/storm-1-5679658-1637781451394.png"/>

    <meta itemprop="headline" content="Vancouver Island bracing for three storms this week, alerts posted"/>
    <meta itemprop="datePublished" content="2021-11-24T14:24:00.000-05:00"/>
    <meta name="dc.date.modified" content="2021-11-24T16:51:24.000-05:00"/>
    <meta property="article:published_time" content="2021-11-24T14:24:00.000-05:00"/>
    <meta property="article:section" content="Vancouver Island"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Vancouver Island bracing for three storms this week, alerts posted",
    "description": "We’re getting ready for three more storms that will pack a punch when it comes to moisture.",
    "dateline": "Victoria",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Warren Dean","sameAs":"https://vancouverisland.ctvnews.ca/warren-dean-1.5525203"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/11/24/storm-1-5679658-1637781451394.png",
    "height": 447,
    "width": 796
    },
    "mainEntityOfPage":"https://vancouverisland.ctvnews.ca/vancouver-island-bracing-for-three-storms-this-week-alerts-posted-1.5679651",
    "datePublished": "2021-11-24T14:24:00.000-05:00",
    "dateModified": "2021-11-24T16:51:24.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.8d32e3aceda93edbb6592bbe9af900c4.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png" sizes="180x180"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });
      permutive.addon('web', {});
  </script>

  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->


    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    

    <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/vancouver-island/2021/11/24/vancouver-island-bracing-for-three-storms-this-week--alerts-post">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://vancouverisland.ctvnews.ca/search-results/ctv-vi-search-7.329871" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver Island</label>
                <input id="search_bar_7_137" placeholder="Search CTV Vancouver Island" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-header__local--city__link">VANCOUVER ISLAND</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://vancouverisland.ctvnews.ca/search-results/ctv-vi-search-7.329871" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver Island</label>
                <input id="search_bar_7_137" placeholder="Search CTV Vancouver Island" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/island-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/sawatsky-sign-off" title="Sawatsky Sign-off " aria-label="Sawatsky Sign-off ">Sawatsky Sign-off </a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/events/ctv-sponsored-events" title="Events" aria-label="Events">Events</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/video?binId=1.1180928" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/video?binId=1.4552850" title="Hike the Island" aria-label="Hike the Island">Hike the Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/last-laugh-with-andrew-johnson-1.4988714" title="Last Laugh" aria-label="Last Laugh">Last Laugh</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/video?binId=1.1777487" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/video?binId=1.1777488" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/video?binId=1.2120213" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/contact-us/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/more/personalities" title="Personalities" aria-label="Personalities">Personalities</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/contact-us/advertising/sales" title="Advertise With Us" aria-label="Advertise With Us">Advertise With Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/newsletter/sign-up" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/contact-us/faq" title="FAQs" aria-label="FAQs">FAQs</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/latest-links-7.380408" title="News Links" aria-label="News Links">News Links</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVVI" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVNewsVI" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvnewsvi/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-vancouverisland-banners-1.5084372" public-url="https://vancouverisland.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsvancouverisland/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://vancouverisland.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Vancouver Island</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Vancouver Island bracing for three storms this week, alerts posted</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    

        
        
            <inline-video axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/23/preparing-for-more-atmospheric-rivers-1-5678754-1637721250536.jpg&#34;,&#34;title&#34;:&#34;Preparing for more atmospheric rivers&#34;,&#34;axisId&#34;:&#34;2328812&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/22/atmospheric-river-1-5677187-1637635179165.jpg&#34;,&#34;title&#34;:&#34;New insight on &#39;parade of storms&#39; in B.C.&#34;,&#34;axisId&#34;:&#34;2328184&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2021/11/23/preparing-for-more-atmospheric-rivers-1-5678754-1637721250536.jpg" video-player-configs="ctvvancouverisland-jwt/autoplay-off.json" video-player-on-configs="ctvvancouverisland-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/7/27/warren-dean-1-5525205-1627419557858.jpg&#34;,&#34;firstName&#34;:&#34;Warren&#34;,&#34;lastName&#34;:&#34;Dean&#34;,&#34;bioUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/warren-dean-1.5525203&#34;,&#34;twitter&#34;:&#34;@CTVwdean&#34;,&#34;polopolyID&#34;:&#34;1.5525203&#34;,&#34;jobTitle&#34;:&#34;CTV News Vancouver Island Weather Anchor&#34;}]'></bio-content>
                                </div>

                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Nov. 24, 2021 2:24 p.m. EST" fallback-updated-date="Nov. 24, 2021 4:51 p.m. EST" published-date="Wed Nov 24 14:24:00 EST 2021" updated-date="Wed Nov 24 16:51:24 EST 2021"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Vancouver Island bracing for three storms this week, alerts posted" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
     <span class="placeline">Victoria - </span>
     
    <p> Here we go again, and then again, and again. It’s a rain-filled end to the month of November on Vancouver Island, which has already been a soaker of a month.</p> <p> We’re getting ready for three more storms that will pack a punch when it comes to moisture. The next round rolls across Vancouver Island and the Lower Mainland Wednesday and Thursday. Rainfall and wind warning are in effect as well as a special weather statements for some other areas.</p> <p> West Vancouver Island will be the hardest hit by rain, especially from Ucluelet northwards, with 100 to 150 millimetres of rain expected from tonight through Thursday midday.</p> <p> <img src="/content/dam/ctvnews/en/images/2021/11/24/storm-1-5679659.png"></p> <p> Rain will become heavy tonight and wind gusts will intensify throughout the day. Wind warnings are in place for North Vancouver Island with a strong front producing southerly winds gusting 90 to 110 km/h.</p> <p> Haida Gwaii and the north coast will be hit first with the gusts spreading south to the central coast and North Vancouver Island on Wednesday afternoon and evening. Additionally, with this storm we have rising freezing levels above the mountaintops on Thursday, which means there's concern about melting snow creating runoff.</p> <p> Localized flooding and water running over roads should be monitored closely.</p> <p> <img src="/content/dam/ctvnews/en/images/2021/11/24/storm-1-5679654.png"></p> <p> As this atmospheric river moves out of the region Friday morning, we have a quick turn around to prepare for the next event which will arrive on Saturday.</p> <p> The path of the Wednesday and Thursday storm is almost exactly the same as the Saturday storm. The areas most affected by this current storm will be the same ones most affected this weekend again.</p> <p> The atmospheric river on Saturday will bring with it heavy rain and strong winds. The central and northern communities of Vancouver Island will most likely see a heavy rain day Saturday through Sunday. At the end of the weekend, rainfall totals will range from approximately 65 millimetres in Greater Victoria to 180-200 millimetres on the west coast and around 150 millimetres to the north.</p> <p> <img src="/content/dam/ctvnews/en/images/2021/11/24/storm-1-5679658-1637781451394.png" alt=""><span>(CTV News)</span></p> <p> Into next week we’re watching for a third atmospheric river which could land Tuesday or Wednesday. We’ll have to wait on the timing and specifics of this storm as it’s still setting up.</p> <p> There is the potential for snow to be associated with the storm next week as colder Arctic air is being pulled into the area. Take it one storm at a time, monitor your area and keep and eye out for <a href="https://weather.gc.ca/warnings/index_e.html?prov=bc" target="_blank">alerts and warnings</a>. To report severe weather you can email BCstorm@ec.gc.ca.&nbsp;</p>
</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/24/storm-1-5679658-1637781451394.png&#34;,&#34;description&#34;:&#34;(CTV News)&#34;},{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/24/storm-1-5679654-1637781435404.png&#34;,&#34;description&#34;:&#34;(CTV News)&#34;},{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/24/storm-1-5679659-1637781472402.png&#34;,&#34;description&#34;:&#34;(CTV News)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/report-error-1.3122141&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsvancouverisland/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;Wind, rainfall warnings issued for Vancouver Island&#34;,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/wind-rainfall-warnings-issued-for-vancouver-island-1.5678551&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;Man presumed dead in B.C. mudslide identified&#34;,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/man-presumed-dead-in-b-c-mudslide-identified-1.5678152&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsvancouverisland/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Race is on to protect city from further flooding&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2329229&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5679812.1637785635!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The race is on to protect the City of Abbotsford from flooding even more.&#34;},{&#34;videoTitle&#34;:&#34;B.C. floods: Rescue underway for trapped vehicles&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2322841&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5666714.1636999382!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Officials in B.C. say search and rescue teams have been deployed amid reports 80-100 vehicles are trapped by floodwaters.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver Island at Six for Tuesday, November 23, 2021&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2325881&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860021.1605537014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver Island at Six&#34;},{&#34;videoTitle&#34;:&#34;Walmart pulls toy cactus that swears in Polish&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2328720&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5678469.1637711264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Brampton grandmother who bought a toy cactus was shocked when it started swearing and singing about doing cocaine.&#34;},{&#34;videoTitle&#34;:&#34;Crowd outside court reacts to verdict&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2329292&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5679985.1637791505!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A large crowd waiting outside a Ga. court reacts after the three men who were accused of killing Ahmaud Arbery are found guilty.&#34;},{&#34;videoTitle&#34;:&#34;More rain in the forecast for flooded B.C.&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2329230&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5679813.1637785669!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A rainfall warning is in effect for parts of the province just days after a storm left some spots underwater.&#34;},{&#34;videoTitle&#34;:&#34;WWE wrestler Seth Rollins gets tackled by fan&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2329130&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5679561.1637778925!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WWE superstar Seth Rollins took a hit outside the ring when he was attacked by a spectator in Nashville.&#34;},{&#34;videoTitle&#34;:&#34;Massive explosion at Serbian munitions factory&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2329491&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5680477.1637804852!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;At least two people are dead after a massive explosion at a munitions factory in Serbia, which was reportedly storing over 500 rockets.&#34;},{&#34;videoTitle&#34;:&#34;Why you shouldn\u0027t deep-fry a frozen turkey&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2329216&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5679819.1637785818!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The City of Gulfport, Miss., shared a video in which a firefighter demonstrates the dangers of deep-frying a frozen turkey.&#34;},{&#34;videoTitle&#34;:&#34;PM, O\u0027Toole spar in return of question period&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2329208&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5679758.1637784389!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Justin Trudeau and Conservative Leader Erin O\u0027Toole sparred over the high cost of inflation in question period.&#34;},{&#34;videoTitle&#34;:&#34;Attorney breaks down malice murder charge&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2329198&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5679685.1637782220!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Criminal defence attorney Bruce Barket breaks down the guilty verdicts for three men convicted of murdering Ahmaud Arbery.&#34;},{&#34;videoTitle&#34;:&#34;Men convicted for murder of Ahmaud Arbery&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2329176&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5679617.1637780211!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Travis McMichael, Greg McMichael, and William Bryan have been convicted for felony murder for the killing of Ahmaud Arbery.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Murder victim maligned in court&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2328844&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5652072.1636039210!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Ahmaud Arbery was out jogging when he was chased and shot. Now, a jury will deliberate on the fate of his three killers. Tom Walters reports&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver Island at Five for Monday, November 22, 2021&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2325883&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860021.1605537014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver Island at Five&#34;},{&#34;videoTitle&#34;:&#34;How a raise sparked a boycott of Chapman\u0027s&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2328080&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5677665.1637681933!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Anti-vaccine groups are boycotting the ice cream maker after it offered a premium to vaccinated workers. CTV London\u0027s Scott Miller explains.&#34;},{&#34;videoTitle&#34;:&#34;How logging raises the risk of flooding&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2327771&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5676321.1637603392!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Peter Wood of Canopy Planet explains how healthy forests can \u0027act as a giant sponge\u0027 to mitigate flooding.&#34;},{&#34;videoTitle&#34;:&#34;Relentless rain wreaking havoc in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2322492&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5666614.1636996057!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;B.C. Mayor Sylvia Pranger says they are dealing with lots of flooding and landslides.&#34;}]" list-title="Most Watched" site-public-url="https://vancouverisland.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Vancouver Island adds 42 COVID-19 cases; active cases now 421" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 24 19:24:39 EST 2021" data-published-date=" Wed Nov 24 13:45:40 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Vancouver Island adds 42 COVID-19 cases; active cases now 421" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 24 19:24:39 EST 2021" data-published-date=" Wed Nov 24 13:45:40 EST 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/vancouver-island-adds-42-covid-19-cases-active-cases-now-421-1.5679580" title="Vancouver Island adds 42 COVID-19 cases; active cases now 421" class="c-list__item__link">

                    Vancouver Island adds 42 COVID-19 cases; active cases now 421
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/vancouver-island-adds-42-covid-19-cases-active-cases-now-421-1.5679580" title="Vancouver Island adds 42 COVID-19 cases; active cases now 421" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5329005.1614629051!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5329005.1614629051!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5329005.1614629051!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5329005.1614629051!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5329005.1614629051!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5329005.1614629051!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An Ahousaht First Nation member with a public health worker during the community&#39;s COVID-19 vaccination program. (Greg Louie)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_North Vancouver Island has higher rate of child poverty than B.C. average: Report" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 24 20:47:33 EST 2021" data-published-date=" Wed Nov 24 20:33:08 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_North Vancouver Island has higher rate of child poverty than B.C. average: Report" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 24 20:47:33 EST 2021" data-published-date=" Wed Nov 24 20:33:08 EST 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/north-vancouver-island-has-higher-rate-of-child-poverty-than-b-c-average-report-1.5680428" title="North Vancouver Island has higher rate of child poverty than B.C. average: Report" class="c-list__item__link">

                    North Vancouver Island has higher rate of child poverty than B.C. average: Report
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/north-vancouver-island-has-higher-rate-of-child-poverty-than-b-c-average-report-1.5680428" title="North Vancouver Island has higher rate of child poverty than B.C. average: Report" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5680438.1637803611!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5680438.1637803611!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5680438.1637803611!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5680438.1637803611!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5680438.1637803611!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5680438.1637803611!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An average of 1 in 5 children live in poverty in B.C.: (File Photo)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;A preventative measure&#39;: Fence installed outside Alix Goolden Performance Hall due to safety concerns" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 24 19:59:23 EST 2021" data-published-date=" Wed Nov 24 18:58:45 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;A preventative measure&#39;: Fence installed outside Alix Goolden Performance Hall due to safety concerns" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 24 19:59:23 EST 2021" data-published-date=" Wed Nov 24 18:58:45 EST 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/a-preventative-measure-fence-installed-outside-alix-goolden-performance-hall-due-to-safety-concerns-1.5680219" title="&#39;A preventative measure&#39;: Fence installed outside Alix Goolden Performance Hall due to safety concerns" class="c-list__item__link">

                    &#39;A preventative measure&#39;: Fence installed outside Alix Goolden Performance Hall due to safety concerns
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/a-preventative-measure-fence-installed-outside-alix-goolden-performance-hall-due-to-safety-concerns-1.5680219" title="&#39;A preventative measure&#39;: Fence installed outside Alix Goolden Performance Hall due to safety concerns" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5680253.1637798102!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5680253.1637798102!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5680253.1637798102!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5680253.1637798102!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5680253.1637798102!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5680253.1637798102!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The fence was installed on Wednesday: Nov. 24, 2021: (CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Vancouver Island bracing for three storms this week, alerts posted" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 24 16:51:24 EST 2021" data-published-date=" Wed Nov 24 14:24:26 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Vancouver Island bracing for three storms this week, alerts posted" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 24 16:51:24 EST 2021" data-published-date=" Wed Nov 24 14:24:26 EST 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/vancouver-island-bracing-for-three-storms-this-week-alerts-posted-1.5679651" title="Vancouver Island bracing for three storms this week, alerts posted" class="c-list__item__link">

                    Vancouver Island bracing for three storms this week, alerts posted
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/vancouver-island-bracing-for-three-storms-this-week-alerts-posted-1.5679651" title="Vancouver Island bracing for three storms this week, alerts posted" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5679658.1637781431!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5679658.1637781431!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5679658.1637781431!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5679658.1637781431!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5679658.1637781431!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5679658.1637781431!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="(CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Traffic disruptions expected as old-growth logging protesters converge on downtown Victoria" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 24 18:55:16 EST 2021" data-published-date=" Wed Nov 24 17:48:34 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Traffic disruptions expected as old-growth logging protesters converge on downtown Victoria" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 24 18:55:16 EST 2021" data-published-date=" Wed Nov 24 17:48:34 EST 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/traffic-disruptions-expected-as-old-growth-logging-protesters-converge-on-downtown-victoria-1.5680068" title="Traffic disruptions expected as old-growth logging protesters converge on downtown Victoria" class="c-list__item__link">

                    Traffic disruptions expected as old-growth logging protesters converge on downtown Victoria
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/traffic-disruptions-expected-as-old-growth-logging-protesters-converge-on-downtown-victoria-1.5680068" title="Traffic disruptions expected as old-growth logging protesters converge on downtown Victoria" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4993661.1622855464!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4993661.1622855464!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4993661.1622855464!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4993661.1622855464!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4993661.1622855464!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4993661.1622855464!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The B.C. Legislature in Victoria, B.C. is shown on Wednesday, June 10, 2020. THE CANADIAN PRESS/Chad Hipolito"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Victoria police looking for driver who hit cyclist, left scene of collision" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 24 18:27:23 EST 2021" data-published-date=" Wed Nov 24 18:27:23 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Victoria police looking for driver who hit cyclist, left scene of collision" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 24 18:27:23 EST 2021" data-published-date=" Wed Nov 24 18:27:23 EST 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/victoria-police-looking-for-driver-who-hit-cyclist-left-scene-of-collision-1.5680147" title="Victoria police looking for driver who hit cyclist, left scene of collision" class="c-list__item__link">

                    Victoria police looking for driver who hit cyclist, left scene of collision
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/victoria-police-looking-for-driver-who-hit-cyclist-left-scene-of-collision-1.5680147" title="Victoria police looking for driver who hit cyclist, left scene of collision" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2829861.1637796344!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2829861.1637796344!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2829861.1637796344!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2829861.1637796344!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.2829861.1637796344!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2829861.1637796344!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Victoria police vehicle responds to an incident. (CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_BC SPCA offers 50% off adoption fees to create space for animals impacted by floods" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 24 15:13:56 EST 2021" data-published-date=" Wed Nov 24 15:13:56 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_BC SPCA offers 50% off adoption fees to create space for animals impacted by floods" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 24 15:13:56 EST 2021" data-published-date=" Wed Nov 24 15:13:56 EST 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/bc-spca-offers-50-off-adoption-fees-to-create-space-for-animals-impacted-by-floods-1.5679760" title="BC SPCA offers 50% off adoption fees to create space for animals impacted by floods" class="c-list__item__link">

                    BC SPCA offers 50% off adoption fees to create space for animals impacted by floods
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/bc-spca-offers-50-off-adoption-fees-to-create-space-for-animals-impacted-by-floods-1.5679760" title="BC SPCA offers 50% off adoption fees to create space for animals impacted by floods" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3401114.1494034828!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3401114.1494034828!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3401114.1494034828!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3401114.1494034828!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.3401114.1494034828!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3401114.1494034828!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Victoria construction workers stop random assault on woman" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 24 13:14:40 EST 2021" data-published-date=" Wed Nov 24 13:14:40 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Victoria construction workers stop random assault on woman" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 24 13:14:40 EST 2021" data-published-date=" Wed Nov 24 13:14:40 EST 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/victoria-construction-workers-stop-random-assault-on-woman-1.5679505" title="Victoria construction workers stop random assault on woman" class="c-list__item__link">

                    Victoria construction workers stop random assault on woman
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/victoria-construction-workers-stop-random-assault-on-woman-1.5679505" title="Victoria construction workers stop random assault on woman" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4683995.1573674307!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4683995.1573674307!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4683995.1573674307!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4683995.1573674307!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4683995.1573674307!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4683995.1573674307!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="(Victoria police / Facebook)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12">
    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2021 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.cd513e0ba170c33cba3a7eabd5630ebc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.d6e84fd826d4c87013682ae2690037d8.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Vancouver Island, Vancouver Island";
            _sf_async_config.authors = "Warren Dean";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "vancouver island",
                "vancouver island",
                "\/vancouver\u002Disland\/vancouver\u002Disland\u002Dbracing\u002Dfor\u002Dthree\u002Dstorms\u002Dthis\u002Dweek\u002D\u002Dalerts\u002Dpost",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"873607834");
                        trackContent(false, "Vancouver Island bracing for three storms this week, alerts posted");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
