
<!DOCTYPE HTML>
<html lang="en">
<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.14cac764c46ff2a7cb16c5f6c7a40a2e.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="158409500866117"/>
    
        <meta property="fb:pages" content="181698365216635"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Vancouver Island adds 307 new COVID-19 cases, 1 death | CTV News</title>
    

    
        <meta name="description" content="Health officials identified 307 new cases of COVID-19 in the Vancouver Island region over the weekend, according to the latest data from the B.C. Centre for Disease Control.
The new cases were among 1,129 new cases found across the province since Friday."/>
    
    <link rel="canonical" href="https://vancouverisland.ctvnews.ca/vancouver-island-adds-307-new-covid-19-cases-1-death-1.5705156"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/vancouver-island/2021/12/13/1_5705156.amp.html"/>

    <meta itemprop="name" content="Vancouver Island adds 307 new COVID-19 cases, 1 death"/>
    <meta itemprop="description" content="Health officials identified 307 new cases of COVID-19 in the Vancouver Island region over the weekend, according to the latest data from the B.C. Centre for Disease Control.
The new cases were among 1,129 new cases found across the province since Friday."/>
    <meta itemprop="url" content="https://vancouverisland.ctvnews.ca/vancouver-island-adds-307-new-covid-19-cases-1-death-1.5705156"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/11/13/bonnie-henry-1-5187927-1627398236331.jpeg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/11/13/bonnie-henry-1-5187927-1627398236331.jpeg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Vancouver Island adds 307 new COVID-19 cases, 1 death"/>
    <meta property="og:description" content="Health officials identified 307 new cases of COVID-19 in the Vancouver Island region over the weekend, according to the latest data from the B.C. Centre for Disease Control.
The new cases were among 1,129 new cases found across the province since Friday."/>
    <meta property="og:url" content="https://vancouverisland.ctvnews.ca/vancouver-island-adds-307-new-covid-19-cases-1-death-1.5705156"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/11/13/bonnie-henry-1-5187927-1627398236331.jpeg"/>
    <meta property="og:site_name" content="Vancouver Island"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Vancouver Island adds 307 new COVID-19 cases, 1 death"/>
    <meta name="twitter:url" content="https://vancouverisland.ctvnews.ca/vancouver-island-adds-307-new-covid-19-cases-1-death-1.5705156"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Health officials identified 307 new cases of COVID-19 in the Vancouver Island region over the weekend, according to the latest data from the B.C. Centre for Disease Control.
The new cases were among 1,129 new cases found across the province since Friday."/>
    <meta name="twitter:site" content="@ctvnewsvi"/>
    <meta name="twitter:creator" content="@ctvnewsvi"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/11/13/bonnie-henry-1-5187927-1627398236331.jpeg"/>

    <meta itemprop="headline" content="Vancouver Island adds 307 new COVID-19 cases, 1 death"/>
    <meta itemprop="datePublished" content="2021-12-13T11:03:00.000-05:00"/>
    <meta name="dc.date.modified" content="2021-12-13T19:10:13.000-05:00"/>
    <meta property="article:published_time" content="2021-12-13T11:03:00.000-05:00"/>
    <meta property="article:section" content="Vancouver Island"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Vancouver Island adds 307 new COVID-19 cases, 1 death",
    "description": "Health officials identified 307 new cases of COVID-19 in the Vancouver Island region over the weekend, according to the latest data from the B.C. Centre for Disease Control.
The new cases were among 1,129 new cases found across the province since Friday.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"CTV News Vancouver Island","sameAs":"https://vancouverisland.ctvnews.ca/ctv-news-vancouver-island-1.4660987"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/11/13/bonnie-henry-1-5187927-1627398236331.jpeg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://vancouverisland.ctvnews.ca/vancouver-island-adds-307-new-covid-19-cases-1-death-1.5705156",
    "datePublished": "2021-12-13T11:03:00.000-05:00",
    "dateModified": "2021-12-13T19:10:13.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.7c12bf6e31d08ea83d096c6ccff4d1ca.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png" sizes="180x180"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });

      <!-- Event enrichment start  -->
      let activeEventEnrichmentData = {};
      let digitalDataDetails = {};
      let productInfoDetails = {};
      let articleDetails = {};
      let eventEnrichmentData = {};
      if (true) {
        document.addEventListener("DOMContentLoaded", function () {
          if (typeof digitalData != "undefined") {
            digitalDataDetails = {
              "authBDU": digitalData.user.authBDU,
              "authStatus": digitalData.user.authStatus,
              "userId": digitalData.user.userId,
              "profileType": digitalData.user.profileType,
              "subscriptionType": digitalData.user.subscriptionType,
              "profileLanguage": digitalData.user.profileLanguage,
              "playbackLanguage": digitalData.user.playbackLanguage
            }
            productInfoDetails = {
              "platform": digitalData.page.platform,
              "productName": digitalData.page.siteName,
              "environment": _satellite.buildInfo.environment
            }
          };

          if (true) {
            articleDetails = {
              "author": "CTV News Vancouver Island",
              "title": 'Vancouver Island adds 307 new COVID-19 cases, 1 death',
              "id": "1.5705156"
            }
          }else {
            if (false) {
              articleDetails = { }
            }
          }

          eventEnrichmentData = {
            "page": {
              "user_info": digitalDataDetails,
              "product_info": productInfoDetails,
              "page_info": {
                "type": "story",
                "siteSection": "vancouver island",
                "subsection2": 'Vancouver Island adds 307 new COVID-19 cases, 1 death',
                "subsection4": "story",
                "name": "ctvnews : story : Vancouver Island adds 307 new COVID-19 cases, 1 death"
              },
              "article_info": articleDetails
            }
          };
          activeEventEnrichmentData = eventEnrichmentData;
        });
      }
      else {
        if (false) {
          activeEventEnrichmentData = {};
        }
      }
       permutive.addon('web',
           activeEventEnrichmentData);
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/vancouver-island/2021/12/13/covid-19-on-vancouver-island--health-officials-to-provide-case-u">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://vancouverisland.ctvnews.ca/search-results/ctv-vi-search-7.329871" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver Island</label>
                <input id="search_bar_7_137" placeholder="Search CTV Vancouver Island" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-header__local--city__link">VANCOUVER ISLAND</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://vancouverisland.ctvnews.ca/search-results/ctv-vi-search-7.329871" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver Island</label>
                <input id="search_bar_7_137" placeholder="Search CTV Vancouver Island" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/island-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/sawatsky-sign-off" title="Sawatsky Sign-off " aria-label="Sawatsky Sign-off ">Sawatsky Sign-off </a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/events/ctv-sponsored-events" title="Events" aria-label="Events">Events</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/video?binId=1.1180928" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/video?binId=1.4552850" title="Hike the Island" aria-label="Hike the Island">Hike the Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/last-laugh-with-andrew-johnson-1.4988714" title="Last Laugh" aria-label="Last Laugh">Last Laugh</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/video?binId=1.1777487" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/video?binId=1.1777488" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/video?binId=1.2120213" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/contact-us/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/more/personalities" title="Personalities" aria-label="Personalities">Personalities</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/contact-us/advertising/sales" title="Advertise With Us" aria-label="Advertise With Us">Advertise With Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/contact-us/faq" title="FAQs" aria-label="FAQs">FAQs</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/latest-links-7.380408" title="News Links" aria-label="News Links">News Links</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVVI" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVNewsVI" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvnewsvi/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-vancouverisland-banners-1.5084372" public-url="https://vancouverisland.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsvancouverisland/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="false">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://vancouverisland.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Vancouver Island</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Vancouver Island adds 307 new COVID-19 cases, 1 death</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    

        
        
            <inline-video axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/3/booster-vaccine-1-5650105-1635942092895.jpg&#34;,&#34;title&#34;:&#34;Calls for greater access to booster shots&#34;,&#34;axisId&#34;:&#34;2342792&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/12/ctv-qp--canada_s-new-border-measures-1-5704241-1639329911447.jpg&#34;,&#34;title&#34;:&#34;CTV QP: Auditor general weighs in &#34;,&#34;axisId&#34;:&#34;2342638&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/6/29/covid-test-1-5490192-1627393604725.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Sharp wave of infections&#34;,&#34;axisId&#34;:&#34;2342294&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/9/furness--omicron-pleas--falling-on-deaf-ears--1-5700173-1639061602103.jpg&#34;,&#34;title&#34;:&#34;Furness: Omicron pleas &#39;falling on deaf ears&#39;&#34;,&#34;axisId&#34;:&#34;2340032&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/9/omicron-1-5700280-1639064239681.jpg&#34;,&#34;title&#34;:&#34;What experts have learned about the Omicron variant so far&#34;,&#34;axisId&#34;:&#34;2340107&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/8/dr--bogoch-on-the-severity-of-the-omicron-variant-1-5699279-1639000938352.jpg&#34;,&#34;title&#34;:&#34;Dr. Bogoch on the severity of the Omicron variant&#34;,&#34;axisId&#34;:&#34;2339619&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2021/11/3/booster-vaccine-1-5650105-1635942092895.jpg" video-player-configs="ctvvancouverisland-jwt/autoplay-off.json" video-player-on-configs="ctvvancouverisland-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;CTV News Vancouver&#34;,&#34;lastName&#34;:&#34;Island&#34;,&#34;bioUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/ctv-news-vancouver-island-1.4660987&#34;,&#34;twitter&#34;:&#34;CTVNewsVI&#34;,&#34;polopolyID&#34;:&#34;1.4660987&#34;,&#34;jobTitle&#34;:&#34;Staff &#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Dec. 13, 2021 11:03 a.m. EST" fallback-updated-date="Dec. 13, 2021 7:10 p.m. EST" published-date="Mon Dec 13 11:03:00 EST 2021" updated-date="Mon Dec 13 19:10:13 EST 2021"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Vancouver Island adds 307 new COVID-19 cases, 1 death" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Health officials identified 307 new cases of COVID-19 in the Vancouver Island region over the weekend, according to the latest data from the B.C. Centre for Disease Control.</p>
<p>
	The new cases were among 1,129 new cases found across the province since Friday.</p>
<p>
	There are now 2,949 active cases of COVID-19 across B.C., including 764 active cases in the Island Health region, according to the B.C. Centre for Disease Control.</p>
<p>
	Island Health continues to have the second-highest number of active COVID-19 cases in the province, behind the Fraser Health region where 850 cases are currently active.</p>
<p>
	Island Health data identified the locations of 683 of the active cases Monday, including 268 in the South Island, 197 in the Central Island and 218 in the North Island.</p>
<p>
	Over the weekend, the University of Victoria also announced it was <a href="https://vancouverisland.ctvnews.ca/uvic-cancels-in-person-exams-citing-rising-covid-19-cases-1.5704595" target="_blank">cancelling all in-person exams</a> due to a rise in COVID-19 cases on campus.</p>
<p>
	The abrupt announcement was made Sunday in consultation with Island Health and affects all exams for the rest of the semester.</p>
<p>
	Five more COVID-19 deaths were reported in B.C. on Monday, including one death in the Island Health region.</p>
<p>
	Since the pandemic began, 2,386 people have died of the illness in B.C., including 132 deaths in the island region.</p>
<p>
	Thirty-three people are currently in hospital for treatment of COVID-19 on Vancouver Island, including 12 patients in critical care, according to the BC Centre for Disease Control.</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2020/11/13/bonnie-henry-1-5187927-1627398236331.jpeg&#34;,&#34;description&#34;:&#34;B.C.&#39;s chief provincial health officer Dr. Bonnie Henry prepares an update on COVID-19. (Province of British Columbia)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/report-error-1.3122141&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsvancouverisland/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="false">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/8/11/university-of-victoria-campus-1-5542765.jpg&#34;,&#34;title&#34;:&#34;Omicron variant confirmed in COVID-19 cases linked to UVic parties&#34;,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/omicron-variant-confirmed-in-covid-19-cases-linked-to-uvic-parties-1.5706106&#34;},{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2019/10/28/uvic-1-4658851.jpg&#34;,&#34;title&#34;:&#34;UVic cancels in-person exams, citing rising COVID-19 cases&#34;,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/uvic-cancels-in-person-exams-citing-rising-covid-19-cases-1.5704595&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2021/5/25/coronavirus-coverage-1-5441962-1627382478378.png&#34;,&#34;listItems&#34;:[{&#34;toolTip&#34;:&#34;Anti-vaccine protest featuring effigies of B.C. politicians slammed as &#39;disturbing,&#39; &#39;offensive&#39;&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Anti-vaccine protest featuring effigies of B.C. politicians slammed as &#39;disturbing,&#39; &#39;offensive&#39;&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/anti-vaccine-protest-featuring-effigies-of-b-c-politicians-slammed-as-disturbing-offensive-1.5706186&#34;},{&#34;toolTip&#34;:&#34;Full coverage at CTVNews.ca/Coronavirus&#34;,&#34;targetType&#34;:&#34;newWindow&#34;,&#34;title&#34;:&#34;Full coverage at CTVNews.ca/Coronavirus&#34;,&#34;type&#34;:&#34;link&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/health/coronavirus&#34;},{&#34;toolTip&#34;:&#34;COVID-19 update: B.C. adds 1,129 cases, 5 deaths over 72 hours &#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;COVID-19 update: B.C. adds 1,129 cases, 5 deaths over 72 hours &#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/covid-19-update-b-c-adds-1-129-cases-5-deaths-over-72-hours-1.5706090&#34;},{&#34;toolTip&#34;:&#34;Tracking every case of COVID-19 in Canada&#34;,&#34;targetType&#34;:&#34;newWindow&#34;,&#34;title&#34;:&#34;Tracking every case of COVID-19 in Canada&#34;,&#34;type&#34;:&#34;link&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/health/coronavirus/tracking-every-case-of-covid-19-in-canada-1.4852102&#34;},{&#34;toolTip&#34;:&#34;YVR holiday crowds expected to be half of pre-pandemic levels &#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;YVR holiday crowds expected to be half of pre-pandemic levels &#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/yvr-holiday-crowds-expected-to-be-half-of-pre-pandemic-levels-1.5706133&#34;},{&#34;toolTip&#34;:&#34;Coronavirus vaccine tracker: How many people in Canada have received shots?&#34;,&#34;targetType&#34;:&#34;newWindow&#34;,&#34;title&#34;:&#34;Coronavirus vaccine tracker: How many people in Canada have received shots?&#34;,&#34;type&#34;:&#34;link&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/health/coronavirus/coronavirus-vaccine-tracker-how-many-people-in-canada-have-received-shots-1.5247509&#34;},{&#34;toolTip&#34;:&#34;COVID-19 in B.C.: Calls for greater access to booster shots, rapid testing ahead of the holidays&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;COVID-19 in B.C.: Calls for greater access to booster shots, rapid testing ahead of the holidays&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/covid-19-in-b-c-calls-for-greater-access-to-booster-shots-rapid-testing-ahead-of-the-holidays-1.5704526&#34;},{&#34;toolTip&#34;:&#34;Get The COVID-19 Brief sent to your inbox&#34;,&#34;targetType&#34;:&#34;newWindow&#34;,&#34;title&#34;:&#34;Get The COVID-19 Brief sent to your inbox&#34;,&#34;type&#34;:&#34;link&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/newsletters&#34;},{&#34;toolTip&#34;:&#34;B.C. COVID-19 map: New data visualization shows vaccine impact across regions&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;B.C. COVID-19 map: New data visualization shows vaccine impact across regions&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-covid-19-map-new-data-visualization-shows-vaccine-impact-across-regions-1.5703792&#34;},{&#34;toolTip&#34;:&#34;Keep holiday gatherings small, Canada&#39;s top doctor urges while predicting COVID-19 surge&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Keep holiday gatherings small, Canada&#39;s top doctor urges while predicting COVID-19 surge&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/keep-holiday-gatherings-small-canada-s-top-doctor-urges-while-predicting-covid-19-surge-1.5703411&#34;},{&#34;toolTip&#34;:&#34;COVID-19 in B.C. schools: Fraser Health posts lowest exposure total of the school year so far&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;COVID-19 in B.C. schools: Fraser Health posts lowest exposure total of the school year so far&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://bc.ctvnews.ca/covid-19-in-b-c-schools-fraser-health-posts-lowest-exposure-total-of-the-school-year-so-far-1.5703346&#34;}],&#34;title&#34;:&#34;B.C. COVID-19 coverage&#34;}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsvancouverisland/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" magnite-enable="false">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;No Malahat alternatives are planned says province&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2343403&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5706174.1639448655!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The province says no new routes around the Malahat are being considered despite some peoples concerns about future supply chain issues.&#34;},{&#34;videoTitle&#34;:&#34;CTV News in Kentucky: Processing the devastation&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2343261&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5706038.1639442051!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Richard Madan reports from the town of Mayfield, Ky., one of the regions hit hardest by a series of devastating tornados.&#34;},{&#34;videoTitle&#34;:&#34;Victoria still considering new Telus tower&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2343406&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5706179.1639448726!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Victoria has delayed its decision on whether to approve a new highrise which would house a new Telus regional headquarters.&#34;},{&#34;videoTitle&#34;:&#34;Suspected meteor flies over Vancouver Island&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2343199&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5705501.1639423418!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Several lucky islanders were able to film what they believed was a large meteor streaking through the sky.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver Island at Six for Monday, December 13, 2021&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2341076&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860021.1605537014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver Island at Six&#34;},{&#34;videoTitle&#34;:&#34;Victoria school crossing guards short on funding&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2343405&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5706177.1639448705!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The School Crossing Guard Program says it plans to shut down unless it can find more funding soon.&#34;},{&#34;videoTitle&#34;:&#34;Tornado outbreak in \u0027a class of its own\u0027: expert&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2342980&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5705170.1639411563!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Wester\u0027s Dr. David Sills explains why the tornado system that hit Kentucky was so severe and whether it was linked to climate change.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver Island at Five for Monday, December 13, 2021&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2341071&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860021.1605537014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver Island at Five&#34;},{&#34;videoTitle&#34;:&#34;Marineland facing criminal charge&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2343060&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5705313.1639417876!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Marineland is facing one criminal charge after allegedly hosting illegal whale and dolphin shows.&#34;},{&#34;videoTitle&#34;:&#34;Aftermath of deadly gas explosion in Sicily&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2342582&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5704169.1639320638!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Drone footage shot on Dec. 12 shows the complete destruction of homes after a deadly gas explosion killed 3 people in Ravanusa, Italy.&#34;},{&#34;videoTitle&#34;:&#34;Canada \u0027late to the table\u0027 on diplomatic boycott&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2339698&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5699462.1639006818!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Conservative foreign affairs critic Michael Chong and NDP foreign affairs critic Heather McPherson on the diplomatic boycott.&#34;},{&#34;videoTitle&#34;:&#34;CTV News VI at Five for Friday, Dec. 10, 2021&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2343349&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860021.1605537014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver Island at Five&#34;},{&#34;videoTitle&#34;:&#34;Mom seeking answers in overdose death of teen&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2343292&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5705880.1639438209!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A heartbroken mother is seeking answers into what led to the overdose death of her 14-year-old daughter.&#34;},{&#34;videoTitle&#34;:&#34;UVic cancels in-person exams&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2343183&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5705596.1639427776!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The University of Victoria is cancelling in-person exams following a rise in COVID-19 cases at the school.&#34;},{&#34;videoTitle&#34;:&#34;The Last Laugh for Dec. 10, 2021&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2343152&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5409705.1619820885!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Last Laugh with Andrew Johnson.&#34;},{&#34;videoTitle&#34;:&#34;\u0027The devastation is unimaginable\u0027&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2342391&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5703674.1639242033!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WDRB reporter Travis Ragsdale on the damage caused by a severe tornado that took more than 70 lives in Kentucky.&#34;},{&#34;videoTitle&#34;:&#34;Candle factory leveled by deadly tornado in Ky.&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2342390&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5703668.1639240736!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Drone footage shows what\u0027s left of a candle factory in Mayfield, Ky.,  the site of significant tornado damage.&#34;},{&#34;videoTitle&#34;:&#34;Continued calls for action on Beijing Games&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2339319&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5235398.1608209518!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News producer Mackenzie Gray says the Bloc wants to see the Winter Games cancelled.&#34;},{&#34;videoTitle&#34;:&#34;Ten people rescued amid Washington flooding&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2324077&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5669162.1637110215!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows the U.S. Coast Guard rescuing four children, including a baby, and six adults amid the Washington flooding om Nov. 15.&#34;}]" list-title="Most Watched" site-public-url="https://vancouverisland.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Vancouver Island adds 307 new COVID-19 cases, 1 death" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 13 19:10:13 EST 2021" data-published-date=" Mon Dec 13 11:03:36 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Vancouver Island adds 307 new COVID-19 cases, 1 death" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 13 19:10:13 EST 2021" data-published-date=" Mon Dec 13 11:03:36 EST 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/vancouver-island-adds-307-new-covid-19-cases-1-death-1.5705156" title="Vancouver Island adds 307 new COVID-19 cases, 1 death" class="c-list__item__link">

                    Vancouver Island adds 307 new COVID-19 cases, 1 death
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/vancouver-island-adds-307-new-covid-19-cases-1-death-1.5705156" title="Vancouver Island adds 307 new COVID-19 cases, 1 death" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5187927.1605290005!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5187927.1605290005!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5187927.1605290005!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5187927.1605290005!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5187927.1605290005!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5187927.1605290005!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="B.C.&#39;s chief provincial health officer Dr. Bonnie Henry prepares an update on COVID-19. (Province of British Columbia)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Omicron variant confirmed in COVID-19 cases linked to UVic parties" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 13 20:29:21 EST 2021" data-published-date=" Mon Dec 13 20:29:21 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Omicron variant confirmed in COVID-19 cases linked to UVic parties" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 13 20:29:21 EST 2021" data-published-date=" Mon Dec 13 20:29:21 EST 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/omicron-variant-confirmed-in-covid-19-cases-linked-to-uvic-parties-1.5706106" title="Omicron variant confirmed in COVID-19 cases linked to UVic parties" class="c-list__item__link">

                    Omicron variant confirmed in COVID-19 cases linked to UVic parties
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/omicron-variant-confirmed-in-covid-19-cases-linked-to-uvic-parties-1.5706106" title="Omicron variant confirmed in COVID-19 cases linked to UVic parties" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5542765.1628693110!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5542765.1628693110!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5542765.1628693110!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5542765.1628693110!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5542765.1628693110!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5542765.1628693110!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Students on the University of Victoria campus on Tuesday, Aug. 10, 2021. (CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;It&#39;s incredibly disturbing&#39;: B.C. public safety minister responds after mock hangings at legislature" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 13 18:14:24 EST 2021" data-published-date=" Mon Dec 13 12:51:39 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;It&#39;s incredibly disturbing&#39;: B.C. public safety minister responds after mock hangings at legislature" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 13 18:14:24 EST 2021" data-published-date=" Mon Dec 13 12:51:39 EST 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/it-s-incredibly-disturbing-b-c-public-safety-minister-responds-after-mock-hangings-at-legislature-1.5705298" title="&#39;It&#39;s incredibly disturbing&#39;: B.C. public safety minister responds after mock hangings at legislature" class="c-list__item__link">

                    &#39;It&#39;s incredibly disturbing&#39;: B.C. public safety minister responds after mock hangings at legislature
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/it-s-incredibly-disturbing-b-c-public-safety-minister-responds-after-mock-hangings-at-legislature-1.5705298" title="&#39;It&#39;s incredibly disturbing&#39;: B.C. public safety minister responds after mock hangings at legislature" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5674257.1637372891!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5674257.1637372891!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5674257.1637372891!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5674257.1637372891!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5674257.1637372891!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5674257.1637372891!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Man dies after rollover crash near Nanaimo" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 13 16:39:42 EST 2021" data-published-date=" Mon Dec 13 15:35:00 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Man dies after rollover crash near Nanaimo" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 13 16:39:42 EST 2021" data-published-date=" Mon Dec 13 15:35:00 EST 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/man-dies-after-rollover-crash-near-nanaimo-1.5705587" title="Man dies after rollover crash near Nanaimo" class="c-list__item__link">

                    Man dies after rollover crash near Nanaimo
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/man-dies-after-rollover-crash-near-nanaimo-1.5705587" title="Man dies after rollover crash near Nanaimo" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5705591.1639427612!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5705591.1639427612!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5705591.1639427612!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5705591.1639427612!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5705591.1639427612!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5705591.1639427612!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The crash occurred around noon Monday: (CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_UVic community responds to abrupt cancellation of in-person exams" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 13 19:50:24 EST 2021" data-published-date=" Mon Dec 13 19:50:24 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_UVic community responds to abrupt cancellation of in-person exams" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 13 19:50:24 EST 2021" data-published-date=" Mon Dec 13 19:50:24 EST 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/uvic-community-responds-to-abrupt-cancellation-of-in-person-exams-1.5706054" title="UVic community responds to abrupt cancellation of in-person exams" class="c-list__item__link">

                    UVic community responds to abrupt cancellation of in-person exams
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/uvic-community-responds-to-abrupt-cancellation-of-in-person-exams-1.5706054" title="UVic community responds to abrupt cancellation of in-person exams" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4779357.1639187401!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4779357.1639187401!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4779357.1639187401!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4779357.1639187401!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4779357.1639187401!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4779357.1639187401!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A University of Victoria sign is seen in this file photo. (CTV)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Huge fireball&#39;: Meteor streaks over Vancouver Island sky" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 13 16:09:48 EST 2021" data-published-date=" Mon Dec 13 14:28:05 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Huge fireball&#39;: Meteor streaks over Vancouver Island sky" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 13 16:09:48 EST 2021" data-published-date=" Mon Dec 13 14:28:05 EST 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/huge-fireball-meteor-streaks-over-vancouver-island-sky-1.5705497" title="&#39;Huge fireball&#39;: Meteor streaks over Vancouver Island sky" class="c-list__item__link">

                    &#39;Huge fireball&#39;: Meteor streaks over Vancouver Island sky
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/huge-fireball-meteor-streaks-over-vancouver-island-sky-1.5705497" title="&#39;Huge fireball&#39;: Meteor streaks over Vancouver Island sky" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5705622.1639429225!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5705622.1639429225!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5705622.1639429225!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5705622.1639429225!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5705622.1639429225!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5705622.1639429225!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The video was taken on Sunday, Dec. 12: (Submitted)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_State of emergency renewed in B.C., gas rationing order lifting" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 13 22:28:03 EST 2021" data-published-date=" Mon Dec 13 12:32:59 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_State of emergency renewed in B.C., gas rationing order lifting" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 13 22:28:03 EST 2021" data-published-date=" Mon Dec 13 12:32:59 EST 2021"></span>
                <a href="https://bc.ctvnews.ca/state-of-emergency-renewed-in-b-c-gas-rationing-order-lifting-1.5705271" title="State of emergency renewed in B.C., gas rationing order lifting" class="c-list__item__link">

                    State of emergency renewed in B.C., gas rationing order lifting
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/state-of-emergency-renewed-in-b-c-gas-rationing-order-lifting-1.5705271" title="State of emergency renewed in B.C., gas rationing order lifting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5705279.1639416651!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5705279.1639416651!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5705279.1639416651!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5705279.1639416651!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5705279.1639416651!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5705279.1639416651!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Bottletop Bridge on B.C. Highway 5, the Coquihalla, is repaired by crews on Dec. 7, 2021."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;A huge difference&#39;: B.C. promises $30M to support tourism and community events" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 13 18:14:28 EST 2021" data-published-date=" Mon Dec 13 13:09:43 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;A huge difference&#39;: B.C. promises $30M to support tourism and community events" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 13 18:14:28 EST 2021" data-published-date=" Mon Dec 13 13:09:43 EST 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/a-huge-difference-b-c-promises-30m-to-support-tourism-and-community-events-1.5705347" title="&#39;A huge difference&#39;: B.C. promises $30M to support tourism and community events" class="c-list__item__link">

                    &#39;A huge difference&#39;: B.C. promises $30M to support tourism and community events
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/a-huge-difference-b-c-promises-30m-to-support-tourism-and-community-events-1.5705347" title="&#39;A huge difference&#39;: B.C. promises $30M to support tourism and community events" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4553474.1565990363!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4553474.1565990363!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4553474.1565990363!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4553474.1565990363!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4553474.1565990363!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4553474.1565990363!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Photo from PNE.ca)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12">
    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2021 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.fbca2cb6855237b2a516a2bd9d9cfbd8.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Vancouver Island, Vancouver Island";
            _sf_async_config.authors = "CTV News Vancouver Island";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "vancouver island",
                "vancouver island",
                "\/vancouver\u002Disland\/covid\u002D19\u002Don\u002Dvancouver\u002Disland\u002D\u002Dhealth\u002Dofficials\u002Dto\u002Dprovide\u002Dcase\u002Du",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"28063763");
                        trackContent(false, "Vancouver Island adds 307 new COVID\u002D19 cases, 1 death");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
