
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="158409500866117"/>
    
        <meta property="fb:pages" content="181698365216635"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Oak Bay police showcase electric patrol vehicle | CTV News</title>
    

    
        <meta name="description" content="The Oak Bay Police Department has offered a look into what it says is the first marked electric cop car in Greater Victoria."/>
    
    <link rel="canonical" href="https://vancouverisland.ctvnews.ca/oak-bay-police-showcase-electric-patrol-vehicle-1.5885350"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/vancouver-island/2022/5/2/1_5885350.amp.html"/>

    <meta itemprop="name" content="Oak Bay police showcase electric patrol vehicle"/>
    <meta itemprop="description" content="The Oak Bay Police Department has offered a look into what it says is the first marked electric cop car in Greater Victoria."/>
    <meta itemprop="url" content="https://vancouverisland.ctvnews.ca/oak-bay-police-showcase-electric-patrol-vehicle-1.5885350"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/2/oak-bay-police-electric-1-5885358-1651526558410.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/2/oak-bay-police-electric-1-5885358-1651526558410.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Oak Bay police showcase electric patrol vehicle"/>
    <meta property="og:description" content="The Oak Bay Police Department has offered a look into what it says is the first marked electric cop car in Greater Victoria."/>
    <meta property="og:url" content="https://vancouverisland.ctvnews.ca/oak-bay-police-showcase-electric-patrol-vehicle-1.5885350"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/2/oak-bay-police-electric-1-5885358-1651526558410.jpg"/>
    <meta property="og:site_name" content="Vancouver Island"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Oak Bay police showcase electric patrol vehicle"/>
    <meta name="twitter:url" content="https://vancouverisland.ctvnews.ca/oak-bay-police-showcase-electric-patrol-vehicle-1.5885350"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="The Oak Bay Police Department has offered a look into what it says is the first marked electric cop car in Greater Victoria."/>
    <meta name="twitter:site" content="@ctvnewsvi"/>
    <meta name="twitter:creator" content="@ctvnewsvi"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/2/oak-bay-police-electric-1-5885358-1651526558410.jpg"/>

    <meta itemprop="headline" content="Oak Bay police showcase electric patrol vehicle"/>
    <meta itemprop="datePublished" content="2022-05-02T17:25:35.000-04:00"/>
    <meta name="dc.date.modified" content="2022-05-02T17:25:35.000-04:00"/>
    <meta property="article:published_time" content="2022-05-02T17:25:35.000-04:00"/>
    <meta property="article:section" content="Vancouver Island"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Oak Bay police showcase electric patrol vehicle",
    "description": "The Oak Bay Police Department has offered a look into what it says is the first marked electric cop car in Greater Victoria.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"CTV News Vancouver Island","sameAs":"https://vancouverisland.ctvnews.ca/ctv-news-vancouver-island-1.4660987"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/2/oak-bay-police-electric-1-5885358-1651526558410.jpg",
    "height": 573,
    "width": 1020
    },
    "mainEntityOfPage":"https://vancouverisland.ctvnews.ca/oak-bay-police-showcase-electric-patrol-vehicle-1.5885350",
    "datePublished": "2022-05-02T17:25:35.000-04:00",
    "dateModified": "2022-05-02T17:25:35.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.bf80fdeb3093340b1b9cec0a5d21257b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Oak Bay police showcase electric patrol vehicle";
              articleDetails = {
                "author": "CTV News Vancouver Island",
                "title": articleTitle,
                "id": "1.5885350"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "vancouver island",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/vancouver-island/2022/5/2/oak-bay-police-showcase-electric-patrol-vehicle">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://vancouverisland.ctvnews.ca/search-results/ctv-vi-search-7.329871" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver Island</label>
                <input id="search_bar_7_137" placeholder="Search CTV Vancouver Island" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-header__local--city__link">VANCOUVER ISLAND</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://vancouverisland.ctvnews.ca/search-results/ctv-vi-search-7.329871" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver Island</label>
                <input id="search_bar_7_137" placeholder="Search CTV Vancouver Island" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/island-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/nanaimo" title="Nanaimo News" aria-label="Nanaimo News">Nanaimo News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/sawatsky-sign-off" title="Sawatsky Sign-off " aria-label="Sawatsky Sign-off ">Sawatsky Sign-off </a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/events/ctv-sponsored-events" title="Events" aria-label="Events">Events</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/video?binId=1.1180928" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/video?binId=1.4552850" title="Hike the Island" aria-label="Hike the Island">Hike the Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/last-laugh-with-andrew-johnson-1.4988714" title="Last Laugh" aria-label="Last Laugh">Last Laugh</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/video?binId=1.1777487" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/video?binId=1.1777488" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/video?binId=1.2120213" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/contact-us/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/more/personalities" title="Personalities" aria-label="Personalities">Personalities</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/contact-us/advertising/sales" title="Advertise With Us" aria-label="Advertise With Us">Advertise With Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/contact-us/faq" title="FAQs" aria-label="FAQs">FAQs</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/latest-links-7.380408" title="News Links" aria-label="News Links">News Links</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVVI" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVNewsVI" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvnewsvi/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-vancouverisland-banners-1.5084372" public-url="https://vancouverisland.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsvancouverisland/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://vancouverisland.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Vancouver Island</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Oak Bay police showcase electric patrol vehicle</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/2/electric-oak-bay-1-5885356-1651526486503.jpg&#34;,&#34;title&#34;:&#34;Inside the Oak Bay police electric vehicle&#34;,&#34;axisId&#34;:&#34;2433238&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/5/2/electric-oak-bay-1-5885356-1651526486503.jpg" video-player-configs="ctvvancouverisland-jwt/autoplay-off.json" video-player-on-configs="ctvvancouverisland-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;CTV News Vancouver&#34;,&#34;lastName&#34;:&#34;Island&#34;,&#34;bioUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/ctv-news-vancouver-island-1.4660987&#34;,&#34;twitter&#34;:&#34;CTVNewsVI&#34;,&#34;polopolyID&#34;:&#34;1.4660987&#34;,&#34;jobTitle&#34;:&#34;Staff &#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="May 2, 2022 5:25 p.m. EST" fallback-updated-date="May 2, 2022 5:25 p.m. EST" published-date="Mon May 02 17:25:35 EDT 2022" updated-date="Mon May 02 17:25:35 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Oak Bay police showcase electric patrol vehicle" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p> The Oak Bay Police Department has offered a look into what it says is the first marked electric cop car in Greater Victoria.</p> <p> The electric vehicle (EV) is a patrol car, and the police department has operated it for about two months.</p> <p> Deputy Chief Mark Fisher says the vehicle is popular among staff, and is part of the police department's goal to reduce its carbon footprint.</p> <p> "It's very quiet for patrol, which is great in the community, particularly at night," he said. "The members like driving it."</p> <p> Fisher says the plan is to eventually transition the entire Oak Bay police fleet into electric vehicles.</p> <p> Further north, police in Langford plan to introduce a Tesla electric vehicle into its patrol fleet.</p> <p> West Shore RCMP say they'll be the first RCMP detachment<a href="https://vancouverisland.ctvnews.ca/1st-tesla-dealership-on-vancouver-island-coming-to-langford-b-c-1.5804984" target="_blank"> in the country</a> to use a Tesla vehicle, which is expected to arrive sometime later this year.</p> <p> <img src="/content/dam/ctvnews/en/images/2022/3/3/tesla-1-5804989-1646352793013.jpg" alt=""><span>An artist's rendering of a Tesla Model Y that is being outfitted for the West Shore RCMP.</span></p>
</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/2/oak-bay-police-electric-1-5885358-1651526558410.jpg&#34;,&#34;description&#34;:&#34;The Oak Bay Police Department&#39;s electric patrol vehicle is shown. (CTV News)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/report-error-1.3122141&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsvancouverisland/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;NASA &#39;hopes to benefit&#39; from B.C. electric seaplane flight&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/nasa-hopes-to-benefit-from-b-c-electric-seaplane-flight-1.5877252&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;Just doesn&#39;t make sense for us yet&#39;: Victoria businesses unconvinced by Ottawa&#39;s plans for electric vehicles&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/just-doesn-t-make-sense-for-us-yet-victoria-businesses-unconvinced-by-ottawa-s-plans-for-electric-vehicles-1.5858152&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;1st Tesla dealership on Vancouver Island coming to Langford, B.C.&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/1st-tesla-dealership-on-vancouver-island-coming-to-langford-b-c-1.5804984&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsvancouverisland/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/vancouver_island/vancouver-island-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/vancouver_island/vancouver-island-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Property owners call for changes&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2432831&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884269.1651457706!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Metro Vancouver couple is left facing thousands of dollars in real estate commission fees, even though the sale never went through.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Civilians evacuate steel plant&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2432843&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884255.1651456734!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Evacuation efforts begin in Ukraine as civilians flee steel plant located in Mariupol. Omar Sachedina reports.&#34;},{&#34;videoTitle&#34;:&#34;Manhunt underway for escaped Alabama inmate&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2433120&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885135.1651517959!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Officials are searching for Casey White, an inmate who broke out of jail, apparently with the help of corrections officer Vicky white.&#34;},{&#34;videoTitle&#34;:&#34;Lost backcountry hikers rescued by helicopter&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2432832&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884238.1651490152!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;According to North Shore Rescue, two hikers are lucky to be alive after getting lost in the snow in Hanes Valley.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver Island at Six for Monday, May 2, 2022&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2429172&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860021.1605537014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver Island at Six&#34;},{&#34;videoTitle&#34;:&#34;Friends mourning death of cadets in Kingston&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2433336&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885620.1651533353!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A friend of one of the four cadets killed in a crash at the Royal Military College in Kingston, Ont. says he is still in shock.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver at Six for Sunday, May 1, 2022&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2425294&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860021.1605537014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver at Six&#34;},{&#34;videoTitle&#34;:&#34;Update on fatal RMC crash&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2432255&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5882771.1651277003!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Four cadets at the Royal Military College in Kingston, Ont. have been killed in a incident involving a motor vehicle.&#34;},{&#34;videoTitle&#34;:&#34;Four cadets killed in Kingston, Ont. incident&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2432086&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5882304.1651263594!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Four cadets at the Royal Military College in Kingston, Ont. have been killed in a incident involving a motor vehicle.&#34;},{&#34;videoTitle&#34;:&#34;Oak Bay man begins fundraising walk&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2433326&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885550.1651531630!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Guests mark the launch of 103-year-old John Hillman\u0027s 103 laps for charity in support of Ukrainian children.&#34;},{&#34;videoTitle&#34;:&#34;Nancy Pelosi makes unannounced visit to Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2432736&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884151.1651447625!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;U.S. House Speaker Nancy Pelosi made an unannounced visit to Ukraine on Sunday, meeting with President Volodymyr Zelenskyy.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Tragedy at military college&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2432367&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5882990.1651291299!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Four Royal Military College cadets were killed in an incident involving a motor vehicle in Kingston, Ont. Heather Wright reports.&#34;},{&#34;videoTitle&#34;:&#34;Sawatsky Sign-Off: Garden Garage&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2432342&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5882961.1651285608!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;“He came for supper and stayed for 51 years!”  Adam finds out the unexpected love story behind a garage with a garden growing on it.&#34;},{&#34;videoTitle&#34;:&#34;Four cadets dead at RMC Kingston&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2432181&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5882573.1651271574!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Investigation underway after four cadets were found dead overnight at the Royal Military College. CTV\u0027s Kimberley Johnson reports.&#34;},{&#34;videoTitle&#34;:&#34;Sawatsky Sign-Off: Feline Friends&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2431992&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5882024.1651253232!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Adam finds out how a former cemetery worker was inspired to live a more joyful life after connecting with cats.&#34;},{&#34;videoTitle&#34;:&#34;Failed plane swap stunt under investigation&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2429851&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5877005.1650997384!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The FAA denied a request to have the two planes temporarily pilotless while the two men skydived into each other\u0027s aircraft.&#34;},{&#34;videoTitle&#34;:&#34;YouTube influencer has pilot\u0027s license revoked&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2426861&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5870842.1650570657!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The FAA has revoked the private pilot certificate of a YouTuber after he was found to have crashed a plane on purpose.&#34;},{&#34;videoTitle&#34;:&#34;Russia launching new attacks on Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2424740&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866822.1650375560!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Russia has launched increasingly intensifying attacks on Ukraine\u0027s eastern regions. Daniele Hamamdjian has the latest from Kyiv&#34;},{&#34;videoTitle&#34;:&#34;Sawatsky Sign-Off: Becoming a Contender&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2373674&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5764092.1643773465!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;\&#34;You just swim and feel pure joy.\&#34;  Adam finds out how a Victoria athlete faced her fears and earned a nomination for a global open water swimming award.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Police seek men who may have witnessed arson at Victoria family&#39;s home" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 13:50:30 EDT 2022" data-published-date=" Mon May 02 13:50:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police seek men who may have witnessed arson at Victoria family&#39;s home" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 13:50:30 EDT 2022" data-published-date=" Mon May 02 13:50:30 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/police-seek-men-who-may-have-witnessed-arson-at-victoria-family-s-home-1.5885007" title="Police seek men who may have witnessed arson at Victoria family&#39;s home" class="c-list__item__link">
                        Police seek men who may have witnessed arson at Victoria family&#39;s home
                    </a>
                </h3>
                
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/police-seek-men-who-may-have-witnessed-arson-at-victoria-family-s-home-1.5885007" title="Police seek men who may have witnessed arson at Victoria family&#39;s home" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885010.1651513634!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885010.1651513634!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885010.1651513634!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885010.1651513634!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885010.1651513634!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885010.1651513634!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5885010.1651513634!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5885010.1651513634!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Victoria police are hoping to speak with these two men who may have witnessed an arson at a family home. (Victoria Police)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Hairless goat born on Vancouver Island requires extra care, says fundraiser" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 20:03:23 EDT 2022" data-published-date=" Mon May 02 20:03:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Hairless goat born on Vancouver Island requires extra care, says fundraiser" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 20:03:23 EDT 2022" data-published-date=" Mon May 02 20:03:23 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/hairless-goat-born-on-vancouver-island-requires-extra-care-says-fundraiser-1.5885704" title="Hairless goat born on Vancouver Island requires extra care, says fundraiser" class="c-list__item__link">
                        Hairless goat born on Vancouver Island requires extra care, says fundraiser
                    </a>
                </h3>
                
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/hairless-goat-born-on-vancouver-island-requires-extra-care-says-fundraiser-1.5885704" title="Hairless goat born on Vancouver Island requires extra care, says fundraiser" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885709.1651536059!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885709.1651536059!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885709.1651536059!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885709.1651536059!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885709.1651536059!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885709.1651536059!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5885709.1651536059!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5885709.1651536059!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Precious, the hairless baby goat, is pictured. (Maple Heart Ranch/GoFundMe)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Nanaimo marks 135 years since B.C.&#39;s deadliest mining disaster" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 18:46:11 EDT 2022" data-published-date=" Mon May 02 18:36:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Nanaimo marks 135 years since B.C.&#39;s deadliest mining disaster" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 18:46:11 EDT 2022" data-published-date=" Mon May 02 18:36:21 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/nanaimo-marks-135-years-since-b-c-s-deadliest-mining-disaster-1.5885513" title="Nanaimo marks 135 years since B.C.&#39;s deadliest mining disaster" class="c-list__item__link">
                        Nanaimo marks 135 years since B.C.&#39;s deadliest mining disaster
                    </a>
                </h3>
                
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/nanaimo-marks-135-years-since-b-c-s-deadliest-mining-disaster-1.5885513" title="Nanaimo marks 135 years since B.C.&#39;s deadliest mining disaster" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885523.1651531558!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885523.1651531558!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885523.1651531558!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885523.1651531558!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885523.1651531558!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885523.1651531558!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5885523.1651531558!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5885523.1651531558!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A plaque commemorating the men who died in the mine stands at 1151 Milton St. in Nanaimo, B.C. (City of Nanaimo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;I know what war&#39;s all about&#39;: 103-year-old B.C. man begins fundraising walk for Ukrainian children" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 18:48:28 EDT 2022" data-published-date=" Mon May 02 18:48:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;I know what war&#39;s all about&#39;: 103-year-old B.C. man begins fundraising walk for Ukrainian children" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 18:48:28 EDT 2022" data-published-date=" Mon May 02 18:48:28 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/i-know-what-war-s-all-about-103-year-old-b-c-man-begins-fundraising-walk-for-ukrainian-children-1.5885510" title="&#39;I know what war&#39;s all about&#39;: 103-year-old B.C. man begins fundraising walk for Ukrainian children" class="c-list__item__link">
                        &#39;I know what war&#39;s all about&#39;: 103-year-old B.C. man begins fundraising walk for Ukrainian children
                    </a>
                </h3>
                
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/i-know-what-war-s-all-about-103-year-old-b-c-man-begins-fundraising-walk-for-ukrainian-children-1.5885510" title="&#39;I know what war&#39;s all about&#39;: 103-year-old B.C. man begins fundraising walk for Ukrainian children" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885535.1651531242!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885535.1651531242!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885535.1651531242!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885535.1651531242!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885535.1651531242!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885535.1651531242!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5885535.1651531242!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5885535.1651531242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="103-year-old John Hillman is pictured at the start of his fundraiser for Ukrainian children. May 2, 2022 (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Oak Bay police showcase electric patrol vehicle" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 17:25:35 EDT 2022" data-published-date=" Mon May 02 17:25:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Oak Bay police showcase electric patrol vehicle" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 17:25:35 EDT 2022" data-published-date=" Mon May 02 17:25:35 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/oak-bay-police-showcase-electric-patrol-vehicle-1.5885350" title="Oak Bay police showcase electric patrol vehicle" class="c-list__item__link">
                        Oak Bay police showcase electric patrol vehicle
                    </a>
                </h3>
                
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/oak-bay-police-showcase-electric-patrol-vehicle-1.5885350" title="Oak Bay police showcase electric patrol vehicle" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885358.1651526509!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885358.1651526509!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885358.1651526509!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885358.1651526509!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885358.1651526509!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885358.1651526509!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5885358.1651526509!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5885358.1651526509!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Oak Bay Police Department&#39;s electric patrol vehicle is shown. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Victoria residents report feeling earthquake in Washington state" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 14:38:08 EDT 2022" data-published-date=" Mon May 02 14:38:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Victoria residents report feeling earthquake in Washington state" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 14:38:08 EDT 2022" data-published-date=" Mon May 02 14:38:08 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/victoria-residents-report-feeling-earthquake-in-washington-state-1.5885072" title="Victoria residents report feeling earthquake in Washington state" class="c-list__item__link">
                        Victoria residents report feeling earthquake in Washington state
                    </a>
                </h3>
                
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/victoria-residents-report-feeling-earthquake-in-washington-state-1.5885072" title="Victoria residents report feeling earthquake in Washington state" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885074.1651516408!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885074.1651516408!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885074.1651516408!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885074.1651516408!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885074.1651516408!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885074.1651516408!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5885074.1651516408!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5885074.1651516408!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The earthquake was detected around 4:15 a.m. Sunday. (USGS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Victoria to host inaugural B.C. cannabis conference" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 13:01:06 EDT 2022" data-published-date=" Mon May 02 13:01:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Victoria to host inaugural B.C. cannabis conference" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 13:01:06 EDT 2022" data-published-date=" Mon May 02 13:01:06 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/victoria-to-host-inaugural-b-c-cannabis-conference-1.5884921" title="Victoria to host inaugural B.C. cannabis conference" class="c-list__item__link">
                        Victoria to host inaugural B.C. cannabis conference
                    </a>
                </h3>
                
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/victoria-to-host-inaugural-b-c-cannabis-conference-1.5884921" title="Victoria to host inaugural B.C. cannabis conference" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5884925.1651510651!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5884925.1651510651!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5884925.1651510651!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5884925.1651510651!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5884925.1651510651!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5884925.1651510651!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5884925.1651510651!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5884925.1651510651!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The inaugural B.C. conference and expo will be headlined by keynote speaker Jim Belushi, a cannabis farmer and star of the Discovery Channel program Growing Belushi. (Tyler Maddox)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Victoria Shipyards workers narrowly ratify new 4-year contract" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 14:00:18 EDT 2022" data-published-date=" Mon May 02 14:00:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Victoria Shipyards workers narrowly ratify new 4-year contract" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 14:00:18 EDT 2022" data-published-date=" Mon May 02 14:00:18 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/victoria-shipyards-workers-narrowly-ratify-new-4-year-contract-1.5885028" title="Victoria Shipyards workers narrowly ratify new 4-year contract" class="c-list__item__link">
                        Victoria Shipyards workers narrowly ratify new 4-year contract
                    </a>
                </h3>
                
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/victoria-shipyards-workers-narrowly-ratify-new-4-year-contract-1.5885028" title="Victoria Shipyards workers narrowly ratify new 4-year contract" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4511218.1563327876!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4511218.1563327876!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4511218.1563327876!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4511218.1563327876!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4511218.1563327876!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4511218.1563327876!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4511218.1563327876!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4511218.1563327876!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Oak Bay man begins fundraising walk&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2433326&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885550.1651531630!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Guests mark the launch of 103-year-old John Hillman\u0027s 103 laps for charity in support of Ukrainian children.&#34;},{&#34;videoTitle&#34;:&#34;Two lost hikers rescued by helicopter from B.C. wilderness&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5884382&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884238.1651490152!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Hunt for escaped Alabama inmate, corrections officer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5883629&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5883630.1651373381!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Alabama prison official and an inmate have both disappeared on the way to a hearing. Tom Walters reports.&#34;},{&#34;videoTitle&#34;:&#34;Video shows successful plane swap during last rehearsal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5875763&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885051.1651515489!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Expert using beach trash to learn about life in North Korea&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5883631&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884414.1651493073!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A professor is uncovering the secrets of life in North Korea by collecting trash coming from the Hermit Kingdom. Paul Workman reports.&#34;},{&#34;videoTitle&#34;:&#34;U.K. is home to the world’s first airport for flying cars&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5884252&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884254.1651456698!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;U.K. is home to the world’s first airport for flying cars and electric drones. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;No sale: B.C. couple faces $52K in real estate fees&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5884974&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884269.1651457706!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Metro Vancouver couple is left facing thousands of dollars in real estate commission fees, even though the sale never went through.&#34;},{&#34;videoTitle&#34;:&#34;Royal Military College: Four cadets remembered in Kingston&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5881933&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884402.1651491666!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Four Royal Military College cadets were killed in an incident involving a motor vehicle in Kingston, Ont. Heather Wright reports.&#34;},{&#34;videoTitle&#34;:&#34;LIVE NOW: Johnny Depp-Amber Heard defamation trial&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5884508&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884506.1651497580!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;CTV News in Ukraine: Mariupol survivors speak out&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5765030&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885912.1651543259!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Survivors who hid in a steel plant in Mariupol describe being trapped during the Russian invasion. Omar Sachedina reports.&#34;},{&#34;videoTitle&#34;:&#34;Groups help Ukrainians find work and a new home in Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5799072&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5883659.1651376079!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As tens of thousands of Ukrainians come to Canada, different groups are helping them find opportunity here. Jill Macyshon reports.&#34;},{&#34;videoTitle&#34;:&#34;COVID-19 information lacking amid 6th wave&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2432596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5883592.1651368544!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Critics in B.C. say the provincial government is not providing enough data to protect the most vulnerable as hospitalizations rise.&#34;},{&#34;videoTitle&#34;:&#34;More  parents of kids with clubfoot sound alarm&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2432597&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5883593.1651368600!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A mother whose son has been waiting two years for surgery in B.C. is thinking about travelling to another province to get medical care.&#34;},{&#34;videoTitle&#34;:&#34;Victoria ride-hailing company looks to expand&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2432492&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5883236.1651341889!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Victoria\u0027s only currently operating ride-hailing company is hoping to expand its footprint in the capital region.&#34;},{&#34;videoTitle&#34;:&#34;Health Canada reviews Moderna vaccine for children under 6&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5879989&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5879310.1651100104!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Health Canada is reviewing the safety and efficacy of the Moderna COVID-19 vaccine for children under six. Vanessa Lee reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Civilians rescued from Mariupol steel plant head for safety" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 22:12:26 EDT 2022" data-published-date=" Mon May 02 02:35:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Civilians rescued from Mariupol steel plant head for safety" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 22:12:26 EDT 2022" data-published-date=" Mon May 02 02:35:46 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/civilians-rescued-from-mariupol-steel-plant-head-for-safety-1.5884311" title="Civilians rescued from Mariupol steel plant head for safety" class="c-list__item__link">
                        Civilians rescued from Mariupol steel plant head for safety
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Russia resumed pulverizing the Mariupol steel mill that has become the last stronghold of resistance in the bombed-out city, Ukrainian fighters said Monday, after a brief cease-fire over the weekend allowed the first evacuation of civilians from the plant.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/civilians-rescued-from-mariupol-steel-plant-head-for-safety-1.5884311" title="Civilians rescued from Mariupol steel plant head for safety" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885924.1651543903!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885924.1651543903!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885924.1651543903!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885924.1651543903!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885924.1651543903!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885924.1651543903!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5885924.1651543903!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5885924.1651543903!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Andrii Fedorov hugs his son Makar as they reunited at a reception center for displaced people in Zaporizhzhia, Ukraine, Monday, May 2, 2022. (AP Photo/Francisco Seco)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 22:12:26 EDT 2022" data-published-date="Mon May 02 02:35:46 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Chaotic situation&#39; at Toronto Pearson as travellers wait in massive security lines" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 18:13:58 EDT 2022" data-published-date=" Mon May 02 12:59:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Chaotic situation&#39; at Toronto Pearson as travellers wait in massive security lines" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 18:13:58 EDT 2022" data-published-date=" Mon May 02 12:59:24 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/chaotic-situation-at-toronto-pearson-as-travellers-wait-in-massive-security-lines-1.5884893" title="&#39;Chaotic situation&#39; at Toronto Pearson as travellers wait in massive security lines" class="c-list__item__link">
                        &#39;Chaotic situation&#39; at Toronto Pearson as travellers wait in massive security lines
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">People flying out of Toronto Pearson International Airport are being warned about delays getting through security as travellers wait in massive lines to get onto their flights.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/chaotic-situation-at-toronto-pearson-as-travellers-wait-in-massive-security-lines-1.5884893" title="&#39;Chaotic situation&#39; at Toronto Pearson as travellers wait in massive security lines" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 18:13:58 EDT 2022" data-published-date="Mon May 02 12:59:24 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/world/leaked-draft-opinion-suggests-u-s-high-court-will-overturn-roe-v-wade-politico-report-1.5885894" title="Leaked draft opinion suggests U.S. high court will overturn Roe v. Wade: Politico report" class="c-list__item__link">
                        Leaked draft opinion suggests U.S. high court will overturn Roe v. Wade: Politico report
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A draft opinion suggests the U.S. Supreme Court could be poised to overturn the landmark 1973 Roe v. Wade case that legalized abortion nationwide, according to a Politico report released Monday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/leaked-draft-opinion-suggests-u-s-high-court-will-overturn-roe-v-wade-politico-report-1.5885894" title="Leaked draft opinion suggests U.S. high court will overturn Roe v. Wade: Politico report" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 23:53:24 EDT 2022" data-published-date="Mon May 02 22:01:33 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Matthews, Marner lead the way as Maple Leafs thump Lightning in Game 1" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 23:37:44 EDT 2022" data-published-date=" Mon May 02 22:37:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Matthews, Marner lead the way as Maple Leafs thump Lightning in Game 1" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 23:37:44 EDT 2022" data-published-date=" Mon May 02 22:37:58 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/matthews-marner-lead-the-way-as-maple-leafs-thump-lightning-in-game-1-1.5885935" title="Matthews, Marner lead the way as Maple Leafs thump Lightning in Game 1" class="c-list__item__link">
                        Matthews, Marner lead the way as Maple Leafs thump Lightning in Game 1
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Auston Matthews scored twice as part of a three-point night and Jack Campbell made 23 saves to register the second playoff shutout of his career as the Toronto Maple Leafs defeated the Tampa Bay Lightning 5-0 in Game 1 of their first-round series Monday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/matthews-marner-lead-the-way-as-maple-leafs-thump-lightning-in-game-1-1.5885935" title="Matthews, Marner lead the way as Maple Leafs thump Lightning in Game 1" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 23:37:44 EDT 2022" data-published-date="Mon May 02 22:37:58 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Edmonton Oilers drop Game 1 in 4-3 loss to Los Angeles Kings" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 03 01:12:16 EDT 2022" data-published-date=" Tue May 03 01:12:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Edmonton Oilers drop Game 1 in 4-3 loss to Los Angeles Kings" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 03 01:12:16 EDT 2022" data-published-date=" Tue May 03 01:12:16 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/edmonton-oilers-drop-game-1-in-4-3-loss-to-los-angeles-kings-1.5885987" title="Edmonton Oilers drop Game 1 in 4-3 loss to Los Angeles Kings" class="c-list__item__link">
                        Edmonton Oilers drop Game 1 in 4-3 loss to Los Angeles Kings
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Phillip Danault scored 14:46 into the third period and the L.A. Kings held off the Edmonton Oilers for a 4-3 win in Game 1 of their first-round playoff matchup on Monday.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-oilers-drop-game-1-in-4-3-loss-to-los-angeles-kings-1.5885987" title="Edmonton Oilers drop Game 1 in 4-3 loss to Los Angeles Kings" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 01:12:16 EDT 2022" data-published-date="Tue May 03 01:12:16 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Met Gala updates: Kim Kardashian dons US$5M Marilyn Monroe dress" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 23:27:57 EDT 2022" data-published-date=" Mon May 02 17:40:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Met Gala updates: Kim Kardashian dons US$5M Marilyn Monroe dress" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 23:27:57 EDT 2022" data-published-date=" Mon May 02 17:40:02 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/entertainment/met-gala-updates-kim-kardashian-dons-us-5m-marilyn-monroe-dress-1.5885388" title="Met Gala updates: Kim Kardashian dons US$5M Marilyn Monroe dress" class="c-list__item__link">
                        Met Gala updates: Kim Kardashian dons US$5M Marilyn Monroe dress
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Kim Kardashian shut down the Met Gala red carpet Monday in one of Marilyn Monroe&#39;s most iconic dresses, a gold beaded body hugger Monroe wore when she sexily sang happy birthday to President John F. Kennedy 60 years ago.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/met-gala-updates-kim-kardashian-dons-us-5m-marilyn-monroe-dress-1.5885388" title="Met Gala updates: Kim Kardashian dons US$5M Marilyn Monroe dress" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 23:27:57 EDT 2022" data-published-date="Mon May 02 17:40:02 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Electric retooling at Stellantis plants part of $16B auto sector overhaul" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 03 00:07:26 EDT 2022" data-published-date=" Mon May 02 13:57:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Electric retooling at Stellantis plants part of $16B auto sector overhaul" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 03 00:07:26 EDT 2022" data-published-date=" Mon May 02 13:57:54 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/electric-retooling-at-stellantis-plants-part-of-16b-auto-sector-overhaul-1.5885021" title="Electric retooling at Stellantis plants part of $16B auto sector overhaul" class="c-list__item__link">
                        Electric retooling at Stellantis plants part of $16B auto sector overhaul
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada and Ontario are jointly investing more than $1 billion to help Stellantis retool its Canadian auto plants to make electric vehicles.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/electric-retooling-at-stellantis-plants-part-of-16b-auto-sector-overhaul-1.5885021" title="Electric retooling at Stellantis plants part of $16B auto sector overhaul" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 00:07:26 EDT 2022" data-published-date="Mon May 02 13:57:54 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Australian man gets 12 years for murdering gay American more than 30 years ago" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 03 01:17:08 EDT 2022" data-published-date=" Tue May 03 01:17:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Australian man gets 12 years for murdering gay American more than 30 years ago" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 03 01:17:08 EDT 2022" data-published-date=" Tue May 03 01:17:08 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/australian-man-gets-12-years-for-murdering-gay-american-more-than-30-years-ago-1.5885989" title="Australian man gets 12 years for murdering gay American more than 30 years ago" class="c-list__item__link">
                        Australian man gets 12 years for murdering gay American more than 30 years ago
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Australian man was sentenced to 12 years and seven months in prison Tuesday for the 1988 murder of an American who fell off a Sydney cliff that was known as a gay meeting place.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/australian-man-gets-12-years-for-murdering-gay-american-more-than-30-years-ago-1.5885989" title="Australian man gets 12 years for murdering gay American more than 30 years ago" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 01:17:08 EDT 2022" data-published-date="Tue May 03 01:17:08 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Trudeau calls Russian foreign minister&#39;s Hitler comments &#39;ridiculous and unacceptable&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 18:02:19 EDT 2022" data-published-date=" Mon May 02 18:02:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Trudeau calls Russian foreign minister&#39;s Hitler comments &#39;ridiculous and unacceptable&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 18:02:19 EDT 2022" data-published-date=" Mon May 02 18:02:19 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/trudeau-calls-russian-foreign-minister-s-hitler-comments-ridiculous-and-unacceptable-1.5885335" title="Trudeau calls Russian foreign minister&#39;s Hitler comments &#39;ridiculous and unacceptable&#39;" class="c-list__item__link">
                        Trudeau calls Russian foreign minister&#39;s Hitler comments &#39;ridiculous and unacceptable&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau is blasting Russian Foreign Minister Sergey Lavrov for recent comments about the country&#39;s goal to &#39;denazify&#39; Ukraine and a claim that Adolf Hitler was Jewish.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/trudeau-calls-russian-foreign-minister-s-hitler-comments-ridiculous-and-unacceptable-1.5885335" title="Trudeau calls Russian foreign minister&#39;s Hitler comments &#39;ridiculous and unacceptable&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 18:02:19 EDT 2022" data-published-date="Mon May 02 18:02:19 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/once-in-a-lifetime-rare-bird-seen-for-first-time-in-canada-in-thedford-ont-1.5885282&#34;,&#34;title&#34;:&#34;\u0027Once in a lifetime\u0027: Rare bird seen for first time in Canada in Thedford, Ont.&#34;,&#34;description&#34;:&#34;Over the past two days, hundreds of bird enthusiasts have flocked to a lagoon in Thedford, Ont. to catch a glimpse of a bird never before seen in Canada.&#34;,&#34;author&#34;:&#34;Brent Lale&#34;,&#34;creditLine&#34;:&#34;CTV News London Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885284.1651523917!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The marsh sandpiper differs from lesser yellowlegs in that it has a very pale head and neck, long thin bill, long green legs and white wedge up the back. (Source: Matt Parsons)&#34;,&#34;publishedDateTime&#34;:&#34;May 2, 2022, 4:51:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 2, 2022, 4:51:00 PM&#34;,&#34;guid&#34;:&#34;1_5885282&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-property-owners-face-52k-in-real-estate-fees-even-though-sale-never-happened-1.5884265&#34;,&#34;title&#34;:&#34;B.C. property owners face $52K in real estate fees even though sale never happened&#34;,&#34;description&#34;:&#34;A Metro Vancouver couple is left facing tens of thousands of dollars in real estate commission fees, even though the sale of their properties never actually went through.&#34;,&#34;author&#34;:&#34;Maria Weisgarber&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884748.1651505548!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;For Sale sign seen outside home. (Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;May 1, 2022, 10:16:09 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 2, 2022, 1:51:05 PM&#34;,&#34;guid&#34;:&#34;1_5884265&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-garage-with-rooftop-garden-inspires-unexpected-love-story-1.5883192&#34;,&#34;title&#34;:&#34;B.C. garage with rooftop garden inspires unexpected love story&#34;,&#34;description&#34;:&#34;Freida Eriksen will never forget when she was a child and started helping her parents transform their home into an international attraction that would change her life forever.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5882961.1651285608!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 30, 2022, 12:54:24 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 30, 2022, 1:06:06 PM&#34;,&#34;guid&#34;:&#34;1_5883192&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/smoker-s-paradise-dilapidated-half-duplex-sells-quickly-after-brutally-honest-listing-goes-viral-1.5879537&#34;,&#34;title&#34;:&#34;\u0027Smoker\u0027s paradise\u0027: Dilapidated half-duplex sells quickly after brutally honest listing goes viral&#34;,&#34;description&#34;:&#34;The owners of a half-duplex listed for sale in the Halifax area say they\u0027re relieved it sold quickly, but were unprepared for a torrent of unwanted attention because of the online listing.&#34;,&#34;author&#34;:&#34;Bruce Frisko&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter and Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5879555.1651109073!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A brutally honest real-estate listing minces no words, describing this home in Eastern Passage, N.S., as a \&#34;smoker’s paradise.\&#34; (Royal LePage)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 27, 2022, 9:31:16 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 1, 2022, 11:25:38 AM&#34;,&#34;guid&#34;:&#34;1_5879537&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/grizzly-bears-emerge-after-longest-ever-hibernation-at-b-c-ski-resort-1.5881882&#34;,&#34;title&#34;:&#34;Grizzly bears emerge after longest-ever hibernation at B.C. ski resort&#34;,&#34;description&#34;:&#34;A pair of grizzly bears emerged following what was the longest-ever hibernation period at the British Columbia ski resort where they live.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5881883.1651249485!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Grouse Mountain grizzly bears Grinder and Coola are seen in a photo posted by the resort.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 29, 2022, 12:29:20 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 29, 2022, 12:29:20 PM&#34;,&#34;guid&#34;:&#34;1_5881882&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/it-s-great-to-see-her-succeed-mattea-roach-s-debate-coach-on-her-impressive-jeopardy-streak-1.5880220&#34;,&#34;title&#34;:&#34;\u0027It\u0027s great to see her succeed\u0027: Mattea Roach\u0027s debate coach on her impressive \u0027Jeopardy!\u0027 streak&#34;,&#34;description&#34;:&#34;Mattea Roach’s winning streak on “Jeopardy!” has garnered plenty of attention across the country and at home in Nova Scotia, including from her high school debate coach.&#34;,&#34;author&#34;:&#34;Alex MacIsaac&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5880228.1651163629!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Brian Casey. (Video Link/CTV Morning Live)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 28, 2022, 12:39:03 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 28, 2022, 12:55:27 PM&#34;,&#34;guid&#34;:&#34;1_5880220&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://www.ctvnews.ca/canada/quebec-sword-attack-accused-says-he-began-to-regret-mission-after-2nd-killing-1.5879662&#34;,&#34;title&#34;:&#34;Quebec sword attack accused says he began to regret \u0027mission\u0027 after 2nd killing&#34;,&#34;description&#34;:&#34;The man accused of murdering two people with a sword in Quebec City on Halloween night 2020 testified Wednesday that after the second killing, he began to have doubts about what he called his \u0027mission.\u0027&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5879672.1651118573!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Police cars block the front of the Quebec legislature, Nov. 1, 2020, in Quebec City. THE CANADIAN PRESS/Jacques Boissinot&#34;,&#34;publishedDateTime&#34;:&#34;Apr 28, 2022, 12:05:08 AM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 28, 2022, 12:05:20 AM&#34;,&#34;guid&#34;:&#34;1_5879662&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/the-culture-needs-to-change-victim-of-alleged-sexual-assault-by-military-major-calling-for-more-support-from-caf-1.5879285&#34;,&#34;title&#34;:&#34;\u0027The culture needs to change\u0027: Victim of alleged sexual assault by military major calling for more support from CAF&#34;,&#34;description&#34;:&#34;A woman who alleges she was sexually assaulted twice by a major with the Royal Canadian Air Force at 15 Wing Moose Jaw is calling on the military to provide more help and resources for alleged victims.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5879295.1651099832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Alexis Grosjean-Gladstone is calling on the Canadian Armed Forces to provide more supports to victims of alleged incidents. (Gareth Dillistone/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 27, 2022, 7:23:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 28, 2022, 8:56:49 PM&#34;,&#34;guid&#34;:&#34;1_5879285&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/car-stolen-from-an-ontario-street-tracked-to-nigeria-1.5877728&#34;,&#34;title&#34;:&#34;Car stolen from an Ontario street tracked to Nigeria&#34;,&#34;description&#34;:&#34;CTV News was able to find a vehicle stolen from an Ontario street more than six months earlier. It was sitting in a parking lot in a suburb of Lagos, Nigeria.&#34;,&#34;author&#34;:&#34;Jon Woodward&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5878874.1651086705!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A vehicle stolen from an Ontario street was tracked to a lot in Lagos, Nigeria.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 26, 2022, 9:35:24 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 27, 2022, 3:59:10 PM&#34;,&#34;articleLabel&#34;:&#34;INVESTIGATION&#34;,&#34;guid&#34;:&#34;1_5877728&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/vancouver-police-not-using-thin-blue-line-patches-as-white-supremacist-symbol-chief-says-1.5878688&#34;,&#34;title&#34;:&#34;Vancouver police not using thin blue line patches as white supremacist symbol, chief says&#34;,&#34;description&#34;:&#34;The Vancouver Police Department has joined a growing list of law enforcement agencies grappling with how to address the use of thin blue line patches among members.&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5878974.1651090107!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A version of the thin blue line symbol is seen in an image provided by the Calgary Police Commission.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 27, 2022, 1:57:50 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 27, 2022, 4:08:58 PM&#34;,&#34;guid&#34;:&#34;1_5878688&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/here-s-what-canada-s-average-home-price-can-buy-in-regina-1.5875647&#34;,&#34;title&#34;:&#34;Here\u0027s what Canada\u0027s average home price can buy in Regina&#34;,&#34;description&#34;:&#34;Here are five examples of what a Regina buyer can move into with a price tag around the national average.&#34;,&#34;author&#34;:&#34;Brendan Ellis&#34;,&#34;creditLine&#34;:&#34;CTVNewsRegina.ca Senior Digital Content Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875821.1650928102!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A Regina home for sale located at 2544 Albert St. (Realtor.ca)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 25, 2022, 7:21:05 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 26, 2022, 8:00:00 AM&#34;,&#34;guid&#34;:&#34;1_5875647&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/windsor-couple-devastated-after-neighbour-files-bird-feeding-complaint-with-city-1.5877472&#34;,&#34;title&#34;:&#34;Windsor couple \u0027devastated\u0027 after neighbour files bird feeding complaint with city&#34;,&#34;description&#34;:&#34;A Windsor couple is upset after having to remove five bird feeders from their front yard or face penalty.&#34;,&#34;author&#34;:&#34;Chris Campbell&#34;,&#34;creditLine&#34;:&#34;CTV Windsor News Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5877479.1651065121!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Robert and Dawna Lajoie with their bird feeders in Windsor, Ont. on Tuesday, April 26, 2022. (Chris Campbell/CTV Windsor)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 26, 2022, 6:50:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 27, 2022, 8:42:11 AM&#34;,&#34;guid&#34;:&#34;1_5877472&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ryerson-university-announces-its-new-name-1.5876887&#34;,&#34;title&#34;:&#34;Ryerson University announces its new name&#34;,&#34;description&#34;:&#34;Ryerson University has officially chosen a new name. Effective immediately, the institution will be called Toronto Metropolitan University.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5460393.1623109885!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 26, 2022, 1:22:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 26, 2022, 1:22:43 PM&#34;,&#34;guid&#34;:&#34;1_5876887&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-man-who-sold-used-car-warns-others-after-being-mailed-2-500-bill-1.5872366&#34;,&#34;title&#34;:&#34;Ontario man who sold used car warns others after being mailed $2,500 bill&#34;,&#34;description&#34;:&#34;An Ontario man who sold his used car earlier this year is warning other people about his situation after he received an unexpected letter in the mail months later saying he now owes $2,500.&#34;,&#34;author&#34;:&#34;Sean Davidson&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872385.1650652706!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A used car sale led to Toronto man Denys Radulescu getting a $2,500 bill. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 22, 2022, 2:48:27 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 22, 2022, 5:51:17 PM&#34;,&#34;guid&#34;:&#34;1_5872366&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-man-overcomes-addiction-homelessness-gives-back-with-little-barbershop-of-horrors-1.5873386&#34;,&#34;title&#34;:&#34;B.C. man overcomes addiction, homelessness, gives back with \u0027Little Barbershop of Horrors\u0027&#34;,&#34;description&#34;:&#34;It wouldn\u0027t be surprising for Daryl Bidner\u0027s regulars to walk into his one-room barbershop and notice the big screen TV on the wall (surrounded by drawings of classic tattoos) showing the 1986 movie \u0027Little Shop of Horrors.\u0027&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5871533.1650596032!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 23, 2022, 12:04:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 23, 2022, 12:11:23 PM&#34;,&#34;guid&#34;:&#34;1_5873386&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/new-owners-of-300-pair-ski-fence-on-vancouver-island-carry-on-joyful-legacy-1.5873465&#34;,&#34;title&#34;:&#34;New owners of 300-pair ski fence on Vancouver Island carry on joyful legacy&#34;,&#34;description&#34;:&#34;When Jodi Allsopp and her husband first drove up to the wooded property they were hoping to buy, he felt like he\u0027d arrived home. She did not.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873158.1650680432!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 23, 2022, 2:09:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 24, 2022, 12:08:55 PM&#34;,&#34;guid&#34;:&#34;1_5873465&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/national-conservation-group-launches-largest-single-private-project-in-northern-ontario-1.5872865&#34;,&#34;title&#34;:&#34;National conservation group launches largest single private project in northern Ontario&#34;,&#34;description&#34;:&#34;The Nature Conservancy of Canada has launched what it says is the largest single private conservation project in Canadian history.&#34;,&#34;author&#34;:&#34;Ian Campbell&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872876.1650668030!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Nature Conservancy of Canada has launched what it says is the largest single private conservation project in Canadian history. The Boreal Wildlands project, located near Hearst, will see roughly 1,500 square kilometres protected, an area twice the size of Toronto. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 22, 2022, 6:56:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 22, 2022, 7:37:00 PM&#34;,&#34;guid&#34;:&#34;1_5872865&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/brit-stuck-in-canada-over-pr-card-kerfuffle-desperate-to-see-father-with-terminal-illness-1.5870114&#34;,&#34;title&#34;:&#34;Brit stuck in Canada over PR card kerfuffle desperate to see father with terminal illness&#34;,&#34;description&#34;:&#34;Shana Olie says she never thought she\u0027d be stuck in Canada, unable to see her gravely ill father in the U.K. -- not because of the pandemic, but due to administrative delays at Immigration, Refugees and Citizenship Canada.&#34;,&#34;author&#34;:&#34;Rachel Lau&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5870130.1650622910!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Shana Olie (second from left) with her family. (Courtesy: Shana Olie)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 21, 2022, 9:22:02 AM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 21, 2022, 9:22:02 AM&#34;,&#34;guid&#34;:&#34;1_5870114&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/i-was-speechless-driver-going-to-pick-up-kid-from-school-stopped-in-vehicle-with-no-doors-seatbelts-1.5868930&#34;,&#34;title&#34;:&#34;\u0027I was speechless\u0027: Driver going to pick up kid from school stopped in vehicle with no doors, seatbelts&#34;,&#34;description&#34;:&#34;A driver left B.C. Mounties so speechless earlier this month, the police agency tweeted a photo of the vehicle with no comment.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5868938.1650478248!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;B.C. Highway Patrol said they pulled over the driver of this vehicle near Castlegar on April 14, 2022. (BC Highway Patrol/Twitter)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 20, 2022, 2:12:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 20, 2022, 2:12:23 PM&#34;,&#34;guid&#34;:&#34;1_5868930&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/bike-rack-obscuring-licence-plate-nets-calgarian-162-fine-1.5867407&#34;,&#34;title&#34;:&#34;Bike rack obscuring licence plate nets Calgarian $162 fine&#34;,&#34;description&#34;:&#34;A bike rack on the back of his car cost a Calgary man $162 when he was stopped by police after returning from a cycling trip with his wife.&#34;,&#34;author&#34;:&#34;Kevin Green&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867417.1650396877!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Calgarian Oscar Castellanos received a $162 ticket as his bike rack, without bikes attached, obscured his licence plate.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 19, 2022, 3:35:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 19, 2022, 8:40:25 PM&#34;,&#34;guid&#34;:&#34;1_5867407&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Crowded passport offices prompt offers from &#39;line-waiters&#39; charging up to $800" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 22:18:50 EDT 2022" data-published-date=" Mon May 02 22:03:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Crowded passport offices prompt offers from &#39;line-waiters&#39; charging up to $800" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 22:18:50 EDT 2022" data-published-date=" Mon May 02 22:03:00 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/crowded-passport-offices-prompt-offers-from-line-waiters-charging-up-to-800-1.5885907" title="Crowded passport offices prompt offers from &#39;line-waiters&#39; charging up to $800" class="c-list__item__link">
                        Crowded passport offices prompt offers from &#39;line-waiters&#39; charging up to $800
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As many British Columbians struggle to get their passports renewed at crowded Service Canada offices across the Lower Mainland, a number of &#34;line waiters&#34; have begun offering their services for hundreds of dollars.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/crowded-passport-offices-prompt-offers-from-line-waiters-charging-up-to-800-1.5885907" title="Crowded passport offices prompt offers from &#39;line-waiters&#39; charging up to $800" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885910.1651543228!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885910.1651543228!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885910.1651543228!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885910.1651543228!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885910.1651543228!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885910.1651543228!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5885910.1651543228!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5885910.1651543228!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="People are seen lined up outside a Service Canada passport office in Surrey, B.C."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 22:18:50 EDT 2022" data-published-date="Mon May 02 22:03:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Transportation minister says no quick fix for airport screening delays" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 21:50:51 EDT 2022" data-published-date=" Mon May 02 21:50:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Transportation minister says no quick fix for airport screening delays" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 21:50:51 EDT 2022" data-published-date=" Mon May 02 21:50:51 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/transportation-minister-says-no-quick-fix-for-airport-screening-delays-1.5885868" title="Transportation minister says no quick fix for airport screening delays" class="c-list__item__link">
                        Transportation minister says no quick fix for airport screening delays
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal transportation minister says staffing shortages at airport security screening checkpoints across the country will not be fixed overnight.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/transportation-minister-says-no-quick-fix-for-airport-screening-delays-1.5885868" title="Transportation minister says no quick fix for airport screening delays" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 21:50:51 EDT 2022" data-published-date="Mon May 02 21:50:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_COVID-19 infection in pregnancy increases risk of hospitalization, preterm birth: national study" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 21:48:35 EDT 2022" data-published-date=" Mon May 02 18:09:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_COVID-19 infection in pregnancy increases risk of hospitalization, preterm birth: national study" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 21:48:35 EDT 2022" data-published-date=" Mon May 02 18:09:50 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/covid-19-infection-in-pregnancy-increases-risk-of-hospitalization-preterm-birth-national-study-1.5885447" title="COVID-19 infection in pregnancy increases risk of hospitalization, preterm birth: national study" class="c-list__item__link">
                        COVID-19 infection in pregnancy increases risk of hospitalization, preterm birth: national study
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada’s first national peer-reviewed study on COVID-19 in pregnancy has found becoming infected while expecting does increase the risk of requiring hospitalization or intensive care, and giving birth early.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/covid-19-infection-in-pregnancy-increases-risk-of-hospitalization-preterm-birth-national-study-1.5885447" title="COVID-19 infection in pregnancy increases risk of hospitalization, preterm birth: national study" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 21:48:35 EDT 2022" data-published-date="Mon May 02 18:09:50 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Edmonton Oilers drop Game 1 in 4-3 loss to Los Angeles Kings" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 03 01:12:16 EDT 2022" data-published-date=" Tue May 03 01:12:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Edmonton Oilers drop Game 1 in 4-3 loss to Los Angeles Kings" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 03 01:12:16 EDT 2022" data-published-date=" Tue May 03 01:12:16 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/edmonton-oilers-drop-game-1-in-4-3-loss-to-los-angeles-kings-1.5885987" title="Edmonton Oilers drop Game 1 in 4-3 loss to Los Angeles Kings" class="c-list__item__link">
                        Edmonton Oilers drop Game 1 in 4-3 loss to Los Angeles Kings
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Phillip Danault scored 14:46 into the third period and the L.A. Kings held off the Edmonton Oilers for a 4-3 win in Game 1 of their first-round playoff matchup on Monday.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-oilers-drop-game-1-in-4-3-loss-to-los-angeles-kings-1.5885987" title="Edmonton Oilers drop Game 1 in 4-3 loss to Los Angeles Kings" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885988.1651554385!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885988.1651554385!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885988.1651554385!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885988.1651554385!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885988.1651554385!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885988.1651554385!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5885988.1651554385!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5885988.1651554385!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Los Angeles Kings celebrate a goal against Edmonton Oilers goalie Mike Smith (41) during third period of first round, game one NHL playoff action in Edmonton, Monday, May 2, 2022. THE CANADIAN PRESS/Jason Franson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 03 01:12:16 EDT 2022" data-published-date="Tue May 03 01:12:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_B.C. man killed in northern Alberta collision with semi" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 23:14:55 EDT 2022" data-published-date=" Mon May 02 23:14:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_B.C. man killed in northern Alberta collision with semi" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 23:14:55 EDT 2022" data-published-date=" Mon May 02 23:14:55 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/b-c-man-killed-in-northern-alberta-collision-with-semi-1.5885944" title="B.C. man killed in northern Alberta collision with semi" class="c-list__item__link">
                        B.C. man killed in northern Alberta collision with semi
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 25-year-old man from Surrey, B.C., was killed in a crash with a semi-truck Monday evening east of Grande Prairie.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/b-c-man-killed-in-northern-alberta-collision-with-semi-1.5885944" title="B.C. man killed in northern Alberta collision with semi" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 23:14:55 EDT 2022" data-published-date="Mon May 02 23:14:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;An urban oasis&#39;: Edmonton offers options for $42M Warehouse Park" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 21:02:04 EDT 2022" data-published-date=" Mon May 02 18:56:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;An urban oasis&#39;: Edmonton offers options for $42M Warehouse Park" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 21:02:04 EDT 2022" data-published-date=" Mon May 02 18:56:03 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/an-urban-oasis-edmonton-offers-options-for-42m-warehouse-park-1.5885549" title="&#39;An urban oasis&#39;: Edmonton offers options for $42M Warehouse Park" class="c-list__item__link">
                        &#39;An urban oasis&#39;: Edmonton offers options for $42M Warehouse Park
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Edmonton moved one step closer to the realization of a new $42 million &#34;Central Park&#34; Monday with the presentation of a significant style choice to residents.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/an-urban-oasis-edmonton-offers-options-for-42m-warehouse-park-1.5885549" title="&#39;An urban oasis&#39;: Edmonton offers options for $42M Warehouse Park" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 21:02:04 EDT 2022" data-published-date="Mon May 02 18:56:03 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Chaotic situation&#39; at Toronto Pearson as travellers wait in massive security lines" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 18:13:58 EDT 2022" data-published-date=" Mon May 02 12:59:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Chaotic situation&#39; at Toronto Pearson as travellers wait in massive security lines" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 18:13:58 EDT 2022" data-published-date=" Mon May 02 12:59:24 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/chaotic-situation-at-toronto-pearson-as-travellers-wait-in-massive-security-lines-1.5884893" title="&#39;Chaotic situation&#39; at Toronto Pearson as travellers wait in massive security lines" class="c-list__item__link">
                        &#39;Chaotic situation&#39; at Toronto Pearson as travellers wait in massive security lines
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">People flying out of Toronto Pearson International Airport are being warned about delays getting through security as travellers wait in massive lines to get onto their flights.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/chaotic-situation-at-toronto-pearson-as-travellers-wait-in-massive-security-lines-1.5884893" title="&#39;Chaotic situation&#39; at Toronto Pearson as travellers wait in massive security lines" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5884897.1651510231!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5884897.1651510231!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5884897.1651510231!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5884897.1651510231!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5884897.1651510231!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5884897.1651510231!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5884897.1651510231!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5884897.1651510231!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Toronto Pearson experienced long waits for security screening on May 2. (Twitter / @MatthewGreenNDP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 18:13:58 EDT 2022" data-published-date="Mon May 02 12:59:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario Liberal leader says Ford was campaigning at announcement with Trudeau" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 16:03:45 EDT 2022" data-published-date=" Mon May 02 16:03:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario Liberal leader says Ford was campaigning at announcement with Trudeau" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 16:03:45 EDT 2022" data-published-date=" Mon May 02 16:03:45 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-liberal-leader-says-ford-was-campaigning-at-announcement-with-trudeau-1.5885196" title="Ontario Liberal leader says Ford was campaigning at announcement with Trudeau" class="c-list__item__link">
                        Ontario Liberal leader says Ford was campaigning at announcement with Trudeau
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Days before an anticipated provincial election call in Ontario, Liberal Leader Steven Del Duca is suggesting a joint announcement between Premier Doug Ford and Prime Minister Justin Trudeau is more of a campaign stop than an act of governing.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-liberal-leader-says-ford-was-campaigning-at-announcement-with-trudeau-1.5885196" title="Ontario Liberal leader says Ford was campaigning at announcement with Trudeau" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 16:03:45 EDT 2022" data-published-date="Mon May 02 16:03:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Matthews, Marner lead the way as Maple Leafs thump Lightning in Game 1" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 23:37:44 EDT 2022" data-published-date=" Mon May 02 22:37:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Matthews, Marner lead the way as Maple Leafs thump Lightning in Game 1" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 23:37:44 EDT 2022" data-published-date=" Mon May 02 22:37:58 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/matthews-marner-lead-the-way-as-maple-leafs-thump-lightning-in-game-1-1.5885935" title="Matthews, Marner lead the way as Maple Leafs thump Lightning in Game 1" class="c-list__item__link">
                        Matthews, Marner lead the way as Maple Leafs thump Lightning in Game 1
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Auston Matthews scored twice as part of a three-point night and Jack Campbell made 23 saves to register the second playoff shutout of his career as the Toronto Maple Leafs defeated the Tampa Bay Lightning 5-0 in Game 1 of their first-round series Monday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/matthews-marner-lead-the-way-as-maple-leafs-thump-lightning-in-game-1-1.5885935" title="Matthews, Marner lead the way as Maple Leafs thump Lightning in Game 1" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 23:37:44 EDT 2022" data-published-date="Mon May 02 22:37:58 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;A little hard to be as optimistic&#39;: Alberta farmers frustrated by dry conditions as seeding starts" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 21:06:44 EDT 2022" data-published-date=" Mon May 02 19:34:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;A little hard to be as optimistic&#39;: Alberta farmers frustrated by dry conditions as seeding starts" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 21:06:44 EDT 2022" data-published-date=" Mon May 02 19:34:17 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/a-little-hard-to-be-as-optimistic-alberta-farmers-frustrated-by-dry-conditions-as-seeding-starts-1.5885639" title="&#39;A little hard to be as optimistic&#39;: Alberta farmers frustrated by dry conditions as seeding starts" class="c-list__item__link">
                        &#39;A little hard to be as optimistic&#39;: Alberta farmers frustrated by dry conditions as seeding starts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As farmers start seeding their crops for the year, in much of Alberta they are planting in dry, dusty ground.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/a-little-hard-to-be-as-optimistic-alberta-farmers-frustrated-by-dry-conditions-as-seeding-starts-1.5885639" title="&#39;A little hard to be as optimistic&#39;: Alberta farmers frustrated by dry conditions as seeding starts" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885835.1651539959!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885835.1651539959!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885835.1651539959!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885835.1651539959!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885835.1651539959!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885835.1651539959!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5885835.1651539959!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5885835.1651539959!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Farmers are dealing with dry and dusty conditions this year as seeding begins in southern Alberta."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 21:06:44 EDT 2022" data-published-date="Mon May 02 19:34:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_EMS response times, staff shortages cause for concern in Alberta health care: Doctor" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 23:30:44 EDT 2022" data-published-date=" Mon May 02 23:30:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_EMS response times, staff shortages cause for concern in Alberta health care: Doctor" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 23:30:44 EDT 2022" data-published-date=" Mon May 02 23:30:44 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/ems-response-times-staff-shortages-cause-for-concern-in-alberta-health-care-doctor-1.5885956" title="EMS response times, staff shortages cause for concern in Alberta health care: Doctor" class="c-list__item__link">
                        EMS response times, staff shortages cause for concern in Alberta health care: Doctor
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Patients in Alberta are at greater risk of negative health outcomes as ambulance services struggle to keep enough crews on the road, according to some health-care professionals.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/ems-response-times-staff-shortages-cause-for-concern-in-alberta-health-care-doctor-1.5885956" title="EMS response times, staff shortages cause for concern in Alberta health care: Doctor" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 23:30:44 EDT 2022" data-published-date="Mon May 02 23:30:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/world/leaked-draft-opinion-suggests-u-s-high-court-will-overturn-roe-v-wade-politico-report-1.5885894" title="Leaked draft opinion suggests U.S. high court will overturn Roe v. Wade: Politico report" class="c-list__item__link">
                        Leaked draft opinion suggests U.S. high court will overturn Roe v. Wade: Politico report
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A draft opinion suggests the U.S. Supreme Court could be poised to overturn the landmark 1973 Roe v. Wade case that legalized abortion nationwide, according to a Politico report released Monday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/leaked-draft-opinion-suggests-u-s-high-court-will-overturn-roe-v-wade-politico-report-1.5885894" title="Leaked draft opinion suggests U.S. high court will overturn Roe v. Wade: Politico report" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 23:53:24 EDT 2022" data-published-date="Mon May 02 22:01:33 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;WWII Veteran walks to raise money for children in Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794325&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885917.1651543498!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;103-year-old veteran John Hillman will walk to help raise money for children in Ukraine. Jordan Cunningham reports.&#34;},{&#34;videoTitle&#34;:&#34;You can buy this \u0027castle\u0027 in Kingston, Ont. for only $2.8M&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5884407&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884408.1651492298!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Kimberley Johnson tours a real-life \u0027castle\u0027 on the real estate market in Kingston, Ont.&#34;},{&#34;videoTitle&#34;:&#34;Here are some reasons why you should file your taxes on time&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5885757&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885634.1651533636!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Princess Charlotte turns 7, new photos released&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5884551&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884547.1651499203!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Ukrainian couple gets married in shelter amid war&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5883990&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5883989.1651437686!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Ukrainian couple that had to leave their city of Rubizhne after it was left destroyed by Russian forces held their wedding in a shelter.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Dust storm turns the sky over Baghdad orange&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5884744&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884741.1651505391!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Passing good Samaritan rescues man from river in Saskatoon&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5881435&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5881438.1651231662!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Saskatoon man is being hailed as a hero after rescuing a person from the South Saskatchewan River Wednesday afternoon.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Bison charges at man in Yellowstone National Park&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5880197&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5880196.1651162836!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A bison charged at a man who approached the animal from behind at Yellowstone National Park on April 20.&#34;},{&#34;videoTitle&#34;:&#34;Thousands pay tribute to hockey legend Guy Lafleur&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5871768&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884664.1651502763!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Montreal\u0027s Bell Centre is hosting two public visitations for hockey legend Guy Lafleur. Genevieve Beauchemin reports.&#34;},{&#34;videoTitle&#34;:&#34;Archive: Mother-daughter duo Naomi and Wynonna Judd in 2011&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5883898&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5883897.1651428038!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mother-daughter duo Naomi and Wynonna Judd appear on Canada AM on April 11, 2011.&#34;},{&#34;videoTitle&#34;:&#34;U.K. is home to the world’s first airport for flying cars&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5884252&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884254.1651456698!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;U.K. is home to the world’s first airport for flying cars and electric drones. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;The love story behind a garage with a garden on top&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5883638&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5883639.1651374546!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News\u0027 Adam Sawatsky discovers the unexpected story behind a garage in Vancouver with a garden growing on it.&#34;},{&#34;videoTitle&#34;:&#34;Senior fulfills dream of watching the Toronto Maple Leafs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5882975&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5882976.1651286936!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A visually-impaired senior fulfills his life-long dream of getting a spot in the stands of the Toronto Maple Leafs. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV Barrie anchor Jayne Pritchard retiring after 40 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5881455&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5881463.1651233482!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Roach moves up in Jeopardy! Hall of Fame with 18th win&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5850633&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5880044.1651155826!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mattea Roach has secured her 18th \u0027Jeopardy!\u0027 win and moved up in the game show\u0027s Hall of Fame.&#34;},{&#34;videoTitle&#34;:&#34;Old weather buoy attracting roadside attention in N.S.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5881466&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5880785.1651181928!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Montreal Canadiens legend Guy Lafleur lies in state, with national funeral planned at cathedral" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 18:32:48 EDT 2022" data-published-date=" Mon May 02 10:21:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Montreal Canadiens legend Guy Lafleur lies in state, with national funeral planned at cathedral" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 18:32:48 EDT 2022" data-published-date=" Mon May 02 10:21:11 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-canadiens-legend-guy-lafleur-lies-in-state-with-national-funeral-planned-at-cathedral-1.5884598" title="Montreal Canadiens legend Guy Lafleur lies in state, with national funeral planned at cathedral" class="c-list__item__link">
                        Montreal Canadiens legend Guy Lafleur lies in state, with national funeral planned at cathedral
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Legendary hockey player Guy Lafleur is lying in state for a second day at the Bell Centre in Montreal, where he will stay until 3 p.m. Monday.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-canadiens-legend-guy-lafleur-lies-in-state-with-national-funeral-planned-at-cathedral-1.5884598" title="Montreal Canadiens legend Guy Lafleur lies in state, with national funeral planned at cathedral" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885516.1651530657!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885516.1651530657!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885516.1651530657!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885516.1651530657!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885516.1651530657!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885516.1651530657!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5885516.1651530657!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5885516.1651530657!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 18:32:48 EDT 2022" data-published-date="Mon May 02 10:21:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Downtown portion of Montreal&#39;s planned REM de l&#39;Est project abandoned" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 18:14:58 EDT 2022" data-published-date=" Mon May 02 10:39:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Downtown portion of Montreal&#39;s planned REM de l&#39;Est project abandoned" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 18:14:58 EDT 2022" data-published-date=" Mon May 02 10:39:23 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/downtown-portion-of-montreal-s-planned-rem-de-l-est-project-abandoned-1.5884632" title="Downtown portion of Montreal&#39;s planned REM de l&#39;Est project abandoned" class="c-list__item__link">
                        Downtown portion of Montreal&#39;s planned REM de l&#39;Est project abandoned
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal Mayor Valerie Plante and Quebec Premier Francois Legault announced that the REM de l&#39;Est light rail line will be much different than original planned.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/downtown-portion-of-montreal-s-planned-rem-de-l-est-project-abandoned-1.5884632" title="Downtown portion of Montreal&#39;s planned REM de l&#39;Est project abandoned" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 18:14:58 EDT 2022" data-published-date="Mon May 02 10:39:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Polar bear experts say killing animal in Quebec was necessary, standard practice" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 16:47:47 EDT 2022" data-published-date=" Mon May 02 16:47:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Polar bear experts say killing animal in Quebec was necessary, standard practice" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 16:47:47 EDT 2022" data-published-date=" Mon May 02 16:47:47 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/polar-bear-experts-say-killing-animal-in-quebec-was-necessary-standard-practice-1.5885292" title="Polar bear experts say killing animal in Quebec was necessary, standard practice" class="c-list__item__link">
                        Polar bear experts say killing animal in Quebec was necessary, standard practice
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Wildlife experts say it was necessary to shoot dead a polar bear that was found wandering on Quebec&#39;s Gaspe peninsula over the weekend.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/polar-bear-experts-say-killing-animal-in-quebec-was-necessary-standard-practice-1.5885292" title="Polar bear experts say killing animal in Quebec was necessary, standard practice" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 16:47:47 EDT 2022" data-published-date="Mon May 02 16:47:47 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Three young men face weapons charges after weekend shooting in Dartmouth" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 13:52:30 EDT 2022" data-published-date=" Mon May 02 13:52:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Three young men face weapons charges after weekend shooting in Dartmouth" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 13:52:30 EDT 2022" data-published-date=" Mon May 02 13:52:30 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/three-young-men-face-weapons-charges-after-weekend-shooting-in-dartmouth-1.5885006" title="Three young men face weapons charges after weekend shooting in Dartmouth" class="c-list__item__link">
                        Three young men face weapons charges after weekend shooting in Dartmouth
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Three young men are facing weapons charges following a shooting that sent a man to hospital in Dartmouth, N.S., over the weekend.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/three-young-men-face-weapons-charges-after-weekend-shooting-in-dartmouth-1.5885006" title="Three young men face weapons charges after weekend shooting in Dartmouth" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885020.1651513886!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885020.1651513886!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885020.1651513886!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885020.1651513886!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885020.1651513886!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885020.1651513886!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5885020.1651513886!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5885020.1651513886!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Halifax Regional Police responded to a report of shots fired in the area of Camden Street in Dartmouth, N.S., around 11:45 p.m. on April 30, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 13:52:30 EDT 2022" data-published-date="Mon May 02 13:52:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Frustration continues for families as inquiry into N.S. tragedy completes interim report" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 21:43:49 EDT 2022" data-published-date=" Mon May 02 20:43:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Frustration continues for families as inquiry into N.S. tragedy completes interim report" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 21:43:49 EDT 2022" data-published-date=" Mon May 02 20:43:37 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/frustration-continues-for-families-as-inquiry-into-n-s-tragedy-completes-interim-report-1.5885764" title="Frustration continues for families as inquiry into N.S. tragedy completes interim report" class="c-list__item__link">
                        Frustration continues for families as inquiry into N.S. tragedy completes interim report
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The joint provincial-federal commission examining Canada’s worst mass killing has completed its interim report as mandated, but its 171 pages contain little new information.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/frustration-continues-for-families-as-inquiry-into-n-s-tragedy-completes-interim-report-1.5885764" title="Frustration continues for families as inquiry into N.S. tragedy completes interim report" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 21:43:49 EDT 2022" data-published-date="Mon May 02 20:43:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_New report outlines how Halifax can help hundreds of its homeless" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 17:56:48 EDT 2022" data-published-date=" Mon May 02 17:24:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_New report outlines how Halifax can help hundreds of its homeless" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 17:56:48 EDT 2022" data-published-date=" Mon May 02 17:24:32 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/new-report-outlines-how-halifax-can-help-hundreds-of-its-homeless-1.5885348" title="New report outlines how Halifax can help hundreds of its homeless" class="c-list__item__link">
                        New report outlines how Halifax can help hundreds of its homeless
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Halifax Regional Council is considering a staff report that recommends allowing people who don’t have a place to live to stay overnight in tents in city parks.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/new-report-outlines-how-halifax-can-help-hundreds-of-its-homeless-1.5885348" title="New report outlines how Halifax can help hundreds of its homeless" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 17:56:48 EDT 2022" data-published-date="Mon May 02 17:24:32 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;I&#39;m quite in shock&#39;: Flood waters threatening Interlake properties" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 18:57:33 EDT 2022" data-published-date=" Mon May 02 18:57:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;I&#39;m quite in shock&#39;: Flood waters threatening Interlake properties" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 18:57:33 EDT 2022" data-published-date=" Mon May 02 18:57:33 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/i-m-quite-in-shock-flood-waters-threatening-interlake-properties-1.5885561" title="&#39;I&#39;m quite in shock&#39;: Flood waters threatening Interlake properties" class="c-list__item__link">
                        &#39;I&#39;m quite in shock&#39;: Flood waters threatening Interlake properties
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Manitoba&#39;s Interlake region is the latest to feel the effects of extreme weather, with many municipalities under local states of emergency as communities grapple with severe floodwaters.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/i-m-quite-in-shock-flood-waters-threatening-interlake-properties-1.5885561" title="&#39;I&#39;m quite in shock&#39;: Flood waters threatening Interlake properties" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885248.1651532233!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885248.1651532233!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885248.1651532233!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885248.1651532233!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885248.1651532233!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885248.1651532233!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5885248.1651532233!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5885248.1651532233!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Firefighters and volunteers fill sandbags in Arborg, Man. to help protect homes from flooding on May 2, 2022 (CTV News Photo Mason DePatie)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 18:57:33 EDT 2022" data-published-date="Mon May 02 18:57:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;It&#39;s extreme&#39;: Winnipeg residents concerned about retention ponds flooding properties" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 20:04:11 EDT 2022" data-published-date=" Mon May 02 20:04:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;It&#39;s extreme&#39;: Winnipeg residents concerned about retention ponds flooding properties" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 20:04:11 EDT 2022" data-published-date=" Mon May 02 20:04:11 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/it-s-extreme-winnipeg-residents-concerned-about-retention-ponds-flooding-properties-1.5885708" title="&#39;It&#39;s extreme&#39;: Winnipeg residents concerned about retention ponds flooding properties" class="c-list__item__link">
                        &#39;It&#39;s extreme&#39;: Winnipeg residents concerned about retention ponds flooding properties
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After dealing with a pair of weekend storms that brought large amounts of precipitation to Winnipeg and Manitoba, some are now dealing with retention ponds flooding their properties.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/it-s-extreme-winnipeg-residents-concerned-about-retention-ponds-flooding-properties-1.5885708" title="&#39;It&#39;s extreme&#39;: Winnipeg residents concerned about retention ponds flooding properties" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 20:04:11 EDT 2022" data-published-date="Mon May 02 20:04:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Winnipeg man facing impaired driving charge after fatal hit-and-run in Transcona" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 19:11:25 EDT 2022" data-published-date=" Mon May 02 15:07:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Winnipeg man facing impaired driving charge after fatal hit-and-run in Transcona" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 19:11:25 EDT 2022" data-published-date=" Mon May 02 15:07:53 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/winnipeg-man-facing-impaired-driving-charge-after-fatal-hit-and-run-in-transcona-1.5885145" title="Winnipeg man facing impaired driving charge after fatal hit-and-run in Transcona" class="c-list__item__link">
                        Winnipeg man facing impaired driving charge after fatal hit-and-run in Transcona
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man has been charged with multiple offences including impaired driving in connection with a fatal collision early Sunday morning in Transcona.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-man-facing-impaired-driving-charge-after-fatal-hit-and-run-in-transcona-1.5885145" title="Winnipeg man facing impaired driving charge after fatal hit-and-run in Transcona" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 19:11:25 EDT 2022" data-published-date="Mon May 02 15:07:53 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Animal cruelty charge laid after 39 animals seized from Norfolk County home" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 15:57:16 EDT 2022" data-published-date=" Sun May 01 20:16:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Animal cruelty charge laid after 39 animals seized from Norfolk County home" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 15:57:16 EDT 2022" data-published-date=" Sun May 01 20:16:19 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/animal-cruelty-charge-laid-after-39-animals-seized-from-norfolk-county-home-1.5884180" title="Animal cruelty charge laid after 39 animals seized from Norfolk County home" class="c-list__item__link">
                        Animal cruelty charge laid after 39 animals seized from Norfolk County home
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In total, 27 dogs, five cats, three horses, two donkeys, one guinea pig and one pig were found at the address on Norfolk County Road 19 East.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/animal-cruelty-charge-laid-after-39-animals-seized-from-norfolk-county-home-1.5884180" title="Animal cruelty charge laid after 39 animals seized from Norfolk County home" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5640722.1637527419!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5640722.1637527419!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5640722.1637527419!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5640722.1637527419!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5640722.1637527419!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5640722.1637527419!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5640722.1637527419!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5640722.1637527419!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(File photo) OPP"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 15:57:16 EDT 2022" data-published-date="Sun May 01 20:16:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_More support needed while region builds permanent shelter in Waterloo" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 19:52:31 EDT 2022" data-published-date=" Mon May 02 19:52:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_More support needed while region builds permanent shelter in Waterloo" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 19:52:31 EDT 2022" data-published-date=" Mon May 02 19:52:31 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/more-support-needed-while-region-builds-permanent-shelter-in-waterloo-1.5885616" title="More support needed while region builds permanent shelter in Waterloo" class="c-list__item__link">
                        More support needed while region builds permanent shelter in Waterloo
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With around 400 people in Waterloo Region living outdoors or in unstable housing, the region is extending its emergency shelter program until the end of June. But more help is needed while a permanent shelter is being built in Waterloo.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/more-support-needed-while-region-builds-permanent-shelter-in-waterloo-1.5885616" title="More support needed while region builds permanent shelter in Waterloo" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 19:52:31 EDT 2022" data-published-date="Mon May 02 19:52:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_K-W rental scam: 36 victims lose over $30,000" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 19:11:04 EDT 2022" data-published-date=" Sun May 01 12:08:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_K-W rental scam: 36 victims lose over $30,000" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 19:11:04 EDT 2022" data-published-date=" Sun May 01 12:08:21 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/k-w-rental-scam-36-victims-lose-over-30-000-1.5883821" title="K-W rental scam: 36 victims lose over $30,000" class="c-list__item__link">
                        K-W rental scam: 36 victims lose over $30,000
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Stouffville man has been charged in connection to a Kitchener-Waterloo rental scam that police say defrauded at least 36 victims out of over $30,000.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/k-w-rental-scam-36-victims-lose-over-30-000-1.5883821" title="K-W rental scam: 36 victims lose over $30,000" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 19:11:04 EDT 2022" data-published-date="Sun May 01 12:08:21 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Starlink satellites spotted as &#39;bright line&#39; moved across Saskatchewan’s night sky" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 21:50:40 EDT 2022" data-published-date=" Mon May 02 21:09:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Starlink satellites spotted as &#39;bright line&#39; moved across Saskatchewan’s night sky" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 21:50:40 EDT 2022" data-published-date=" Mon May 02 21:09:01 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/starlink-satellites-spotted-as-bright-line-moved-across-saskatchewan-s-night-sky-1.5885800" title="Starlink satellites spotted as &#39;bright line&#39; moved across Saskatchewan’s night sky" class="c-list__item__link">
                        Starlink satellites spotted as &#39;bright line&#39; moved across Saskatchewan’s night sky
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Cole Bratushesky was lost for words, and an explanation, as he watched a bright line move across the sky Sunday night in Regina around 10 p.m.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/starlink-satellites-spotted-as-bright-line-moved-across-saskatchewan-s-night-sky-1.5885800" title="Starlink satellites spotted as &#39;bright line&#39; moved across Saskatchewan’s night sky" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885803.1651539926!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885803.1651539926!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885803.1651539926!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885803.1651539926!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885803.1651539926!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885803.1651539926!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5885803.1651539926!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5885803.1651539926!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A train of Starlink satellites were spotted over the weekend. (Courtesy: Shane Davenport)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 21:50:40 EDT 2022" data-published-date="Mon May 02 21:09:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;A real challenge&#39;: Mental health challenges evolving as pandemic passes two-year mark" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 21:01:23 EDT 2022" data-published-date=" Mon May 02 18:29:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;A real challenge&#39;: Mental health challenges evolving as pandemic passes two-year mark" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 21:01:23 EDT 2022" data-published-date=" Mon May 02 18:29:49 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/a-real-challenge-mental-health-challenges-evolving-as-pandemic-passes-two-year-mark-1.5885453" title="&#39;A real challenge&#39;: Mental health challenges evolving as pandemic passes two-year mark" class="c-list__item__link">
                        &#39;A real challenge&#39;: Mental health challenges evolving as pandemic passes two-year mark
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As the COVID-19 pandemic evolves, professionals continue to monitor how the two-year hiatus from normality has impacted mental health in people of all ages.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/a-real-challenge-mental-health-challenges-evolving-as-pandemic-passes-two-year-mark-1.5885453" title="&#39;A real challenge&#39;: Mental health challenges evolving as pandemic passes two-year mark" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 21:01:23 EDT 2022" data-published-date="Mon May 02 18:29:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. government proposes special adjustment on minimum wage" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 21:53:39 EDT 2022" data-published-date=" Mon May 02 20:52:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. government proposes special adjustment on minimum wage" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 21:53:39 EDT 2022" data-published-date=" Mon May 02 20:52:41 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-government-proposes-special-adjustment-on-minimum-wage-1.5885790" title="Sask. government proposes special adjustment on minimum wage" class="c-list__item__link">
                        Sask. government proposes special adjustment on minimum wage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Premier Scott Moe said a special adjustment on the province’s minimum wage could be announced within days.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sask-government-proposes-special-adjustment-on-minimum-wage-1.5885790" title="Sask. government proposes special adjustment on minimum wage" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 21:53:39 EDT 2022" data-published-date="Mon May 02 20:52:41 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Barrie<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_COVID-19 symptoms have evolved in sixth wave: expert" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 19:21:44 EDT 2022" data-published-date=" Mon May 02 18:57:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_COVID-19 symptoms have evolved in sixth wave: expert" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 19:21:44 EDT 2022" data-published-date=" Mon May 02 18:57:24 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/covid-19-symptoms-have-evolved-in-sixth-wave-expert-1.5885403" title="COVID-19 symptoms have evolved in sixth wave: expert" class="c-list__item__link">
                        COVID-19 symptoms have evolved in sixth wave: expert
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">COVID-19 has evolved in the sixth wave, presenting new symptoms among those infected, making it even more challenging to pinpoint the virus.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/covid-19-symptoms-have-evolved-in-sixth-wave-expert-1.5885403" title="COVID-19 symptoms have evolved in sixth wave: expert" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5267615.1610669993!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5267615.1610669993!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5267615.1610669993!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5267615.1610669993!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5267615.1610669993!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5267615.1610669993!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5267615.1610669993!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5267615.1610669993!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 19:21:44 EDT 2022" data-published-date="Mon May 02 18:57:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Farmers optimistic for season ahead, but new challenge arises" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 19:25:32 EDT 2022" data-published-date=" Mon May 02 19:25:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Farmers optimistic for season ahead, but new challenge arises" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 19:25:32 EDT 2022" data-published-date=" Mon May 02 19:25:32 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/farmers-optimistic-for-season-ahead-but-new-challenge-arises-1.5885615" title="Farmers optimistic for season ahead, but new challenge arises" class="c-list__item__link">
                        Farmers optimistic for season ahead, but new challenge arises
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Planting season is underway, and for Barrie Hill Farms, it&#39;s been an easier start than last year, thanks to a reduction in pandemic restrictions.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/farmers-optimistic-for-season-ahead-but-new-challenge-arises-1.5885615" title="Farmers optimistic for season ahead, but new challenge arises" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 19:25:32 EDT 2022" data-published-date="Mon May 02 19:25:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Update your waterfront parking pass with the City of Barrie" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 18:56:43 EDT 2022" data-published-date=" Mon May 02 17:31:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Update your waterfront parking pass with the City of Barrie" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 18:56:43 EDT 2022" data-published-date=" Mon May 02 17:31:43 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/update-your-waterfront-parking-pass-with-the-city-of-barrie-1.5885333" title="Update your waterfront parking pass with the City of Barrie" class="c-list__item__link">
                        Update your waterfront parking pass with the City of Barrie
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Barrie residents can now apply for a free digital waterfront parking permit through the HotSpot app and website.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/update-your-waterfront-parking-pass-with-the-city-of-barrie-1.5885333" title="Update your waterfront parking pass with the City of Barrie" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 18:56:43 EDT 2022" data-published-date="Mon May 02 17:31:43 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Proposed downtown Saskatoon grocery store clears first hurdle" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 20:16:40 EDT 2022" data-published-date=" Mon May 02 18:43:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Proposed downtown Saskatoon grocery store clears first hurdle" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 20:16:40 EDT 2022" data-published-date=" Mon May 02 18:43:28 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/proposed-downtown-saskatoon-grocery-store-clears-first-hurdle-1.5885521" title="Proposed downtown Saskatoon grocery store clears first hurdle" class="c-list__item__link">
                        Proposed downtown Saskatoon grocery store clears first hurdle
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The plan to bring a grocery store to downtown Saskatoon took a step forward on Monday.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/proposed-downtown-saskatoon-grocery-store-clears-first-hurdle-1.5885521" title="Proposed downtown Saskatoon grocery store clears first hurdle" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5029446.1595041106!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5029446.1595041106!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5029446.1595041106!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5029446.1595041106!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5029446.1595041106!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5029446.1595041106!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5029446.1595041106!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5029446.1595041106!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Midtown Plaza mall in downtown Saskatoon. Francois Biber/CTV Saskatoon"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 20:16:40 EDT 2022" data-published-date="Mon May 02 18:43:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon police seize $13K in drug bust" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 18:23:15 EDT 2022" data-published-date=" Mon May 02 18:23:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon police seize $13K in drug bust" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 18:23:15 EDT 2022" data-published-date=" Mon May 02 18:23:01 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-police-seize-13k-in-drug-bust-1.5885474" title="Saskatoon police seize $13K in drug bust" class="c-list__item__link">
                        Saskatoon police seize $13K in drug bust
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 42-year-old man faces drug charges after an investigation by Saskatoon police.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-police-seize-13k-in-drug-bust-1.5885474" title="Saskatoon police seize $13K in drug bust" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 18:23:15 EDT 2022" data-published-date="Mon May 02 18:23:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon residents are using half the water they did in 1980 — but here&#39;s why the city says they should use even less" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 15:44:34 EDT 2022" data-published-date=" Mon May 02 15:44:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon residents are using half the water they did in 1980 — but here&#39;s why the city says they should use even less" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 15:44:34 EDT 2022" data-published-date=" Mon May 02 15:44:34 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-residents-are-using-half-the-water-they-did-in-1980-but-here-s-why-the-city-says-they-should-use-even-less-1.5885180" title="Saskatoon residents are using half the water they did in 1980 — but here&#39;s why the city says they should use even less" class="c-list__item__link">
                        Saskatoon residents are using half the water they did in 1980 — but here&#39;s why the city says they should use even less
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon&#39;s per capita water consumption is just over half what it was in 1980 — but there is still a risk that the water treatment plant&#39;s capacity will need to be expanded sooner if the city doesn&#39;t cut water use, according to an administration report.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-residents-are-using-half-the-water-they-did-in-1980-but-here-s-why-the-city-says-they-should-use-even-less-1.5885180" title="Saskatoon residents are using half the water they did in 1980 — but here&#39;s why the city says they should use even less" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 15:44:34 EDT 2022" data-published-date="Mon May 02 15:44:34 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_St. Joseph Scollard Hall students take part in Indigenous educational event" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 19:02:56 EDT 2022" data-published-date=" Mon May 02 19:02:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_St. Joseph Scollard Hall students take part in Indigenous educational event" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 19:02:56 EDT 2022" data-published-date=" Mon May 02 19:02:56 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/st-joseph-scollard-hall-students-take-part-in-indigenous-educational-event-1.5885586" title="St. Joseph Scollard Hall students take part in Indigenous educational event" class="c-list__item__link">
                        St. Joseph Scollard Hall students take part in Indigenous educational event
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Grade 10 and 11 students at St. Joseph&#39;s Scollard Hall took part in an Indigenous educational event at the school Monday morning.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/st-joseph-scollard-hall-students-take-part-in-indigenous-educational-event-1.5885586" title="St. Joseph Scollard Hall students take part in Indigenous educational event" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885594.1651532489!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885594.1651532489!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885594.1651532489!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885594.1651532489!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5885594.1651532489!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5885594.1651532489!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5885594.1651532489!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5885594.1651532489!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Grade 10 and 11 students at St. Joseph&#39;s Scollard Hall took part in an Indigenous educational event at the school Monday morning. (Jaime McKee/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 19:02:56 EDT 2022" data-published-date="Mon May 02 19:02:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Empathy is the theme of mental health week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 18:59:34 EDT 2022" data-published-date=" Mon May 02 18:59:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Empathy is the theme of mental health week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 18:59:34 EDT 2022" data-published-date=" Mon May 02 18:59:34 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/empathy-is-the-theme-of-mental-health-week-1.5885579" title="Empathy is the theme of mental health week" class="c-list__item__link">
                        Empathy is the theme of mental health week
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">During Mental Health Week, officials are focusing on public education about empathy and the impact it can have on community mental health.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/empathy-is-the-theme-of-mental-health-week-1.5885579" title="Empathy is the theme of mental health week" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 18:59:34 EDT 2022" data-published-date="Mon May 02 18:59:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Racist gestures made at high school hockey games in Sudbury" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 02 18:50:41 EDT 2022" data-published-date=" Mon May 02 18:50:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Racist gestures made at high school hockey games in Sudbury" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 02 18:50:41 EDT 2022" data-published-date=" Mon May 02 18:50:41 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/racist-gestures-made-at-high-school-hockey-games-in-sudbury-1.5885542" title="Racist gestures made at high school hockey games in Sudbury" class="c-list__item__link">
                        Racist gestures made at high school hockey games in Sudbury
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Players on a Manitoulin Secondary School hockey team experienced two separate racist taunts recently made by both fans and players from MacDonald-Cartier school in Sudbury.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/racist-gestures-made-at-high-school-hockey-games-in-sudbury-1.5885542" title="Racist gestures made at high school hockey games in Sudbury" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 02 18:50:41 EDT 2022" data-published-date="Mon May 02 18:50:41 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}

/*  article share tool  */
.c-flyout__circle i {
        font-size: 0;
}

/*  article share tool - article launch hide count  */
li.c-flyout__count, li.c-flyout__bar {
    display: none;
}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">



    

</div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b4c0431aba1fd3a61994027f1d0e8bda.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Vancouver Island, Vancouver Island";
                _sf_async_config.authors = "CTV News Vancouver Island";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "vancouver island",
                "vancouver island",
                "\/vancouver\u002Disland\/oak\u002Dbay\u002Dpolice\u002Dshowcase\u002Delectric\u002Dpatrol\u002Dvehicle",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"371821601");
                        trackContent(false, "Oak Bay police showcase electric patrol vehicle");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
