
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.14cac764c46ff2a7cb16c5f6c7a40a2e.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="158409500866117"/>
    
        <meta property="fb:pages" content="181698365216635"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>COVID-19 on Vancouver Island: Province to provide update on weekend cases  | CTV News</title>
    

    
        <meta name="description" content="Health officials in British Columbia will provide their first COVID-19 update of the week on Monday. At the end of last week there were 112 people in hospital with COVID-19 on the island, including 11 patients in critical care."/>
    
    <link rel="canonical" href="https://vancouverisland.ctvnews.ca/covid-19-on-vancouver-island-province-to-provide-update-on-weekend-cases-1.5761368"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/vancouver-island/2022/1/31/1_5761368.amp.html"/>

    <meta itemprop="name" content="COVID-19 on Vancouver Island: Province to provide update on weekend cases "/>
    <meta itemprop="description" content="Health officials in British Columbia will provide their first COVID-19 update of the week on Monday. At the end of last week there were 112 people in hospital with COVID-19 on the island, including 11 patients in critical care."/>
    <meta itemprop="url" content="https://vancouverisland.ctvnews.ca/covid-19-on-vancouver-island-province-to-provide-update-on-weekend-cases-1.5761368"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/11/21/covid-1-5199370-1627408482521.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/11/21/covid-1-5199370-1627408482521.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="COVID-19 on Vancouver Island: Province to provide update on weekend cases "/>
    <meta property="og:description" content="Health officials in British Columbia will provide their first COVID-19 update of the week on Monday. At the end of last week there were 112 people in hospital with COVID-19 on the island, including 11 patients in critical care."/>
    <meta property="og:url" content="https://vancouverisland.ctvnews.ca/covid-19-on-vancouver-island-province-to-provide-update-on-weekend-cases-1.5761368"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/11/21/covid-1-5199370-1627408482521.jpg"/>
    <meta property="og:site_name" content="Vancouver Island"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="COVID-19 on Vancouver Island: Province to provide update on weekend cases "/>
    <meta name="twitter:url" content="https://vancouverisland.ctvnews.ca/covid-19-on-vancouver-island-province-to-provide-update-on-weekend-cases-1.5761368"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Health officials in British Columbia will provide their first COVID-19 update of the week on Monday. At the end of last week there were 112 people in hospital with COVID-19 on the island, including 11 patients in critical care."/>
    <meta name="twitter:site" content="@ctvnewsvi"/>
    <meta name="twitter:creator" content="@ctvnewsvi"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/11/21/covid-1-5199370-1627408482521.jpg"/>

    <meta itemprop="headline" content="COVID-19 on Vancouver Island: Province to provide update on weekend cases "/>
    <meta itemprop="datePublished" content="2022-01-31T11:14:55.000-05:00"/>
    <meta name="dc.date.modified" content="2022-01-31T11:14:55.000-05:00"/>
    <meta property="article:published_time" content="2022-01-31T11:14:55.000-05:00"/>
    <meta property="article:section" content="Vancouver Island"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "COVID-19 on Vancouver Island: Province to provide update on weekend cases ",
    "description": "Health officials in British Columbia will provide their first COVID-19 update of the week on Monday. At the end of last week there were 112 people in hospital with COVID-19 on the island, including 11 patients in critical care.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"CTV News Vancouver Island","sameAs":"https://vancouverisland.ctvnews.ca/ctv-news-vancouver-island-1.4660987"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/11/21/covid-1-5199370-1627408482521.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://vancouverisland.ctvnews.ca/covid-19-on-vancouver-island-province-to-provide-update-on-weekend-cases-1.5761368",
    "datePublished": "2022-01-31T11:14:55.000-05:00",
    "dateModified": "2022-01-31T11:14:55.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.7c12bf6e31d08ea83d096c6ccff4d1ca.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = 'COVID-19 on Vancouver Island: Province to provide update on weekend cases ';
              articleDetails = {
                "author": "CTV News Vancouver Island",
                "title": articleTitle,
                "id": "1.5761368"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "vancouver island",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/vancouver-island/2022/1/31/covid-19-on-vancouver-island--province-to-provide-update-on-week">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://vancouverisland.ctvnews.ca/search-results/ctv-vi-search-7.329871" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver Island</label>
                <input id="search_bar_7_137" placeholder="Search CTV Vancouver Island" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-header__local--city__link">VANCOUVER ISLAND</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://vancouverisland.ctvnews.ca/search-results/ctv-vi-search-7.329871" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver Island</label>
                <input id="search_bar_7_137" placeholder="Search CTV Vancouver Island" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/island-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/sawatsky-sign-off" title="Sawatsky Sign-off " aria-label="Sawatsky Sign-off ">Sawatsky Sign-off </a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/events/ctv-sponsored-events" title="Events" aria-label="Events">Events</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/video?binId=1.1180928" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/video?binId=1.4552850" title="Hike the Island" aria-label="Hike the Island">Hike the Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/last-laugh-with-andrew-johnson-1.4988714" title="Last Laugh" aria-label="Last Laugh">Last Laugh</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/video?binId=1.1777487" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/video?binId=1.1777488" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/video?binId=1.2120213" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/contact-us/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/more/personalities" title="Personalities" aria-label="Personalities">Personalities</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/contact-us/advertising/sales" title="Advertise With Us" aria-label="Advertise With Us">Advertise With Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/contact-us/faq" title="FAQs" aria-label="FAQs">FAQs</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/latest-links-7.380408" title="News Links" aria-label="News Links">News Links</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVVI" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVNewsVI" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvnewsvi/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-vancouverisland-banners-1.5084372" public-url="https://vancouverisland.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsvancouverisland/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="false">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://vancouverisland.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Vancouver Island</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">COVID-19 on Vancouver Island: Province to provide update on weekend cases </h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    

        
        
            <inline-video axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/31/-disgraceful-behaviour--shown-by-protestors--mayor-1-5761215-1643641559079.jpg&#34;,&#34;title&#34;:&#34;&#39;Disgraceful behaviour&#39; shown by protestors: mayor&#34;,&#34;axisId&#34;:&#34;2372514&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/30/transport-minister-omar-alghabra-1-5760531-1643562966556.png&#34;,&#34;title&#34;:&#34;CTV QP: Feds double down on trucker vax mandates&#34;,&#34;axisId&#34;:&#34;2372239&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/30/minister-anand-on-ottawa-protests-1-5760460-1643556046717.jpg&#34;,&#34;title&#34;:&#34;Minister Anand on Ottawa protests&#34;,&#34;axisId&#34;:&#34;2372143&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/30/pollster-nik-nanos-and-the-panel-1-5760534-1643563215277.jpg&#34;,&#34;title&#34;:&#34;CTV QP: CPC and the fringe in trucker convoy&#34;,&#34;axisId&#34;:&#34;2372242&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/29/ctv-national-news--protests-across-canada-1-5760353-1643513547253.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Protests across Canada &#34;,&#34;axisId&#34;:&#34;2372123&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/26/pm-trudeau-comments-on-trucker-convoy-1-5756290-1643247666024.png&#34;,&#34;title&#34;:&#34;PM Trudeau comments on trucker convoy&#34;,&#34;axisId&#34;:&#34;2369895&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/26/ottawa-police-on-what-to-expect-on-saturday-1-5755714-1643229427603.jpg&#34;,&#34;title&#34;:&#34;Ottawa police on what to expect on Saturday&#34;,&#34;axisId&#34;:&#34;2369601&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/26/truckers-convoy--police-have-seen--direct-threat--1-5755971-1643239174995.jpg&#34;,&#34;title&#34;:&#34;Truckers convoy: Police have seen &#39;direct threat&#39;&#34;,&#34;axisId&#34;:&#34;2369780&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/25/convoy-1-5754798-1643172214982.jpg&#34;,&#34;title&#34;:&#34;CTV National News: MPs support trucker convoy&#34;,&#34;axisId&#34;:&#34;2369173&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/25/convoy-1-5754701-1643163854228.jpg&#34;,&#34;title&#34;:&#34;Large crowds greet truck convoy in Winnipeg&#34;,&#34;axisId&#34;:&#34;2369064&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/25/truckers-convoy-headed-toward-ottawa-1-5754377-1643153381365.jpg&#34;,&#34;title&#34;:&#34;Truckers convoy headed toward Ottawa&#34;,&#34;axisId&#34;:&#34;2368987&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/26/ctv-national-news--convoy-reaches-ontario-1-5756404-1643256582029.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Protesting vaccine mandates&#34;,&#34;axisId&#34;:&#34;2368377&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/24/justin-trudeau-and-trucker-vaccine-mandates-1-5752396-1643049345066.jpg&#34;,&#34;title&#34;:&#34;Tories sowing fear over trucker mandates: Trudeau&#34;,&#34;axisId&#34;:&#34;2367972&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/24/convoy-rolls-through-sask--1-5753032-1643071433624.jpg&#34;,&#34;title&#34;:&#34;Convoy rolls through Sask.&#34;,&#34;axisId&#34;:&#34;2368279&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/24/o-toole--trucker-vaccine-mandate-convoy-1-5752943-1643068758376.jpg&#34;,&#34;title&#34;:&#34;Trucker vaccine mandate &#39;ignoring&#39; the issue&#34;,&#34;axisId&#34;:&#34;2368177&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/24/trucker-vaccine-convoy-1-5752938-1643068662318.jpg&#34;,&#34;title&#34;:&#34;Feds &#39;not sitting idle&#39; on supply chain issues&#34;,&#34;axisId&#34;:&#34;2368206&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/24/o-toole-1-5752459-1643051687354.jpg&#34;,&#34;title&#34;:&#34;O&#39;Toole on whether he supports trucker protest&#34;,&#34;axisId&#34;:&#34;2368011&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/25/mike-millian-1-5753329-1643113961280.jpg&#34;,&#34;title&#34;:&#34;Motor truck council president on &#39;freedom convoy&#39;&#34;,&#34;axisId&#34;:&#34;2367955&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/23/trucker-1-5751805-1642998996291.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Truckers send protest to Ottawa&#34;,&#34;axisId&#34;:&#34;2367726&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/24/disrupting-a-critical-link-in-the-supply-chain-1-5752263-1643044298484.jpg&#34;,&#34;title&#34;:&#34;Disrupting a critical link in the supply chain&#34;,&#34;axisId&#34;:&#34;2367893&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/23/truck-convoy-1-5751581-1642977162796.jpg&#34;,&#34;title&#34;:&#34;Convoy of trucks gather at N.B./N.S. border&#34;,&#34;axisId&#34;:&#34;2367632&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/23/trucker-protest-1-5751735-1642987189180.jpg&#34;,&#34;title&#34;:&#34;Pandemic protest on the road&#34;,&#34;axisId&#34;:&#34;2367682&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/23/trucker-1-5751768-1642991739816.jpg&#34;,&#34;title&#34;:&#34;Truckers take protest to Ottawa&#34;,&#34;axisId&#34;:&#34;2367690&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/23/convoy-1-5751453-1642964920728.jpg&#34;,&#34;title&#34;:&#34;Truckers convoying across Canada roll through Windsor&#34;,&#34;axisId&#34;:&#34;2367607&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/16/dominic-leblanc-1-5742090-1642353770277.png&#34;,&#34;title&#34;:&#34;CTV QP: Trucker vax rules and supply chain delays&#34;,&#34;axisId&#34;:&#34;2362980&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/15/trucks-1-5741888-1643000939423.png&#34;,&#34;title&#34;:&#34;Mandate for truckers could affect prices&#34;,&#34;axisId&#34;:&#34;2362859&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/15/bruce-winder-1-5741518-1642261797375.jpg&#34;,&#34;title&#34;:&#34;Shortages expected from trucker vaccine mandate&#34;,&#34;axisId&#34;:&#34;2362721&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/1/31/-disgraceful-behaviour--shown-by-protestors--mayor-1-5761215-1643641559079.jpg" video-player-configs="ctvvancouverisland-jwt/autoplay-off.json" video-player-on-configs="ctvvancouverisland-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;CTV News Vancouver&#34;,&#34;lastName&#34;:&#34;Island&#34;,&#34;bioUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/ctv-news-vancouver-island-1.4660987&#34;,&#34;twitter&#34;:&#34;CTVNewsVI&#34;,&#34;polopolyID&#34;:&#34;1.4660987&#34;,&#34;jobTitle&#34;:&#34;Staff &#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Jan. 31, 2022 11:14 a.m. EST" fallback-updated-date="Jan. 31, 2022 11:14 a.m. EST" published-date="Mon Jan 31 11:14:55 EST 2022" updated-date="Mon Jan 31 11:14:55 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="COVID-19 on Vancouver Island: Province to provide update on weekend cases " token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Health officials in British Columbia will provide their first COVID-19 update of the week on Monday.</p>
<p>
	The update will come in a written statement from the provincial Health Ministry after 3 p.m. and will provide data on COVID-19 deaths, hospitalizations and new cases recorded over the weekend.</p>
<p>
	It follows Friday's announcement that nine people died of COVID-19 in B.C. None of the deaths were recorded in the Vancouver Island region, where the pandemic has killed 168 people.</p>
<p>
	At the end of last week there were 112 people in hospital with COVID-19 on the island, including 11 patients in critical care.</p>
<h2>
	NEW CASES</h2>
<p>
	There were 264 new cases of COVID-19 confirmed in the Island Health region Friday, according to the Health Ministry. The new cases were among 2,137 new daily cases confirmed across the province.</p>
<p>
	However, the ministry noted that its Friday numbers were provisional due to a &quot;delayed data refresh&quot; and were subject to change.</p>
<p>
	Health officials say that while confirmed tests are only a fraction of B.C's total number of COVID-19 cases, the totals are an indicator of transmission rates in the province.</p>
<p>
	As of Friday, there were 30,012 confirmed active cases of COVID-19 in B.C., including 1,722 active cases in the island region, according to the B.C. Centre for Disease Control.</p>
<h2>
	VACCINATIONS</h2>
<p>
	Approximately 89.8 per cent of eligible British Columbians aged five and older have now received one dose of a COVID-19 vaccine, while 83.8 per cent have received two doses.</p>
<p>
	Meanwhile, 43.9 per cent of eligible B.C. residents aged 12 and older have received three doses.</p>
<p>
	Provincial health officer Dr. Bonnie Henry has suggested some <a href="https://vancouverisland.ctvnews.ca/b-c-could-lift-more-covid-restrictions-starting-family-day-1.5759203" target="_blank">B.C. pandemic restrictions may be lifted</a> as early as Family Day, Feb. 21.</p>
<p>
	<em>This is a developing story. Check back for updates.&nbsp;</em></p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2020/11/21/covid-1-5199370-1627408482521.jpg&#34;,&#34;description&#34;:&#34;FILE - Specimens to be tested for COVID-19 are seen at LifeLabs after being logged upon receipt at the company&#39;s lab, in Surrey, B.C., on Thursday, March 26, 2020. (THE CANADIAN PRESS/Darryl Dyck)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/report-error-1.3122141&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsvancouverisland/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="false">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;B.C. could lift more COVID restrictions starting Family Day&#34;,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-could-lift-more-covid-restrictions-starting-family-day-1.5759203&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;COVID-19 outbreaks declared at Victoria, Nanaimo hospitals&#34;,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/covid-19-outbreaks-declared-at-victoria-nanaimo-hospitals-1.5755350&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;COVID-19 hospitalizations still rising on Vancouver Island, no new deaths added&#34;,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/covid-19-hospitalizations-still-rising-on-vancouver-island-no-new-deaths-added-1.5758418&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsvancouverisland/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="false">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/vancouver_island/vancouver-island-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/vancouver_island/vancouver-island-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;LIVE: PM Trudeau delivers remarks&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d68596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5746340.1642617580!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Justin Trudeau will deliver remarks and hold a media availability, LIVE here.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Day 3 of convoy protest in Ottawa&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d68597&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5761205.1643641748!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A LIVE overhead view of downtown Ottawa as truckers hold a demonstration for a third day.&#34;},{&#34;videoTitle&#34;:&#34;Bergeron-Oliver on Trudeau testing positive&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2372537&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5761269.1643642617!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Annie Bergeron-Oliver has the latest on Justin Trudeau\u0027s health after the prime minister tweeted that he tested positive for COVID-19.&#34;},{&#34;videoTitle&#34;:&#34;Jan. 28: Ottawa police update on truck rally&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2371309&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5758585.1643390555!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ottawa police provide an update on the preparations ahead of a truck convoy headed to the capital for a weekend demonstration.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Taking meals from the homeless&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2372419&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5760947.1643603899!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Staff at a homeless shelter in Ottawa say protesters harassed them and demanded free food. Creeson Agecoutay explains.&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s the latest on the protests in Ottawa&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2372487&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5761152.1643639228!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Annie Bergeron Oliver has the latest on the protests in Ottawa, which continue to disrupt daily life in the city\u0027s downtown core.&#34;},{&#34;videoTitle&#34;:&#34;Trudeau says he\u0027s tested positive for COVID-19&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2372520&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5761224.1643641654!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Justin Trudeau has tested positive for COVID-19 but says he is \u0027feeling fine\u0027 and will continue to work remotely.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Day 2 of trucker convoy protest&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2372418&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5760942.1643603790!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Several thousand protestors spent the day railing against vaccine mandates and other public health measures in Ottawa. Glen McGregor reports&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver Island at Five for Friday, January 28, 2022&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2366806&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860021.1605537014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver Island at Five&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver Island at Six for Sunday, January 30, 2022&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2366802&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860021.1605537014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver Island at Six&#34;},{&#34;videoTitle&#34;:&#34;Cape Breton family overwhelmed by support&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2372304&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5760752.1643582482!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Road to recovery: Cape Breton community rallies around popular Zamboni driver following heart attack. Kyle Moore reports.&#34;},{&#34;videoTitle&#34;:&#34;Ottawa homeless shelter reports harassment&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2372244&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5760539.1643563531!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Deirdre Freiheit of the Shepherds of Good Hope homeless shelter in Ottawa says the shelter experienced harassment amid the convoy protests.&#34;},{&#34;videoTitle&#34;:&#34;Second day of convoy protests ramps up in Ottawa&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2372152&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5760465.1643556153!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News\u0027 Kevin Gallagher reports from Ottawa as protests are expected on Parliament Hill for a second day.&#34;},{&#34;videoTitle&#34;:&#34;Hundreds gather on Highway 417 overpass&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2371966&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5759938.1643480131!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Natalie Van Rooy reports from the Highway 417 overpass where a trucker convoy protesting the vaccine mandate is expected to pass by.&#34;},{&#34;videoTitle&#34;:&#34;Angler catches pike and a muskie together&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2371698&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5759270.1643411802!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Video shows northern Ontario angler catching a pike just as a 50-inch muskie swallows the pike.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Jagmeet Singh holds press conference&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d104070&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5646006.1635700314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;NDP Leader Jagmeet Singh holds a press conference about how the NDP will fight for better health care&#34;}]" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_After reflecting on two election defeats, B.C. Liberals get ready to elect new leader" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jan 30 17:36:34 EST 2022" data-published-date=" Sun Jan 30 14:58:45 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_After reflecting on two election defeats, B.C. Liberals get ready to elect new leader" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jan 30 17:36:34 EST 2022" data-published-date=" Sun Jan 30 14:58:45 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/after-reflecting-on-two-election-defeats-b-c-liberals-get-ready-to-elect-new-leader-1.5760605" title="After reflecting on two election defeats, B.C. Liberals get ready to elect new leader" class="c-list__item__link">

                    After reflecting on two election defeats, B.C. Liberals get ready to elect new leader
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/after-reflecting-on-two-election-defeats-b-c-liberals-get-ready-to-elect-new-leader-1.5760605" title="After reflecting on two election defeats, B.C. Liberals get ready to elect new leader" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5162751.1603811958!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5162751.1603811958!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5162751.1603811958!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5162751.1603811958!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5162751.1603811958!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5162751.1603811958!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="B.C. Liberal Leader Andrew Wilkinson reads a statement at provincial election night headquarters, in Vancouver, B.C., Saturday, Oct. 24, 2020. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Hype, hope and dreams&#39;: B.C.&#39;s craft cannabis industry stunted" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jan 31 09:22:03 EST 2022" data-published-date=" Mon Jan 31 09:22:03 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Hype, hope and dreams&#39;: B.C.&#39;s craft cannabis industry stunted" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jan 31 09:22:03 EST 2022" data-published-date=" Mon Jan 31 09:22:03 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/hype-hope-and-dreams-b-c-s-craft-cannabis-industry-stunted-1.5761132" title="&#39;Hype, hope and dreams&#39;: B.C.&#39;s craft cannabis industry stunted" class="c-list__item__link">

                    &#39;Hype, hope and dreams&#39;: B.C.&#39;s craft cannabis industry stunted
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/hype-hope-and-dreams-b-c-s-craft-cannabis-industry-stunted-1.5761132" title="&#39;Hype, hope and dreams&#39;: B.C.&#39;s craft cannabis industry stunted" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3760050.1516034190!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3760050.1516034190!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3760050.1516034190!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3760050.1516034190!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.3760050.1516034190!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3760050.1516034190!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A vendor trims marijuana with scissors during the annual 4-20 cannabis culture celebration at Sunset Beach in Vancouver on April 20, 2017. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Thousands flock to B.C. legislature in support of trucker convoy" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jan 29 22:15:50 EST 2022" data-published-date=" Sat Jan 29 18:15:32 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Thousands flock to B.C. legislature in support of trucker convoy" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jan 29 22:15:50 EST 2022" data-published-date=" Sat Jan 29 18:15:32 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/thousands-flock-to-b-c-legislature-in-support-of-trucker-convoy-1.5760131" title="Thousands flock to B.C. legislature in support of trucker convoy" class="c-list__item__link">

                    Thousands flock to B.C. legislature in support of trucker convoy
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/thousands-flock-to-b-c-legislature-in-support-of-trucker-convoy-1.5760131" title="Thousands flock to B.C. legislature in support of trucker convoy" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5760132.1643497999!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5760132.1643497999!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5760132.1643497999!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5760132.1643497999!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5760132.1643497999!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5760132.1643497999!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A huge crowd descended on the lawn of the B.C. legislature building on Saturday in solidarity with the self-described &#34;Freedom Convoy&#34; of truckers and COVID-19 vaccine mandate opponents that converged on Ottawa earlier in the day. (Facebook/BC to Victoria freedom convoy to support the Ottawa run 2022)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Customers thwart alleged shoplifter at Campbell River Walmart" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jan 30 22:05:01 EST 2022" data-published-date=" Sat Jan 29 20:38:26 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Customers thwart alleged shoplifter at Campbell River Walmart" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jan 30 22:05:01 EST 2022" data-published-date=" Sat Jan 29 20:38:26 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/customers-thwart-alleged-shoplifter-at-campbell-river-walmart-1.5760283" title="Customers thwart alleged shoplifter at Campbell River Walmart" class="c-list__item__link">

                    Customers thwart alleged shoplifter at Campbell River Walmart
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/customers-thwart-alleged-shoplifter-at-campbell-river-walmart-1.5760283" title="Customers thwart alleged shoplifter at Campbell River Walmart" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5760290.1643506630!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5760290.1643506630!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5760290.1643506630!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5760290.1643506630!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5760290.1643506630!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5760290.1643506630!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A feisty senior is being praised on social media after a video showing her de-masking a possible shoplifter was posted on Facebook."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Old-growth logging protesters plan to block Trans-Canada Highway in 2 locations" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jan 31 09:58:17 EST 2022" data-published-date=" Mon Jan 31 09:58:17 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Old-growth logging protesters plan to block Trans-Canada Highway in 2 locations" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jan 31 09:58:17 EST 2022" data-published-date=" Mon Jan 31 09:58:17 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/old-growth-logging-protesters-plan-to-block-trans-canada-highway-in-2-locations-1.5761199" title="Old-growth logging protesters plan to block Trans-Canada Highway in 2 locations" class="c-list__item__link">

                    Old-growth logging protesters plan to block Trans-Canada Highway in 2 locations
                </a>
            </h3>

            
            
                <a href="https://bc.ctvnews.ca/old-growth-logging-protesters-plan-to-block-trans-canada-highway-in-2-locations-1.5761199" title="Old-growth logging protesters plan to block Trans-Canada Highway in 2 locations" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4436956.1558746073!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4436956.1558746073!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4436956.1558746073!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4436956.1558746073!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4436956.1558746073!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4436956.1558746073!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FILE -- The Second Narrows Bridge is seen in North Vancouver, B.C., on Tuesday, Apr 16, 2019. (THE CANADIAN PRESS/Jonathan Hayward)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Second day of protests seize Ottawa, police investigating &#39;desecration&#39; incidents" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jan 30 22:04:10 EST 2022" data-published-date=" Sun Jan 30 09:09:42 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Second day of protests seize Ottawa, police investigating &#39;desecration&#39; incidents" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jan 30 22:04:10 EST 2022" data-published-date=" Sun Jan 30 09:09:42 EST 2022"></span>
                <a href="https://www.ctvnews.ca/politics/second-day-of-protests-seize-ottawa-police-investigating-desecration-incidents-1.5760424" title="Second day of protests seize Ottawa, police investigating &#39;desecration&#39; incidents" class="c-list__item__link">

                    Second day of protests seize Ottawa, police investigating &#39;desecration&#39; incidents
                </a>
            </h3>

            
            
                <a href="https://www.ctvnews.ca/politics/second-day-of-protests-seize-ottawa-police-investigating-desecration-incidents-1.5760424" title="Second day of protests seize Ottawa, police investigating &#39;desecration&#39; incidents" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5760581.1643569244!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5760581.1643569244!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5760581.1643569244!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5760581.1643569244!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5760581.1643569244!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5760581.1643569244!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A person holds their hand to their heart during a singing of O Canada during a rally against COVID-19 restrictions on Parliament Hill, which began as a cross-country convoy protesting a federal vaccine mandate for truckers, in Ottawa on Sunday, Jan. 30, 2022. THE CANADIAN PRESS/Justin Tang"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Canadian men turn heads as they beat the U.S. to near qualification for Qatar 2022" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jan 31 08:05:44 EST 2022" data-published-date=" Sun Jan 30 17:22:00 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Canadian men turn heads as they beat the U.S. to near qualification for Qatar 2022" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jan 31 08:05:44 EST 2022" data-published-date=" Sun Jan 30 17:22:00 EST 2022"></span>
                <a href="https://www.ctvnews.ca/sports/canadian-men-turn-heads-as-they-beat-the-u-s-to-near-qualification-for-qatar-2022-1.5760728" title="Canadian men turn heads as they beat the U.S. to near qualification for Qatar 2022" class="c-list__item__link">

                    Canadian men turn heads as they beat the U.S. to near qualification for Qatar 2022
                </a>
            </h3>

            
            
                <a href="https://www.ctvnews.ca/sports/canadian-men-turn-heads-as-they-beat-the-u-s-to-near-qualification-for-qatar-2022-1.5760728" title="Canadian men turn heads as they beat the U.S. to near qualification for Qatar 2022" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5760730.1643581263!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5760730.1643581263!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5760730.1643581263!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5760730.1643581263!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5760730.1643581263!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5760730.1643581263!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Canada&#39;s Milan Borjan (18) makes a free kick during second half World Cup qualifying soccer action against the United States, in Hamilton, Ont., Sunday, Jan. 30, 2022. THE CANADIAN PRESS/Frank Gunn"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_See satellite imagery of the &#39;freedom rally&#39; protest in Ottawa" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jan 30 11:51:46 EST 2022" data-published-date=" Sun Jan 30 11:45:25 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_See satellite imagery of the &#39;freedom rally&#39; protest in Ottawa" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jan 30 11:51:46 EST 2022" data-published-date=" Sun Jan 30 11:45:25 EST 2022"></span>
                <a href="https://www.ctvnews.ca/politics/see-satellite-imagery-of-the-freedom-rally-protest-in-ottawa-1.5760510" title="See satellite imagery of the &#39;freedom rally&#39; protest in Ottawa" class="c-list__item__link">

                    See satellite imagery of the &#39;freedom rally&#39; protest in Ottawa
                </a>
            </h3>

            
            
                <a href="https://www.ctvnews.ca/politics/see-satellite-imagery-of-the-freedom-rally-protest-in-ottawa-1.5760510" title="See satellite imagery of the &#39;freedom rally&#39; protest in Ottawa" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5760512.1643560804!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5760512.1643560804!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5760512.1643560804!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5760512.1643560804!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5760512.1643560804!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5760512.1643560804!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A satellite image shows the thousands of demonstrators that descended on Parliament Hill on Jan. 29, 2022 protesting COVID-19 vaccine mandates and restrictions. (Maxar Technologies / Storyful)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12">
    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.6e0c28a09cbd652c7faf2dc8f302816e.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Vancouver Island, Vancouver Island";
            _sf_async_config.authors = "CTV News Vancouver Island";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "vancouver island",
                "vancouver island",
                "\/vancouver\u002Disland\/covid\u002D19\u002Don\u002Dvancouver\u002Disland\u002D\u002Dprovince\u002Dto\u002Dprovide\u002Dupdate\u002Don\u002Dweek",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"797951611");
                        trackContent(false, "COVID\u002D19 on Vancouver Island: Province to provide update on weekend cases ");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
