<!DOCTYPE html>
<html lang="en"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">

<script type="text/javascript">
var videoPageUrl = "https://vancouverisland.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_1457');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_1457') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_1457') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_1457') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />

<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>


    <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>




		<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/js.cookie.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jwt-decode.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/moment.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jsrsasign-latest-all-min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/ua-parser.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/userManagement.js"></script>
	
	
  	 <script  type="text/javascript">
		 function createUMLink(){
		    var umUrl = "https://account.bellmedia.ca/" + "?service=" + "ctvnews" + "&action=signin";
		    var currentPage = encodeURIComponent(window.location.href); 
		    
		    		        var fallBackVar = encodeURIComponent("https://vancouverisland.ctvnews.ca/umsignin");
		        umUrl = umUrl + "&fallback=" + fallBackVar ;
		       
		    		    
		    umUrl = umUrl + "&continue=" + currentPage ;
		    return umUrl;
		 }  
		 
		document.addEventListener('DOMContentLoaded', (event) => {
		      umSession.loginUrl = createUMLink();
              umSession.cookieDomain = '.vancouverisland.ctvnews.ca';
              umSession.accessCookieName =  'access';
              umSession.refreshCookieName = 'refresh';
              umSession.sessionCookieName = 'um_session';
              umSession.jwtSecurityKey = '-----BEGIN PUBLIC KEY-----' +'MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEA4Lb/7NVtmj7x6i9nK5vJqwt3BlebdDQBoWSFlpMHaRyVhXp0uzSXC+GEoau8EaYGqnhe9oeVfQF8QXPO4RaVAKLkkLZtUKAXZvGhUTaSF8q4c3psiH7TPtgPCz/WQkidjLWCEnMrEfNBUZ/usMA97GN1LJWXmX6ZT09NbBEpEFS1fjzG5comGzJadBEzPXrjWrEMht1M5zr6PBDMcT/62JSi/aE2DQbqTcIe7HZQ9N5IiHn9h+uh2Ixn7i4MrQA0GMDzRoHZvDZZxltsZxH2Y/ECFRKe4oKm7muCBFcqw/oIeSnIE4jTSN5cutJUTPyXn+v+cyc/s8WuaxezUhPlmQIDAQAB' + '-----END PUBLIC KEY-----';
              umSession.enableJwtSecurity = true;
              umSession.refreshTokensUrl = 'https://account.bellmedia.ca/api/login/v2.1';
              umSession.token = btoa('ctvnews-web' + ':' + 'default');
              umSession.accessTokenRefreshTime =  0;
       	 
       	  	 if(umSession.isAuthenticatedWithoutTrigger()){
	            umSession.validateRefreshToken();
	         }
	         
	         var sessionCookie = Cookies.get( umSession.sessionCookieName, {domain:  umSession.cookieDomain});
	         var accessCookie = Cookies.get(this.accessCookieName, {domain: this.cookieDomain});
             var refreshCookie = Cookies.get(this.refreshCookieName, {domain: this.cookieDomain});
          
	         if(sessionCookie && (accessCookie || refreshCookie)){
	         	var cookieJson = JSON.parse(sessionCookie);
	         	umSession.throwError(cookieJson.statusCode);
	         }
	    });
  	</script>		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <link rel="stylesheet" type="text/css" href="https://www.ctvnews.ca/cmlink/site-style-improvements-7.695789?v3" media="screen" />
                  <style type="text/css">
.mtl__colFix .linklist li.dc {min-height:236px;}
</style>              <link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" sizes="152x152">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57-precomposed.png" sizes="57x57">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60-precomposed.png" sizes="60x60">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72-precomposed.pngg" sizes="72x72">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76-precomposed.png" sizes="76x76">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114-precomposed.png" sizes="114x114">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120-precomposed.png" sizes="120x120">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144-precomposed.png" sizes="144x144">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152-precomposed.png" sizes="152x152">                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="48x48"/>
                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctv-two_vancouver-island/css/van-island_layout.css" media="screen" />
                <div id="fb-root"></div> 
  <script>(function(d, s, id) { 
  var js, fjs = d.getElementsByTagName(s)[0]; 
  if (d.getElementById(id)) return; 
  js = d.createElement(s); js.id = id; 

  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=152734284797770"; 

  fjs.parentNode.insertBefore(js, fjs); 
  }(document, 'script', 'facebook-jssdk'));</script> 
              <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="hcrqeJADr3SMBZA5OxYeo_WA2U7PfQYko9FrM6PhwUA" />              <meta name="google-site-verification" content="y5gaxpsn5PxVOBiciydImf7aHk-Wbtls20uCrXuDQh4" />              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>                  
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT HEADER CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778; //65778
                _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CHARTBEAT HEADER CONFIGURATION END **/
            })();
        </script>
        <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

                        <link rel="stylesheet" type="text/css" href="https://election.ctvnews.ca/cmlink/election-teasers-stylesheet-7.733147" media="screen" />
      	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/van-island-logo-7.726216" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/styles-7.483964" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<!-- Permutive start -->
  <script src="https://static.ctvnews.ca/bellmedia/common/js/sha256.js"></script>
  <script>
    const permutiveID = localStorage.getItem('permutive-id');
    if (permutiveID) {
      window.hashedPermutiveID = sha256.hex(permutiveID);
      document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
    }
  </script>

  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};
    
   <!-- Identity Management -->
	document.addEventListener("DOMContentLoaded",function() {
	    if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
	      permutive.identify([{
	        "id": digitalData.user.userId,
	        "tag": "bell_id"
	      }]);
	    }
	 }); 

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>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</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      // console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

<script>
    var cbAuthor;
</script>
  <title>CTV News VI | Video - Must Watch and Your Island News</title>
      <meta name="description" content="Watch the latest local and breaking news from Vancouver Island, covering crime, politics and health from CTV News VI. Catch full newscast of CTV News at 5, 6 and 11." />
        <meta name="keywords" content="video, videos, news, live, breaking, on-air, civi-dt, ctv, vancouver island, traffic, weather, headlines, sports, consumer, alert, lifetime, entertainment" />
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4860021.1605537014!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" />
  <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4860021.1605537014!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" />
  <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4860021.1605537014!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" />
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="158409500866117" />
      	      		<meta property="fb:pages" content="181698365216635" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="Vancouver Island Saanich Videos" href="https://vancouverisland.ctvnews.ca/rss/vancouver-island-saanich-videos-1.5604709" />  <link rel="alternate" type="application/rss+xml" title="Vancouver Island AFP Videos" href="https://vancouverisland.ctvnews.ca/rss/vancouver-island-afp-videos-1.5604708" />  <link rel="alternate" type="application/rss+xml" title="CTV Vancouver Island Happening Now " href="https://vancouverisland.ctvnews.ca/rss/ctv-vancouver-island-happening-now-1.5114136" />  <link rel="alternate" type="application/rss+xml" title="CTV Vancouver Island: Latest News" href="https://vancouverisland.ctvnews.ca/rss/ctv-vancouver-island-latest-news-1.1245414" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.329879" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://vancouverisland.ctvnews.ca" title="CTV Vancouver Island"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://vancouverisland.ctvnews.ca/mobile"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              
    
        <a   href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>

        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.329871">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-vi-search-7.329871" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_329871">CTV VI Search</label>
      <input id="search_bar_7_329871" placeholder="CTV VI Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
                  	                                                  
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.329879' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7329880 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  News
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        									            
            <li class="mainnavigation_item item_7329881 bm- activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7329882 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/weather"  title="Weather" >Weather</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7723530 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/traffic"  title="Traffic" >Traffic</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7329895 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7329898 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7716716 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/more/contests"  title="Contests " >Contests</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7329880" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/"   >Home</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/island-news"  title="Island News" >Island News</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/sawatsky-sign-off"  title="Sawatsky Sign-Off" >Sawatsky Sign-Off</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/weather"  title="Weather" >Weather</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://vancouverisland.ctvnews.ca/more/news-links"  class="newWindow"  target="_blank"  title="Online resources from our newscasts and online articles" >NEWS LINKS</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://vancouverisland.ctvnews.ca/contact-us"   >News Tips</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/tour-de-rock"  title="Tour de Rock" >Tour de Rock</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/in-pictures"  title="In Pictures" >In Pictures</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/contests/newlook-eyewear"  title="NewLook Eyewear" >NewLook Eyewear</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/cmlink/saanich-parks-recreation-community-services-7.741819"  title="Saanich Parks, Recreation & Community Services" >Saanich Parks, Recreation & Community Services</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329880").click(click_7329880);
            jQuery(".link_id_7329880 .close").click(click_7329880);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329880() {
            var itemSelector = ".item_7329880";
            var selector = ".link_id_7329880";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7329881" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
              <h3>Shows </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1777487"   >CTV News at 5</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1777488"   >CTV News at 6</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.2120213"   >CTV News at 11</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1180928"   >Latest Videos</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.4552850"   >Hike The Island</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1787816"   >Sawatsky Sign-Off</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.3632089"   >Table For Two</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list continued   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329881").click(click_7329881);
            jQuery(".link_id_7329881 .close").click(click_7329881);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329881() {
            var itemSelector = ".item_7329881";
            var selector = ".link_id_7329881";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7329882" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329882").click(click_7329882);
            jQuery(".link_id_7329882 .close").click(click_7329882);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329882() {
            var itemSelector = ".item_7329882";
            var selector = ".link_id_7329882";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7723530" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7723530").click(click_7723530);
            jQuery(".link_id_7723530 .close").click(click_7723530);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7723530() {
            var itemSelector = ".item_7723530";
            var selector = ".link_id_7723530";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7329895" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/contact-us/faq"  title="FAQ" >FAQ</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/contact-us/about-us"  title="About Us" >About Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/contact-us"   >Contact Us</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://vancouverisland.ctvnews.ca/newsletter/sign-up"  title="Sign up for breaking news email alerts" >Sign up for breaking news email alerts</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.facebook.com/CTVVI"  class="newWindow"  target="_blank"   >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://twitter.com/CTVNewsVI"  class="newWindow"  target="_blank"   >Twitter (News)</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://twitter.com/CTVCommunityVI"  class="newWindow"  target="_blank"   >Twitter (Station)</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329895").click(click_7329895);
            jQuery(".link_id_7329895 .close").click(click_7329895);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329895() {
            var itemSelector = ".item_7329895";
            var selector = ".link_id_7329895";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7329898" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/personalities"  title="Personalities" >Personalities</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/events/ctv-sponsored-events"  title="CTV Sponsored Events" >CTV Sponsored Events</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329898").click(click_7329898);
            jQuery(".link_id_7329898 .close").click(click_7329898);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329898() {
            var itemSelector = ".item_7329898";
            var selector = ".link_id_7329898";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7716716" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7716716").click(click_7716716);
            jQuery(".link_id_7716716 .close").click(click_7716716);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7716716() {
            var itemSelector = ".item_7716716";
            var selector = ".link_id_7716716";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header vid-page">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    <div id="fb-root"></div>
  
  
  
    







<script>
	var vidiPlayerPath = "//webapps.9c9media.com/vidi-player/1.9.x/js/player.js";
</script>

<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  



<script>
var sampleAdZone="home";
var samplePlayerAdRule="generic";
var samplePlayerAdSite="ctv.ctvnewsvancouverisland";
</script>


	<h1 class="hidden">CTV News VI | Video - Must Watch and Your Island News</h1>
	<div class="topname">CTV Vancouver Island Video Player</div>



<div class="mediaplayerwrapper">
    <div class="video-container"></div>
</div>

<script>
requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoPlayer.vidi.js',function() {
	var newsVidiPlayer;
	var vidiConfigPath = "ctvvancouverisland-jwt/autoplay-on.json";

	jQuery( document ).bind('isDone.createVideoPlayer', function(e, clipId) {
		// create player if it has been destroyed or is not already created on the page
		if(typeof newsVidiPlayer === 'undefined' || newsVidiPlayer === null){
	  		var vidiPlayerPath = '//webapps.9c9media.com/vidi-player/1.9.x/js/player.js';
			var contentIdArrayClips;
			contentIdArrayClips =  (typeof clipId === 'undefined' || typeof clipId !== 'undefined' && checkForClipIdInClipArray(clipId, nav_contentIdArrayClips) !== -1) ? nav_contentIdArrayClips : [clipId];
			createAndStartPlayer(vidiPlayerPath, vidiConfigPath, contentIdArrayClips, clipId, 'www');
  		}
  	});
});
</script>
<!--Div container for player.-->

  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
  
  <div class="content-wrapper">
                              <h1 class="hidden">CTV News VI | Video - Must Watch and Your Island News</h1>
                
            <div class="col-wrapper left clearfix">
                    



  
  
    
<script type="text/javascript">
  // Social media share path variables
  var binIdShare = null;
  var playlistIdShare = null;
  
  // Playlist auto-page-turning logic vars.
  var playlistPageNum = 1; // The requested page num of the selected playlist.  
  var currPlayingClipPageNum = 1; // The page number the current playing clip is on.  This could be difference than the page number the user is browsing. 
  var totalPagesOfClips = 1; // Total number of pages of clips in the selected playlist.
  var playlistClipPageNum = 1; // The page the clip is on which is the same as the one being browsed
  // initially selected bin when this page loads.
  var initialBinId = "";
  
  // default playlist passed to the player.  This is the first bin's first playlist
  //var defaultPlaylist = new Array();
  
  // Was a playlistId specified in the URL parameter
  var isSpecifiedPlaylistId = false;
  
  // For highlighted the current playing clip
  var nowPlayingClipId = "";
  
  // Navigation logic
  var nav_contentIdArray = new Array();

  // check TVE login status for play/lock icon
  var loginCheck=false;

  // clipId check whether the clip in the first playlist
  var checkClipIdInList = false;
  
    	document.addEventListener('DOMContentLoaded', (event) => {
	      if (umSession.isAuthenticated()) {
	        loginCheck=true;  
	      }else{
	        loginCheck=false;
	      }
     }); 
  
</script>

  
    <script type="text/javascript">
    // Flag to notify playlist to start playing if no clipId is specified.
    isSpecifiedPlaylistId = true;
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
      //updateBreadcrumb(3, "B.C. woman stabbed by 'complete stranger' in grocery store", "$breadcrumbPath");
      // Set playlistId for social media share URL
      setPlaylistIdForSharing('1.5931180');
    });
  </script>

<script type="text/javascript">
     var cbAuthor = '';
</script>
    <script type="text/javascript">
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
      //updateBreadcrumb(2, "Vancouver Island Latest Videos", "$breadcrumbPath");
      // Set binId for social media share URL
      setBinIdForSharing('1.1180928');
      
      // highlight initially selected bin when this page loads
      initialBinId = '1.1180928';
      toggleLeftNavBin(initialBinId);
    });
  </script>



  
<!--  LEFT COL -->
<div class="col-wrapper videonav clearfix">
  <div class="videoPortalUtilities clearfix">
    <nav class="videoPortalBreadcrumbs">
    <ul>
        <li><h3 id="currPlaylistTitle"></h3></li>
        <!-- <li><h4 id="currPlaylistDesc"></h4></li> -->
    </ul>
    </nav>
    <div class="videoPortalShareToolsPlaceHolder" style="display:none;">
      <div class="videoPortalCurrentClip" >
        <h2>Clip link:</h2>
        <input type="text" class="videoPortalCurrentClipId" id="pathShare" value="" readonly="readonly" onclick="javascript:this.select();"></input>
				<input type="text" class="videoPortalCurrentClipId mobile" id="pathShare2" value="" onclick="javascript:this.select();" style="width: 400px"></input>
      </div>
              <aside class="videoPortalShareTools">
                  </aside>
          </div>
    <h3 class="vhBrowse">Browse Video</h3>
  </div><!-- END .videoUtilities -->
  <!-- Share link: <div id="pathShare"></div> -->
  <div class="videoPortalLeft">
     <dl>
          
                        <script type="text/javascript">
            nav_contentIdArray.push("1.1180928");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.1180928"><a id="1.1180928ahref" href="#1.1180928" >Vancouver Island Latest Videos</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1777487");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.1777487"><a id="1.1777487ahref" href="#1.1777487" >CTV News at 5</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1777488");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.1777488"><a id="1.1777488ahref" href="#1.1777488" >CTV News at 6</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.2120213");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.2120213"><a id="1.2120213ahref" href="#1.2120213" >CTV News at 11</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.4552850");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.4552850"><a id="1.4552850ahref" href="#1.4552850" >Hike The Island</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1787816");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.1787816"><a id="1.1787816ahref" href="#1.1787816" >Sawatsky Sign-Off</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.3632089");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.3632089"><a id="1.3632089ahref" href="#1.3632089" >Table For Two</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.4988714");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.4988714"><a id="1.4988714ahref" href="#1.4988714" >Last Laugh with Andrew Johnson</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.5154615");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.5154615"><a id="1.5154615ahref" href="#1.5154615" >Cruisin' with Chris</a></dt> 
                  </dl>
		                        <div class="local" id="7.555693">
  <a id="7.555693ahref" href="#7.555693">Local Editions</a>
</div>
<script type="text/javascript">nav_contentIdArray.push("7.555693");</script>
<div class="vhLive">
  <a href="http://vancouverisland.ctvnews.ca//video?clipId=89950&autoPlay=true">CTV News Live</a>
</div>                  <p class="vhWatch"><b>Watch More Video</b></p>                  

<div class='vhSites'>
  
  



  
  
    

<div class='vhThree'>
  
  



  
  
    
                            
                <div class="clearfix">

                                            <a href="http://www.ctvnews.ca/video?binId=1.810401" target="_blank">
                  


<img src='https://www.ctvnews.ca/polopoly_fs/1.4356217.1553798724!/httpImage/image.png_gen/derivatives/landscape_940/image.png' width='85' alt='CTV News' title='' height='45' />                </a>
                                    </div>
          
  
  
  
  
    <div class="clearfix">
<a href="http://www.bnnbloomberg.ca/video" target="_blank">
<img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" /></a>
</div>
  
  
  
    
                            
                <div class="clearfix">

                                            <a href="http://www.tsn.ca/video" target="_blank">
                  


<img src='https://www.ctvnews.ca/polopoly_fs/1.1996977.1410198637!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg' width='82' alt='TSN' title='' height='20' />                </a>
                                    </div>
          
  
  

  </div>
  
  
  
    <div class="switcher-list">
  <div data-value="http://www.discovery.ca/Video" class="switcher-box">Discovery</div>
  <ul class="switcher-select">
    <li data-value="http://www.discovery.ca/Video">Discovery</li>
    <li data-value="http://www.tsn.ca/videohub/">TSN</li>
    <li data-value="http://www.ctv.ca/video">CTV</li>
    <li data-value="http://www.ctvnews.ca/ctv-national-news/video">CTV National News</li>
    <li data-value="http://www.cp24.com/video">CP24</li>
    <li data-value="http://www.bnnbloomberg.ca/video">BNN Bloomberg</li>
    <li data-value="http://www.rds.ca/vid%C3%A9os/">RDS</li>  
    <li data-value="http://www.bravo.ca/video">Bravo</li>
    <li data-value="http://www.discovery.ca/Video">Discovery</li>
    <li data-value="http://ca.eonline.com/videos">E!</li>
    <li data-value="http://www.mtv.ca/shows/">MTV</li>
    <li data-value="http://www.muchmusic.com/tv/allshows.aspx">Much</li>
  
  </ul>
</div>
<div class="switcher-button">Go to Site </div>
  

  </div>                    </div><!-- END videoPortalLeft -->
      
  <!--  BEGIN GRID -->
  <div class="videoContainer clearfix" id="videoPlayListContainer">
      <!-- video thumbnails area -->
  </div><!-- END .container -->
  <!-- END GRID -->
</div><!-- END .col-wrapper -->
<!-- RIGHT COL -->

<script type="text/javascript">   
  requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
    /* ----------------- Event binding ---------------------- */
    getClips("1.5931180", "1", "25", "true", "", "true");

    // Whenever a video starts, update the breadcrumb and share path.
    jQuery(document).unbind('isDone.onVideoStartForNav').bind('isDone.onVideoStartForNav', function(event, clipId, clipTitle) {
        if ( clipId != -1 ) {
          // clipId -1 means it is a commercial.
          if(clipTitle == null)
          	clipTitle = document.getElementById(clipId).getAttribute("vClipTitle");
          	
          	var dynamicVidPubDate=document.getElementById(clipId).getAttribute("pubDate");
              var dynamicVidTitle = document.getElementById(clipId).getAttribute("vClipTitle");
              var dynamicClipShow = document.getElementById(clipId).getAttribute("clipShow");
              var dynamicBinId = window.binIdShare;
              var dynamicClipSource = "vancouverisland";
              var metaPublishedTime=($("meta[property='article:published_time']").length>0) ? $("meta[property='article:published_time']") : $('<meta property="article:published_time" content="" />').appendTo("head");
              var metaClipShow=($("meta[name='ta:show']").length>0) ? $("meta[name='ta:show']") : $('<meta name="ta:show" content="" />').prependTo("head");
              var metaBinId= ($("meta[name='ta:binId']").length>0) ? $("meta[name='ta:binId']") : $('<meta name="ta:binId" content="" />').prependTo("head");
              var metaClipSource= ($("meta[name='ta:source']").length>0) ? $("meta[name='ta:source']") : $('<meta name="ta:source" content="" />').prependTo("head");

              metaPublishedTime.attr("content",dynamicVidPubDate);


              if(dynamicClipShow){
                  metaClipShow.attr("content",dynamicClipShow);
              }
              else{
                  metaClipShow.remove();
              }
              metaBinId.attr("content",dynamicBinId);
              metaClipSource.attr("content",dynamicClipSource);
              
          	
          var sharePath = updateSharePath(clipId, playlistIdShare, binIdShare, clipTitle, 'https://vancouverisland.ctvnews.ca/video', playlistClipPageNum);
          document.getElementById('pathShare').value = sharePath;
          document.getElementById('pathShare2').value = sharePath;
          updatePlaylistTitleMobile(clipTitle);          
                      renderProdShares(sharePath, clipId, "https://vancouverisland.ctvnews.ca/video");
                  }
    });
    
    jQuery(document).bind('isDone.getClips', function(e, currentPageNum) {
        playlistClipPageNum = currentPageNum;
    });
                                            
    /* ----------------- Event binding: Playlist logic ---------------------- */   
    // This event is triggered when a user selects a clip or it moved on to the next page of clips.                                            
    jQuery(document).bind('isDone.onPlaylistUpdate', function() {
      
      setCurrPlayingClipPageNum( getPlaylistPageNum() );
    });
    
    // This event is triggered when the player has finished playing the playlist of clips one a single page of clips.
    jQuery(document).bind('isDone.onPlaylistComplete', function() {
        var nextPageNum = getCurrPlayingClipPageNum() + 1;
        
        if ( nextPageNum <= getTotalPagesOfClips()) {
          setCurrPlayingClipPageNum(nextPageNum);
          getClips(binIdShare, nextPageNum, '25', 'true', null, 'true');
        }
    });
    
  });
  
  /* -- Navigation logic -- */
  jQuery(document).ready(function() {
    for ( var i = 0; i < nav_contentIdArray.length; i ++ ){
      var contentId = nav_contentIdArray[i];
      var contentIdFormated = contentId.replace(".", "\\.");
      jQuery("#"+contentIdFormated).bind( "click", {id: contentId}, function(event) {
        var data = event.data;
        //getPlaylists(data.id, '1', '25');
        if(typeof newsVidiPlayer !== 'undefined'){
        	newsVidiPlayer.destroy();
        	newsVidiPlayer = null;
        }
        getClips(data.id, '1', '25', 'true', null, 'true');
        setBinIdForSharing(data.id);
        return false;
      });
    }
  });
</script>

  
        </div><!-- END .col-wrapper -->
    

                
    
    <!-- if(content.righttop || content.boxads) -->
            	<footer class="content-footer">
              



  
  
    

<div>
      <aside>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://bc.ctvnews.ca/"   >Vancouver<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://bc.ctvnews.ca/severe-thunderstorms-hail-strong-winds-possible-in-parts-of-b-c-environment-canada-1.5931898"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5931914.1654280346!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Lightning bolt strikes a mountain near Kelowna, B.C. (Shutterstock)' width='300' title='Kelowna lightning' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/severe-thunderstorms-hail-strong-winds-possible-in-parts-of-b-c-environment-canada-1.5931898"   >Severe thunderstorms, hail, strong winds possible in parts of B.C.: Environment Canada</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://bc.ctvnews.ca/accusing-mayor-of-lying-b-c-city-council-reveals-details-on-cause-of-censure-1.5931743"  title="Accusing mayor of lying, B.C. city council reveals details on cause of censure" >Accusing mayor of lying, B.C. city council reveals details on cause of censure</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://bc.ctvnews.ca/evacuation-alerts-flood-watch-issued-for-several-b-c-communities-1.5931676"  title="Evacuation alerts, flood watch issued for several B.C. communities" >Evacuation alerts, flood watch issued for several B.C. communities</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://edmonton.ctvnews.ca/"   >Edmonton<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://edmonton.ctvnews.ca/rental-e-bikes-coming-to-edmonton-along-with-a-reduced-number-of-e-scooters-1.5931782"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5931895.1654280005!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='A Bird Canada e-scooter and e-bike. (Supplied: Bird Canada)' width='300' title='E-bike and e-scooter' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/rental-e-bikes-coming-to-edmonton-along-with-a-reduced-number-of-e-scooters-1.5931782"   >Rental e-bikes coming to Edmonton along with a reduced number of e-scooters</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://edmonton.ctvnews.ca/update-on-alberta-s-mmiwg-action-plan-to-come-friday-1.5931691"  title="Update on Alberta's MMIWG action plan to come Friday" >Update on Alberta's MMIWG action plan to come Friday</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://edmonton.ctvnews.ca/2-leduc-schools-closed-friday-due-to-social-media-threat-1.5931258"  title="2 Leduc schools closed Friday due to social media threat" >2 Leduc schools closed Friday due to social media threat</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://calgary.ctvnews.ca/"   >Calgary<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://calgary.ctvnews.ca/crash-closes-stretch-of-highway-2a-near-okotoks-1.5931809"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.4975253.1620746808!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='File Photo' width='300' title='RCMP' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/crash-closes-stretch-of-highway-2a-near-okotoks-1.5931809"   >Crash closes stretch of Highway 2A near Okotoks </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://calgary.ctvnews.ca/calgary-bars-can-serve-drinks-at-8-a-m-during-stampede-2022-1.5931748"  title="Calgary bars can serve drinks at 8 a.m. during Stampede 2022" >Calgary bars can serve drinks at 8 a.m. during Stampede 2022</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://calgary.ctvnews.ca/it-s-scary-cochrane-residents-on-edge-after-reported-child-luring-incidents-1.5931915"  title="'It's scary': Cochrane residents on edge after reported child luring incidents" >'It's scary': Cochrane residents on edge after reported child luring incidents</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://toronto.ctvnews.ca/"   >Toronto<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://toronto.ctvnews.ca/cheers-and-tears-what-happened-on-election-night-1.5931888"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5931908.1654280209!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Ontario Premier Doug Ford leaves a news conference in Toronto, on Friday, June 3, 2022, after winning the provincial election. THE CANADIAN PRESS/Chris Young ' width='300' title='Doug Ford election' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
        <span class="tag">BALLOT BOX </span>  
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/cheers-and-tears-what-happened-on-election-night-1.5931888"   >Cheers and tears: What happened on election night?</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://toronto.ctvnews.ca/ontario-records-lowest-voter-turnout-in-election-history-1.5931440"  title="Ontario records lowest voter turnout in election history" >Ontario records lowest voter turnout in election history</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://toronto.ctvnews.ca/ontario-has-re-elected-doug-ford-this-is-what-he-s-promised-to-do-1.5930925"  title="Ontario has re-elected Doug Ford. This is what he's promised to do " >Ontario has re-elected Doug Ford. This is what he's promised to do </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://montreal.ctvnews.ca/"   >Montreal<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://montreal.ctvnews.ca/quebec-threatens-to-change-laws-after-montreal-schools-offer-grade-12-to-bypass-bill-96-1.5931590"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5930243.1654207037!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Some schools are going to start offering Grade 12 programs for students who want to avoid going to CEGEP due to the new language law passed this week that caps enrolment in English-language CEGEPs. (CTV News)' width='300' title='montreal school' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/quebec-threatens-to-change-laws-after-montreal-schools-offer-grade-12-to-bypass-bill-96-1.5931590"   >Quebec threatens to change laws after Montreal schools offer Grade 12 to bypass Bill 96</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://montreal.ctvnews.ca/confirmed-cases-of-monkeypox-grow-to-71-in-quebec-1.5931845"  title="Confirmed cases of monkeypox grow to 71 in Quebec" >Confirmed cases of monkeypox grow to 71 in Quebec</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://montreal.ctvnews.ca/bernard-drainville-to-return-to-provincial-politics-this-time-with-the-caq-1.5931233"  title="Bernard Drainville to return to provincial politics, this time with the CAQ" >Bernard Drainville to return to provincial politics, this time with the CAQ</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://atlantic.ctvnews.ca/"   >Atlantic<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://atlantic.ctvnews.ca/families-of-n-s-mass-shooting-victims-end-boycott-will-return-to-inquiry-hearings-1.5931781"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5931788.1654277164!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Family and friends of the victims protest outside the hotel where the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, is being held in Truro, N.S. on Thursday, May 26, 2022.  (THE CANADIAN PRESS/Andrew Vaughan)' width='300' title='Mass Casualty Commission' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/families-of-n-s-mass-shooting-victims-end-boycott-will-return-to-inquiry-hearings-1.5931781"   >Families of N.S. mass shooting victims end boycott, will return to inquiry hearings</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://atlantic.ctvnews.ca/man-injured-after-falling-down-embankment-at-saint-john-s-reversing-falls-1.5931413"  title="Man injured after falling down embankment at Saint John's Reversing Falls" >Man injured after falling down embankment at Saint John's Reversing Falls</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://atlantic.ctvnews.ca/welcome-to-your-new-home-more-than-300-ukrainians-land-in-halifax-1.5930524"  title="'Welcome to your new home': More than 300 Ukrainians land in Halifax" >'Welcome to your new home': More than 300 Ukrainians land in Halifax</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://winnipeg.ctvnews.ca/"   >Winnipeg<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://winnipeg.ctvnews.ca/definitely-been-an-upswing-manitoba-growers-cash-in-on-mushroom-mania-1.5931575"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5931583.1654272132!/httpImage/image.png_gen/derivatives/landscape_300/image.png' alt='Thanks to their variety and versatility, mushrooms are popping up outside of the produce section, in coffee, broths, and supplements.' width='300' title='Mushrooms' height='170' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/definitely-been-an-upswing-manitoba-growers-cash-in-on-mushroom-mania-1.5931575"   >'Definitely been an upswing': Manitoba growers cash in on mushroom mania </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/world-needs-to-up-game-against-emerging-infectious-diseases-dr-theresa-tam-1.5931729"  title="World needs to up game against emerging infectious diseases: Dr. Theresa Tam" >World needs to up game against emerging infectious diseases: Dr. Theresa Tam</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://winnipeg.ctvnews.ca/son-s-pride-flag-banned-from-winnipeg-school-mother-alleges-1.5930413"  title="Son's pride flag banned from Winnipeg school, mother alleges" >Son's pride flag banned from Winnipeg school, mother alleges</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://saskatoon.ctvnews.ca/"   >Saskatoon<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://saskatoon.ctvnews.ca/saskatoon-firefighters-respond-to-2-suspicious-garage-fires-in-same-area-1.5931719"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5931736.1654275602!/httpImage/image.png_gen/derivatives/landscape_300/image.png' alt='A garage fire on Avenue E south (left) and a garage fire on Avenue E South on June 3, 2022. (Saskatoon Fire Department) ' width='300' title='Saskatoon garage fires' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://saskatoon.ctvnews.ca/saskatoon-firefighters-respond-to-2-suspicious-garage-fires-in-same-area-1.5931719"   >Saskatoon firefighters respond to 2 'suspicious' garage fires in same area</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://saskatoon.ctvnews.ca/meewasin-valley-authority-celebrates-completion-of-new-sections-of-trail-in-saskatoon-1.5931817"  title="Meewasin Valley Authority celebrates completion of new sections of trail in Saskatoon" >Meewasin Valley Authority celebrates completion of new sections of trail in Saskatoon</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://saskatoon.ctvnews.ca/buyer-sought-for-saskatoon-luxury-home-nearly-demolished-due-to-mould-1.5930269"  title="Buyer sought for Saskatoon luxury home nearly demolished due to mould" >Buyer sought for Saskatoon luxury home nearly demolished due to mould</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://regina.ctvnews.ca/"   >Regina<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://regina.ctvnews.ca/inmate-37-dies-at-regina-correctional-centre-1.5931672"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.4690928.1584568584!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Regina Correctional Centre is pictured in this file photo.' width='300' title='regina correctional centre ' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://regina.ctvnews.ca/inmate-37-dies-at-regina-correctional-centre-1.5931672"   >Inmate, 37, dies at Regina Correctional Centre</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://regina.ctvnews.ca/every-game-to-me-means-a-lot-riders-qb-fajardo-excited-for-pre-season-start-against-bc-lions-1.5931910"  title="'Every game to me means a lot': Riders QB Fajardo excited for pre-season start against BC Lions" >'Every game to me means a lot': Riders QB Fajardo excited for pre-season start against BC Lions</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://regina.ctvnews.ca/hospital-managers-testify-in-samwel-uko-inquest-about-potential-areas-of-improvement-1.5929919"  title="Hospital managers testify in Samwel Uko inquest about potential areas of improvement" >Hospital managers testify in Samwel Uko inquest about potential areas of improvement</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://london.ctvnews.ca/"   >London<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://london.ctvnews.ca/threat-at-petrolia-high-school-prompts-concern-from-parents-and-students-1.5931778"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5931783.1654276985!/httpImage/image.png_gen/derivatives/landscape_300/image.png' alt='Lambton Central Collegiate and Vocational School in Petrolia was closed on June 3, 2022 after alleged threats were made. (Sean Irvine/CTV News London)' width='300' title='Lambton Central Collegiate and Vocational School ' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/threat-at-petrolia-high-school-prompts-concern-from-parents-and-students-1.5931778"   >Threat at Petrolia high school prompts concern from parents and students</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://london.ctvnews.ca/police-say-large-pruning-knife-used-to-threaten-people-in-north-london-1.5931737"  title="Police say large pruning knife used to threaten people in north London" >Police say large pruning knife used to threaten people in north London</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://london.ctvnews.ca/ontario-votes-2022-here-s-who-won-in-london-and-area-1.5929144"  title="Ontario Votes 2022: Here's who won in London and area" >Ontario Votes 2022: Here's who won in London and area</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://london.ctvnews.ca/"   >Northern Ontario<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://northernontario.ctvnews.ca/pc-candidate-romano-wins-again-in-the-sault-1.5931867"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5931880.1654279586!/httpImage/image.png_gen/derivatives/landscape_300/image.png' alt='PC incumbent Ross Romano with his family at his election night victory party in Sault Ste. Marie. June 2/22 (Mike McDonald/CTV Northern Ontario)' width='300' title='PC incumbent Ross Romano with his family' height='168' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://northernontario.ctvnews.ca/pc-candidate-romano-wins-again-in-the-sault-1.5931867"   >PC candidate Romano wins again in the Sault</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://northernontario.ctvnews.ca/mushkegowuk-james-bay-re-elects-ndp-voter-turnout-drops-15-1.5931530"  title="Mushkegowuk-James Bay re-elects NDP, voter turnout drops 15%" >Mushkegowuk-James Bay re-elects NDP, voter turnout drops 15%</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://northernontario.ctvnews.ca/no-winner-declared-yet-in-timiskaming-cochrane-riding-1.5931351"  title="No winner declared yet in Timiskaming-Cochrane riding" >No winner declared yet in Timiskaming-Cochrane riding</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://kitchener.ctvnews.ca/"   >Kitchener<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://kitchener.ctvnews.ca/here-s-who-was-elected-in-waterloo-region-and-surrounding-area-1.5931018"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5930999.1654229005!/httpImage/image.png_gen/derivatives/landscape_300/image.png' alt='From left: Laura Mae Lindo, Brian Riddell, Catherine Fife, Jess Dixon, Mike Harris Jr.' width='300' title='Waterloo winners' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://kitchener.ctvnews.ca/here-s-who-was-elected-in-waterloo-region-and-surrounding-area-1.5931018"   >Here’s who was elected in Waterloo Region and surrounding area </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://toronto.ctvnews.ca/doug-ford-re-elected-as-ontario-premier-with-majority-government-ctv-news-declares-1.5930582"  title="Doug Ford re-elected as Ontario premier with majority government, CTV News declares" >Doug Ford re-elected as Ontario premier with majority government, CTV News declares</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://kitchener.ctvnews.ca/average-home-sale-price-in-k-w-decreases-for-third-straight-month-1.5931701"  title="Average home sale price in K-W decreases for third straight month" >Average home sale price in K-W decreases for third straight month</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

      </aside>
  </div>
  
  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://toronto.ctvnews.ca/ontario-records-lowest-voter-turnout-in-election-history-1.5931440"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5931445.1654266564!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='A sign directs voters to a polling station in Hamilton, Ont., Thursday, June 2, 2022. THE CANADIAN PRESS/Eduardo Lima. ' width='300' title='ontario voting' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/ontario-records-lowest-voter-turnout-in-election-history-1.5931440"   >Ontario records lowest voter turnout in election history</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://montreal.ctvnews.ca/confirmed-cases-of-monkeypox-grow-to-71-in-quebec-1.5931845"  title="Confirmed cases of monkeypox grow to 71 in Quebec" >Confirmed cases of monkeypox grow to 71 in Quebec</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://atlantic.ctvnews.ca/families-of-n-s-mass-shooting-victims-end-boycott-will-return-to-inquiry-hearings-1.5931781"  title="Families of N.S. mass shooting victims end boycott, will return to inquiry hearings" >Families of N.S. mass shooting victims end boycott, will return to inquiry hearings</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/world/ukraine-investigates-deportation-of-children-to-russia-as-possible-genocide-1.5931750"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5931769.1654276519!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Children wait in a car for their relatives in front of a building destroyed by attacks, in Borodyanka, on the outskirts of Kyiv, Ukraine, Tuesday, May 31, 2022. (AP Photo/Natacha Pisarenko)' width='300' title='Ukraine children' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/ukraine-investigates-deportation-of-children-to-russia-as-possible-genocide-1.5931750"   >Ukraine investigates deportation of children to Russia as possible genocide</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/queen-elizabeth-ii-skips-platinum-jubilee-church-service-1.5931095"  title="Queen Elizabeth II skips Platinum Jubilee church service" >Queen Elizabeth II skips Platinum Jubilee church service</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/100-days-of-war-where-things-stand-between-russia-ukraine-1.5931037"  title="100 days of war: Where things stand between Russia, Ukraine" >100 days of war: Where things stand between Russia, Ukraine</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/entertainment/amber-heard-plans-to-appeal-ruling-that-she-defamed-johnny-depp-1.5931458"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5931467.1654267550!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Amber Heard stands with her lawyers Elaine Bredehoft and Benjamin Rottenborn before the verdict was read at the Fairfax County Circuit Courthouse, on, June 1, 2022. (Evelyn Hockstein / Pool via AP) ' width='300' title='Amber Heard stands with her lawyers' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/entertainment/amber-heard-plans-to-appeal-ruling-that-she-defamed-johnny-depp-1.5931458"   >Amber Heard plans to appeal ruling that she defamed Johnny Depp</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/entertainment/the-boys-still-looks-pretty-super-in-its-savagely-satirical-third-season-1.5931214"  title="'The Boys' still looks pretty super in its savagely satirical third season" >'The Boys' still looks pretty super in its savagely satirical third season</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/entertainment/eddie-van-halen-autopsy-special-slammed-by-his-son-wolfgang-and-valerie-bertinelli-1.5931499"  title="Eddie Van Halen autopsy special slammed by his son Wolfgang and Valerie Bertinelli" >Eddie Van Halen autopsy special slammed by his son Wolfgang and Valerie Bertinelli</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://montreal.ctvnews.ca/confirmed-cases-of-monkeypox-grow-to-71-in-quebec-1.5931845"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5921748.1653680105!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' width='300' alt='Quebec to vaccinate against monkeypox' title='Quebec to vaccinate against monkeypox' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/confirmed-cases-of-monkeypox-grow-to-71-in-quebec-1.5931845"   >Confirmed cases of monkeypox grow to 71 in Quebec</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/am-i-protected-from-monkeypox-if-i-ve-been-vaccinated-against-smallpox-your-questions-answered-1.5929192"  title="Am I protected from monkeypox if I've been vaccinated against smallpox? Your questions answered" >Am I protected from monkeypox if I've been vaccinated against smallpox? Your questions answered</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/world-needs-to-up-game-against-emerging-infectious-diseases-dr-theresa-tam-1.5931729"  title="World needs to up game against emerging infectious diseases: Dr. Theresa Tam" >World needs to up game against emerging infectious diseases: Dr. Theresa Tam</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/politics/midnight-membership-deadline-marks-new-phase-of-conservative-leadership-race-1.5931068"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5931070.1654250106!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Candidates Patrick Brown, left, Leslyn Lewis, Scott Aitchison, Pierre Poilievre, Jean Charest and Roman Baber, pose for photos after the French-language Conservative Leadership debate, May 25, 2022, in Laval, Que. THE CANADIAN PRESS/Ryan Remiorz' width='300' title='Conservative leadership candidates' height='168' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/midnight-membership-deadline-marks-new-phase-of-conservative-leadership-race-1.5931068"   >Midnight membership deadline marks new phase of Conservative leadership race</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/politics/trudeau-to-visit-norad-attend-summit-of-the-americas-in-los-angeles-next-week-1.5931688"  title="Trudeau to visit Norad, attend Summit of the Americas in Los Angeles next week" >Trudeau to visit Norad, attend Summit of the Americas in Los Angeles next week</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/politics/former-finance-minister-morneau-worried-over-canada-s-economic-trajectory-1.5929836"  title="Former finance minister Morneau 'worried' over Canada's economic trajectory" >Former finance minister Morneau 'worried' over Canada's economic trajectory</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/world/deadly-secret-electronic-warfare-shapes-russia-ukraine-war-1.5931113"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5931139.1654257327!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='In this handout photo provided by Russian Defense Ministry Press Service 9 May 2018, The Palantin EW systems are parked during a rehearsal for the May 9 Victory Day parade in Voronezh, Russia. (Russian Defense Ministry Press Service via AP)' width='300' title='Russian warfare ' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/deadly-secret-electronic-warfare-shapes-russia-ukraine-war-1.5931113"   >Deadly secret: Electronic warfare shapes Russia-Ukraine war</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/sheryl-sandberg-to-step-down-as-coo-of-facebook-parent-meta-1.5928310"  title="Sheryl Sandberg to step down as COO of Facebook-parent Meta" >Sheryl Sandberg to step down as COO of Facebook-parent Meta</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/u-s-supreme-court-temporarily-blocks-texas-s-social-media-moderation-law-1.5927808"  title="U.S. Supreme Court temporarily blocks Texas's social media moderation law" >U.S. Supreme Court temporarily blocks Texas's social media moderation law</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/business/stocks-sink-as-wall-street-eyes-downside-of-solid-jobs-data-1.5931022"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5931024.1654234649!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='A currency trader walks by the screens showing the Korea Composite Stock Price Index at a foreign exchange dealing room in Seoul, South Korea, June 3, 2022. (AP Photo/Lee Jin-man)' width='300' title='Markets, June 3, 2022' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/business/stocks-sink-as-wall-street-eyes-downside-of-solid-jobs-data-1.5931022"   >Stocks sink as Wall Street eyes downside of solid jobs data</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/3-reasons-high-oil-prices-are-here-to-stay-1.5931547"  title="3 reasons high oil prices are here to stay" >3 reasons high oil prices are here to stay</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/poland-tells-citizens-to-gather-firewood-as-energy-prices-soar-1.5931408"  title="Poland tells citizens to gather firewood as energy prices soar" >Poland tells citizens to gather firewood as energy prices soar</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/autos/u-s-has-over-750-complaints-that-teslas-brake-for-no-reason-1.5931181"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5931252.1654260847!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='In this Feb. 9, 2019, file photo, a sign bearing the company logo stands outside a Tesla store in Cherry Creek Mall in Denver. U.S. safety regulators are continuing their investigation into complaints that Tesla’s giant touch screens can fail and cause the cars to lose the rear camera display and other functions. A preliminary investigation was opened in June 2020 covering 63,000 Model S vehicles. (AP Photo/David Zalubowski, File)' width='300' title='Tesla logo ' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/autos/u-s-has-over-750-complaints-that-teslas-brake-for-no-reason-1.5931181"   >U.S. has over 750 complaints that Teslas brake for no reason</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/high-prices-lack-of-inventory-as-rental-car-operators-face-vehicle-shortage-1.5929895"  title="High prices, lack of inventory as rental car operators face vehicle shortage" >High prices, lack of inventory as rental car operators face vehicle shortage</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/musk-says-tesla-needs-to-cut-staff-by-10-per-cent-pauses-all-hiring-1.5931102"  title="Musk says Tesla needs to cut staff by 10 per cent, pauses all hiring" >Musk says Tesla needs to cut staff by 10 per cent, pauses all hiring</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/climate-and-environment"  class="newWindow"  target="_blank"   >Climate and Environment<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/climate-and-environment/tropical-storm-warning-for-parts-of-florida-cuba-bahamas-1.5931523"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5931528.1654269623!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Michael Brennan, right, Branch Chief of the Hurricane Specialist Unit at NOAA&#39;s National Hurricane Center (NHC) speaks as U.S. Rep. Debbie Wasserman Schultz, D-Fla., listens during a hurricane season preparedness briefing with federal, state and local officials, Friday, May 27, 2022, in Hallandale Beach, Fla. (AP Photo/Wilfredo Lee)' width='300' title='Hurricane' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/climate-and-environment/tropical-storm-warning-for-parts-of-florida-cuba-bahamas-1.5931523"   >Tropical storm warning for parts of Florida, Cuba, Bahamas</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://bc.ctvnews.ca/evacuation-alerts-flood-watch-issued-for-several-b-c-communities-1.5931676"  title="Evacuation alerts, flood watch issued for several B.C. communities" >Evacuation alerts, flood watch issued for several B.C. communities</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/climate-and-environment/climate-agreement-between-canada-india-discusses-renewable-energy-but-omits-coal-1.5930406"  title="Climate agreement between Canada, India discusses renewable energy but omits coal" >Climate agreement between Canada, India discusses renewable energy but omits coal</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/lifestyle/harini-logan-wins-scripps-national-spelling-bee-in-first-ever-tiebreaker-1.5931028"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5931029.1654235907!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Harini Logan, 14, from San Antonio, Texas, celebrates winning the Scripps National Spelling Bee with her family, brother Naren Logan, right, mom Rampriya Logan, second from right, and dad Logan Anjaneyulu, left, June 2, 2022, in Oxon Hill, Md. (AP Photo/Alex Brandon)' width='300' title='Harini Logan' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/lifestyle/harini-logan-wins-scripps-national-spelling-bee-in-first-ever-tiebreaker-1.5931028"   >Harini Logan wins Scripps National Spelling Bee in first-ever tiebreaker</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/queen-elizabeth-ii-s-great-grandson-prince-louis-steals-the-show-during-jubilee-flypast-1.5929379"  title="Queen Elizabeth II's great-grandson Prince Louis steals the show during Jubilee flypast" >Queen Elizabeth II's great-grandson Prince Louis steals the show during Jubilee flypast</a>

                                                              </li>
                    
          
      <li>
                                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle/ever-dreamed-of-becoming-an-olympian-rbc-training-ground-could-make-your-dreams-a-reality-1.5177904"  title="Ever dreamed of becoming an Olympian? RBC Training Ground could make your dreams a reality" >Ever dreamed of becoming an Olympian? RBC Training Ground could make your dreams a reality</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus"  title="Coronavirus" >Coronavirus<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/shanghai-neighbourhoods-return-to-lockdown-a-day-after-restrictions-eased-1.5931044"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5931045.1654243361!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Residents wearing masks visit Yu Garden Mall, June 2, 2022, in Shanghai. (AP Photo/Ng Han Guan)' width='300' title='Shanghai, COVID-19' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/shanghai-neighbourhoods-return-to-lockdown-a-day-after-restrictions-eased-1.5931044"   >Shanghai neighbourhoods return to lockdown a day after restrictions eased</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/iran-marks-first-day-without-covid-deaths-says-health-minister-1.5929831"  title="Iran marks first day without COVID deaths, says health minister" >Iran marks first day without COVID deaths, says health minister</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/pfizer-seeks-u-s-authorization-of-covid-vaccine-for-young-children-1.5929289"  title="Pfizer seeks U.S. authorization of COVID vaccine for young children" >Pfizer seeks U.S. authorization of COVID vaccine for young children</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://edmonton.ctvnews.ca/avalanche-blank-oilers-4-0-to-continue-western-conference-final-lead-1.5930881"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5930912.1654225606!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Colorado Avalanche right wing Mikko Rantanen (96) scores a goal against Edmonton Oilers goaltender Mike Smith (41) and defenseman Darnell Nurse (25) during the second period in Game 2 of the NHL hockey Stanley Cup playoffs Western Conference finals Thursday, June 2, 2022, in Denver (AP Photo/Jack Dempsey).' width='300' title='Colorado Avalanche' height='168' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/avalanche-blank-oilers-4-0-to-continue-western-conference-final-lead-1.5930881"   >Avalanche blank Oilers 4-0 to continue Western Conference final lead</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sports/celtics-earn-big-comeback-win-against-warriors-in-game-1-of-nba-finals-1.5931025"  title="Celtics earn big comeback win against Warriors in Game 1 of NBA Finals" >Celtics earn big comeback win against Warriors in Game 1 of NBA Finals</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sports/madrid-wants-answers-after-champions-league-final-disorder-1.5931457"  title="Madrid wants answers after Champions League final disorder" >Madrid wants answers after Champions League final disorder</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
        	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                
    
        <a   href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  class="newWindow"  target="_blank"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://www.bellmedia.ca/sales/political-ads-registry/"  class="newWindow"  target="_blank"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.ctv.ca/about"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://www.ctvnews.ca/editorial-standards-and-policies"   >Editorial Standards and Policies </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://bce.ca/Accessibility_services?brand=ctvnews"  class="newWindow"  target="_blank"  title="Accessibility" >Accessibility</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                
    
        <a   href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
      <div id="divLogIn-7_489985_1423585512__289909890" class="tve-button-login"><a href="" onclick="umSession.signInRequest(event)"  style="position:relative;">Video Sign In</a></div>
      <div id="divLogOut-7_489985_1423585512__289909890" style="display:none;" class="tve-button-logout"><a  href="" onclick="umSession.signoutClickEvent(event); Tracking.trackLogout();">Video Sign Out</a></div>
    </div>
    <script>
    	umSession.logInClassName = 'tve-button-login';
        umSession.logOutClassName = 'tve-button-logout';
	</script>    

  
  
  
    <div>
            	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2022 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-2" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-2").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-2");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                    <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>                        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'Vancouver Island, Video';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>              <img src='/logger/p.gif?d=/2.628/2.629/2.1457/2.1459' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.1457/2.1459';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

    
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
          
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmnews",
      "CTV News",
      "News",
      "vancouver island",
      "home",
      "www",
       "CTVNews",       "false",
      "false",
      false,
      false,
      "ctvgmnewsglobalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                              trackPage(false);
                        });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
