<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/VideoObject" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
<script type="text/javascript">
var videoPageUrl = "https://vancouverisland.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_1457');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_1457') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_1457') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_1457') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctv-two_vancouver-island/css/van-island_layout.css" media="screen" />
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="hcrqeJADr3SMBZA5OxYeo_WA2U7PfQYko9FrM6PhwUA" />              <meta name="google-site-verification" content="y5gaxpsn5PxVOBiciydImf7aHk-Wbtls20uCrXuDQh4" />              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

                    <link rel="stylesheet" type="text/css" href="https://election.ctvnews.ca/cmlink/election-teasers-stylesheet-7.733147" media="screen" />
      	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/van-island-logo-7.726216" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/styles-7.483964" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                        googletag.defineSlot('/5479/ctv.ctvnewsvancouverisland/video/index', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsvancouverisland/video/index', [[30,1]], 'div-gpt-ad-30_1-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsvancouverisland/video/index', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsvancouverisland/video/index','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                                    
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewsvancouverisland/video/index/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-2",
	  		"slotName" : "/5479/ctv.ctvnewsvancouverisland/video/index/div-gpt-ad-30_1-2",
	  		"sizes" : [[30,1]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-3",
	  		"slotName" : "/5479/ctv.ctvnewsvancouverisland/video/index/div-gpt-ad-300_250-3",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Vancouver Island forestry strike enters 5th month  | CTV News </title>
      <meta name="description" content="Workers with Western Forest Products are holding a massive rally as negotiations with the company reach a stalemate. " />
    <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="158409500866117" />
      	      		<meta property="fb:pages" content="181698365216635" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	                      <link rel="canonical" href="https://vancouverisland.ctvnews.ca/video?clipId=1822971" />
                                      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://vancouverisland.ctvnews.ca/mobile/video?clipId=1822971" />
                              
                      <meta itemprop="description" content="Workers with Western Forest Products are holding a massive rally as negotiations with the company reach a stalemate. " />
                        <meta itemprop="name" content="Vancouver Island forestry strike enters 5th month " />
                                  <meta itemprop="url" content="https://vancouverisland.ctvnews.ca/video?clipId=1822971" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4673764.1573093732!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="video" />
          <meta property="article:published_time" content="2019-11-06T21:14:00-05:00" />
          <meta property="video:duration" content="1:22m" />
          <meta property="og:title" content="Vancouver Island forestry strike enters 5th month " />
          <meta property="og:description" content="Workers with Western Forest Products are holding a massive rally as negotiations with the company reach a stalemate. " />
          <meta property="og:url" content="https://vancouverisland.ctvnews.ca/video?clipId=1822971" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4673764.1573093732!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4673764.1573093732!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Vancouver Island" />
                    <meta name="twitter:title" content="Vancouver Island forestry strike enters 5th month " />
          <meta name="twitter:url" content="https://vancouverisland.ctvnews.ca/video?clipId=1822971" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Workers with Western Forest Products are holding a massive rally as negotiations with the company reach a stalemate. " />
              <meta name="twitter:site" content="@ctvnewsvi" />
      <meta name="twitter:creator" content="@ctvnewsvi" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4673764.1573093732!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
          
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV Vancouver Island: Latest News" href="https://vancouverisland.ctvnews.ca/rss/ctv-vancouver-island-latest-news-1.1245414" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  
  
    <style>
  .cbell {height: 56px; width: 970x; background-color: #FFF}
  .cbell p {text-transform: uppercase;padding-top: 15px; }
  .cbell a {font-family: 'Flama-Medium',arial,sans-serif;color: #000;font-weight: bold}
  .cbell span {border: 2px solid #005FFF; font-weight: bold; padding: 5px 10px; margin-left: 15px; font-size: 14px}
  .cbell span a {text-transform: none; color: #000}
  </style>
<div class="cbell"><p><a href="https://www.ctvnews.ca/app">The New CTV News App:</a> CANADA'S MOST TRUSTED NEWS. ANYTIME. ANYWHERE<span><a href="https://www.ctvnews.ca/app">DOWNLOAD</a></span></p></div>
  
  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.329879" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://vancouverisland.ctvnews.ca" title="CTV Vancouver Island"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://vancouverisland.ctvnews.ca/mobile"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              
    
        <a   href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>

        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.329871">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-vi-search-7.329871" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_329871">CTV VI Search</label>
      <input id="search_bar_7_329871" placeholder="CTV VI Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
                  	                                                  
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.329879' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7329880 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  News
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        									            
            <li class="mainnavigation_item item_7329881 bm- activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7329882 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/weather"  title="Weather" >Weather</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7723530 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/traffic"  title="Traffic" >Traffic</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7329895 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7329898 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7716716 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/more/contests"  title="Contests " >Contests</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7329880" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/"   >Home</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/island-news"  title="Island News" >Island News</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/sawatsky-sign-off"  title="Sawatsky Sign-Off" >Sawatsky Sign-Off</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/weather"  title="Weather" >Weather</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   target="_blank"  class="newWindow"  href="http://vancouverisland.ctvnews.ca/more/news-links"  title="Online resources from our newscasts and online articles" >NEWS LINKS</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://vancouverisland.ctvnews.ca/contact-us"   >News Tips</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/tour-de-rock-2019"  title="Tour De Rock 2019" >Tour De Rock 2019</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/in-pictures"  title="In Pictures" >In Pictures</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329880").click(click_7329880);
            jQuery(".link_id_7329880 .close").click(click_7329880);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329880() {
            var itemSelector = ".item_7329880";
            var selector = ".link_id_7329880";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7329881" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
              <h3>Shows </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1777488"   >CTV News at 6</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1777487"   >CTV News at 5</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.2120213"   >CTV News at 11</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1180928"   >Latest Videos</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.4552850"   >Hike The Island</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1787816"   >Sawatsky Sign-Off</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.3632089"   >Table For Two</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list continued   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329881").click(click_7329881);
            jQuery(".link_id_7329881 .close").click(click_7329881);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329881() {
            var itemSelector = ".item_7329881";
            var selector = ".link_id_7329881";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7329882" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329882").click(click_7329882);
            jQuery(".link_id_7329882 .close").click(click_7329882);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329882() {
            var itemSelector = ".item_7329882";
            var selector = ".link_id_7329882";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7723530" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7723530").click(click_7723530);
            jQuery(".link_id_7723530 .close").click(click_7723530);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7723530() {
            var itemSelector = ".item_7723530";
            var selector = ".link_id_7723530";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7329895" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/contact-us/faq"  title="FAQ" >FAQ</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/contact-us/about-us"  title="About Us" >About Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/contact-us"   >Contact Us</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://vancouverisland.ctvnews.ca/newsletter/sign-up"  title="Sign up for breaking news email alerts" >Sign up for breaking news email alerts</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   target="_blank"  class="newWindow"  href="http://www.facebook.com/CTVVI"   >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   target="_blank"  class="newWindow"  href="https://twitter.com/CTVNewsVI"   >Twitter (News)</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   target="_blank"  class="newWindow"  href="http://twitter.com/CTVCommunityVI"   >Twitter (Station)</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329895").click(click_7329895);
            jQuery(".link_id_7329895 .close").click(click_7329895);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329895() {
            var itemSelector = ".item_7329895";
            var selector = ".link_id_7329895";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7329898" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/personalities"  title="Personalities" >Personalities</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/events/ctv-sponsored-events"  title="CTV Sponsored Events" >CTV Sponsored Events</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329898").click(click_7329898);
            jQuery(".link_id_7329898 .close").click(click_7329898);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329898() {
            var itemSelector = ".item_7329898";
            var selector = ".link_id_7329898";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7716716" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7716716").click(click_7716716);
            jQuery(".link_id_7716716 .close").click(click_7716716);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7716716() {
            var itemSelector = ".item_7716716";
            var selector = ".link_id_7716716";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header vid-page">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    <div id="fb-root"></div>
  
  
  
    







<script>
	var vidiPlayerPath = "//webapps.9c9media.com/vidi-player/1.7.x/js/player.js";
</script>

<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  



<script>
var sampleAdZone="home";
var samplePlayerAdRule="generic";
var samplePlayerAdSite="ctv.ctvnewsvancouverisland";
</script>


<h1 class="topname">CTV Vancouver Island Video Player</h1>



<div class="mediaplayerwrapper">
    <div class="video-container"></div>
</div>

<script>
requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoPlayer.vidi.js',function() {
	var newsVidiPlayer;
	var vidiConfigPath = "ctvvancouverisland/autoplay-on.json";

	jQuery( document ).bind('isDone.createVideoPlayer', function(e, clipId) {
		// create player if it has been destroyed or is not already created on the page
		if(typeof newsVidiPlayer === 'undefined' || newsVidiPlayer === null){
	  		var vidiPlayerPath = '//webapps.9c9media.com/vidi-player/1.7.x/js/player.js';
			var contentIdArrayClips;
			contentIdArrayClips =  (typeof clipId === 'undefined' || typeof clipId !== 'undefined' && checkForClipIdInClipArray(clipId, nav_contentIdArrayClips) !== -1) ? nav_contentIdArrayClips : [clipId];
			createAndStartPlayer(vidiPlayerPath, vidiConfigPath, contentIdArrayClips, clipId, 'www');
  		}
  	});
});
</script>
<!--Div container for player.-->
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
  
  <div class="content-wrapper">
      
    
            <div class="col-wrapper left clearfix">
                    



  
  
    
<script type="text/javascript">
  // Social media share path variables
  var binIdShare = null;
  var playlistIdShare = null;
  
  // Playlist auto-page-turning logic vars.
  var playlistPageNum = 1; // The requested page num of the selected playlist.  
  var currPlayingClipPageNum = 1; // The page number the current playing clip is on.  This could be difference than the page number the user is browsing. 
  var totalPagesOfClips = 1; // Total number of pages of clips in the selected playlist.
  var playlistClipPageNum = 1; // The page the clip is on which is the same as the one being browsed
  // initially selected bin when this page loads.
  var initialBinId = "";
  
  // default playlist passed to the player.  This is the first bin's first playlist
  //var defaultPlaylist = new Array();
  
  // Was a playlistId specified in the URL parameter
  var isSpecifiedPlaylistId = false;
  
  // For highlighted the current playing clip
  var nowPlayingClipId = "";
  
  // Navigation logic
  var nav_contentIdArray = new Array();

  // check TVE login status for play/lock icon
  var loginCheck=false;

  // clipId check whether the clip in the first playlist
  var checkClipIdInList = false;
      requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
      BmAuth.isAuthenticated().then(function(authenticated){
        changeLoginStatus(authenticated);
      });
      BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
        console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
        changeLoginStatus(authenticated);        
      });
      function changeLoginStatus(status) {
        if(status){
          loginCheck=true;
        }else {
          loginCheck=false;
        }
      }
    });
  
</script>

     

<script type="text/javascript">
     var cbAuthor = '';
</script>
    <script type="text/javascript">
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
      //updateBreadcrumb(2, "Vancouver Island Latest Videos", "$breadcrumbPath");
      // Set binId for social media share URL
      setBinIdForSharing('1.1180928');
      
      // highlight initially selected bin when this page loads
      initialBinId = '1.1180928';
      toggleLeftNavBin(initialBinId);
    });
  </script>



  
<!--  LEFT COL -->
<div class="col-wrapper videonav clearfix">
  <div class="videoPortalUtilities clearfix">
    <nav class="videoPortalBreadcrumbs">
    <ul>
        <li><h3 id="currPlaylistTitle"></h3></li>
        <!-- <li><h4 id="currPlaylistDesc"></h4></li> -->
    </ul>
    </nav>
    <div class="videoPortalShareToolsPlaceHolder" style="display:none;">
      <div class="videoPortalCurrentClip" >
        <h2>Clip link:</h2>
        <input type="text" class="videoPortalCurrentClipId" id="pathShare" value="" readonly="readonly" onclick="javascript:this.select();"></input>
				<input type="text" class="videoPortalCurrentClipId mobile" id="pathShare2" value="" onclick="javascript:this.select();" style="width: 400px"></input>
      </div>
      				        <div class="videoGigya">
         <span id="componentBottomDiv"></span>
        </div>
								
          </div>
    <h3 class="vhBrowse">Browse Video</h3>
  </div><!-- END .videoUtilities -->
  <!-- Share link: <div id="pathShare"></div> -->
  <div class="videoPortalLeft">
     <dl>
          
                        <script type="text/javascript">
            nav_contentIdArray.push("1.1180928");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.1180928"><a id="1.1180928ahref" href="#1.1180928" >Vancouver Island Latest Videos</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1777487");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.1777487"><a id="1.1777487ahref" href="#1.1777487" >CTV News at 5</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1777488");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.1777488"><a id="1.1777488ahref" href="#1.1777488" >CTV News at 6</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.2120213");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.2120213"><a id="1.2120213ahref" href="#1.2120213" >CTV News at 11</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.4552850");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.4552850"><a id="1.4552850ahref" href="#1.4552850" >Hike The Island</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1787816");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.1787816"><a id="1.1787816ahref" href="#1.1787816" >Sawatsky Sign-Off</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.3632089");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.3632089"><a id="1.3632089ahref" href="#1.3632089" >Table For Two</a></dt> 
                  </dl>
		                        <div class="local" id="7.555693">
  <a id="7.555693ahref" href="#7.555693">Local Editions</a>
</div>
<script type="text/javascript">nav_contentIdArray.push("7.555693");</script>
<div class="vhLive">
  <a href="http://vancouverisland.ctvnews.ca//video?clipId=89950&autoPlay=true">CTV News Live</a>
</div>                  <p class="vhWatch"><b>Watch More Video</b></p>                  

<div class='vhSites'>
  
  



  
  
    

<div class='vhThree'>
  
  



  
  
    
                            
                <div class="clearfix">

                                            <a href="http://www.ctvnews.ca/video?binId=1.810401" target="_blank">
                  


<img title='' height='45' alt='CTV News' width='85' src='https://www.ctvnews.ca/polopoly_fs/1.4356217.1553798724!/httpImage/image.png_gen/derivatives/landscape_940/image.png' />                </a>
                                    </div>
          
  
  
  
  
    <div class="clearfix">
<a href="http://www.bnnbloomberg.ca/video" target="_blank">
<img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" /></a>
</div>
  
  
  
    
                            
                <div class="clearfix">

                                            <a href="http://www.tsn.ca/video" target="_blank">
                  


<img title='' height='20' alt='TSN' width='82' src='https://www.ctvnews.ca/polopoly_fs/1.1996977.1410198637!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg' />                </a>
                                    </div>
          
  
  

  </div>
  
  
  
    <div class="switcher-list">
  <div data-value="http://www.discovery.ca/Video" class="switcher-box">Discovery</div>
  <ul class="switcher-select">
    <li data-value="http://www.discovery.ca/Video">Discovery</li>
    <li data-value="http://www.tsn.ca/videohub/">TSN</li>
    <li data-value="http://www.ctv.ca/video">CTV</li>
    <li data-value="http://www.ctvnews.ca/ctv-national-news/video">CTV National News</li>
    <li data-value="http://www.cp24.com/video">CP24</li>
    <li data-value="http://www.bnnbloomberg.ca/video">BNN Bloomberg</li>
    <li data-value="http://www.rds.ca/vid%C3%A9os/">RDS</li>  
    <li data-value="http://www.bravo.ca/video">Bravo</li>
    <li data-value="http://www.discovery.ca/Video">Discovery</li>
    <li data-value="http://ca.eonline.com/videos">E!</li>
    <li data-value="http://www.mtv.ca/shows/">MTV</li>
    <li data-value="http://www.muchmusic.com/tv/allshows.aspx">Much</li>
  
  </ul>
</div>
<div class="switcher-button">Go to Site </div>
  

  </div>                    </div><!-- END videoPortalLeft -->
      
  <!--  BEGIN GRID -->
  <div class="videoContainer clearfix" id="videoPlayListContainer">
      <!-- video thumbnails area -->
  </div><!-- END .container -->
  <!-- END GRID -->
</div><!-- END .col-wrapper -->
<!-- RIGHT COL -->

<script type="text/javascript">   
  requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
    /* ----------------- Event binding ---------------------- */
    getClips("1.1180928", "1", "25", "true", "1822971", "true");

    // Whenever a video starts, update the breadcrumb and share path.
    jQuery(document).unbind('isDone.onVideoStartForNav').bind('isDone.onVideoStartForNav', function(event, clipId, clipTitle) {
        if ( clipId != -1 ) {
          // clipId -1 means it is a commercial.
          if(clipTitle == null)
          	clipTitle = document.getElementById(clipId).getAttribute("vClipTitle");
          	
          	var dynamicVidPubDate=document.getElementById(clipId).getAttribute("pubDate");
              var dynamicVidTitle = document.getElementById(clipId).getAttribute("vClipTitle");
              var dynamicClipShow = document.getElementById(clipId).getAttribute("clipShow");
              var dynamicBinId = window.binIdShare;
              var dynamicClipSource = "vancouverisland";
              var metaPublishedTime=($("meta[property='article:published_time']").length>0) ? $("meta[property='article:published_time']") : $('<meta property="article:published_time" content="" />').appendTo("head");
              var metaClipShow=($("meta[name='ta:show']").length>0) ? $("meta[name='ta:show']") : $('<meta name="ta:show" content="" />').prependTo("head");
              var metaBinId= ($("meta[name='ta:binId']").length>0) ? $("meta[name='ta:binId']") : $('<meta name="ta:binId" content="" />').prependTo("head");
              var metaClipSource= ($("meta[name='ta:source']").length>0) ? $("meta[name='ta:source']") : $('<meta name="ta:source" content="" />').prependTo("head");

              metaPublishedTime.attr("content",dynamicVidPubDate);


              if(dynamicClipShow){
                  metaClipShow.attr("content",dynamicClipShow);
              }
              else{
                  metaClipShow.remove();
              }
              metaBinId.attr("content",dynamicBinId);
              metaClipSource.attr("content",dynamicClipSource);
              
          	
          var sharePath = updateSharePath(clipId, playlistIdShare, binIdShare, clipTitle, 'https://vancouverisland.ctvnews.ca/video', playlistClipPageNum);
          document.getElementById('pathShare').value = sharePath;
          document.getElementById('pathShare2').value = sharePath;
          updatePlaylistTitleMobile(clipTitle);          
                      renderGigyaShares(clipTitle, sharePath, "whenRequired", "https://static.ctvnews.ca", "right");
                  }
    });
    
    jQuery(document).bind('isDone.getClips', function(e, currentPageNum) {
        playlistClipPageNum = currentPageNum;
    });
                                            
    /* ----------------- Event binding: Playlist logic ---------------------- */   
    // This event is triggered when a user selects a clip or it moved on to the next page of clips.                                            
    jQuery(document).bind('isDone.onPlaylistUpdate', function() {
      
      setCurrPlayingClipPageNum( getPlaylistPageNum() );
    });
    
    // This event is triggered when the player has finished playing the playlist of clips one a single page of clips.
    jQuery(document).bind('isDone.onPlaylistComplete', function() {
        var nextPageNum = getCurrPlayingClipPageNum() + 1;
        
        if ( nextPageNum <= getTotalPagesOfClips()) {
          setCurrPlayingClipPageNum(nextPageNum);
          getClips(binIdShare, nextPageNum, '25', 'true', null, 'true');
        }
    });
    
  });
  
  /* -- Navigation logic -- */
  jQuery(document).ready(function() {
    for ( var i = 0; i < nav_contentIdArray.length; i ++ ){
      var contentId = nav_contentIdArray[i];
      var contentIdFormated = contentId.replace(".", "\\.");
      jQuery("#"+contentIdFormated).bind( "click", {id: contentId}, function(event) {
        var data = event.data;
        //getPlaylists(data.id, '1', '25');
        if(typeof newsVidiPlayer !== 'undefined'){
        	newsVidiPlayer.destroy();
        	newsVidiPlayer = null;
        }
        getClips(data.id, '1', '25', 'true', null, 'true');
        setBinIdForSharing(data.id);
        return false;
      });
    }
  });
</script>

  
        </div><!-- END .col-wrapper -->
    

                
    
    <!-- if(content.righttop || content.boxads) -->
            	<footer class="content-footer">
              



  
  
    

<div>
      <aside>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://bc.ctvnews.ca/"   >Vancouver<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://bc.ctvnews.ca/one-of-b-c-s-gulf-islands-is-for-sale-for-about-the-price-of-a-vancouver-tear-down-1.4673124"   ><img title='Lily Island' height='169' alt='Lily Island is shown in a labelled image posted on UniqueProperties.ca' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4673148.1573074256!/httpImage/image.png_gen/derivatives/landscape_300/image.png' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/one-of-b-c-s-gulf-islands-is-for-sale-for-about-the-price-of-a-vancouver-tear-down-1.4673124"   >One of B.C.'s Gulf Islands is for sale for about the price of a Vancouver tear-down</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://bc.ctvnews.ca/airbnb-collected-nearly-43-million-in-pst-other-taxes-over-12-months-in-b-c-1.4673836"  title="Airbnb collected nearly $43 million in PST, other taxes over 12 months in B.C." >Airbnb collected nearly $43 million in PST, other taxes over 12 months in B.C.</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://bc.ctvnews.ca/vancouver-votes-to-expropriate-rundown-downtown-eastside-hotels-for-1-1.4672571"  title="Vancouver votes to expropriate rundown Downtown Eastside hotels for $1" >Vancouver votes to expropriate rundown Downtown Eastside hotels for $1</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://edmonton.ctvnews.ca/"   >Edmonton<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://edmonton.ctvnews.ca/lots-of-screaming-16-vehicle-crash-shuts-down-highway-near-grande-prairie-alta-1.4672789"   ><img title='Grande Prairie Crash' height='168' alt='A witness described the crash on Highway 2 north of Grande Prairie as &#39;traumatizing,&#39; saying he heard screams as he approached the devastation. Nov. 6, 2019. (Courtesy Pancho Driedger)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4672913.1573066337!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/lots-of-screaming-16-vehicle-crash-shuts-down-highway-near-grande-prairie-alta-1.4672789"   >'Lots of screaming': 16-vehicle crash shuts down highway near Grande Prairie, Alta.</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://edmonton.ctvnews.ca/new-4-million-fund-now-available-for-screen-media-producers-1.4673849"  title="New $4 million fund now available for screen media producers" >New $4 million fund now available for screen media producers</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://edmonton.ctvnews.ca/council-pumps-brakes-on-terwillegar-expressway-after-provincial-funding-cut-1.4673378"  title="Council pumps brakes on Terwillegar Expressway after provincial funding cut" >Council pumps brakes on Terwillegar Expressway after provincial funding cut</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://calgary.ctvnews.ca/"   >Calgary<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://calgary.ctvnews.ca/one-dead-one-in-life-threatening-condition-after-highway-1-collision-between-a-truck-and-tow-truck-1.4673842"   ><img title='RCMP' height='169' alt='RCMP say an 18-year-old male from Digby County, N.S. has died following a single vehicle collision Sunday morning.' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3765872.1569771926!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/one-dead-one-in-life-threatening-condition-after-highway-1-collision-between-a-truck-and-tow-truck-1.4673842"   >One dead, one in life-threatening condition after Highway 1 collision between a truck and tow truck</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://calgary.ctvnews.ca/wheatland-county-passes-resolution-calling-for-alberta-independence-referendum-1.4673649"  title="Wheatland County passes resolution calling for Alberta independence referendum" >Wheatland County passes resolution calling for Alberta independence referendum</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://calgary.ctvnews.ca/alberta-education-minister-cbe-in-war-of-words-over-ucp-budget-1.4673253"  title="Alberta education minister, CBE in war of words over UCP budget" >Alberta education minister, CBE in war of words over UCP budget</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://toronto.ctvnews.ca/"   >Toronto<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://toronto.ctvnews.ca/jim-karygiannis-removed-from-city-council-over-2018-election-expenses-1.4673212"   ><img title='Jim Karygiannis' height='169' alt='Jim Karygiannis speaks to media in Toronto on Saturday, Sept. 22, 2012. (The Canadian Press/Aaron Vincent Elkaim)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.1756061.1573079856!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/jim-karygiannis-removed-from-city-council-over-2018-election-expenses-1.4673212"   >Jim Karygiannis removed from city council over 2018 election expenses</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://toronto.ctvnews.ca/ontario-s-deficit-for-2019-2020-falls-to-9-billion-ford-government-cuts-small-business-tax-1.4672295"  title="Ontario's deficit for 2019-2020 falls to $9 billion, Ford government cuts small business tax" >Ontario's deficit for 2019-2020 falls to $9 billion, Ford government cuts small business tax</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://toronto.ctvnews.ca/i-m-not-safe-in-my-home-bullets-fly-through-etobicoke-apartment-unit-1.4673320"  title="'I'm not safe in my home’: Bullets fly through Etobicoke apartment unit" >'I'm not safe in my home’: Bullets fly through Etobicoke apartment unit</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://montreal.ctvnews.ca/"   >Montreal<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://montreal.ctvnews.ca/exceptional-circumstances-quebec-places-emsb-in-trusteeship-names-ex-mp-marlene-jennings-as-administrator-1.4672308"   ><img title='jean-francois roberge' height='169' alt='jean-francois roberge' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4256084.1547660574!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
        <span class="tag">UPDATED </span>  
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/exceptional-circumstances-quebec-places-emsb-in-trusteeship-names-ex-mp-marlene-jennings-as-administrator-1.4672308"   >'Exceptional circumstances': Quebec places EMSB in trusteeship, names ex-MP Marlene Jennings as administrator</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://montreal.ctvnews.ca/man-pursued-by-montreal-police-falls-two-stories-bei-is-investigating-1.4673840"  title="Man, pursued by Montreal police, falls two stories; BEI is investigating" >Man, pursued by Montreal police, falls two stories; BEI is investigating</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://montreal.ctvnews.ca/remembrance-day-montreal-students-plant-tulips-sent-from-the-netherlands-1.4673818"  title="Remembrance day: Montreal students plant tulips sent from the Netherlands" >Remembrance day: Montreal students plant tulips sent from the Netherlands</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://atlantic.ctvnews.ca/"   >Atlantic<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://atlantic.ctvnews.ca/i-want-stock-transportation-gone-irate-mother-says-after-daughter-arrives-home-three-hours-late-1.4673496"   ><img title='Tracey Reid' height='169' alt='"I want Stock Transportation gone," says Tracey Reid, after her eight-year-old daughter was three hours late getting home.
' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4673503.1573084925!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/i-want-stock-transportation-gone-irate-mother-says-after-daughter-arrives-home-three-hours-late-1.4673496"   >'I want Stock Transportation gone,' irate mother says after daughter arrives home three hours late</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://atlantic.ctvnews.ca/black-bears-hunting-for-food-in-lake-echo-neighbourhood-1.4673646"  title="Black bears hunting for food in Lake Echo neighbourhood" >Black bears hunting for food in Lake Echo neighbourhood</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://atlantic.ctvnews.ca/late-week-storm-update-snow-for-some-rain-for-others-1.4673009"  title="Late-week storm update: Snow for some, rain for others" >Late-week storm update: Snow for some, rain for others</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://winnipeg.ctvnews.ca/"   >Winnipeg<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://winnipeg.ctvnews.ca/he-backed-up-and-then-came-straight-at-me-man-hit-by-shoplifter-s-getaway-car-1.4673172"   ><img title='Brad Emch' height='169' alt='A fundraiser had been organized for Brad Emch. (Source: Facebook) ' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4673173.1573075403!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/he-backed-up-and-then-came-straight-at-me-man-hit-by-shoplifter-s-getaway-car-1.4673172"   >'He backed up and then came straight at me': man hit by shoplifter’s getaway car</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://winnipeg.ctvnews.ca/two-recent-homicides-believed-to-be-gang-related-winnipeg-police-1.4673712"  title="Two recent homicides believed to be gang-related:  Winnipeg police" >Two recent homicides believed to be gang-related:  Winnipeg police</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://winnipeg.ctvnews.ca/clock-ticking-for-lake-st-martin-evacuees-federal-government-plans-to-cut-off-benefits-for-community-members-1.4673598"  title="Clock ticking for Lake St. Martin evacuees; federal government plans to cut off benefits for community members" >Clock ticking for Lake St. Martin evacuees; federal government plans to cut off benefits for community members</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://saskatoon.ctvnews.ca/"   >Saskatoon<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://saskatoon.ctvnews.ca/three-teens-face-murder-charges-in-death-of-saskatoon-high-school-student-1.4672905"   ><img title='Saskatoon provincial court' height='169' alt='Saskatoon provincial court' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.2112045.1416526670!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://saskatoon.ctvnews.ca/three-teens-face-murder-charges-in-death-of-saskatoon-high-school-student-1.4672905"   >Three teens face murder charges in death of Saskatoon high school student</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://saskatoon.ctvnews.ca/end-of-an-era-for-saskatoon-s-samurai-restaurant-1.4673599"  title="End of an era for Saskatoon's Samurai restaurant" >End of an era for Saskatoon's Samurai restaurant</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://saskatoon.ctvnews.ca/this-is-all-over-the-city-saskatoon-mother-starts-support-group-for-meth-addicts-families-1.4673579"  title="'This is all over the city': Saskatoon mother starts support group for meth addicts, families" >'This is all over the city': Saskatoon mother starts support group for meth addicts, families</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://regina.ctvnews.ca/"   >Regina<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://regina.ctvnews.ca/government-responds-to-video-of-semi-truck-travelling-wrong-way-down-regina-bypass-1.4673572"   ><img title='Government to review signage along Regina Bypass' height='169' alt='Government to review signage along Regina Bypass' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4673617.1573087592!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://regina.ctvnews.ca/government-responds-to-video-of-semi-truck-travelling-wrong-way-down-regina-bypass-1.4673572"   >Government responds to video of semi-truck travelling wrong way down Regina Bypass </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://regina.ctvnews.ca/city-releases-proposed-neighbourhood-plan-for-regina-railyard-1.4673275"  title="City releases proposed neighbourhood plan for Regina railyard" >City releases proposed neighbourhood plan for Regina railyard</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://regina.ctvnews.ca/here-s-how-the-city-of-moose-jaw-is-handling-lead-water-pipes-1.4673606"  title="Here's how the City of Moose Jaw is handling lead water pipes " >Here's how the City of Moose Jaw is handling lead water pipes </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

      </aside>
  </div>
  
  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://saskatoon.ctvnews.ca/three-teens-face-murder-charges-in-death-of-saskatoon-high-school-student-1.4672905"   ><img title='Saskatoon provincial court' height='169' alt='Saskatoon provincial court' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.2112045.1416526670!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://saskatoon.ctvnews.ca/three-teens-face-murder-charges-in-death-of-saskatoon-high-school-student-1.4672905"   >Three teens face murder charges in death of Saskatoon high school student</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://toronto.ctvnews.ca/jim-karygiannis-removed-from-city-council-over-2018-election-expenses-1.4673212"  title="Toronto city councillor removed for allegedly overspending on campaign" >Toronto city councillor removed for allegedly overspending on campaign</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/canada/alberta-private-members-bill-to-reopen-debate-on-physician-conscience-rights-1.4673674"  title="Alberta private members bill to reopen debate on physician conscience rights" >Alberta private members bill to reopen debate on physician conscience rights</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/world/deadly-ambush-shows-mexico-lost-control-of-area-1.4672219"   ><img title='americans killed in mexico' height='169' alt='Austin Cloes points to a photo of relatives Rhonita Miller and her family, who were killed in Mexico, on a computer screen Tuesday, Nov. 5, 2019, in Herriman, Utah. (AP Photo/Rick Bowmer)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4672220.1573034090!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/deadly-ambush-shows-mexico-lost-control-of-area-1.4672219"   >Deadly ambush shows Mexico lost control of area</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/trump-attacks-whistleblower-anonymity-but-won-t-utter-name-1.4672787"  title="Trump attacks whistleblower anonymity, but won't utter name" >Trump attacks whistleblower anonymity, but won't utter name</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/erdogan-turkey-captures-slain-isis-leader-al-baghdadi-s-wife-1.4672552"  title="Erdogan: Turkey captures slain ISIS leader al-Baghdadi's wife" >Erdogan: Turkey captures slain ISIS leader al-Baghdadi's wife</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/entertainment/family-france-s-catherine-deneuve-hospitalized-with-stroke-1.4672710"   ><img title='Catherine Deneuve at the Venice Film Festival' height='169' alt='French actress Catherine Deneuve at the Venice Film Festival, on Aug. 28, 2019. (Arthur Mola / Invision / AP)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4672712.1573059544!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/entertainment/family-france-s-catherine-deneuve-hospitalized-with-stroke-1.4672710"   >Family: France's Catherine Deneuve hospitalized with stroke</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://toronto.ctvnews.ca/tv-film-crew-cancels-shoot-at-site-near-toronto-van-attack-1.4672677"  title="TV film crew cancels shoot at site near Toronto van attack" >TV film crew cancels shoot at site near Toronto van attack</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/entertainment/chris-brown-holds-high-end-yard-sale-at-his-los-angeles-home-1.4673007"  title="Chris Brown holds high-end yard sale at his Los Angeles home" >Chris Brown holds high-end yard sale at his Los Angeles home</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/health/almost-half-of-all-first-nations-families-are-food-insecure-10-year-study-1.4673186"   ><img title='An indigenous woman' height='169' alt='An indigenous woman takes down laundry in the northern Ontario First Nations reserve in Attawapiskat, Ont., on April 19, 2016.  THE CANADIAN PRESS/Nathan Denette' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4673193.1573076237!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/almost-half-of-all-first-nations-families-are-food-insecure-10-year-study-1.4673186"   >Almost half of all First Nations families are 'food insecure': 10-year study</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/mother-of-brain-damaged-boy-wins-us-101m-in-malpractice-suit-1.4673097"  title="Mother of brain-damaged boy wins US$101M in malpractice suit" >Mother of brain-damaged boy wins US$101M in malpractice suit</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://bc.ctvnews.ca/is-some-kombucha-boozier-than-intended-study-aims-to-find-out-1.4673233"  title="Is some kombucha boozier than intended? Study aims to find out " >Is some kombucha boozier than intended? Study aims to find out </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/politics/scheer-says-caucus-united-after-conservative-mps-decide-against-leadership-vote-1.4672597"   ><img title='Andrew Scheer ' height='169' alt='Conservative leader Andrew Scheer speaks to reporters following a caucus meeting on Parliament Hill in Ottawa, on Wednesday, Nov. 6, 2019. THE CANADIAN PRESS/Justin Tang' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4673734.1573092464!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/scheer-says-caucus-united-after-conservative-mps-decide-against-leadership-vote-1.4672597"   >Scheer says caucus united after Conservative MPs decide against leadership vote </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/politics/liberal-winners-losers-to-gather-for-first-time-since-disappointing-election-result-1.4673738"  title="Liberal winners, losers to gather for first time since disappointing election result" >Liberal winners, losers to gather for first time since disappointing election result</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/politics/house-democrat-richard-neal-talks-new-nafta-with-liberals-in-ottawa-today-1.4672214"  title="House Democrat Richard Neal talks new NAFTA with Liberals in Ottawa today" >House Democrat Richard Neal talks new NAFTA with Liberals in Ottawa today</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/sci-tech/study-russia-s-web-censoring-tool-sets-pace-for-imitators-1.4673138"   ><img title='Censored Planet' height='169' alt='This screen grab from website warning.rt.ru and provided by Censored Planet, a lab at the University of Michigan shows the website is blocked in Russia. (Censored Planet via AP)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4673154.1573074566!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sci-tech/study-russia-s-web-censoring-tool-sets-pace-for-imitators-1.4673138"   >Study: Russia's web-censoring tool sets pace for imitators</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/extinction-rebellion-london-protest-ban-unlawful-court-rules-1.4672318"  title="Extinction Rebellion London protest ban 'unlawful,' court rules" >Extinction Rebellion London protest ban 'unlawful,' court rules</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/apple-launches-new-privacy-website-but-policies-unchanged-1.4672512"  title="Apple launches new privacy website, but policies unchanged" >Apple launches new privacy website, but policies unchanged</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/business/failure-of-houston-oil-gas-threatens-to-create-up-to-1-400-orphan-wells-1.4673161"   ><img title='oil' height='169' alt='oil' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3559570.1503934527!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/business/failure-of-houston-oil-gas-threatens-to-create-up-to-1-400-orphan-wells-1.4673161"   >Failure of Houston Oil & Gas threatens to create up to 1,400 orphan wells</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/keystone-line-to-remain-closed-until-corrective-action-taken-1.4672594"  title="Keystone line to remain closed until corrective action taken" >Keystone line to remain closed until corrective action taken</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/canada-s-telecom-industry-faces-challenge-from-deluge-of-spam-phone-calls-1.4673577"  title="Canada's telecom industry faces challenge from deluge of spam phone calls" >Canada's telecom industry faces challenge from deluge of spam phone calls</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/autos/acting-uaw-head-says-he-ll-clean-up-corruption-found-by-feds-1.4672795"   ><img title='Joe Ashton' height='169' alt='In this June 17, 2010 file photo, former United Auto Workers Vice President Joe Ashton addresses the autoworker&#39;s convention in Detroit. The retired vice president is the latest to be charged in a corruption scandal at the United Auto Workers union. Ashton is accused of getting thousands of dollars in kickbacks from a contractor who made watches for union members. (AP Photo/Carlos Osorio File)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4672797.1573062795!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/autos/acting-uaw-head-says-he-ll-clean-up-corruption-found-by-feds-1.4672795"   >Acting UAW head says he'll clean up corruption found by feds</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/autos/lamborghini-s-long-shot-mission-to-take-its-supercars-into-the-electric-age-1.4672388"  title="Lamborghini's long-shot mission to take its supercars into the electric age" >Lamborghini's long-shot mission to take its supercars into the electric age</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/teen-wins-us-25-000-award-for-invention-eliminating-blind-spots-for-cars-1.4673098"  title="Teen wins US$25,000 award for invention eliminating blind spots for cars" >Teen wins US$25,000 award for invention eliminating blind spots for cars</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/sports/canada-s-adam-hadwin-named-to-presidents-cup-for-second-time-1.4673723"   ><img title='Adam Hadwin ' height='169' alt='Adam Hadwin hits from the first tee during the four-ball golf matches on the second day of the Presidents Cup at Liberty National Golf Club in Jersey City, N.J., Friday, Sept. 29, 2017. (AP Photo/Julio Cortez)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3612896.1570648092!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sports/canada-s-adam-hadwin-named-to-presidents-cup-for-second-time-1.4673723"   >Canada's Adam Hadwin named to Presidents Cup for second time</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sports/australian-men-women-soccer-players-close-gender-pay-gap-1.4672165"  title="Australian men, women soccer players close gender pay gap" >Australian men, women soccer players close gender pay gap</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sports/source-toronto-wolfpack-strike-deal-with-all-black-rugby-star-sonny-bill-williams-1.4673827"  title="Source: Toronto Wolfpack strike deal with All Black rugby star Sonny Bill Williams" >Source: Toronto Wolfpack strike deal with All Black rugby star Sonny Bill Williams</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/lifestyle/good-news-conservationists-urge-residents-to-put-away-the-rake-and-leave-the-leaves-1.4673730"   ><img title='Helen Rivers-Bowerman' height='169' alt='"I think it makes it easier, and if there&#39;s an environmental benefit to it, I don&#39;t think there&#39;s anything wrong with it," Helen Rivers-Bowerman said.' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4671342.1572982669!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/lifestyle/good-news-conservationists-urge-residents-to-put-away-the-rake-and-leave-the-leaves-1.4673730"   >Good news: Conservationists urge residents to put away the rake and leave the leaves</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/alaska-university-taking-pb-j-as-payment-for-parking-tickets-1.4672974"  title="Alaska university taking PB&J as payment for parking tickets" >Alaska university taking PB&J as payment for parking tickets</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/queen-eliminating-fur-from-wardrobe-senior-dresser-says-1.4671089"  title="Queen eliminating fur from wardrobe, senior dresser says" >Queen eliminating fur from wardrobe, senior dresser says</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft unmutePlayer">
    <div class="teaserImage">
                                                        
    
        <a   href="/video?playlistId=1.4673118"   ><div class='vid'>false</div><img title='Alberta pileup' height='169' alt='Alberta pileup' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4673119.1573073073!/httpImage/image.png_gen/derivatives/landscape_300/image.png' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion unmutePlayer">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?playlistId=1.4673118"   >16-vehicle pileup closes Alberta highway</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                
    
        <a   href="/video?playlistId=1.4672680"  title="Edmonton family killed in car crash on missionary trip" >Edmonton family killed in car crash on missionary trip</a>

                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                
    
        <a   href="/video?playlistId=1.4673174"  title="U.S. doctors use CRISPR gene editing against cancer" >U.S. doctors use CRISPR gene editing against cancer</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/fierce-autumn-storm-causes-damage-in-que-1.4668448"   ><div class='gal'>&nbsp;</div><img title='07.jpg' height='169' alt='St-Joseph-de-Beauce workers block the flooded road, Friday, November 1, 2019 in St-Joseph-de-Beauce, Que. Heavy rains and strong winds flooded the Chaudiere river. THE CANADIAN PRESS/Jacques Boissinot' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4668459.1572822908!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/fierce-autumn-storm-causes-damage-in-que-1.4668448"   >Fierce autumn storm causes damage in Que.</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/photo-galleries/destructive-wildfires-burning-in-california-1.4658687"  title="Destructive wildfires burning in California " >Destructive wildfires burning in California </a>

                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/photo-galleries/toronto-raptors-championship-ring-ceremony-1.4651547"  title="Toronto Raptors championship ring ceremony " >Toronto Raptors championship ring ceremony </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
        	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                
    
        <a   target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                
    
        <a   href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_203614502" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_203614502" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_203614502').hide();
					$('#divLogOut-7_489985_1423585512_203614502').show();
				}else {
					$('#divLogIn-7_489985_1423585512_203614502').show();
					$('#divLogOut-7_489985_1423585512_203614502').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-2");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Vancouver Island, Video';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>              <img src='/logger/p.gif?d=/2.628/2.629/2.1457/2.1459' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.1457/2.1459';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

    
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
              
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "vancouver island",
            "home",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                              trackPage(false);
                        });
      </script>
         <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
