
<!DOCTYPE HTML>
<html lang="en">
    <head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.5fc2ba6c017d4eb9b0f55efbed8d6686.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.468bff66513ae4a1b2c39fc498db9bbb.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.9e1b0dcfed87ef7a10ce51131e36d354.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="158409500866117"/>
    
        <meta property="fb:pages" content="181698365216635"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Victoria police incident involving 'person in crisis' slows traffic in Saanich | CTV News</title>
    

    
        <meta name="description" content="Police restricted traffic at an intersection in Saanich Sunday while they negotiated with a person in crisis."/>
    
    <link rel="canonical" href="https://vancouverisland.ctvnews.ca/victoria-police-incident-involving-person-in-crisis-slows-traffic-in-saanich-1.5582516"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/vancouver-island/2021/9/12/1_5582516.amp.html"/>

    <meta itemprop="name" content="Victoria police incident involving 'person in crisis' slows traffic in Saanich"/>
    <meta itemprop="description" content="Police restricted traffic at an intersection in Saanich Sunday while they negotiated with a person in crisis."/>
    <meta itemprop="url" content="https://vancouverisland.ctvnews.ca/victoria-police-incident-involving-person-in-crisis-slows-traffic-in-saanich-1.5582516"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/12/vicpd-incident-1-5582523-1631477295313.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/12/vicpd-incident-1-5582523-1631477295313.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Victoria police incident involving 'person in crisis' slows traffic in Saanich"/>
    <meta property="og:description" content="Police restricted traffic at an intersection in Saanich Sunday while they negotiated with a person in crisis."/>
    <meta property="og:url" content="https://vancouverisland.ctvnews.ca/victoria-police-incident-involving-person-in-crisis-slows-traffic-in-saanich-1.5582516"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/12/vicpd-incident-1-5582523-1631477295313.jpg"/>
    <meta property="og:site_name" content="Vancouver Island"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Victoria police incident involving 'person in crisis' slows traffic in Saanich"/>
    <meta name="twitter:url" content="https://vancouverisland.ctvnews.ca/victoria-police-incident-involving-person-in-crisis-slows-traffic-in-saanich-1.5582516"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Police restricted traffic at an intersection in Saanich Sunday while they negotiated with a person in crisis."/>
    <meta name="twitter:site" content="@ctvnewsvi"/>
    <meta name="twitter:creator" content="@ctvnewsvi"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/12/vicpd-incident-1-5582523-1631477295313.jpg"/>

    <meta itemprop="headline" content="Victoria police incident involving 'person in crisis' slows traffic in Saanich"/>
    <meta itemprop="datePublished" content="2021-09-12T15:53:00.000-04:00"/>
    <meta name="dc.date.modified" content="2021-09-12T16:08:15.000-04:00"/>
    <meta property="article:published_time" content="2021-09-12T15:53:00.000-04:00"/>
    <meta property="article:section" content="Vancouver Island"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Victoria police incident involving 'person in crisis' slows traffic in Saanich",
    "description": "Police restricted traffic at an intersection in Saanich Sunday while they negotiated with a person in crisis.",
    "dateline": "Vancouver",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Ian Holliday","sameAs":"https://bc.ctvnews.ca/ian-holliday-1.4645402"},{"@type":"Person","name":"Ian Holliday"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/12/vicpd-incident-1-5582523-1631477295313.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://vancouverisland.ctvnews.ca/victoria-police-incident-involving-person-in-crisis-slows-traffic-in-saanich-1.5582516",
    "datePublished": "2021-09-12T15:53:00.000-04:00",
    "dateModified": "2021-09-12T16:08:15.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.e8e9cf4c8c62f2ab076492d48f087fb2.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png" sizes="180x180"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });
      permutive.addon('web', {});
  </script>

  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->


    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    

    <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    

    

    
    
    

    

    
    
    

    
</head>
    <body class="page basicpage">
        
        
            



            
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/vancouver-island/2021/9/12/victoria-police-incident-involving--person-in-crisis--slows-traf">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://vancouverisland.ctvnews.ca/search-results/ctv-vi-search-7.329871" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver Island</label>
                <input id="search_bar_7_137" placeholder="Search CTV Vancouver Island" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-header__local--city__link">VANCOUVER ISLAND</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://vancouverisland.ctvnews.ca/search-results/ctv-vi-search-7.329871" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Vancouver Island</label>
                <input id="search_bar_7_137" placeholder="Search CTV Vancouver Island" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/island-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/sawatsky-sign-off" title="Sawatsky Sign-off " aria-label="Sawatsky Sign-off ">Sawatsky Sign-off </a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/events/ctv-sponsored-events" title="Events" aria-label="Events">Events</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/video?binId=1.1180928" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/video?binId=1.4552850" title="Hike the Island" aria-label="Hike the Island">Hike the Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/last-laugh-with-andrew-johnson-1.4988714" title="Last Laugh" aria-label="Last Laugh">Last Laugh</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/video?binId=1.1777487" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/video?binId=1.1777488" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/video?binId=1.2120213" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/contact-us/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/more/personalities" title="Personalities" aria-label="Personalities">Personalities</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/contact-us/advertising/sales" title="Advertise With Us" aria-label="Advertise With Us">Advertise With Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/newsletter/sign-up" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/contact-us/faq" title="FAQs" aria-label="FAQs">FAQs</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/latest-links-7.380408" title="News Links" aria-label="News Links">News Links</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVVI" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVNewsVI" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvnewsvi/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-vancouverisland-banners-1.5084372" public-url="https://vancouverisland.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsvancouverisland/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://vancouverisland.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Vancouver Island</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                <div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    
</ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Victoria police incident involving 'person in crisis' slows traffic in Saanich</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/vancouver-island/2021/9/12/victoria-police-incident-involving--person-in-crisis--slows-traf/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1631477295313/vicpd-incident-1-5582523.jpeg" data-asset="/content/dam/ctvnews/en/images/2021/9/12/vicpd-incident-1-5582523-1631477295313.jpg" data-asset-id="98c9cc6a-110d-4461-941f-ca74d2e5bdee" data-title="VicPD incident" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2021/9/12/vicpd-incident-1-5582523-1631477295313.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Police restricted traffic at an intersection in Saanich Sunday while they negotiated with a person in crisis. (CTV)" title="VicPD incident"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Police restricted traffic at an intersection in Saanich Sunday while they negotiated with a person in crisis. (CTV)</span>
    </div>
    
    



            
        </div>
    </div>


  



                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Ian Holliday" content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2019/10/18/ian-holliday-1-4645409-1627382612490.jpg&#34;,&#34;firstName&#34;:&#34;Ian&#34;,&#34;lastName&#34;:&#34;Holliday&#34;,&#34;bioUrl&#34;:&#34;https://bc.ctvnews.ca/ian-holliday-1.4645402&#34;,&#34;twitter&#34;:&#34;Ian_Holliday&#34;,&#34;jobTitle&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;}]'></bio-content>
                                </div>

                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Sept. 12, 2021 3:53 p.m. EST" fallback-updated-date="Sept. 12, 2021 4:08 p.m. EST" published-date="Sun Sep 12 15:53:00 EDT 2021" updated-date="Sun Sep 12 16:08:15 EDT 2021"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Victoria police incident involving &#39;person in crisis&#39; slows traffic in Saanich" shareCount="true"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            <div class="c-text">
     
     <span class="placeline">Vancouver - </span>
     
    <p>
	Police restricted traffic at an intersection in Saanich Sunday while they negotiated with a person in crisis.</p>
<p>
	Saanich police shared news of the incident near the intersection of Tolmie Avenue and Douglas Street on their Twitter account shortly before 11 a.m.</p>
<p>
	Police said officers were &quot;attempting to de-escalate and negotiate with a person in crisis,&quot; and noted that traffic on both roads could be affected &quot;for some time.&quot;</p>
<p>
	Shortly before noon, Victoria police tweeted that the incident had &quot;transitioned to a VicPD police incident,&quot; adding that officers remained at the scene and that traffic would be disrupted.</p>
<p>
	CTV News has reached out to Victoria police and BC Emergency Health Services for more information on the incident. This story will be updated if and when a response is received.</p>
<div class="polopoly_embed" data-attribute="embed_code">
<!--startPolopolyEmbed-->	<blockquote class="twitter-tweet">
		<p dir="ltr" lang="en">
			This has transitioned to a VicPD police incident, in coordination with <a href="https://twitter.com/SaanichPolice?ref_src=twsrc%5Etfw">@SaanichPolice</a>. Officers remain on scene at Douglas St &amp; Tolmie Ave. <a href="https://twitter.com/hashtag/yyjtraffic?src=hash&amp;ref_src=twsrc%5Etfw">#yyjtraffic</a> will be disrupted in the area. Updates to follow here. <a href="https://twitter.com/hashtag/yyj?src=hash&amp;ref_src=twsrc%5Etfw">#yyj</a> <a href="https://t.co/ettOywxQqD">https://t.co/ettOywxQqD</a></p>
		— Victoria Police (@vicpdcanada) <a href="https://twitter.com/vicpdcanada/status/1437126139722403840?ref_src=twsrc%5Etfw">September 12, 2021</a></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js">
	</script><!--endPolopolyEmbed--></div>

</div>

    

                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/report-error-1.3122141&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsvancouverisland/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsvancouverisland/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Research into protein a potential game changer&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2280138&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5582484.1631473979!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Lilian McCullough Chair in Breast Cancer Research Dr. Ing Swie Goping speaks about a protein that changes how breast cells move.&#34;},{&#34;videoTitle&#34;:&#34;Criteria for vaccine exemption letters&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2280001&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5582143.1631410820!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A doctor in the Interior Health region says he\u0027s reached his limit following a surge in demand for vaccine exemption letters.&#34;},{&#34;videoTitle&#34;:&#34;B.C. restaurants bracing for bogus orders&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2280002&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5582141.1631410797!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;With vaccine cards taking effect province-wide on Monday, restaurants are being warned of a possible scam.&#34;},{&#34;videoTitle&#34;:&#34;First at Five: Where Were You?&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2279490&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5580802.1631305851!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Maritimers reflect on where they were when they heard the news of the September 11th terrorist attacks.&#34;},{&#34;videoTitle&#34;:&#34;Ribfest returns to Esquimalt&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2280008&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5582168.1631413430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Vancouver Island festival is in full swing this weekend after a virtual celebration last year.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver at Six for Saturday, September 11, 2021&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2272264&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860021.1605537014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver at Six&#34;},{&#34;videoTitle&#34;:&#34;Thousands without power in N.L. after hurricane&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2279861&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5581708.1631383035!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Crews are working to restore power but thousands of residents still remain in the dark after Hurricane Larry passed Newfoundland.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: The path of Hurricane Larry&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2279713&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5581429.1631336210!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;NTV\u0027s chief meteorologist Eddie Sheerr has the latest on what Newfoundland and Labrador can expect from a direct hit by Hurricane Larry.&#34;},{&#34;videoTitle&#34;:&#34;CTV QP: The issues defining the 2021 election&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2280119&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5014497.1594153845!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Indigenous scholar Pam Palmater says issues facing First Nations people have been largely underplayed throughout the election.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Fernandez falls just short&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2280028&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5582223.1631419175!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Canadian tennis player Leylah Fernandez\u0027s remarkable run to the U.S. Open final came to an end on Saturday. Vanessa Lee has the details.&#34;},{&#34;videoTitle&#34;:&#34;Leylah Fernandez\u0027s remarkable run ends&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2279951&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5582007.1631402376!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadian Leylah Fernandez\u0027s remarkable run to the U.S. Open final has ended. Vanessa Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver Island at 11 for Friday, September 10, 2021&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2272262&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860021.1605537014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver Island at 11&#34;},{&#34;videoTitle&#34;:&#34;CTV News Vancouver Island at Six for Friday, September 10, 2021&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2272263&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860021.1605537014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Vancouver Island at Six&#34;},{&#34;videoTitle&#34;:&#34;Sept. 2: Green Party leader not at debate&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2271663&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5571766.1630623716!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Green Party Leader Annamie Paul discusses the reasons behind why she was not invited to the French-language debate.&#34;},{&#34;videoTitle&#34;:&#34;Local photographer raising money for Afghanistan&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2263449&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5554425.1629423420!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Mid-Island photographer who recently returned from Afghanistan is fundraising for a man who helped him in the country who\u0027s now in danger.&#34;},{&#34;videoTitle&#34;:&#34;Hacienda Sarria property for sale for nearly $8M&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2259398&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5545145.1628808453!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener\u0027s Heather Senoran: The Hacienda Sarria property, home to a wedding venue that closed last fall, is listed for sale for nearly $8 million.&#34;},{&#34;videoTitle&#34;:&#34;Borden Park restroom named best in Canada&#34;,&#34;videoUrl&#34;:&#34;https://vancouverisland.ctvnews.ca/video?clipId\u003d2254615&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5536086.1628195378!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The park was named best in Canada after a national survey.&#34;}]" list-title="Most Watched" site-public-url="https://vancouverisland.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Victoria police incident involving &#39;person in crisis&#39; slows traffic in Saanich" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 16:08:15 EDT 2021" data-published-date=" Sun Sep 12 15:53:03 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Victoria police incident involving &#39;person in crisis&#39; slows traffic in Saanich" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 16:08:15 EDT 2021" data-published-date=" Sun Sep 12 15:53:03 EDT 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/victoria-police-incident-involving-person-in-crisis-slows-traffic-in-saanich-1.5582516" title="Victoria police incident involving &#39;person in crisis&#39; slows traffic in Saanich" class="c-list__item__link">

                    Victoria police incident involving &#39;person in crisis&#39; slows traffic in Saanich
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/victoria-police-incident-involving-person-in-crisis-slows-traffic-in-saanich-1.5582516" title="Victoria police incident involving &#39;person in crisis&#39; slows traffic in Saanich" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5582523.1631477208!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5582523.1631477208!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5582523.1631477208!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5582523.1631477208!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5582523.1631477208!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5582523.1631477208!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police restricted traffic at an intersection in Saanich Sunday while they negotiated with a person in crisis. (CTV)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_B.C. groups concerned over lack of compromise in COVID-19 vaccine card plan" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 14:56:10 EDT 2021" data-published-date=" Sun Sep 12 14:56:10 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_B.C. groups concerned over lack of compromise in COVID-19 vaccine card plan" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 14:56:10 EDT 2021" data-published-date=" Sun Sep 12 14:56:10 EDT 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/b-c-groups-concerned-over-lack-of-compromise-in-covid-19-vaccine-card-plan-1.5582467" title="B.C. groups concerned over lack of compromise in COVID-19 vaccine card plan" class="c-list__item__link">

                    B.C. groups concerned over lack of compromise in COVID-19 vaccine card plan
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/b-c-groups-concerned-over-lack-of-compromise-in-covid-19-vaccine-card-plan-1.5582467" title="B.C. groups concerned over lack of compromise in COVID-19 vaccine card plan" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5581393.1631327696!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5581393.1631327696!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5581393.1631327696!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5581393.1631327696!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5581393.1631327696!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5581393.1631327696!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_B.C. government expanding list of recyclable products to include mattresses, EV batteries and more" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 11:00:00 EDT 2021" data-published-date=" Sat Sep 11 20:05:17 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_B.C. government expanding list of recyclable products to include mattresses, EV batteries and more" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 11:00:00 EDT 2021" data-published-date=" Sat Sep 11 20:05:17 EDT 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/b-c-government-expanding-list-of-recyclable-products-to-include-mattresses-ev-batteries-and-more-1.5582044" title="B.C. government expanding list of recyclable products to include mattresses, EV batteries and more" class="c-list__item__link">

                    B.C. government expanding list of recyclable products to include mattresses, EV batteries and more
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/b-c-government-expanding-list-of-recyclable-products-to-include-mattresses-ev-batteries-and-more-1.5582044" title="B.C. government expanding list of recyclable products to include mattresses, EV batteries and more" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4639283.1631404810!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4639283.1631404810!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4639283.1631404810!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4639283.1631404810!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4639283.1631404810!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4639283.1631404810!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A recycling facility is shown in this file photo. (CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Police seek man suspected of crimes in Victoria and Central Saanich" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 11 16:17:13 EDT 2021" data-published-date=" Sat Sep 11 16:17:13 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Police seek man suspected of crimes in Victoria and Central Saanich" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 11 16:17:13 EDT 2021" data-published-date=" Sat Sep 11 16:17:13 EDT 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/police-seek-man-suspected-of-crimes-in-victoria-and-central-saanich-1.5581811" title="Police seek man suspected of crimes in Victoria and Central Saanich" class="c-list__item__link">

                    Police seek man suspected of crimes in Victoria and Central Saanich
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/police-seek-man-suspected-of-crimes-in-victoria-and-central-saanich-1.5581811" title="Police seek man suspected of crimes in Victoria and Central Saanich" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5581813.1631391289!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5581813.1631391289!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5581813.1631391289!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5581813.1631391289!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5581813.1631391289!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5581813.1631391289!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Police in B.C.&#39;s capital region are asking the public to keep an eye out for a man wanted on several outstanding warrants, and they say they&#39;re also concerned for his wellbeing. (Victoria Police Department)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_11-year-old B.C. girl publishes Indigenous language book after winning UNESCO writing contest" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 11 18:52:17 EDT 2021" data-published-date=" Sat Sep 11 18:39:37 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_11-year-old B.C. girl publishes Indigenous language book after winning UNESCO writing contest" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 11 18:52:17 EDT 2021" data-published-date=" Sat Sep 11 18:39:37 EDT 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/11-year-old-b-c-girl-publishes-indigenous-language-book-after-winning-unesco-writing-contest-1.5581906" title="11-year-old B.C. girl publishes Indigenous language book after winning UNESCO writing contest" class="c-list__item__link">

                    11-year-old B.C. girl publishes Indigenous language book after winning UNESCO writing contest
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/11-year-old-b-c-girl-publishes-indigenous-language-book-after-winning-unesco-writing-contest-1.5581906" title="11-year-old B.C. girl publishes Indigenous language book after winning UNESCO writing contest" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5581386.1631327119!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5581386.1631327119!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5581386.1631327119!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5581386.1631327119!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5581386.1631327119!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5581386.1631327119!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario technology firm makes $44 million investment with move to Langford" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 11 14:10:00 EDT 2021" data-published-date=" Fri Sep 10 22:43:33 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario technology firm makes $44 million investment with move to Langford" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 11 14:10:00 EDT 2021" data-published-date=" Fri Sep 10 22:43:33 EDT 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/ontario-technology-firm-makes-44-million-investment-with-move-to-langford-1.5581394" title="Ontario technology firm makes $44 million investment with move to Langford" class="c-list__item__link">

                    Ontario technology firm makes $44 million investment with move to Langford
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/ontario-technology-firm-makes-44-million-investment-with-move-to-langford-1.5581394" title="Ontario technology firm makes $44 million investment with move to Langford" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5581383.1631326900!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5581383.1631326900!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5581383.1631326900!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5581383.1631326900!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5581383.1631326900!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5581383.1631326900!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Wildlife tour groups aim to clean up 90 tons of marine debris in 90 days" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 11 11:05:00 EDT 2021" data-published-date=" Fri Sep 10 20:13:10 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Wildlife tour groups aim to clean up 90 tons of marine debris in 90 days" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 11 11:05:00 EDT 2021" data-published-date=" Fri Sep 10 20:13:10 EDT 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/wildlife-tour-groups-aim-to-clean-up-90-tons-of-marine-debris-in-90-days-1.5581222" title="Wildlife tour groups aim to clean up 90 tons of marine debris in 90 days" class="c-list__item__link">

                    Wildlife tour groups aim to clean up 90 tons of marine debris in 90 days
                </a>
            </h3>

            
            
                <a href="https://vancouverisland.ctvnews.ca/wildlife-tour-groups-aim-to-clean-up-90-tons-of-marine-debris-in-90-days-1.5581222" title="Wildlife tour groups aim to clean up 90 tons of marine debris in 90 days" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5581224.1631318874!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5581224.1631318874!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5581224.1631318874!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5581224.1631318874!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5581224.1631318874!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5581224.1631318874!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Marine debris is seen in this file photo (CTV)."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Canada&#39;s Flushing Meadows darling Fernandez comes up short in U.S. Open women&#39;s final" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 11 21:01:40 EDT 2021" data-published-date=" Sat Sep 11 12:36:31 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Canada&#39;s Flushing Meadows darling Fernandez comes up short in U.S. Open women&#39;s final" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 11 21:01:40 EDT 2021" data-published-date=" Sat Sep 11 12:36:31 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/sports/canada-s-flushing-meadows-darling-fernandez-comes-up-short-in-u-s-open-women-s-final-1.5581655" title="Canada&#39;s Flushing Meadows darling Fernandez comes up short in U.S. Open women&#39;s final" class="c-list__item__link">

                    Canada&#39;s Flushing Meadows darling Fernandez comes up short in U.S. Open women&#39;s final
                </a>
            </h3>

            
            
                <a href="https://www.ctvnews.ca/sports/canada-s-flushing-meadows-darling-fernandez-comes-up-short-in-u-s-open-women-s-final-1.5581655" title="Canada&#39;s Flushing Meadows darling Fernandez comes up short in U.S. Open women&#39;s final" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5582049.1631405294!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5582049.1631405294!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5582049.1631405294!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5582049.1631405294!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5582049.1631405294!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5582049.1631405294!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Leylah Fernandez, of Canada, left, and Emma Raducanu, of Britain, pose for photos after Raducanu defeated Fernandez in the women&#39;s singles final of the US Open tennis championships, Saturday, Sept. 11, 2021, in New York. (AP Photo/Seth Wenig)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;How 9/11 events are still affecting people 20 years later&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5580133&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5582226.1631419241!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Brides out of money, dresses after Alberta store closes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5581268&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5581277.1631320698!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Brides and their bridesmaids are scrambling to find dresses after a local bridal shop suddenly closed. CTV\u0027s Ryan Harding reports.&#34;},{&#34;videoTitle&#34;:&#34;Body language expert breaks down debate performances&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5579827&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5579828.1631253179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Body language expert Mark Bowden breaks down the performances of the federal leaders in the English-language debate.&#34;},{&#34;videoTitle&#34;:&#34;Mountie saves toddler from choking on B.C. highway&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5580070&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5580076.1631282149!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;New fossil species discovered in 500M-year-old rock in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5580580&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5580587.1631297644!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The find suggests a seafloor-dwelling creature with a hard shell.&#34;},{&#34;videoTitle&#34;:&#34;\u0027DIY Mom\u0027 turns this old trailer into dream vacation space&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5576268&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5576277.1631052064!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Rebekah Higgs from N.S. is known as the DIY Mom, and her latest project breathes new life into an old Boler trailer.&#34;},{&#34;videoTitle&#34;:&#34;Jeep smashes into Ont. home, narrowly missing residents&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5519288&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5579391.1631227268!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;London zoo hosts very slow race between 3 sister tortoises&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5580132&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5580130.1631284105!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;What to watch as hybrid edition of TIFF kicks off&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5578624&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5579791.1631247536!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;John Vennavally-Rao has the story of the Canadian projects in the spotlight as a hybrid edition of TIFF returns.&#34;},{&#34;videoTitle&#34;:&#34;Drone footage shows bikers cycling through Belgian lake&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5576145&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5576143.1631045759!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows cyclists riding on a bike path that cuts through a Belgian lake, giving the impression that they are riding underwater.&#34;},{&#34;videoTitle&#34;:&#34;Inmates use tunnel to escape high-security Israeli prison&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5578952&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5578953.1631210254!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Video released by the Israeli prison service shows a tunnel that six inmates used to escape from a high-security prison.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Erin O&#39;Toole defends single-dosed candidate&#39;s visit to seniors&#39; home" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 13:02:55 EDT 2021" data-published-date=" Sun Sep 12 13:02:55 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Erin O&#39;Toole defends single-dosed candidate&#39;s visit to seniors&#39; home" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 13:02:55 EDT 2021" data-published-date=" Sun Sep 12 13:02:55 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/erin-o-toole-defends-single-dosed-candidate-s-visit-to-seniors-home-1.5582396" title="Erin O&#39;Toole defends single-dosed candidate&#39;s visit to seniors&#39; home" class="c-list__item__link">

                    Erin O&#39;Toole defends single-dosed candidate&#39;s visit to seniors&#39; home
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Conservative Party Leader Erin O&#39;Toole is defending one of his candidates who visited a long-term care home, despite her only receiving one dose of COVID-19 vaccine.</p>
            
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/erin-o-toole-defends-single-dosed-candidate-s-visit-to-seniors-home-1.5582396" title="Erin O&#39;Toole defends single-dosed candidate&#39;s visit to seniors&#39; home" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5582389.1631465337!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5582389.1631465337!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5582389.1631465337!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5582389.1631465337!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5582389.1631465337!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5582389.1631465337!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Campaign photo of Michelle Ferreri, Conservative MP candidate for Peterborough-Kawartha. (Twitter, Michelle Ferreri)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 13:02:55 EDT 2021" data-published-date="Sun Sep 12 13:02:55 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Leaders argue over how to pay for promises as voters head to advance polls" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 15:52:19 EDT 2021" data-published-date=" Sun Sep 12 07:53:09 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Leaders argue over how to pay for promises as voters head to advance polls" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 15:52:19 EDT 2021" data-published-date=" Sun Sep 12 07:53:09 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/leaders-argue-over-how-to-pay-for-promises-as-voters-head-to-advance-polls-1.5582262" title="Leaders argue over how to pay for promises as voters head to advance polls" class="c-list__item__link">

                    Leaders argue over how to pay for promises as voters head to advance polls
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The fifth and final week of the federal election campaign kicked off with the Liberals and New Democrats each questioning whether their opponent&#39;s plan to pay for the billions of campaign spending promises was based in reality.</p>
            
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/leaders-argue-over-how-to-pay-for-promises-as-voters-head-to-advance-polls-1.5582262" title="Leaders argue over how to pay for promises as voters head to advance polls" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 15:52:19 EDT 2021" data-published-date="Sun Sep 12 07:53:09 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Liberals hold on to slight lead after debate: Nanos" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 10:50:49 EDT 2021" data-published-date=" Sun Sep 12 10:50:49 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Liberals hold on to slight lead after debate: Nanos" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 10:50:49 EDT 2021" data-published-date=" Sun Sep 12 10:50:49 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/liberals-hold-on-to-slight-lead-after-debate-nanos-1.5582328" title="Liberals hold on to slight lead after debate: Nanos" class="c-list__item__link">

                    Liberals hold on to slight lead after debate: Nanos
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Liberals are holding on to a slight post-debate lead in support, new polling from Nanos Research suggests.</p>
            
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/liberals-hold-on-to-slight-lead-after-debate-nanos-1.5582328" title="Liberals hold on to slight lead after debate: Nanos" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 10:50:49 EDT 2021" data-published-date="Sun Sep 12 10:50:49 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Several P.E.I. schools to close after COVID-19 outbreak confirmed at Charlottetown elementary school" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 18:55:15 EDT 2021" data-published-date=" Sun Sep 12 14:47:10 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Several P.E.I. schools to close after COVID-19 outbreak confirmed at Charlottetown elementary school" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 18:55:15 EDT 2021" data-published-date=" Sun Sep 12 14:47:10 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/several-p-e-i-schools-to-close-after-covid-19-outbreak-confirmed-at-charlottetown-elementary-school-1.5582456" title="Several P.E.I. schools to close after COVID-19 outbreak confirmed at Charlottetown elementary school" class="c-list__item__link">

                    Several P.E.I. schools to close after COVID-19 outbreak confirmed at Charlottetown elementary school
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">In-person classes at several P.E.I. schools will be cancelled this week after health officials confirmed an outbreak of COVID-19 at an elementary school in Charlottetown.</p>
            
                <a href="https://atlantic.ctvnews.ca/several-p-e-i-schools-to-close-after-covid-19-outbreak-confirmed-at-charlottetown-elementary-school-1.5582456" title="Several P.E.I. schools to close after COVID-19 outbreak confirmed at Charlottetown elementary school" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 18:55:15 EDT 2021" data-published-date="Sun Sep 12 14:47:10 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_4 injured after apartment building explosion near Atlanta" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 19:14:06 EDT 2021" data-published-date=" Sun Sep 12 19:14:06 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_4 injured after apartment building explosion near Atlanta" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 19:14:06 EDT 2021" data-published-date=" Sun Sep 12 19:14:06 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/world/4-injured-after-apartment-building-explosion-near-atlanta-1.5582698" title="4 injured after apartment building explosion near Atlanta" class="c-list__item__link">

                    4 injured after apartment building explosion near Atlanta
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An explosion rocked an apartment building in suburban Atlanta on Sunday, causing the three-story structure to partially collapse and leaving four people with minor injuries, authorities said.</p>
            
                <a href="https://www.ctvnews.ca/world/4-injured-after-apartment-building-explosion-near-atlanta-1.5582698" title="4 injured after apartment building explosion near Atlanta" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 19:14:06 EDT 2021" data-published-date="Sun Sep 12 19:14:06 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Russia&#39;s Medvedev beats Djokovic in U.S. Open final" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 18:43:59 EDT 2021" data-published-date=" Sun Sep 12 18:43:59 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Russia&#39;s Medvedev beats Djokovic in U.S. Open final" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 18:43:59 EDT 2021" data-published-date=" Sun Sep 12 18:43:59 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/sports/russia-s-medvedev-beats-djokovic-in-u-s-open-final-1.5582655" title="Russia&#39;s Medvedev beats Djokovic in U.S. Open final" class="c-list__item__link">

                    Russia&#39;s Medvedev beats Djokovic in U.S. Open final
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Novak Djokovic&#39;s quest for a record 21st major title that would have completed the calendar-year Grand Slam collapsed at the final hurdle with a 6-4 6-4 6-4 loss to Russian Daniil Medvedev in the U.S. Open final on Sunday.</p>
            
                <a href="https://www.ctvnews.ca/sports/russia-s-medvedev-beats-djokovic-in-u-s-open-final-1.5582655" title="Russia&#39;s Medvedev beats Djokovic in U.S. Open final" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 18:43:59 EDT 2021" data-published-date="Sun Sep 12 18:43:59 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_FBI releases newly declassified record on Sept. 11 attacks" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 11:42:25 EDT 2021" data-published-date=" Sat Sep 11 22:45:34 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_FBI releases newly declassified record on Sept. 11 attacks" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 11:42:25 EDT 2021" data-published-date=" Sat Sep 11 22:45:34 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/world/fbi-releases-newly-declassified-record-on-sept-11-attacks-1.5582159" title="FBI releases newly declassified record on Sept. 11 attacks" class="c-list__item__link">

                    FBI releases newly declassified record on Sept. 11 attacks
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The FBI late Saturday released a newly declassified 16-page document related to logistical support provided to two of the Saudi hijackers in the run-up to the Sept. 11, 2001, terrorist attacks. The document describes contacts the hijackers had with Saudi associates in the U.S. but offers no evidence the Saudi government was complicit in the plot.</p>
            
                <a href="https://www.ctvnews.ca/world/fbi-releases-newly-declassified-record-on-sept-11-attacks-1.5582159" title="FBI releases newly declassified record on Sept. 11 attacks" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 11:42:25 EDT 2021" data-published-date="Sat Sep 11 22:45:34 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;I love you, New York&#39;: Leylah Fernandez pays tribute to city on 20th anniversary of 9/11" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 15:04:05 EDT 2021" data-published-date=" Sun Sep 12 15:04:05 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;I love you, New York&#39;: Leylah Fernandez pays tribute to city on 20th anniversary of 9/11" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 15:04:05 EDT 2021" data-published-date=" Sun Sep 12 15:04:05 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/sports/i-love-you-new-york-leylah-fernandez-pays-tribute-to-city-on-20th-anniversary-of-9-11-1.5582472" title="&#39;I love you, New York&#39;: Leylah Fernandez pays tribute to city on 20th anniversary of 9/11" class="c-list__item__link">

                    &#39;I love you, New York&#39;: Leylah Fernandez pays tribute to city on 20th anniversary of 9/11
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Moment after falling short in her bid to win the U.S. Open championship, Canada&#39;s Leylah Annie Fernandez delivered a moving tribute to the New York crowd on the 20th anniversary of 9/11.</p>
            
                <a href="https://www.ctvnews.ca/sports/i-love-you-new-york-leylah-fernandez-pays-tribute-to-city-on-20th-anniversary-of-9-11-1.5582472" title="&#39;I love you, New York&#39;: Leylah Fernandez pays tribute to city on 20th anniversary of 9/11" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 15:04:05 EDT 2021" data-published-date="Sun Sep 12 15:04:05 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Elections Canada says 1.3 million votes cast on first day of advance polling" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 15:21:02 EDT 2021" data-published-date=" Sun Sep 12 15:21:02 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Elections Canada says 1.3 million votes cast on first day of advance polling" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 15:21:02 EDT 2021" data-published-date=" Sun Sep 12 15:21:02 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/elections-canada-says-1-3-million-votes-cast-on-first-day-of-advance-polling-1.5582488" title="Elections Canada says 1.3 million votes cast on first day of advance polling" class="c-list__item__link">

                    Elections Canada says 1.3 million votes cast on first day of advance polling
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Elections Canada says that more than 1.3 million Canadians voted during the first day of advance polls for the federal election.</p>
            
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/elections-canada-says-1-3-million-votes-cast-on-first-day-of-advance-polling-1.5582488" title="Elections Canada says 1.3 million votes cast on first day of advance polling" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 15:21:02 EDT 2021" data-published-date="Sun Sep 12 15:21:02 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;30-year-old mother of two dies from COVID-19 in Alberta&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5581747&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5581748.1631385357!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Party leaders fail to discuss Indigenous genocide: Palmater&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5556047&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5014497.1594153845!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;NDP latest to release costing details for their platform&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5544758&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5582219.1631418973!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Annie Bergeron-Oliver provides detail on the newly released cost of the NDP party\u0027s $200 billion platform.&#34;},{&#34;videoTitle&#34;:&#34;Predictions with \u0027Polly\u0027: Tracking how voters feel with A.I.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5582548&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5582545.1631480318!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Advanced Symbiolics Inc. CEO Erin Kelly talks about what the \u0027Polly\u0027 app is saying about how voters feel about the party leaders.&#34;},{&#34;videoTitle&#34;:&#34;Reporter questions Alta. health minister: \u0027People are dying\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.4872122&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5581773.1631386834!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Alta. reports  4,903 new COVID-19 cases over long weekend&#34;},{&#34;videoTitle&#34;:&#34;Restaurants hiring security to enforce B.C.\u0027s vaccine card&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.4872087&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5577267.1631117766!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Leylah Fernandez’s U.S. Open run comes to an end&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5545869&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5582223.1631419175!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Canadian tennis player Leylah Fernandez\u0027s remarkable run to the U.S. Open final came to an end on Saturday. Vanessa Lee has the details.&#34;},{&#34;videoTitle&#34;:&#34;Taliban flag raised over Afghanistan\u0027s presidential palace&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5579787&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5582218.1631418865!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Twenty years after the events of 9/11, the Taliban raised their flag over Afghanistan\u0027s presidential palace. Paul Workman reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Cyclist injured in Burnaby collision, RCMP say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 19:23:05 EDT 2021" data-published-date=" Sun Sep 12 18:14:49 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Cyclist injured in Burnaby collision, RCMP say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 19:23:05 EDT 2021" data-published-date=" Sun Sep 12 18:14:49 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/cyclist-injured-in-burnaby-collision-rcmp-say-1.5582625" title="Cyclist injured in Burnaby collision, RCMP say" class="c-list__item__link">

                    Cyclist injured in Burnaby collision, RCMP say
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A cyclist is in hospital after being hit by a vehicle in Burnaby Sunday.</p>
            
                <a href="https://bc.ctvnews.ca/cyclist-injured-in-burnaby-collision-rcmp-say-1.5582625" title="Cyclist injured in Burnaby collision, RCMP say" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5582719.1631488914!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5582719.1631488914!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5582719.1631488914!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5582719.1631488914!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5582719.1631488914!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5582719.1631488914!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A cyclist is in hospital after being hit by a vehicle in Burnaby Sunday. (CTV)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 19:23:05 EDT 2021" data-published-date="Sun Sep 12 18:14:49 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_3rd Asian giant hornet nest located in U.S. state bordering B.C." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 14:30:53 EDT 2021" data-published-date=" Sun Sep 12 14:30:53 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_3rd Asian giant hornet nest located in U.S. state bordering B.C." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 14:30:53 EDT 2021" data-published-date=" Sun Sep 12 14:30:53 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/3rd-asian-giant-hornet-nest-located-in-u-s-state-bordering-b-c-1.5582442" title="3rd Asian giant hornet nest located in U.S. state bordering B.C." class="c-list__item__link">

                    3rd Asian giant hornet nest located in U.S. state bordering B.C.
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A third Asian giant hornet nest has been found and the Washington State Department of Agriculture says plans are underway to destroy it.</p>
            
                <a href="https://bc.ctvnews.ca/3rd-asian-giant-hornet-nest-located-in-u-s-state-bordering-b-c-1.5582442" title="3rd Asian giant hornet nest located in U.S. state bordering B.C." class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 14:30:53 EDT 2021" data-published-date="Sun Sep 12 14:30:53 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_BBB reports rise in employment scams involving cryptocurrency in B.C." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 17:51:45 EDT 2021" data-published-date=" Sun Sep 12 17:51:45 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_BBB reports rise in employment scams involving cryptocurrency in B.C." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 17:51:45 EDT 2021" data-published-date=" Sun Sep 12 17:51:45 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/bbb-reports-rise-in-employment-scams-involving-cryptocurrency-in-b-c-1.5582576" title="BBB reports rise in employment scams involving cryptocurrency in B.C." class="c-list__item__link">

                    BBB reports rise in employment scams involving cryptocurrency in B.C.
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Better Business Bureau of Mainland B.C. says reports of employment scams have increased during the COVID-19 pandemic, and many local incidents have had &#34;a cryptocurrency twist.&#34;</p>
            
                <a href="https://bc.ctvnews.ca/bbb-reports-rise-in-employment-scams-involving-cryptocurrency-in-b-c-1.5582576" title="BBB reports rise in employment scams involving cryptocurrency in B.C." class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 17:51:45 EDT 2021" data-published-date="Sun Sep 12 17:51:45 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Zero photo radar tickets issued in Edmonton construction zones this year" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 18:24:01 EDT 2021" data-published-date=" Sun Sep 12 18:24:01 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Zero photo radar tickets issued in Edmonton construction zones this year" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 18:24:01 EDT 2021" data-published-date=" Sun Sep 12 18:24:01 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/zero-photo-radar-tickets-issued-in-edmonton-construction-zones-this-year-1.5582596" title="Zero photo radar tickets issued in Edmonton construction zones this year" class="c-list__item__link">

                    Zero photo radar tickets issued in Edmonton construction zones this year
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Roadway maintenance and construction season in Edmonton continues, yet, the city has issued zero photo radar speeding tickets within construction zones this year.</p>
            
                <a href="https://edmonton.ctvnews.ca/zero-photo-radar-tickets-issued-in-edmonton-construction-zones-this-year-1.5582596" title="Zero photo radar tickets issued in Edmonton construction zones this year" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5026488.1594902656!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5026488.1594902656!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5026488.1594902656!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5026488.1594902656!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5026488.1594902656!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5026488.1594902656!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 18:24:01 EDT 2021" data-published-date="Sun Sep 12 18:24:01 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Utter shock&#39;: 30-year-old single mother of 2 dies from COVID-19" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 11 14:48:12 EDT 2021" data-published-date=" Sat Sep 11 14:48:12 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Utter shock&#39;: 30-year-old single mother of 2 dies from COVID-19" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 11 14:48:12 EDT 2021" data-published-date=" Sat Sep 11 14:48:12 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/utter-shock-30-year-old-single-mother-of-2-dies-from-covid-19-1.5581735" title="&#39;Utter shock&#39;: 30-year-old single mother of 2 dies from COVID-19" class="c-list__item__link">

                    &#39;Utter shock&#39;: 30-year-old single mother of 2 dies from COVID-19
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The family of a 30-year-old Edmonton woman who died from COVID-19 is highlighting the need for everyone to get their COVID-19 vaccination.</p>
            
                <a href="https://edmonton.ctvnews.ca/utter-shock-30-year-old-single-mother-of-2-dies-from-covid-19-1.5581735" title="&#39;Utter shock&#39;: 30-year-old single mother of 2 dies from COVID-19" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 11 14:48:12 EDT 2021" data-published-date="Sat Sep 11 14:48:12 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_1 dead, 2 injured in head-on Sturgeon County collision" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 16:47:00 EDT 2021" data-published-date=" Sun Sep 12 16:47:00 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_1 dead, 2 injured in head-on Sturgeon County collision" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 16:47:00 EDT 2021" data-published-date=" Sun Sep 12 16:47:00 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/1-dead-2-injured-in-head-on-sturgeon-county-collision-1.5582537" title="1 dead, 2 injured in head-on Sturgeon County collision" class="c-list__item__link">

                    1 dead, 2 injured in head-on Sturgeon County collision
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A woman was killed and two people have been taken to hospital after a head-on collision north of Edmonton early Sunday morning.</p>
            
                <a href="https://edmonton.ctvnews.ca/1-dead-2-injured-in-head-on-sturgeon-county-collision-1.5582537" title="1 dead, 2 injured in head-on Sturgeon County collision" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 16:47:00 EDT 2021" data-published-date="Sun Sep 12 16:47:00 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Calgary frontline workers, first responders rally against vaccine mandates and public health restrictions" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 18:10:45 EDT 2021" data-published-date=" Sun Sep 12 18:10:45 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Calgary frontline workers, first responders rally against vaccine mandates and public health restrictions" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 18:10:45 EDT 2021" data-published-date=" Sun Sep 12 18:10:45 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/calgary-frontline-workers-first-responders-rally-against-vaccine-mandates-and-public-health-restrictions-1.5582601" title="Calgary frontline workers, first responders rally against vaccine mandates and public health restrictions" class="c-list__item__link">

                    Calgary frontline workers, first responders rally against vaccine mandates and public health restrictions
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">About a thousand Calgarians gathered Sunday afternoon, surrounding Olympic Plaza and joining hands in a protest against the city’s vaccine mandate for its employees and provincial public health restrictions.</p>
            
                <a href="https://calgary.ctvnews.ca/calgary-frontline-workers-first-responders-rally-against-vaccine-mandates-and-public-health-restrictions-1.5582601" title="Calgary frontline workers, first responders rally against vaccine mandates and public health restrictions" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5582619.1631484400!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5582619.1631484400!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5582619.1631484400!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5582619.1631484400!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5582619.1631484400!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5582619.1631484400!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Opponents to the Calgary&#39;s mandate over vaccination for its employees and the province&#39;s COVID-19 rules met at Olympic Plaza on Sunday."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 18:10:45 EDT 2021" data-published-date="Sun Sep 12 18:10:45 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Youth taken to hospital following crash at Calgary bike track" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 16:45:14 EDT 2021" data-published-date=" Sun Sep 12 16:14:56 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Youth taken to hospital following crash at Calgary bike track" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 16:45:14 EDT 2021" data-published-date=" Sun Sep 12 16:14:56 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/youth-taken-to-hospital-following-crash-at-calgary-bike-track-1.5582528" title="Youth taken to hospital following crash at Calgary bike track" class="c-list__item__link">

                    Youth taken to hospital following crash at Calgary bike track
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A teen is in hospital after suffering injuries in a crash at a southeast Calgary park.</p>
            
                <a href="https://calgary.ctvnews.ca/youth-taken-to-hospital-following-crash-at-calgary-bike-track-1.5582528" title="Youth taken to hospital following crash at Calgary bike track" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 16:45:14 EDT 2021" data-published-date="Sun Sep 12 16:14:56 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Garage and vehicle damaged in fire at southeast Calgary home" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 18:58:47 EDT 2021" data-published-date=" Sun Sep 12 18:58:47 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Garage and vehicle damaged in fire at southeast Calgary home" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 18:58:47 EDT 2021" data-published-date=" Sun Sep 12 18:58:47 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/garage-and-vehicle-damaged-in-fire-at-southeast-calgary-home-1.5582673" title="Garage and vehicle damaged in fire at southeast Calgary home" class="c-list__item__link">

                    Garage and vehicle damaged in fire at southeast Calgary home
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Fire crews doused a blaze that broke out Sunday afternoon, but not before significant damage was caused to a garage and a vehicle inside.</p>
            
                <a href="https://calgary.ctvnews.ca/garage-and-vehicle-damaged-in-fire-at-southeast-calgary-home-1.5582673" title="Garage and vehicle damaged in fire at southeast Calgary home" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 18:58:47 EDT 2021" data-published-date="Sun Sep 12 18:58:47 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;I just want the hate crimes to stop&#39;: Toronto remembers mosque volunteer fatally stabbed one year ago" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 15:44:35 EDT 2021" data-published-date=" Sun Sep 12 15:43:34 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;I just want the hate crimes to stop&#39;: Toronto remembers mosque volunteer fatally stabbed one year ago" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 15:44:35 EDT 2021" data-published-date=" Sun Sep 12 15:43:34 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/i-just-want-the-hate-crimes-to-stop-toronto-remembers-mosque-volunteer-fatally-stabbed-one-year-ago-1.5582507" title="&#39;I just want the hate crimes to stop&#39;: Toronto remembers mosque volunteer fatally stabbed one year ago" class="c-list__item__link">

                    &#39;I just want the hate crimes to stop&#39;: Toronto remembers mosque volunteer fatally stabbed one year ago
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">On Sept. 12, 2020, a volunteer caretaker was helping monitor COVID-19 capacity at a Toronto-area mosque when he was approached by a man from behind and stabbed to death. A year later, members of the mosque and its community remembered Mohamed-Aslim Zafis for his kindness and generosity.</p>
            
                <a href="https://toronto.ctvnews.ca/i-just-want-the-hate-crimes-to-stop-toronto-remembers-mosque-volunteer-fatally-stabbed-one-year-ago-1.5582507" title="&#39;I just want the hate crimes to stop&#39;: Toronto remembers mosque volunteer fatally stabbed one year ago" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5112095.1600554864!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5112095.1600554864!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5112095.1600554864!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5112095.1600554864!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5112095.1600554864!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5112095.1600554864!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People pray behind the casket of Mohamed-Aslim Zafis during his funeral in Toronto on Wednesday, September 16, 2020. Police say Zafis was fatally stabbed by an unknown suspect while he sat outside the mosque as he controlled entry to the building in order to comply with public health protocols. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 15:44:35 EDT 2021" data-published-date="Sun Sep 12 15:43:34 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario logs 784 new COVID-19 cases and 6 more deaths" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 10:18:32 EDT 2021" data-published-date=" Sun Sep 12 10:18:32 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario logs 784 new COVID-19 cases and 6 more deaths" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 10:18:32 EDT 2021" data-published-date=" Sun Sep 12 10:18:32 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/ontario-logs-784-new-covid-19-cases-and-6-more-deaths-1.5582310" title="Ontario logs 784 new COVID-19 cases and 6 more deaths" class="c-list__item__link">

                    Ontario logs 784 new COVID-19 cases and 6 more deaths
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario is reporting 784 new COVID-19 infections, marking the fourth day in a row in which the daily case count has been above the 700 mark.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-logs-784-new-covid-19-cases-and-6-more-deaths-1.5582310" title="Ontario logs 784 new COVID-19 cases and 6 more deaths" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 10:18:32 EDT 2021" data-published-date="Sun Sep 12 10:18:32 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Suspect sought after security guard is threatened and rental vehicle is stolen in Etobicoke" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 15:27:32 EDT 2021" data-published-date=" Sun Sep 12 15:27:32 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Suspect sought after security guard is threatened and rental vehicle is stolen in Etobicoke" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 15:27:32 EDT 2021" data-published-date=" Sun Sep 12 15:27:32 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/suspect-sought-after-security-guard-is-threatened-and-rental-vehicle-is-stolen-in-etobicoke-1.5582502" title="Suspect sought after security guard is threatened and rental vehicle is stolen in Etobicoke" class="c-list__item__link">

                    Suspect sought after security guard is threatened and rental vehicle is stolen in Etobicoke
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Toronto police are trying to identify a suspect who allegedly threatened a security guard at a rental car company before stealing a vehicle from the lot in Etobicoke.</p>
            
                <a href="https://toronto.ctvnews.ca/suspect-sought-after-security-guard-is-threatened-and-rental-vehicle-is-stolen-in-etobicoke-1.5582502" title="Suspect sought after security guard is threatened and rental vehicle is stolen in Etobicoke" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 15:27:32 EDT 2021" data-published-date="Sun Sep 12 15:27:32 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Quebec reports 757 more COVID-19 cases, 570 not fully vaccinated" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 11:11:17 EDT 2021" data-published-date=" Sun Sep 12 11:11:17 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Quebec reports 757 more COVID-19 cases, 570 not fully vaccinated" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 11:11:17 EDT 2021" data-published-date=" Sun Sep 12 11:11:17 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/quebec-reports-757-more-covid-19-cases-570-not-fully-vaccinated-1.5582342" title="Quebec reports 757 more COVID-19 cases, 570 not fully vaccinated" class="c-list__item__link">

                    Quebec reports 757 more COVID-19 cases, 570 not fully vaccinated
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Quebec reported Sunday that 757 more people have tested positive for COVID-19 with 510 of those unvaccinated, 60 having received one dose and 187 double-vaxxed.</p>
            
                <a href="https://montreal.ctvnews.ca/quebec-reports-757-more-covid-19-cases-570-not-fully-vaccinated-1.5582342" title="Quebec reports 757 more COVID-19 cases, 570 not fully vaccinated" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5582344.1631458819!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5582344.1631458819!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5582344.1631458819!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5582344.1631458819!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5582344.1631458819!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5582344.1631458819!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People walk by a sign at a restaurant advising customers of Quebec’s Covid-19 vaccine passport in Montreal, Monday, Sept. 6, 2021, as the COVID-19 pandemic continues in Canada and around the world. THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 11:11:17 EDT 2021" data-published-date="Sun Sep 12 11:11:17 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Three people injured after stabbing in Cote-des-Neiges-NDG" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 18:45:39 EDT 2021" data-published-date=" Sun Sep 12 16:29:35 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Three people injured after stabbing in Cote-des-Neiges-NDG" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 18:45:39 EDT 2021" data-published-date=" Sun Sep 12 16:29:35 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/three-people-injured-after-stabbing-in-cote-des-neiges-ndg-1.5582533" title="Three people injured after stabbing in Cote-des-Neiges-NDG" class="c-list__item__link">

                    Three people injured after stabbing in Cote-des-Neiges-NDG
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Two women and one man were injured by a sharp object in Cote-des-Neiges-NDG Sunday afternoon, on Goyer St. near Hudson Ave.</p>
            
                <a href="https://montreal.ctvnews.ca/three-people-injured-after-stabbing-in-cote-des-neiges-ndg-1.5582533" title="Three people injured after stabbing in Cote-des-Neiges-NDG" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 18:45:39 EDT 2021" data-published-date="Sun Sep 12 16:29:35 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Provincial Liberals launch petition denouncing &#39;Quebec bashing&#39; after English federal leaders debate" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 13:39:23 EDT 2021" data-published-date=" Sun Sep 12 13:39:23 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Provincial Liberals launch petition denouncing &#39;Quebec bashing&#39; after English federal leaders debate" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 13:39:23 EDT 2021" data-published-date=" Sun Sep 12 13:39:23 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/provincial-liberals-launch-petition-denouncing-quebec-bashing-after-english-federal-leaders-debate-1.5582401" title="Provincial Liberals launch petition denouncing &#39;Quebec bashing&#39; after English federal leaders debate" class="c-list__item__link">

                    Provincial Liberals launch petition denouncing &#39;Quebec bashing&#39; after English federal leaders debate
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Quebec Liberal Party has launched a petition asking for citizens to denounce the question raised in the English-language federal leaders debate.</p>
            
                <a href="https://montreal.ctvnews.ca/provincial-liberals-launch-petition-denouncing-quebec-bashing-after-english-federal-leaders-debate-1.5582401" title="Provincial Liberals launch petition denouncing &#39;Quebec bashing&#39; after English federal leaders debate" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 13:39:23 EDT 2021" data-published-date="Sun Sep 12 13:39:23 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Several P.E.I. schools to close after COVID-19 outbreak confirmed at Charlottetown elementary school" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 18:55:15 EDT 2021" data-published-date=" Sun Sep 12 14:47:10 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Several P.E.I. schools to close after COVID-19 outbreak confirmed at Charlottetown elementary school" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 18:55:15 EDT 2021" data-published-date=" Sun Sep 12 14:47:10 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/several-p-e-i-schools-to-close-after-covid-19-outbreak-confirmed-at-charlottetown-elementary-school-1.5582456" title="Several P.E.I. schools to close after COVID-19 outbreak confirmed at Charlottetown elementary school" class="c-list__item__link">

                    Several P.E.I. schools to close after COVID-19 outbreak confirmed at Charlottetown elementary school
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">In-person classes at several P.E.I. schools will be cancelled this week after health officials confirmed an outbreak of COVID-19 at an elementary school in Charlottetown.</p>
            
                <a href="https://atlantic.ctvnews.ca/several-p-e-i-schools-to-close-after-covid-19-outbreak-confirmed-at-charlottetown-elementary-school-1.5582456" title="Several P.E.I. schools to close after COVID-19 outbreak confirmed at Charlottetown elementary school" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5582462.1631472277!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5582462.1631472277!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5582462.1631472277!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5582462.1631472277!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5582462.1631472277!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5582462.1631472277!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="“10 of the last 11 cases in P.E.I. are in children under the age of 19, and all but one of these cases are in children who aren’t eligible to be vaccinated,” said Dr. Heather Morrison, P.E.I.&#39;s chief health officer, during a COVID-19 update on Sunday, Sept. 12, 2021."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 18:55:15 EDT 2021" data-published-date="Sun Sep 12 14:47:10 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_N.S. RCMP searching for missing swimmer in Annapolis River" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 18:06:34 EDT 2021" data-published-date=" Sun Sep 12 09:16:47 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_N.S. RCMP searching for missing swimmer in Annapolis River" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 18:06:34 EDT 2021" data-published-date=" Sun Sep 12 09:16:47 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/n-s-rcmp-searching-for-missing-swimmer-in-annapolis-river-1.5582298" title="N.S. RCMP searching for missing swimmer in Annapolis River" class="c-list__item__link">

                    N.S. RCMP searching for missing swimmer in Annapolis River
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Police in Nova Scotia continue to search for a 25-year-old woman who went missing while swimming on the Annapolis River Saturday afternoon.</p>
            
                <a href="https://atlantic.ctvnews.ca/n-s-rcmp-searching-for-missing-swimmer-in-annapolis-river-1.5582298" title="N.S. RCMP searching for missing swimmer in Annapolis River" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 18:06:34 EDT 2021" data-published-date="Sun Sep 12 09:16:47 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Thousands still without power in Newfoundland and Labrador after hurricane Larry" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 18:12:40 EDT 2021" data-published-date=" Sun Sep 12 13:47:46 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Thousands still without power in Newfoundland and Labrador after hurricane Larry" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 18:12:40 EDT 2021" data-published-date=" Sun Sep 12 13:47:46 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/thousands-still-without-power-in-newfoundland-and-labrador-after-hurricane-larry-1.5582409" title="Thousands still without power in Newfoundland and Labrador after hurricane Larry" class="c-list__item__link">

                    Thousands still without power in Newfoundland and Labrador after hurricane Larry
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">About 3,500 customers were still without power at midday Sunday as Newfoundland and Labrador continues the clean-up from Hurricane Larry.</p>
            
                <a href="https://atlantic.ctvnews.ca/thousands-still-without-power-in-newfoundland-and-labrador-after-hurricane-larry-1.5582409" title="Thousands still without power in Newfoundland and Labrador after hurricane Larry" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 18:12:40 EDT 2021" data-published-date="Sun Sep 12 13:47:46 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Liberals look to hold St. Boniface-St. Vital as other parties push for votes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 19:26:48 EDT 2021" data-published-date=" Sun Sep 12 19:26:48 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Liberals look to hold St. Boniface-St. Vital as other parties push for votes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 19:26:48 EDT 2021" data-published-date=" Sun Sep 12 19:26:48 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/liberals-look-to-hold-st-boniface-st-vital-as-other-parties-push-for-votes-1.5582714" title="Liberals look to hold St. Boniface-St. Vital as other parties push for votes" class="c-list__item__link">

                    Liberals look to hold St. Boniface-St. Vital as other parties push for votes
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A traditionally Liberal seat in Winnipeg could be up for grabs this election.</p>
            
                <a href="https://winnipeg.ctvnews.ca/liberals-look-to-hold-st-boniface-st-vital-as-other-parties-push-for-votes-1.5582714" title="Liberals look to hold St. Boniface-St. Vital as other parties push for votes" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5582721.1631488986!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5582721.1631488986!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5582721.1631488986!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5582721.1631488986!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5582721.1631488986!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5582721.1631488986!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Incumbent Dan Vandal has been knocking on doors to gain support for a third term as Liberal MP for the area."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 19:26:48 EDT 2021" data-published-date="Sun Sep 12 19:26:48 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Motorcycle rally makes return to raise funds for Autism" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 17:27:55 EDT 2021" data-published-date=" Sun Sep 12 17:27:55 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Motorcycle rally makes return to raise funds for Autism" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 17:27:55 EDT 2021" data-published-date=" Sun Sep 12 17:27:55 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/motorcycle-rally-makes-return-to-raise-funds-for-autism-1.5582553" title="Motorcycle rally makes return to raise funds for Autism" class="c-list__item__link">

                    Motorcycle rally makes return to raise funds for Autism
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The thunderous revs from a crowd of motorcyclists echoed towards the outskirts of Winnipeg Sunday morning in the name of charity.</p>
            
                <a href="https://winnipeg.ctvnews.ca/motorcycle-rally-makes-return-to-raise-funds-for-autism-1.5582553" title="Motorcycle rally makes return to raise funds for Autism" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 17:27:55 EDT 2021" data-published-date="Sun Sep 12 17:27:55 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_New mural wraps entire building to celebrate Nordic culture" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 13:48:20 EDT 2021" data-published-date=" Sun Sep 12 13:48:20 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_New mural wraps entire building to celebrate Nordic culture" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 13:48:20 EDT 2021" data-published-date=" Sun Sep 12 13:48:20 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/new-mural-wraps-entire-building-to-celebrate-nordic-culture-1.5582418" title="New mural wraps entire building to celebrate Nordic culture" class="c-list__item__link">

                    New mural wraps entire building to celebrate Nordic culture
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Winnipeg&#39;s newest mural is a bright display celebrating Nordic and Scandinavian culture.</p>
            
                <a href="https://winnipeg.ctvnews.ca/new-mural-wraps-entire-building-to-celebrate-nordic-culture-1.5582418" title="New mural wraps entire building to celebrate Nordic culture" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 13:48:20 EDT 2021" data-published-date="Sun Sep 12 13:48:20 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. reports 420 new COVID-19 cases Sunday, 3 more deaths" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 16:24:53 EDT 2021" data-published-date=" Sun Sep 12 16:24:53 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. reports 420 new COVID-19 cases Sunday, 3 more deaths" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 16:24:53 EDT 2021" data-published-date=" Sun Sep 12 16:24:53 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/sask-reports-420-new-covid-19-cases-sunday-3-more-deaths-1.5582531" title="Sask. reports 420 new COVID-19 cases Sunday, 3 more deaths" class="c-list__item__link">

                    Sask. reports 420 new COVID-19 cases Sunday, 3 more deaths
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatchewan confirmed 420 new cases of COVID-19 on Sunday, marking the second time in three days the province has added more than 400 new cases.</p>
            
                <a href="https://regina.ctvnews.ca/sask-reports-420-new-covid-19-cases-sunday-3-more-deaths-1.5582531" title="Sask. reports 420 new COVID-19 cases Sunday, 3 more deaths" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5536559.1628211879!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5536559.1628211879!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5536559.1628211879!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5536559.1628211879!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5536559.1628211879!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5536559.1628211879!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 16:24:53 EDT 2021" data-published-date="Sun Sep 12 16:24:53 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Saskatoon firefighters commemorate sacrifices of those who&#39;ve fallen in the line of duty" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 14:29:00 EDT 2021" data-published-date=" Sun Sep 12 14:29:00 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Saskatoon firefighters commemorate sacrifices of those who&#39;ve fallen in the line of duty" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 14:29:00 EDT 2021" data-published-date=" Sun Sep 12 14:29:00 EDT 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/saskatoon-firefighters-commemorate-sacrifices-of-those-who-ve-fallen-in-the-line-of-duty-1.5582446" title="Saskatoon firefighters commemorate sacrifices of those who&#39;ve fallen in the line of duty" class="c-list__item__link">

                    Saskatoon firefighters commemorate sacrifices of those who&#39;ve fallen in the line of duty
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Every second Sunday in September is designated as Firefighters National Memorial Day, a day to remember the lives lost in the line of duty.</p>
            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-firefighters-commemorate-sacrifices-of-those-who-ve-fallen-in-the-line-of-duty-1.5582446" title="Saskatoon firefighters commemorate sacrifices of those who&#39;ve fallen in the line of duty" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 14:29:00 EDT 2021" data-published-date="Sun Sep 12 14:29:00 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Four people facing multiple charges for evading Saskatoon police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 13:48:04 EDT 2021" data-published-date=" Sun Sep 12 13:48:04 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Four people facing multiple charges for evading Saskatoon police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 13:48:04 EDT 2021" data-published-date=" Sun Sep 12 13:48:04 EDT 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/four-people-facing-multiple-charges-for-evading-saskatoon-police-1.5582416" title="Four people facing multiple charges for evading Saskatoon police" class="c-list__item__link">

                    Four people facing multiple charges for evading Saskatoon police
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Four people are facing a number of charges after allegedly refusing to stop for Saskatoon Police Service overnight.</p>
            
                <a href="https://saskatoon.ctvnews.ca/four-people-facing-multiple-charges-for-evading-saskatoon-police-1.5582416" title="Four people facing multiple charges for evading Saskatoon police" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 13:48:04 EDT 2021" data-published-date="Sun Sep 12 13:48:04 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. reports 420 new COVID-19 cases Sunday, 3 more deaths" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 16:24:53 EDT 2021" data-published-date=" Sun Sep 12 16:24:53 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. reports 420 new COVID-19 cases Sunday, 3 more deaths" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 16:24:53 EDT 2021" data-published-date=" Sun Sep 12 16:24:53 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/sask-reports-420-new-covid-19-cases-sunday-3-more-deaths-1.5582531" title="Sask. reports 420 new COVID-19 cases Sunday, 3 more deaths" class="c-list__item__link">

                    Sask. reports 420 new COVID-19 cases Sunday, 3 more deaths
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatchewan confirmed 420 new cases of COVID-19 on Sunday, marking the second time in three days the province has added more than 400 new cases.</p>
            
                <a href="https://regina.ctvnews.ca/sask-reports-420-new-covid-19-cases-sunday-3-more-deaths-1.5582531" title="Sask. reports 420 new COVID-19 cases Sunday, 3 more deaths" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5536559.1628211879!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5536559.1628211879!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5536559.1628211879!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5536559.1628211879!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5536559.1628211879!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5536559.1628211879!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 16:24:53 EDT 2021" data-published-date="Sun Sep 12 16:24:53 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Sad to see it go&#39;: Renowned Kenosee restaurant destroyed in overnight fire" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 11 18:32:21 EDT 2021" data-published-date=" Sat Sep 11 16:41:23 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Sad to see it go&#39;: Renowned Kenosee restaurant destroyed in overnight fire" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 11 18:32:21 EDT 2021" data-published-date=" Sat Sep 11 16:41:23 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/sad-to-see-it-go-renowned-kenosee-restaurant-destroyed-in-overnight-fire-1.5581820" title="&#39;Sad to see it go&#39;: Renowned Kenosee restaurant destroyed in overnight fire" class="c-list__item__link">

                    &#39;Sad to see it go&#39;: Renowned Kenosee restaurant destroyed in overnight fire
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Moosehead Inn in Kenosee Lake, Sask. was completely destroyed by a fire on Friday night.</p>
            
                <a href="https://regina.ctvnews.ca/sad-to-see-it-go-renowned-kenosee-restaurant-destroyed-in-overnight-fire-1.5581820" title="&#39;Sad to see it go&#39;: Renowned Kenosee restaurant destroyed in overnight fire" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 11 18:32:21 EDT 2021" data-published-date="Sat Sep 11 16:41:23 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Blue Bombers dominate Banjo Bowl 33-9 as Riders drop back-to-back games" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Sep 11 20:47:47 EDT 2021" data-published-date=" Sat Sep 11 20:47:47 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Blue Bombers dominate Banjo Bowl 33-9 as Riders drop back-to-back games" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Sep 11 20:47:47 EDT 2021" data-published-date=" Sat Sep 11 20:47:47 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/blue-bombers-dominate-banjo-bowl-33-9-as-riders-drop-back-to-back-games-1.5582082" title="Blue Bombers dominate Banjo Bowl 33-9 as Riders drop back-to-back games" class="c-list__item__link">

                    Blue Bombers dominate Banjo Bowl 33-9 as Riders drop back-to-back games
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Winnipeg capitalized on home field advantage during the Banjo Bowl, beating Saskatchewan 33-9 at IG Field.</p>
            
                <a href="https://regina.ctvnews.ca/blue-bombers-dominate-banjo-bowl-33-9-as-riders-drop-back-to-back-games-1.5582082" title="Blue Bombers dominate Banjo Bowl 33-9 as Riders drop back-to-back games" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Sep 11 20:47:47 EDT 2021" data-published-date="Sat Sep 11 20:47:47 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Western University investigating several alleged sexual violence incidents inside residences" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 15:28:06 EDT 2021" data-published-date=" Sun Sep 12 13:59:53 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Western University investigating several alleged sexual violence incidents inside residences" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 15:28:06 EDT 2021" data-published-date=" Sun Sep 12 13:59:53 EDT 2021"></span>
                <a href="https://london.ctvnews.ca/western-university-investigating-several-alleged-sexual-violence-incidents-inside-residences-1.5582420" title="Western University investigating several alleged sexual violence incidents inside residences" class="c-list__item__link">

                    Western University investigating several alleged sexual violence incidents inside residences
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Western University is looking into alleged incidents of gender-based or sexual violence in a student residence.</p>
            
                <a href="https://london.ctvnews.ca/western-university-investigating-several-alleged-sexual-violence-incidents-inside-residences-1.5582420" title="Western University investigating several alleged sexual violence incidents inside residences" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5582430.1631469211!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5582430.1631469211!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5582430.1631469211!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5582430.1631469211!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5582430.1631469211!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5582430.1631469211!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Medway Hall Residence Western University (Google)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 15:28:06 EDT 2021" data-published-date="Sun Sep 12 13:59:53 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;She was the sweetest girl&#39;: Friends identify London&#39;s latest homicide victim as Lynda Marques" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 14:03:19 EDT 2021" data-published-date=" Sun Sep 12 11:55:47 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;She was the sweetest girl&#39;: Friends identify London&#39;s latest homicide victim as Lynda Marques" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 14:03:19 EDT 2021" data-published-date=" Sun Sep 12 11:55:47 EDT 2021"></span>
                <a href="https://london.ctvnews.ca/she-was-the-sweetest-girl-friends-identify-london-s-latest-homicide-victim-as-lynda-marques-1.5582320" title="&#39;She was the sweetest girl&#39;: Friends identify London&#39;s latest homicide victim as Lynda Marques" class="c-list__item__link">

                    &#39;She was the sweetest girl&#39;: Friends identify London&#39;s latest homicide victim as Lynda Marques
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">“It’s heart breaking, she leaves behind her son, he’s just a baby”, said a friend of Lynda Marques, who requested not to be identified.</p>
            
                <a href="https://london.ctvnews.ca/she-was-the-sweetest-girl-friends-identify-london-s-latest-homicide-victim-as-lynda-marques-1.5582320" title="&#39;She was the sweetest girl&#39;: Friends identify London&#39;s latest homicide victim as Lynda Marques" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 14:03:19 EDT 2021" data-published-date="Sun Sep 12 11:55:47 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_‘Significant’ rainfall expected in southwestern Ontario" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 19:31:48 EDT 2021" data-published-date=" Sun Sep 12 15:57:20 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_‘Significant’ rainfall expected in southwestern Ontario" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 19:31:48 EDT 2021" data-published-date=" Sun Sep 12 15:57:20 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/significant-rainfall-expected-in-southwestern-ontario-1.5582517" title="‘Significant’ rainfall expected in southwestern Ontario" class="c-list__item__link">

                    ‘Significant’ rainfall expected in southwestern Ontario
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Environment Canada says rain is in the forecast for southwestern Ontario, with a ‘significant’ amount expected Sunday night and into Monday morning.</p>
            
                <a href="https://kitchener.ctvnews.ca/significant-rainfall-expected-in-southwestern-ontario-1.5582517" title="‘Significant’ rainfall expected in southwestern Ontario" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 19:31:48 EDT 2021" data-published-date="Sun Sep 12 15:57:20 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Possible COVID-19 exposure on two different bus routes in the North Bay area" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 19:02:17 EDT 2021" data-published-date=" Sun Sep 12 19:02:17 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Possible COVID-19 exposure on two different bus routes in the North Bay area" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 19:02:17 EDT 2021" data-published-date=" Sun Sep 12 19:02:17 EDT 2021"></span>
                <a href="https://northernontario.ctvnews.ca/possible-covid-19-exposure-on-two-different-bus-routes-in-the-north-bay-area-1.5582682" title="Possible COVID-19 exposure on two different bus routes in the North Bay area" class="c-list__item__link">

                    Possible COVID-19 exposure on two different bus routes in the North Bay area
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The North Bay Parry Sound District Health Unit is warning parents, students and bus drivers of possible COVID-19 exposure this past week.</p>
            
                <a href="https://northernontario.ctvnews.ca/possible-covid-19-exposure-on-two-different-bus-routes-in-the-north-bay-area-1.5582682" title="Possible COVID-19 exposure on two different bus routes in the North Bay area" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5110697.1600447551!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5110697.1600447551!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5110697.1600447551!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5110697.1600447551!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5110697.1600447551!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5110697.1600447551!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Starting Monday, wearing a mask on school buses in Greater Sudbury will be mandatory. (File)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 19:02:17 EDT 2021" data-published-date="Sun Sep 12 19:02:17 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario family lawyer says custody issues could rise among unvaccinated parents" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 14:59:16 EDT 2021" data-published-date=" Sun Sep 12 14:59:16 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario family lawyer says custody issues could rise among unvaccinated parents" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 14:59:16 EDT 2021" data-published-date=" Sun Sep 12 14:59:16 EDT 2021"></span>
                <a href="https://northernontario.ctvnews.ca/ontario-family-lawyer-says-custody-issues-could-rise-among-unvaccinated-parents-1.5582458" title="Ontario family lawyer says custody issues could rise among unvaccinated parents" class="c-list__item__link">

                    Ontario family lawyer says custody issues could rise among unvaccinated parents
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario family lawyer Russell Alexander is warning parents who have not received the COVID-19 vaccine may be at risk of losing custody or access to their children.</p>
            
                <a href="https://northernontario.ctvnews.ca/ontario-family-lawyer-says-custody-issues-could-rise-among-unvaccinated-parents-1.5582458" title="Ontario family lawyer says custody issues could rise among unvaccinated parents" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 14:59:16 EDT 2021" data-published-date="Sun Sep 12 14:59:16 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Paramedics cycle Sudbury for good cause" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 17:13:26 EDT 2021" data-published-date=" Sun Sep 12 17:13:26 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Paramedics cycle Sudbury for good cause" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 17:13:26 EDT 2021" data-published-date=" Sun Sep 12 17:13:26 EDT 2021"></span>
                <a href="https://northernontario.ctvnews.ca/paramedics-cycle-sudbury-for-good-cause-1.5582552" title="Paramedics cycle Sudbury for good cause" class="c-list__item__link">

                    Paramedics cycle Sudbury for good cause
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Dozens of paramedics hopped on their bikes and took part in a 95-kilometre trek to not only raise awareness but funds for the Canadian Paramedic Memorial Foundation. They are one of the last services in the country without a national memorial for the fallen.</p>
            
                <a href="https://northernontario.ctvnews.ca/paramedics-cycle-sudbury-for-good-cause-1.5582552" title="Paramedics cycle Sudbury for good cause" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 17:13:26 EDT 2021" data-published-date="Sun Sep 12 17:13:26 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_University of Guelph investigating large weekend parties on campus" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 19:22:03 EDT 2021" data-published-date=" Sun Sep 12 18:16:30 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_University of Guelph investigating large weekend parties on campus" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 19:22:03 EDT 2021" data-published-date=" Sun Sep 12 18:16:30 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/university-of-guelph-investigating-large-weekend-parties-on-campus-1.5582570" title="University of Guelph investigating large weekend parties on campus" class="c-list__item__link">

                    University of Guelph investigating large weekend parties on campus
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The University of Guelph says it’s investigating large weekend parties on campus that resulted in damage to one of its student residences. The school also warns that there could be consequences for any student who was involved.</p>
            
                <a href="https://kitchener.ctvnews.ca/university-of-guelph-investigating-large-weekend-parties-on-campus-1.5582570" title="University of Guelph investigating large weekend parties on campus" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5582573.1631483098!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5582573.1631483098!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5582573.1631483098!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5582573.1631483098!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5582573.1631483098!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5582573.1631483098!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 19:22:03 EDT 2021" data-published-date="Sun Sep 12 18:16:30 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_‘Significant’ rainfall expected in southwestern Ontario" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 19:31:48 EDT 2021" data-published-date=" Sun Sep 12 15:57:20 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_‘Significant’ rainfall expected in southwestern Ontario" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 19:31:48 EDT 2021" data-published-date=" Sun Sep 12 15:57:20 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/significant-rainfall-expected-in-southwestern-ontario-1.5582517" title="‘Significant’ rainfall expected in southwestern Ontario" class="c-list__item__link">

                    ‘Significant’ rainfall expected in southwestern Ontario
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Environment Canada says rain is in the forecast for southwestern Ontario, with a ‘significant’ amount expected Sunday night and into Monday morning.</p>
            
                <a href="https://kitchener.ctvnews.ca/significant-rainfall-expected-in-southwestern-ontario-1.5582517" title="‘Significant’ rainfall expected in southwestern Ontario" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 19:31:48 EDT 2021" data-published-date="Sun Sep 12 15:57:20 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Guelph woman reunites with her cat after two months apart" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Sep 12 19:04:18 EDT 2021" data-published-date=" Sun Sep 12 18:56:24 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Guelph woman reunites with her cat after two months apart" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Sep 12 19:04:18 EDT 2021" data-published-date=" Sun Sep 12 18:56:24 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/guelph-woman-reunites-with-her-cat-after-two-months-apart-1.5582672" title="Guelph woman reunites with her cat after two months apart" class="c-list__item__link">

                    Guelph woman reunites with her cat after two months apart
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Cathy Valeriote and her 6-year-old cat Selina are finally together again.</p>
            
                <a href="https://kitchener.ctvnews.ca/guelph-woman-reunites-with-her-cat-after-two-months-apart-1.5582672" title="Guelph woman reunites with her cat after two months apart" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Sep 12 19:04:18 EDT 2021" data-published-date="Sun Sep 12 18:56:24 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="quick-article-footer aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="http://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="http://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="http://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="http://www.ctvnews.ca/w5/">W5</a>
                <a href="http://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="http://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="http://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="http://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="http://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="http://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="http://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="http://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="http://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2021 <a href="https://www.bellmedia.ca/" target="_self" title="BellMedia">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="BellMedia logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>
</div>


            
    
    <!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.a45f860d424f4495f71bad1a82f88f17.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.d6e84fd826d4c87013682ae2690037d8.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->


    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Vancouver Island, Vancouver Island";
            _sf_async_config.authors = "Ian Holliday";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>


    
    

        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "vancouver island",
                "vancouver island",
                "\/vancouver\u002Disland\/victoria\u002Dpolice\u002Dincident\u002Dinvolving\u002D\u002Dperson\u002Din\u002Dcrisis\u002D\u002Dslows\u002Dtraf",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Ian Holliday");
                        Tracking.setValue(4,"491631973");
                        trackContent(false, "Victoria police incident involving \x27person in crisis\x27 slows traffic in Saanich");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


            

        
    </body>
</html>
