<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "https://vancouverisland.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_1457');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_1457') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_1457') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_1457') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctv-two_vancouver-island/css/van-island_layout.css" media="screen" />
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />              <meta name="google-site-verification" content="y5gaxpsn5PxVOBiciydImf7aHk-Wbtls20uCrXuDQh4" />  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/styles-7.483964" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          								    													                                          googletag.defineSlot('/5479/ctv.ctvnewsvancouverisland/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  																		    													                                          googletag.defineSlot('/5479/ctv.ctvnewsvancouverisland/home/stories', [[30,1]], 'div-gpt-ad-30_1-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  																		    													                                          googletag.defineSlot('/5479/ctv.ctvnewsvancouverisland/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  															              googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsvancouverisland/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>'The kids were screaming': Nanaimo girl, 10, mauled in terrifying dog attack | CTV Vancouver Island News </title>
      <meta name="description" content="Dave Skabaro said one of the dogs jumped on his daughter and began biting her when other bystanders rushed in to help.

" />
        <meta name="keywords" content="Victoria, CTV VI, vancouver island, british columbia, news, ctv news, CIVI-DT, ctvnews, news, bc, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, weather, traffic, vancouver canucks, tour de rock, accident, murder, flood, fire, crash, crime, community, sports, advertising, my news" />
        <meta name="news_keywords" content="animals, pit bull, mauling, animal control, destroyed, RCMP, " />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="158409500866117" />
      	      		<meta property="fb:pages" content="181698365216635" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2018-05-14">            <link rel="canonical" href="https://vancouverisland.ctvnews.ca/the-kids-were-screaming-nanaimo-girl-10-mauled-in-terrifying-dog-attack-1.3929612" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="https://vancouverisland.ctvnews.ca/mobile/the-kids-were-screaming-nanaimo-girl-10-mauled-in-terrifying-dog-attack-1.3929612"/>
                            
                      <meta itemprop="description" content="Dave Skabaro said one of the dogs jumped on his daughter and began biting her when other bystanders rushed in to help.

" />
                        <meta itemprop="name" content="'The kids were screaming': Nanaimo girl, 10, mauled in terrifying dog attack" />
                                  <meta itemprop="url" content="https://vancouverisland.ctvnews.ca/the-kids-were-screaming-nanaimo-girl-10-mauled-in-terrifying-dog-attack-1.3929612" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3929616.1526346520!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="'The kids were screaming': Nanaimo girl, 10, mauled in terrifying dog attack" />
          <meta property="og:description" content="Dave Skabaro said one of the dogs jumped on his daughter and began biting her when other bystanders rushed in to help.

" />
          <meta property="og:url" content="https://vancouverisland.ctvnews.ca/the-kids-were-screaming-nanaimo-girl-10-mauled-in-terrifying-dog-attack-1.3929612" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3929616.1526346520!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3929616.1526346520!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Vancouver Island" />
                    <meta name="twitter:title" content="'The kids were screaming': Nanaimo girl, 10, mauled in terrifying dog attack" />
          <meta name="twitter:url" content="https://vancouverisland.ctvnews.ca/the-kids-were-screaming-nanaimo-girl-10-mauled-in-terrifying-dog-attack-1.3929612" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Dave Skabaro said one of the dogs jumped on his daughter and began biting her when other bystanders rushed in to help.

" />
              <meta name="twitter:site" content="@ctvnewsvi" />
      <meta name="twitter:creator" content="@ctvnewsvi" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3929616.1526346520!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2018-05-14T18:12:00-07:00"> 
        <meta property="article:modified_time" content="2018-05-14T18:29:00-07:00">
            
            <script>
        var gigTitle = "\'The kids were screaming\': Nanaimo girl, 10, mauled in terrifying dog attack";
        var gigDesc = "Dave Skabaro said one of the dogs jumped on his daughter and began biting her when other bystanders rushed in to help.\r\n\r\n";
        var gigURL = "https://vancouverisland.ctvnews.ca/the-kids-were-screaming-nanaimo-girl-10-mauled-in-terrifying-dog-attack-1.3929612"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3929616.1526346520!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV Vancouver Island: Latest News" href="https://vancouverisland.ctvnews.ca/rss/ctv-vancouver-island-latest-news-1.1245414" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.329879" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://vancouverisland.ctvnews.ca" title="CTV Vancouver Island"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://vancouverisland.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.329871">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-vi-search-7.329871" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_329871">CTV VI Search</label>
      <input id="search_bar_7_329871" placeholder="CTV VI Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.329879' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7329880 bm- activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  News
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7329881 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7329882 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/weather"  title="Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7329898 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7330060 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Events
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7329894 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/in-pictures"  title="In Pictures" >In Pictures</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7329895 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7329880" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/"   >Home</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/island-news"  title="Island News" >Island News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/family-matters"  title="Family Matters" >Family Matters</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/go-play-outside"  title="Go Play Outside" >Go Play Outside</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/sawatsky-sign-off"  title="Sawatsky Sign-Off" >Sawatsky Sign-Off</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://vancouverisland.ctvnews.ca/more/news-links"   >News Links</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://vancouverisland.ctvnews.ca/contact-us"   >News Tips</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/weather"  title="Weather" >Weather</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329880").click(click_7329880);
            jQuery(".link_id_7329880 .close").click(click_7329880);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329880() {
            var itemSelector = ".item_7329880";
            var selector = ".link_id_7329880";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7329881" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>Shows </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1777488"   >CTV News at 6</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1777487"   >CTV News at 5</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.2120213"   >CTV News at 11</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1180928"   >Latest Videos</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3716997"   >Consumer & Life</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.2252047"   >Family Matters</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=7.675544"   >Royal Subjects</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1787816"   >Sawatsky Sign-Off</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3632089"   >Table For Two</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329881").click(click_7329881);
            jQuery(".link_id_7329881 .close").click(click_7329881);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329881() {
            var itemSelector = ".item_7329881";
            var selector = ".link_id_7329881";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7329882" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329882").click(click_7329882);
            jQuery(".link_id_7329882 .close").click(click_7329882);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329882() {
            var itemSelector = ".item_7329882";
            var selector = ".link_id_7329882";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7329898" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/contests"  title="Contests " >Contests </a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/personalities"  title="Personalities" >Personalities</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329898").click(click_7329898);
            jQuery(".link_id_7329898 .close").click(click_7329898);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329898() {
            var itemSelector = ".item_7329898";
            var selector = ".link_id_7329898";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7330060" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/events/ctv-sponsored-events"  title="CTV Sponsored Events" >CTV Sponsored Events</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7330060").click(click_7330060);
            jQuery(".link_id_7330060 .close").click(click_7330060);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7330060() {
            var itemSelector = ".item_7330060";
            var selector = ".link_id_7330060";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7329894" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329894").click(click_7329894);
            jQuery(".link_id_7329894 .close").click(click_7329894);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329894() {
            var itemSelector = ".item_7329894";
            var selector = ".link_id_7329894";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7329895" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/contact-us/faq"  title="FAQ" >FAQ</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/contact-us/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/contact-us"   >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://www.facebook.com/CTVVI"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="https://twitter.com/CTVNewsVI"   >Twitter (News)</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://twitter.com/CTVCommunityVI"   >Twitter (Station)</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7329895").click(click_7329895);
            jQuery(".link_id_7329895 .close").click(click_7329895);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7329895() {
            var itemSelector = ".item_7329895";
            var selector = ".link_id_7329895";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-728_90-1"); });
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div>
      <div style="margin-left:27px";>
  
  



  
  
    

                <div class="element list videoPromoList  fourGrid ">
              <h3>            	              <a  href="/video"   >Latest Videos<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:213px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3929901"   ><div class='vid'>false</div><img title='Love it List it' height='106' alt='Love it List it' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.3929913.1526386537!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3929901"   >B.C. couple suing company behind renovation show </a>
        </h2>
                        	          </div>
    </div>

  
</div>
                                                  
            
                                                






<div style="display: inline-table; width:213px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3930348"   ><div class='vid'>false</div><img title='David and Collet Stephan' height='106' alt='David and Collet Stephan leave for a break during their appeals trial in Calgary on March 9, 2017. THE CANADIAN PRESS/Todd Korol' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.3870600.1522843371!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3930348"   >New trial for Alberta parents of boy who died of meningitis </a>
        </h2>
                        	          </div>
    </div>

  
</div>
                                                  
            
                                                






<div style="display: inline-table; width:213px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1394481"   ><div class='vid'>false</div><img title='What you need to know about “the cousin of HIV" ' height='106' alt='What you need to know about “the cousin of HIV" ' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.3930033.1526391728!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1394481"   >What you need to know about “the cousin of HIV"</a>
        </h2>
                        		<div class="airClip">Air Date: May 15, 2018</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                






<div style="display: inline-table; width:213px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3930256"   ><div class='vid'>false</div><img title='High school apologizes after caged tiger brought t' height='106' alt='High school apologizes after caged tiger brought t' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.3930262.1526398543!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3930256"   >High school apologizes after caged tiger brought to prom </a>
        </h2>
                        	          </div>
    </div>

  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
              <div>
            	              <a  href="/video"   >Click here for more...</a>
        </div>
          </div>
    <div class="clearfix"></div>
</div>

  

      </div>
  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
                  
<div class="playa-headline">
    <h1  class="articleHeadline">'The kids were screaming': Nanaimo girl, 10, mauled in terrifying dog attack</h1>
</div>
<div class="playa">
  






<script>
	var vidiPlayerPath = "//webapps.9c9media.com/vidi-player/1.4.x/js/player.js";
</script>


<script type="text/javascript">

     
    // Get auth flags
    jQuery(document).unbind('isDone.renderClips').bind('isDone.renderClips', function(event) {
    
      requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
        getAuthStates("1394369", "ctvnews_web");
      });  
        
      jQuery(document).unbind('isDone.getAuthStates').bind('isDone.getAuthStates', function(event, authMap) {
                                                      for ( var contentId in authMap ) {
                                                        var lockIconClass = "noKey";
                                                        if ( authMap[contentId] == true ) {
                                                          lockIconClass = "vidKey";
                                                        } else {
                                                          lockIconClass = "noKey";
                                                          jQuery('#'+contentId+'playIcon').show();
                                                        }
                                                        
                                                        jQuery('#'+contentId+"lock").addClass(lockIconClass);
                                                      }
                                                    });
    });
  </script>

    

  
    
    
<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  



<script>
var sampleAdZone="home";
var samplePlayerAdRule="generic";
var samplePlayerAdSite="ctv.ctvnewsvancouverisland";
</script>


    
        <script type="text/javascript">
      var playlist = new Array(); // Playlist used by the player
      var playlistNav = new Array(); // Playlist used by the nav
      var clipIdList = new Array(); // array of clipIds. Used to check for duplicate clips in playlist.

      var nowPlayingClipId = "";

      // navigation variables
      var maxClipsPerPage = 3;
      var currClip = 0;  // index of the current clip on this page of player nav (first clip's index is 1).

            /* new vars */
var currClipPage = 1; // page the clip is currently playing on.
var currUserPage = 1; // page the user is currently browsing.
var currHighlightedPage = 1; // page number currently highlighted in pagination.

function addClipToPlaylist(clipId, clipName, clipDesc, thumbnailUrl, thumbnailUrlNav) {
	// create clip object
	var clip = new Object();
	clip.id = clipId;
	if(typeof resourceName != 'undefined')
		clip.resourceId = resourceName;
	clip.title = clipName;
	clip.image = thumbnailUrl;
	clip.description = clipDesc;
    clip.shareableUrl = generateSharePath(clipId, videoPageUrl);
	
  // create clip object used by the nav
	var clipNav = new Object();
	clipNav.id = clipId;
	clipNav.title = clipName;
	clipNav.image = thumbnailUrlNav;
	clipNav.description = clipDesc;

	// check if we already have this clipId
	if (jQuery.inArray(clip.id, clipIdList) == -1) {
		clipIdList.push(clip.id);

		// Add clip to playlist used by the player
		playlist.push(clip);

		// Add clip to playlist used by the nav
		playlistNav.push(clipNav);
	}
}
function generateSharePath(clipId, baseSharePath) {

    if ( baseSharePath == "" ) {
    //link to video page 
    //this does not work for preview and local host
        baseSharePath = 'http://' + window.location.host +'/video';
    }

    var pathShare = baseSharePath + '?clipId=' + clipId;   

    return pathShare;
   
} 

      /* clipIndex is the index of this clip in the current page of the player nav. */
      function addClipToPlayerNav(clipId, clipName, clipDesc, clipImageUrl, clipIndex, currPage) {
                var htmlCode =  '<div class="playa-items" id="' + clipId + '" vClipTitle="' + clipName +'">';
            htmlCode += '  <div style="font-size:11px;">';
            htmlCode += '     <div><a style="font-size:12px;font-weight:bold" href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">' + clipName + '</a></div>';
            htmlCode += '     <div style="float: left; margin-right: 5px; margin-top:5px; position: relative">';
            htmlCode += '       <a href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">';
            //htmlCode += '        <div class="noKey">false</div><div class="vid">&nbsp;</div>';
            htmlCode += '          <div id="' + clipId + 'lock"></div><div id="' + clipId + 'playIcon" class="vid" style="display:none">&nbsp;</div>';
            htmlCode += '        <img src="' + clipImageUrl +'" width="110px" height="62px" />';
            htmlCode += '       </a>';
            htmlCode += '     </div>';
            htmlCode += '     <div class="vid-desc">' + clipDesc + '</div>';
            htmlCode += '  </div>';
            htmlCode += '  <div style="clear: both"></div>';
            htmlCode += '</div>';

        jQuery("#storyPlayerNav").append(htmlCode);
      }
    </script>
                      <div class="playa-playa">
            <div id="mediaplayerdiv" class="aritcleVideoContainer"></div>
        </div>
            
                  <div class="listing-box">
        <div id="storyPlayerNav" class="playa-list">
                  </div>
        <div id="storyPlayerNavPager" class="playa-page">
                  </div>
      </div>
        
	  	  <script>
	  	var clipArray = [];
	  </script> 	 
                      
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg";
                            thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.3929642.1526347801!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.3929642.1526347801!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(1394369, "Ten-year-old girl mauled by two dogs in Nanaimo", "A little girl is covered with deep gashes and expected to miss school for at least a week after a terrifying dog attack in Nanaimo.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 1394369, 
					ad: { adsite: 'ctv.ctvnewsvancouverisland', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.3929642.1526347801!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 1394369, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.3929642.1526347801!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
        
                              
      
      
                                          
    
                  	              <script>
  	var clipArray = [];
  </script>
  
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 1394369,
	  		ad: {
	  			adsite:"ctv.ctvnewsvancouverisland",
	  			adzone:"home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.3929642.1526347801!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 1394369,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.3929642.1526347801!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
    
	<script type="text/javascript">
		var genericPlayer;
		requiresDependency('//webapps.9c9media.com/vidi-player/1.4.x/js/player.js', function() {
	      genericPlayer_aritcleVideoContainer = new BMVidiPlayer(
	      { 
	          container: '.'+'aritcleVideoContainer',  
	          config: 'ctvvancouverisland/autoplay-off.json'
	      }, clipArray
	      );
	      
	      jQuery(document).trigger('isDone.onGenericPagePlayerSetup', [genericPlayer_aritcleVideoContainer]);
	    });
	</script>

        
              <script type="text/javascript">
  /* ----------------- Event binding ---------------------- */
  // Whenever a video starts, highlight it
	jQuery(document).off('isDone.onGenericPagePlayerSetup').on('isDone.onGenericPagePlayerSetup', function(e, genericPlayer){
		genericPlayer.on('PLAYER_READY', function(){
							genericPlayer.on('PLAYBACK_STARTED', function(obj){
	        		navPageTurner(obj.contentId);
			    	highlightClip(obj.contentId, 'www');
            		writeToPublishFlow(obj.contentId);
	    		});
			        });
	});

   requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/articlePlayerNavigation.js', function() {
       if('www' == 'mobile')
       {
           requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js', function() {
               populateMobilePlayerNav();
           });
       }
       else {
           // Populate video nav.  Initially load page 1.
           populatePlayerNav(1);
           setCurrClipPage(1);
           setCurrUserPage(1);

           // Populate video nav pagination.  First page's index is 0.
           populatePagination(0);

           // Highlight page 1 by default.
           highlightCurrPageNum(1);
       }
   });
</script>
    
</div>    
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                
        				          					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
             CTV Vancouver Island</span>

            							
						
            <br />
            
            <span class="date">
              Published Monday, May 14, 2018 6:12PM PDT
            </span>
            
            <br />
						
                          <span class="date">
                Last Updated Monday, May 14, 2018 6:29PM PDT
              </span>
                                  </div>
          
          <div class="articleBody">
             <p>
	A little girl in Nanaimo is recovering after she was severely mauled in a vicious dog attack over the weekend.</p>
<p>
	Dave Skabaro said his 10-year-old daughter was in a friend's front yard Saturday along with her friend's younger brother when two dogs came running from up the street and began attacking people.</p>
<p>
	He said one of the dogs jumped on the girl and began biting her when other bystanders rushed in to help.</p>
<p>
	&quot;The kids were screaming, there were people outside. There was another woman that came, I believe, to help and she was bit as well,&quot; Skabaro told CTV News Monday. &quot;There were other people who came to help, thank god, pull the dogs off of her. Very likely saved her life, because if it had gone for her neck or her face, it'd be a very different story right now.&quot;</p>
<p>
	The girl was left with extensive bite injuries on her left arm and will miss school for at least a week.</p>
<p>
	Neighbour Kathy Torney said her eight-year-old son also jumped in to help, trying to fight one of the dogs off using his hockey stick.</p>
<p>
	&quot;It was very traumatizing to go through,&quot; she said. &quot;[For the] kids, very difficult to sleep, they don't feel safe in their front yard, they were scared to go to school today. It's been very difficult.&quot;</p>
<p>
	She said her young son Jaden is also troubled that he couldn't do more.</p>
<p>
	&quot;He's verbalized feeling guilty that he was unable to chase after Rowan and keep hitting the dogs with a stick and protect them,&quot; she said. &quot;He was verbalizing that he couldn't do more and he was too scared and I'm like, oh baby, even grown-ups are too scared of those kind of dogs.&quot;</p>
<p>
	Neighbours told CTV News it's not the first time the dogs involved have been in trouble.</p>
<p>
	They said in the moments following the attack, somebody scooped up the two dogs and quickly drove them away.</p>
<p>
	&quot;I can't even imagine leaving children bleeding and screaming at the side of the road and, you know, just taking your dogs and not staying at the scene,&quot; said neighbour Pamela Bain. &quot;It's just awful.&quot;</p>
<p>
	The dogs have previously been reported to Nanaimo Animal Control, according to neighbours. Skabaro believes that at this point, they have been seized and destroyed.</p>
<p>
	Asked Monday for comment, animal control referred CTV News to the city, who in turn referred the issue to the RCMP.</p>
<p>
	The RCMP did not release any information Monday, leaving those who live in the neighbourhood with many unanswered questions.</p>
<blockquote class="twitter-tweet" data-partner="tweetdeck">
	<p dir="ltr" lang="en">
		10 year old girl suffers from extensive bite wounds after she and others were attacked by two dogs in Nanaimo. One eight year old heroically fought the dogs off with a hockey stick. Details tonight on <a href="https://twitter.com/CTVNewsVI?ref_src=twsrc%5Etfw">@CTVNewsVI</a> <a href="https://t.co/sNNPSaHxQk">pic.twitter.com/sNNPSaHxQk</a></p>
	— Gord Kurbis (@CTVNewsGord) <a href="https://twitter.com/CTVNewsGord/status/996183921229422592?ref_src=twsrc%5Etfw">May 15, 2018</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
          </div>
          
                    										<div class="sideItems">
            <div class="related">
                                                        
                                          					                              <div class="other-photos">
                <h2>Photos</h2>
                                                                                                                                                    <div class="element teaser">
                  <div class="photo">
                                            <a class="galleryitem" href="https://www.ctvnews.ca/polopoly_fs/1.3929616.1526346520!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" title="dog attack nanaimo" alt="A 10-year-old girl suffered extensive bite wounds on her left arm after two dogs on the loose attacked her in a neighbour's yard Sat., May 12, 2018. (Submitted)">
                        
                        <div class="viewLarger"></div>
                                                <img title='dog attack nanaimo' height='127' alt='dog attack nanaimo' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.3929616.1526346520!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' />                      </a>
                  </div>
                </div>                  
                                  <p class="imgText">A 10-year-old girl suffered extensive bite wounds on her left arm after two dogs on the loose attacked her in a neighbour's yard Sat., May 12, 2018. (Submitted)</p>
                                                                                                                                                                  <div class="element teaser">
                  <div class="photo">
                                            <a class="galleryitem" href="https://www.ctvnews.ca/polopoly_fs/1.3929619.1526346631!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" title="dog attack nanaimo" alt="The two dogs, seen on the loose in an earlier photo, have caused trouble in the area before, according to neighbours. (Submitted)">
                        
                        <div class="viewLarger"></div>
                                                <img title='dog attack nanaimo' height='127' alt='dog attack nanaimo' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.3929619.1526346631!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' />                      </a>
                  </div>
                </div>                  
                                  <p class="imgText">The two dogs, seen on the loose in an earlier photo, have caused trouble in the area before, according to neighbours. (Submitted)</p>
                                              </div>
														                                                       
              
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                            <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://vancouverisland.ctvnews.ca/report-error-1.3122141?url=https%253A%252F%252Fvancouverisland.ctvnews.ca%252Fthe-kids-were-screaming-nanaimo-girl-10-mauled-in-terrifying-dog-attack-1.3929612" data-ajax-url="https://vancouverisland.ctvnews.ca/report-error-1.3122141?ot=AjaxLayout&url=https%253A%252F%252Fvancouverisland.ctvnews.ca%252Fthe-kids-were-screaming-nanaimo-girl-10-mauled-in-terrifying-dog-attack-1.3929612" class="lightbox_trigger">Report Error</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    <br/>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://vancouverisland.ctvnews.ca/video?clipId=1394369"   ><div class='videoIcon'>false</div><img title='Ten-year-old girl mauled by two dogs in Nanaimo' height='109' alt='Ten-year-old girl mauled by two dogs in Nanaimo' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3929642.1526347801!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://vancouverisland.ctvnews.ca/video?clipId=1394369"   >Ten-year-old girl mauled by two dogs in Nanaimo</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 14, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://vancouverisland.ctvnews.ca/video?clipId=1391559"   ><div class='videoIcon'>false</div><img title='CTV News at 6 May 14' height='109' alt='CTV News at 6 May 14' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3929766.1526361255!/httpImage/image._gen/derivatives/landscape_225/image.' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://vancouverisland.ctvnews.ca/video?clipId=1391559"   >CTV News at Six Vancouver Island for Monday, May 14, 2018</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 14, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://vancouverisland.ctvnews.ca/video?clipId=1394382"   ><div class='videoIcon'>false</div><img title='New kind of recovery centre planned for View Royal' height='109' alt='New kind of recovery centre planned for View Royal' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3929666.1526348576!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://vancouverisland.ctvnews.ca/video?clipId=1394382"   >New kind of recovery centre planned for View Royal</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 14, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://vancouverisland.ctvnews.ca/video?playlistId=1.3930070"   ><div class='videoIcon'>false</div><img title='Thomas Markle' height='109' alt='Thomas Markle' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3929197.1526332503!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://vancouverisland.ctvnews.ca/video?playlistId=1.3930070"   >Meghan Markle's father now wants to attend wedding: report</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://vancouverisland.ctvnews.ca/video?playlistId=1.3929914"   ><div class='videoIcon'>false</div><img title='Hate doing chores? This robot dog can do them for ' height='109' alt='Hate doing chores? This robot dog can do them for ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3929912.1526386529!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://vancouverisland.ctvnews.ca/video?playlistId=1.3929914"   >Would you want a robot dog that can help with your chores?</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://vancouverisland.ctvnews.ca/video?playlistId=1.3930042"   ><div class='videoIcon'>false</div><img title='Take a bite out of this life-sized Prince Harry an' height='109' alt='Take a bite out of this life-sized Prince Harry an' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3930038.1526391835!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://vancouverisland.ctvnews.ca/video?playlistId=1.3930042"   >Cake couple: Life-sized cake of Harry and Meghan baked</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
								</div>
                                            



					            

    
  
          										                              



  
  
    
    



<div class="columnsplitter container twoColumns none">
      	               <h3>            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Top Stories from Vancouver Island<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://vancouverisland.ctvnews.ca/regulations-cost-single-family-home-buyers-in-victoria-an-extra-264-000-study-1.3930484"   ><img title='For sale generic' height='185' alt='For sale generic' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.1595457.1387209939!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://vancouverisland.ctvnews.ca/regulations-cost-single-family-home-buyers-in-victoria-an-extra-264-000-study-1.3930484"   >Regulations cost single-family home buyers in Victoria an extra $264,000: study</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        The cost to single-family homebuyers in Victoria has been tallied at about $264,000.
                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/supreme-court-orders-new-trial-for-parents-of-boy-who-died-of-meningitis-1.3929790"   ><img title='David and Collet Stephan' height='84' alt='David and Collet Stephan come out of the courthouse in Lethbridge, Alta., on Saturday, April 23, 2016. (Bill Graveland / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2877990.1489050345!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/supreme-court-orders-new-trial-for-parents-of-boy-who-died-of-meningitis-1.3929790"   >Supreme court orders new trial for parents of boy who died of meningitis</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://bc.ctvnews.ca/north-vancouver-couple-sues-makers-of-love-it-or-list-it-over-alleged-defects-1.3929697"   ><img title='love it or list it lawsuit' height='84' alt='Norman Waine and Jeanine Almeida&#39;s North Vancouver home is seen in this undated photo. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3929699.1526350544!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://bc.ctvnews.ca/north-vancouver-couple-sues-makers-of-love-it-or-list-it-over-alleged-defects-1.3929697"   >North Vancouver couple sues makers of 'Love it or List it' over alleged defects </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://bc.ctvnews.ca/seattle-oks-tax-on-companies-like-amazon-to-help-homeless-1.3930181"   ><img title='Tax vote' height='84' alt='People fill seats before a Seattle City Council meeting where the council voted on a "head tax" Monday, May 14, 2018, in Seattle. (AP Photo/Elaine Thompson)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3930187.1526396756!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://bc.ctvnews.ca/seattle-oks-tax-on-companies-like-amazon-to-help-homeless-1.3930181"   >Seattle OKs tax on companies like Amazon to help homeless</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV Vancouver Island");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-3">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_250-3"); });
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="https://barrie.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://vancouverisland.ctvnews.ca/video?playlistId=1.3930256"   ><div class='vid'>false</div><img title='High school apologizes after caged tiger brought t' height='169' alt='High school apologizes after caged tiger brought t' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3930262.1526398543!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://vancouverisland.ctvnews.ca/video?playlistId=1.3930256"   >High school apologizes after caged tiger brought to prom </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://vancouverisland.ctvnews.ca/video?playlistId=1.3930015"   ><div class='vid'>false</div><img title='UN Security Council meeting on Gaza' height='84' style='width:148px;height:83px;' alt='UN Security Council meeting on Gaza' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3930133.1526394965!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://vancouverisland.ctvnews.ca/video?playlistId=1.3930015"   >UN Security Council searches for solution amid Gaza violence</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://vancouverisland.ctvnews.ca/video?playlistId=1.3930296"   ><div class='vid'>false</div><img title='Physical demanding jobs ' height='84' style='width:148px;height:83px;' alt='Physical demanding jobs ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3930297.1526399542!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://vancouverisland.ctvnews.ca/video?playlistId=1.3930296"   >New study links highly physical jobs to early deaths </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://vancouverisland.ctvnews.ca/video?playlistId=1.3929901"   ><div class='vid'>false</div><img title='Love it List it' height='84' style='width:148px;height:83px;' alt='Love it List it' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3929913.1526386537!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://vancouverisland.ctvnews.ca/video?playlistId=1.3929901"   >B.C. couple suing company behind renovation show </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://vancouverisland.ctvnews.ca/video?playlistId=1.3930034"   ><div class='vid'>false</div><img title='What you need to know about “the cousin of HIV" ' height='84' style='width:148px;height:83px;' alt='What you need to know about “the cousin of HIV" ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3930033.1526391728!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://vancouverisland.ctvnews.ca/video?playlistId=1.3930034"   >Health officials call for action on HIV-like virus HLTV-1 </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://vancouverisland.ctvnews.ca/the-kids-were-screaming-nanaimo-girl-10-mauled-in-terrifying-dog-attack-1.3929612"   ><img title='dog attack nanaimo' height='76' style='width:89px;height:50px;' alt='A 10-year-old girl suffered extensive bite wounds on her left arm after two dogs on the loose attacked her in a neighbour&#39;s yard Sat., May 12, 2018. (Submitted)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3929616.1526346520!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://vancouverisland.ctvnews.ca/the-kids-were-screaming-nanaimo-girl-10-mauled-in-terrifying-dog-attack-1.3929612"   >'The kids were screaming': Nanaimo girl, 10, mauled in terrifying dog attack</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://vancouverisland.ctvnews.ca/weather/mother-s-day-heat-smashes-93-year-old-temperature-record-1.3928847"   ><img title='victoria inner harbour beauty shot generic' height='76' style='width:89px;height:50px;' alt='Victoria&#39;s Inner Harbour is shown on Thurs., April 26, 2018. (Astrid Braunschmidt/CTV Vancouver Island)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3904330.1524786883!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://vancouverisland.ctvnews.ca/weather/mother-s-day-heat-smashes-93-year-old-temperature-record-1.3928847"   >Mother’s Day heat smashes 93-year-old temperature record</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://vancouverisland.ctvnews.ca/mounties-respond-to-three-reports-of-dogs-in-hot-cars-on-west-shore-1.3929101"   ><img title='Dogs overheat easily in a vehicle' height='76' style='width:89px;height:50px;' alt='The most common way dogs and cats become overheated is from pet owners leaving animals in cars.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.2490988.1438091805!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://vancouverisland.ctvnews.ca/mounties-respond-to-three-reports-of-dogs-in-hot-cars-on-west-shore-1.3929101"   >Mounties respond to three reports of dogs in hot cars on West Shore</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://vancouverisland.ctvnews.ca/car-narrowly-misses-police-officer-before-smashing-into-victoria-coffee-shop-1.3929469"   ><img title='coffee shop crash' height='76' style='width:89px;height:50px;' alt='The Nook Coffee & Tea at Quadra Street and Hillside Avenue was badly damaged along with two vehicles in a crash that is being investigated by Victoria police and the Independent Investigations Office. May 14, 2018. (CTV Vancouver Island)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3929513.1526341358!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://vancouverisland.ctvnews.ca/car-narrowly-misses-police-officer-before-smashing-into-victoria-coffee-shop-1.3929469"   >Car narrowly misses police officer before smashing into Victoria coffee shop</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://vancouverisland.ctvnews.ca/langford-fire-kept-busy-with-brush-fires-likely-sparked-by-cigarette-butts-1.3929664"   ><img title='langford fire ' height='76' style='width:89px;height:50px;' alt='Langford Fire Department tweeted a photo of an apparent brush fire they believe was sparked by a carelessly discarded cigarette butt over the weekend. May 14, 2018. (Twitter/@LangfordFire)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3929670.1526348749!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://vancouverisland.ctvnews.ca/langford-fire-kept-busy-with-brush-fires-likely-sparked-by-cigarette-butts-1.3929664"   >Langford Fire kept busy with brush fires likely sparked by cigarette butts</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://vancouverisland.ctvnews.ca/man-stabbed-in-attempted-robbery-at-beacon-hill-park-police-1.3929448"   ><img title='victoria police' height='76' style='width:89px;height:50px;' alt='File photo.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.2829861.1458761441!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://vancouverisland.ctvnews.ca/man-stabbed-in-attempted-robbery-at-beacon-hill-park-police-1.3929448"   >Man stabbed in attempted robbery at Beacon Hill Park: police</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <h4>CTV VANCOUVER ISLAND ON SOCIAL</h4>
<div class="scrbbl-embed" data-src="/board/2633161/35058"></div>
<script>(function(d, s, id) {var js,ijs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//embed.scribblelive.com/widgets/embed.js";ijs.parentNode.insertBefore(js, ijs);}(document, 'script', 'scrbbl-js'));</script>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/toronto-police-end-search-of-accused-serial-killer-bruce-mcarthur-s-apartment-1.3930254"   ><img title='Bruce McArthur' height='84' alt='Bruce McArthur is shown in a Facebook photo. (THE CANADIAN PRESS/HO-Facebook)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3881622.1524668105!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/toronto-police-end-search-of-accused-serial-killer-bruce-mcarthur-s-apartment-1.3930254"   >Toronto police end search of accused serial killer Bruce McArthur's apartment</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/calgary-man-jailed-for-sexual-assault-of-halifax-university-classmate-1.3929843"  title="Calgary man jailed for sexual assault of Halifax university classmate" >Calgary man jailed for sexual assault of Halifax university classmate</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/judge-to-hear-sentencing-arguments-for-b-c-men-convicted-of-polygamy-1.3929789"  title="Judge to hear sentencing arguments for B.C. men convicted of polygamy" >Judge to hear sentencing arguments for B.C. men convicted of polygamy</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/israel-faces-diplomatic-fallout-after-dozens-killed-in-gaza-1.3929958"   ><img title='Gaza ' height='84' alt='In this photo combination, Israel&#39;s Prime Minister Benjamin Netanyahu speaks at the opening ceremony of the new U.S. embassy in Jerusalem on Monday, May 14, 2018, left, and on the same day, Palestinians in Gaza City carry the body of Mousab Abu Leila, who was killed during a protest at the border of Israel and Gaza. (AP Photo)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3929964.1526389016!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/israel-faces-diplomatic-fallout-after-dozens-killed-in-gaza-1.3929958"   >Israel faces diplomatic fallout after dozens killed in Gaza</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/seven-governors-sign-letter-backing-trump-for-nobel-peace-prize-1.3930315"  title="Seven governors sign letter backing Trump for Nobel Peace Prize" >Seven governors sign letter backing Trump for Nobel Peace Prize</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/dutch-researchers-uncover-dirty-jokes-in-anne-frank-s-diary-1.3930479"  title="Dutch researchers uncover dirty jokes in Anne Frank's diary" >Dutch researchers uncover dirty jokes in Anne Frank's diary</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/howie-mandel-says-comedy-festival-bigger-than-gilbert-rozon-1.3930382"   ><img title='Howie Mandel' height='85' alt='Comedian Howie Mandel, one of the new co-owners of the Just for Laughs comedy festival, is seen at the company&#39;s headquarters Tuesday, May 15, 2018 in Montreal. (THE CANADIAN PRESS/Ryan Remiorz)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3930393.1526401672!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/howie-mandel-says-comedy-festival-bigger-than-gilbert-rozon-1.3930382"   >Howie Mandel says comedy festival bigger than Gilbert Rozon</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/man-charged-with-stalking-rihanna-1.3929774"  title="Man charged with stalking Rihanna" >Man charged with stalking Rihanna</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/drake-announces-41-date-tour-with-migos-1.3928269"  title="Drake announces 41-date tour with Migos" >Drake announces 41-date tour with Migos</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/prison-service-to-usher-in-needle-exchange-program-after-years-of-pressure-1.3929791"   ><img title='Needle syringe' height='84' alt='A syringe is seen in this undated file photo. (AP / Donovan Quintero)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1210592.1526371841!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/prison-service-to-usher-in-needle-exchange-program-after-years-of-pressure-1.3929791"   >Prison service to usher in needle exchange program after years of pressure</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/supreme-court-orders-new-trial-for-parents-of-boy-who-died-of-meningitis-1.3929790"  title="Supreme court orders new trial for parents of boy who died of meningitis" >Supreme court orders new trial for parents of boy who died of meningitis</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/cyclotron-could-fill-alberta-s-demand-for-medical-isotopes-reduce-wait-times-1.3929944"  title="Cyclotron could fill Alberta's demand for medical isotopes, reduce wait times" >Cyclotron could fill Alberta's demand for medical isotopes, reduce wait times</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/mexico-doubts-that-a-nafta-deal-is-possible-by-thursday-target-date-1.3930197"   ><img title='NAFTA' height='84' alt='Mexico&#39;s Secretary of Economy Ildefonso Guajardo Villarreal, right, listens as U.S. Trade Representative Robert Lighthizer speak during a news conference, Wednesday, Aug. 16, 2017, at the start of NAFTA Renegotiations in Washington. (AP Photo / Jacquelyn Martin)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3552983.1503162631!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/mexico-doubts-that-a-nafta-deal-is-possible-by-thursday-target-date-1.3930197"   >Mexico doubts that a NAFTA deal is possible by Thursday target date</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/palestinians-thank-canada-for-not-supporting-u-s-embassy-move-to-jerusalem-1.3930520"  title="Palestinians thank Canada for not supporting U.S. embassy move to Jerusalem" >Palestinians thank Canada for not supporting U.S. embassy move to Jerusalem</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/serious-phoenix-pay-issues-need-a-fast-fix-call-the-deputy-minister-say-public-servants-1.3930531"  title="Serious Phoenix pay issues? Need a fast fix? Call the deputy minister, say public servants" >Serious Phoenix pay issues? Need a fast fix? Call the deputy minister, say public servants</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/hawaii-volcano-eruption-costs-tourism-industry-millions-1.3928454"   ><img title='Fissure near Pahoa, Hawaii' height='84' alt='In this May 13, 2018 photo released by the U.S. Geological Survey, gases rise from a fissure near Pahoa, Hawaii. (U.S. Geological Survey via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3928455.1526306789!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/hawaii-volcano-eruption-costs-tourism-industry-millions-1.3928454"   >Hawaii volcano eruption costs tourism industry millions</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/security-researchers-outwit-bypass-popular-email-encryption-1.3928523"  title="Security researchers outwit, bypass popular email encryption" >Security researchers outwit, bypass popular email encryption</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/microchips-get-under-the-skin-of-technophile-swedes-1.3928437"  title="Microchips get under the skin of technophile Swedes" >Microchips get under the skin of technophile Swedes</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/tim-hortons-franchisee-sues-parent-company-for-4-million-over-licence-renewal-1.3930367"   ><img title='Tim Hortons' height='84' alt='Neither RBI nor Tim Hortons immediately responded to a request for comment, and none of the allegations have been proven in court.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3747351.1515178199!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/tim-hortons-franchisee-sues-parent-company-for-4-million-over-licence-renewal-1.3930367"   >Tim Hortons franchisee sues parent company for $4 million over licence renewal</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/trade-body-eu-still-providing-illegal-subsidies-to-airbus-1.3930467"  title="Trade body: EU still providing illegal subsidies to Airbus" >Trade body: EU still providing illegal subsidies to Airbus</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/td-bank-discounts-5-year-variable-mortgage-rate-as-competition-heats-up-1.3930006"  title="TD Bank discounts 5-year variable mortgage rate as competition heats up" >TD Bank discounts 5-year variable mortgage rate as competition heats up</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/swiss-police-investigate-fatal-crash-fire-involving-tesla-1.3930345"   ><img title='Tesla ' height='84' alt='The logo of the Tesla Model S on display at the Paris Auto Show in Paris on Friday, Sept. 30, 2016. (AP Photo/Christophe Ena)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3681286.1516612602!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/swiss-police-investigate-fatal-crash-fire-involving-tesla-1.3930345"   >Swiss police investigate fatal crash, fire involving Tesla</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/race-is-on-to-set-up-europe-s-electric-car-charging-network-1.3928423"  title="Race is on to set up Europe's electric car charging network" >Race is on to set up Europe's electric car charging network</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/tesla-s-autopilot-engaged-during-utah-crash-1.3929451"  title="Tesla's Autopilot engaged during Utah crash" >Tesla's Autopilot engaged during Utah crash</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/marchessault-fleury-lead-vegas-in-3-1-win-over-jets-to-tie-series-1.3929732"   ><img title='Jonathan Marchessault scores against Jets' height='84' alt='Vegas Golden Knights&#39; Jonathan Marchessault scores on Winnipeg Jets goaltender Connor Hellebuyck during first period game 2 NHL Western Conference Finals action, in Winnipeg, Monday, May 14, 2018. THE CANADIAN PRESS/Trevor Hagan' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3929733.1526354571!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/marchessault-fleury-lead-vegas-in-3-1-win-over-jets-to-tie-series-1.3929732"   >Marchessault, Fleury lead Vegas in 3-1 win over Jets to tie series</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/settlement-reached-in-giants-manning-memorabilia-fraud-case-1.3929727"  title="Settlement reached in Giants, Manning memorabilia fraud case" >Settlement reached in Giants, Manning memorabilia fraud case</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/serena-williams-coach-says-she-will-return-for-french-open-1.3928988"  title="Serena Williams' coach says she will return for French Open" >Serena Williams' coach says she will return for French Open</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/lifestyle/modigliani-painting-fetches-us-157-million-at-auction-1.3930277"   ><img title='Amedeo Modigliani' height='84' alt='This 1917 oil painting, "Nu couche (sur le cote gauche)" by Amedeo Modigliani, was auctioned at Sotheby&#39;s in New York for more than $157 million, in their Impressionist & Modern Art evening sale Monday, May 14, 2018. (Sotheby&#39;s via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3930285.1526399153!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/lifestyle/modigliani-painting-fetches-us-157-million-at-auction-1.3930277"   >Modigliani painting fetches US$157 million at auction</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/new-whistler-pod-hotel-to-offer-cheap-beds-in-pricey-town-1.3929693"  title="New Whistler 'pod hotel' to offer cheap beds in pricey town" >New Whistler 'pod hotel' to offer cheap beds in pricey town</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/busy-everest-season-gets-underway-with-30-summits-on-day-1-1.3928637"  title="Busy Everest season gets underway with 30 summits on Day 1" >Busy Everest season gets underway with 30 summits on Day 1</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://vancouverisland.ctvnews.ca/video?playlistId=1.3930398"   ><div class='vid'>false</div><img title='Markle' height='84' alt='Markle' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3930396.1526401752!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://vancouverisland.ctvnews.ca/video?playlistId=1.3930398"   >Drama ahead of royal wedding </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://vancouverisland.ctvnews.ca/video?playlistId=1.3930025"  title="B.C. residents on edge over flood risk " >B.C. residents on edge over flood risk </a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://vancouverisland.ctvnews.ca/video?playlistId=1.3929087"  title="Dozens killed in clashes at Israeli border " >Dozens killed in clashes at Israeli border </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/photo-galleries/preparations-in-windsor-for-royal-wedding-1.3925386"   ><div class='gal'>&nbsp;</div><img title='royal wedding windsor' height='84' alt='Four-year-old George is dressed as a soldier as he walks past a decorated shop window in Windsor, Tuesday, May 15, 2018. (AP Photo/Frank Augstein)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3930082.1526393727!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/photo-galleries/preparations-in-windsor-for-royal-wedding-1.3925386"   >Preparations in Windsor for royal wedding </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/clashes-over-u-s-embassy-move-in-israel-1.3928360"  title="Clashes over U.S. embassy move in Israel" >Clashes over U.S. embassy move in Israel</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/2018-cannes-film-festival-1.3922353"  title="2018 Cannes Film Festival " >2018 Cannes Film Festival </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="https://www.bnn.ca"><img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" /></a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512__1698153872" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512__1698153872" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512__1698153872').hide();
					$('#divLogOut-7_489985_1423585512__1698153872').show();
				}else {
					$('#divLogIn-7_489985_1423585512__1698153872').show();
					$('#divLogOut-7_489985_1423585512__1698153872').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2018 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-2">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-30_1-2"); });
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3929612&amp;d=/2.628/2.629/2.1457' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.1457';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Vancouver Island",
						"story",
						"www",
						"Vancouver Island",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "'The kids were screaming': Nanaimo girl, 10, mauled in terrifying dog attack");
                                    });
      </script>
       </body>
</html>